[TUTO] Rooter le Xperia M2 en 4.4 - {BL verrouillé compatible}

  • Auteur de la discussion maxouffr
  • Date de début
Statut
N'est pas ouverte pour d'autres réponses.
R

RazZeRONE

Membre
Inscrit
14 Mars 2015
Messages
5
Points
0
  • #201
Bonjour, je suis en 4.4.4, avec un Sony M2, build : 18.3.1.C.0.21, donc je ne pourrais pas le rooter avec cette technique ?
 
brmars

brmars

Membres VIP
Inscrit
5 Septembre 2011
Messages
1 570
Points
38
  • #202
Salut Razzerone
Faut que tu fasse le maj via pc compagnon comme l'explique Maxou dans son tuto et tu pourras le rooter.
EDIT: autant pour moi j'avais pas vue que tu avais cette version du firmware.
Donc la je sais pas si il ya une méthode pour le rooter. Si Maxou passe par la il pourra surement te répondre dsl.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #203
Salut,

La méthode est normalement compatible tout firmware ;)
 
brmars

brmars

Membres VIP
Inscrit
5 Septembre 2011
Messages
1 570
Points
38
  • #204
Merci Maxou c'est bon a savoir :super:
 
R

Ramea

Membre
Inscrit
3 Juin 2014
Messages
49
Points
6
  • #205
Et bien voilà, j'ai réussi le root de ce tuto, il a fallut le temps mais c'est bon, seul bémol.... la mise à jour des binaires de SuperSu qui échoue??? Une idée, ou alors je suis l'explication de chov kipeu (#168) de ce sujet?

Qu'en pensez-vous?
 
brmars

brmars

Membres VIP
Inscrit
5 Septembre 2011
Messages
1 570
Points
38
  • #206
Si tu es rooté je pense que la mise a jour du binaire n'est pas tres importante :wink:
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #207
@Ramea : Tu as eu une problème à la dernière étape ?
 
R

Ramea

Membre
Inscrit
3 Juin 2014
Messages
49
Points
6
  • #208
Je ne pense pas, après avoir flashé le kernel du firmware installé sur mon phone, j'ai redémarrer comme indiqué sur le tuto, mais après il y à l'étape pour l'accès en écriture, donc je ne sais pas si je dois absolument redémarrer après le flashage du kernel.

L'étape pour l'accès en écriture s'est bien passée, enfin je n'ai pas eu de message d'erreur de la part de rootkitxperia, il a travaillé et puis est revenu à la ligne de commande c:/rootkitxperia....

J'ai réessayé pour voir si j'arrivais à mieux, mais maintenant après le root avec rootkitxperia, au moment de le vérifier en tapant en cmd, le adb shell "su -c id" il me dit device not found????
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #209
Oui, ton téléphone doit fonctionner à ce moment à cette étape ;)

Du moment que foldermount, titanium et autre fonctionne, pas de problème.
 
R

Ramea

Membre
Inscrit
3 Juin 2014
Messages
49
Points
6
  • #210
Et bien voilà, essais après essais, j'ai enfin réussi a mettre à jour les binaires de SU, en fait une fois en bootloop et rootkitxperia terminé, je n'arrivais pas à voir si le root était passé avec la commande adb shell "su -c id" il m'indiquait error device not found... donc j'ai flashé le kernel quand même, et rallumé le téléphone, lancer de nouveau la commande qui est passée cette fois-ci et ensuite la deuxième commande pour l'accès en écriture et là il a travaillé différemment de la première fois. (où ça avait marché, excepté la mise à jour des binaires SU). Ensuite reboot et mise à jour des binaires. En fait, lors de la commande pour l'accès en écriture, supersu demande déjà si j'accepte de l'executer en super utilisateur. Et j'ai également changer le supersu du répertoire de rootkitxperia par le lien donné dans le post #168.

En tout cas, merci pour ce tuto et pour votre aide toujours utile et indispensable.... :wink:

PS: la mise à jour des binaires est nécessaire car sans çà, le patch pour foldermount ne fonctionne pas
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #211
Merci pour le retour :)
 
S

sebasty14

Membre
Inscrit
28 Mai 2012
Messages
24
Points
1
  • #212
Bonjour,

j'ai flasher le fichier "D2303_18.0.C.1.13_Global Generic_Only kernel.ftf" avec Flashtool, et maintenant mon tel ne veut plus démarrer, il s'éclair et s'éteint sans cesse... une idée de mon problème svp ???7

merci d'avance
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #213
Salut,

regarde le texte en rouge à la deuxième étape.
 
S

sebasty14

Membre
Inscrit
28 Mai 2012
Messages
24
Points
1
  • #214
ça ===> (Le téléphone redémarrera en boucle. C'est normal !)
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #215
Donc c'est bon :D
Tu peux continuer le tutoriel ;)
 
S

sebasty14

Membre
Inscrit
28 Mai 2012
Messages
24
Points
1
  • #216
oui mais le tel ne redémarre pas....
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #217
Même ^^

Tu branche le téléphone sur le PC avec rootkitxperia et ça devrait lancer le root ;)
 
S

sebasty14

Membre
Inscrit
28 Mai 2012
Messages
24
Points
1
  • #218
ok je viens de le faire, mais il ne redémarre toujours pas, c'est normal ???
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #219
Tu dois continuer à suivre le tutoriel étape par étape et il se rallumera à l'étape 6.
 
S

sebasty14

Membre
Inscrit
28 Mai 2012
Messages
24
Points
1
  • #220
ok merci, je vais donc suivre et je te tien au courant ....
 
S

sebasty14

Membre
Inscrit
28 Mai 2012
Messages
24
Points
1
  • #221
c'est bon il c'est rallumé, merci
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #222
Super :)

Le root fonctionne ? Tu as bien fait la dernière étape ?
 
R

Ramea

Membre
Inscrit
3 Juin 2014
Messages
49
Points
6
  • #223
A peine le root fini et opérationnel, qu'une mise à jour est disponible via mon opérateur, la 18.3.1.C.1.13
 
R

RazZeRONE

Membre
Inscrit
14 Mars 2015
Messages
5
Points
0
  • #224
Bonjour, merci d'abord pour ces réponses rapides, j'ai voulu tenté, mais j'ai du échoué quelque part, je flash bien le ftf en mode fastboot, quand je le branche, et que j'ouvre rootkitxperia, j'ai le message suivant " abd server is out of date - killing ... "
Suivi d'un " Error : device unauthorized, Please check the confirmation dialog on your device "
Donc téléphone qui reboot sans cesse ...
Une solution ? Merci d'avance
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #225
Salut,

Pour le ERROR, tu as bien lancer rootkitXperia avec le téléphone allumé avant de commencer le tutoriel ?
 
R

RazZeRONE

Membre
Inscrit
14 Mars 2015
Messages
5
Points
0
  • #226
Oui voilà, après l'avoir redémarré, (Donc il démarre en boucle), je le branche, j'ouvre xperiakit, et là il m'affiche erreur
En gros j'ai fais ça :
Flasher le fichier "D2303_18.0.C.1.13_Global Generic_Only kernel.ftf" avec Flashtool.
Démarrer le téléphone. (Le téléphone redémarrera en boucle. C'est normal !)
Rooter le téléphone avec RootKitXperia. (ou autre méthode compatible)
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #227
Avant...

1er paragraphe après "installation"

Donc passe directement à l'étape du flash avec le ftf de kitkat à la fin pour relancer le téléphone et reprendre ce détail.
 
R

RazZeRONE

Membre
Inscrit
14 Mars 2015
Messages
5
Points
0
  • #228
C'est du chinois pour moi là, je le trouve où le ftf de kit kat ?
et le problème c'est que je ne peux pas redémarré le téléphone, il fait que reboot
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #229
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Tu éteint ton téléphone avec volume haut + power
 
R

RazZeRONE

Membre
Inscrit
14 Mars 2015
Messages
5
Points
0
  • #230
Je regarde et je te dis ça, je remercie beaucoup en tout cas,
Là je dl D2303_18.3.1.C.0.21, je le flash avec flashtool et le téléphone devrais redémarré ?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #231
Oui, c'est ça ;)

Le kernel devrait suffire.
 
S

ScaryScream

Membre
Inscrit
3 Janvier 2015
Messages
89
Points
6
  • #232
Bonsoir maxou cela fait un moment que je suis pas venu mais j'ai plusieurs questions sur le M2. Déjà je voudrais savoir comment sortir d'un bootloop qui serait survenue à cause d'un module xposed (ça ne m'est pas arrivé, je veux justement le savoir pour pas être pris au dépourvu) ? A quoi sert le CWM, et si c'est utile de l'avoir ? J'ai mon m2 qui me propose de faire la dernière mise à jour d'Android, je voudrais savoir comment la faire ? Je te remercie d'avance pour ta réponse !
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #233
Salut,

En cas de bootloop, tu peux flasher un firmware via flashtool (essaye sans wipe puis si ça marche pas, avec)
Pour le CMW, tu peux regarder le Guide Sony.
Tu peux faire la mise à jour, ce tutoriel est normalement compatible tout firmware.
 
S

ScaryScream

Membre
Inscrit
3 Janvier 2015
Messages
89
Points
6
  • #234
Je peux la faire en OTA ?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #235
Ton bootloader est verrouillé ? Tu n'as pas le root ?
 
S

ScaryScream

Membre
Inscrit
3 Janvier 2015
Messages
89
Points
6
  • #236
Oui il est verrouiller et je suis rooter
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #237
Ok^^

Utilise plutôt Pc Companion (ou flashtool) puis commence ce tutoriel pour le root.
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 597
Points
0
  • #238
Salut,

Avant de faire des modifications sur le système il est conseiller de faire une sauvegarde en recovery comme ça en cas de bootloop tu retrouveras ton mobile comme avant cette sauvegarde.
 
T

tristan7520

Membre
Inscrit
15 Janvier 2014
Messages
42
Points
6
  • #239
je comprend pas comment entrer cette commande adb shell "su -c /data/local/tmp/install_tool.sh" enfin du moins je n'y arrive pas quelqu'un pourrait m'expliquez s.v.p
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #240
Dans le dossier de rootkitxperia, tu fais maj + clique droit et tu va sur ouvrir une commande ici.
 
K

Khirthash

Membre
Inscrit
27 Octobre 2013
Messages
7
Points
0
  • #241
Bonsoir,

Du coup moi j'ai un soucis, une fois que j'ai suivi le tuto j'ai réinstallé un firmware pris sur le lien que tu as donné, sauf que quand je rallume mon tél, beh j'ai plus de 4g j'ai DC à la place, et aussi le binaire Su veut pas se mettre à jour ><
Peux-tu m'aider s'il te plaît ? :)
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #242
Salut,

Tu as bien fait la dernière étape pour le root ?
Tu as essayé de refaire une recherche manuelle ?
 
K

Khirthash

Membre
Inscrit
27 Octobre 2013
Messages
7
Points
0
  • #243
Bon alors j'ai tout repris depuis le début, et là je sais pas pourquoi ça bloque à RootKipXperia ><
Ca me met waiting for device, j'ai regardé il paraît que c'est à cause des pilotes, pourtant tout a l'air d'être à jour, j'ai PCC installé sur mon ordi mais l'application n'est pas lancée et enfin le débogage USB et même les sources inconnues ont été activées avant d'avoir flasher le premier keyrnel,

Une solution s'il te plaît ? T-T
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #244
Essaye de mettre les pilotes qui se trouvent dans ma signature ;)
 
K

Khirthash

Membre
Inscrit
27 Octobre 2013
Messages
7
Points
0
  • #245
J'ai déjà essayé avec ce logiciel, mais le sony xperia m2 n'est pas dans la liste, et dans les packs il n'y est pas non plus :/
Du coup j'avais installé le pack Nicky board puisqu'il est fait pour M et M dual, du coup je suis bloqué :/
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #246
Tu as un message qui s'affiche sur le telephone ?
 
K

Khirthash

Membre
Inscrit
27 Octobre 2013
Messages
7
Points
0
  • #247
Non une fois le premier keyrnel flashé, j'allume mon téléphone et là l'écran fait une variation de luminosité entre le noir et le gris il clignote, je suppose que c'est ça le redémarrage en boucle ?? Il n'y a pas de logo sony ou de vagues comme j'ai vu dans le post :/

Et du coup je branche mon tel avec l'usb, ça fait un petit bruit qui dit que ça s'est bien connecté, et je lance rootxperia et ça me met donc waiting for device et rien ne se passe..


EDIT : miracle, je sais pas comment mais ça a fini par marcher !!
Mais j'ai un autre problème >< quand je veux avoir le full root en faisant la commande ça me met
sh: /data/local/tmp/install_tool.sh: not found
--> Tu aurais une solution ? :p

Du coup j'ai mis super su à jour grâce au market mais quand je lance super su il me demande de se mettre à jour mais la mise à jour échoue, tu aurais une solution là aussi s'il te plaît ? x)

EDIT 2 : mon tél vient de me proposer une mise à jour système mais j'ai pas envie de perdre mes droits de root, du coup est ce qu'il y a un moyen d'installer cette MAJ sans bousiller le root ? :)
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #248
La mise à jour des binaires est lié au problème de root.
Attend un retour d'une personne qui a fait la manipulation car je ne sais pas trop pour ça.

Une maj vers le firmware 13 ?
Je n'ai pas regardé s'il y avait d'autre méthode mais tu peux faire la mise à jour puis refaire ce tutoriel normalement.
 
K

Khirthash

Membre
Inscrit
27 Octobre 2013
Messages
7
Points
0
  • #249
Au problème de root ? tu parles du fait que j'ai pas réussi à full root ? :)

La MAJ proposée c'est une MAJ système c'est la 18.3.1.C.1.13, mais du coup si je la fais et que je refais le tuto quand je vais flasher le deuxième keyrnel après le boot ça va m'enlever la MAJ non ?

Nouveau soucis : j'ai essayé d'enlever des apps avec TB, j'ai les droits de root donc tout marche, j'ai réussi à en désinstaller une dizaine mais certaines veulent pas se désinstaller, genre je les désinstalle ça me met que ça marche, et sur le "bureau" (l'écran où y'a toutes les apps quoi) beh elles y sont toujours, quand je les lance elles se quittent direct, du coup je me suis dit bon beh je vais redémarrer mon portable et après l'avoir fait je peux de nouveau les lancer et dans la liste des apps de TB elles sont réinstaller..
Est-ce que c'est parce que j'ai pas le full root ??

Merci de ton aide :)

EDIT : encore une fois par le miracle du saint esprit j'ai re-essayé de faire l'ecriture et par miracle ça a marché j'ai pu mettre à jour super-su, et du coup les app de bases récalcitrantes se désinstallent correctement, je pense qu'il fallait le full boot ! :)
 
R

robardetfabien

Membre
Inscrit
30 Mars 2015
Messages
3
Points
0
  • #250
je viens d'essayer ce tuto, a l'étape du flashage du kernel, il est dit que le telephone redemarre en boucle et que c'est normal, hors le mien reste en ecran noir, j'ai eu le logo, puis la c'est noir, il a demarré avec le logo sony sans musique puis ecran noir et je peux rien faire, help
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #251
C'est normal, tu peux passer à l'étape suivante.
 
W

Wilown

Membre
Inscrit
11 Avril 2015
Messages
7
Points
0
  • #252
Bonjour et tout d'abord merci pour ce tutoriel.
Je reconnais être un pur néophyte en matière de système d'exploitation de mobiles et de rooting. J'ai commencé à lire ton tutoriel mais apparemment mon téléphone ne serais pas pris en charge ?
J'ai un M2 (d2303) en 4.4.4 numéro de build 18.3.1.C.1.13
Il me semble que je ne serais donc pas compatible avec cette méthode ?
Si c'est bien le cas vers où me tourner étant donné que c'est le tutoriel pour les M2 ?

Merci
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #253
Salut,

Ce tutoriel est compatible avec tout les firmwares ;)
 
W

Wilown

Membre
Inscrit
11 Avril 2015
Messages
7
Points
0
  • #254
Rebonjour !
J'ai voulu "faire un essai" avec le rootkitxperia avant de démarrer le tutoriel et je reçois ce message d'erreur (déjà reporté dans les pages précédentes mais je n'ai pas vu de solution ?)
abd server is out of date - killing ... "
Je précise que je n'ai encore rien fait donc mon téléphone marche normalement.



Le débogage est activé et "toujours accepté" pour l'ordinateur.
J'ai tenté d'installer les drivers, (windows 7), il n'y avait pas ceux de mon téléphone, mais une réponse avait déjà été donné d'en prendre d'autres et qu'ils étaient généralement identiques. J'ai pris le nombre le plus proche du mien (msm8928 ) a la place de msm8926.

Je n'ai pas de message affiché sur mon téléphone.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #255
Salut,

Tu as des logiciels en fond de tâche comme Pc Companion ?
Tu as essayé depuis un autre PC ?
 
W

Wilown

Membre
Inscrit
11 Avril 2015
Messages
7
Points
0
  • #256
J'avais éteint pc companion dans la barre des taches, et je n'ai qu'un seul ordinateur à ma disposition (stage en angleterre...)

Ok j'ai réessayé ce matin, ça semble mieux fonctioner...
Raison inconnue. La différence est que je n'ai pas de taches en court sur le téléphone (de type emulateurs gba ou autre, si ca peut influencer.)

EDIT:
J'ai flashé et lancé rootxperia mais je ne peux pas faire l'étape éteindre le téléphone. Le volume haut plus power ne fonctionne pas, l'écran continue de s'allumer et de s'éteindre.
Parfois même le vibreur se lance et tout redémarre avec l'écran sony etc, avant de recommencer à avoir le rétroéclairage on/off
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #257
Ok^^

C'est un même temps la manipulation ;)
 
W

Wilown

Membre
Inscrit
11 Avril 2015
Messages
7
Points
0
  • #258
Comment ça en même temps ? volume haut + power ? Je m'en doute bien...
Malheureusement ca ne fonctionne pas, même en les laissant appuyés plusieurs secondes...
je me retrouve bloqué.
Dans le meilleur des cas il redémarre à l'écran sony avec un coup de vibreur, mais il s'éteint pas entre temps. Le rétroéclairage est en redémarrage constant

J'ai du essayer une cinquantaine de fois, y'a pas de transition dans le temps de pression des touches entre rien du tout et redémarrage. Impossible de juste l'éteindre. En plus mon téléphone est dégueulasse à ouvrir. Il faut de l'équipement spécial hyper fin les ongles passent pas...
Bon bah du coup c'est ce qu'on appelle un hardbrick et je peux pleurer c'est ça ?

J'ai un bouton off genre reset ou on enfonce une pointe (mais avec marqué off, c'est pour visualiser le type de bouton) à côté de la carte sd, je dois acheter une aiguille pour pouvoir l'éteindre par là ?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #259
Normalement il vibre et il s'eteint.

Oui, tu peux essayer ce bouton à enfoncer avec une pointe.

Et ce n'est pas un Hard brick mais tu devrais pouvoir l'éteindre.
 
W

Wilown

Membre
Inscrit
11 Avril 2015
Messages
7
Points
0
  • #260
OK j'ai réussi ! Mon téléphone démarre !
Maintenant Supersu me demande de mettre les binaires à jour ?
La partie application ne charge pas (parce que c'est pas à jour ?)

Edit: ok en principe ca essaie de s'installer. Le message est apparu.
L'installation semble infinie. Sur adx ils disent que c'est que le root est raté apparemment ?

J'ai redémarré, ils me disent plus rien. J'ai essayé une application de modification de la barre de notification, ca semble marcher.

Encore merci pour toutes tes réponses, ta patience et ta gentillesse !
Cette communauté semble formidable !
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #261
ok^^

Tu as bien exécuter la dernière commande ?
 
W

Wilown

Membre
Inscrit
11 Avril 2015
Messages
7
Points
0
  • #262
J'ai bien executé la dernière commande mais elle s'est terminée par device busy. J'avais édité le post précédent, il ne m'affiche plus rien, ca semble fonctionner. Je ferais des tests :)
Merci à toi et à cette communauté :)
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #263
Super alors :)
 
W

Wilown

Membre
Inscrit
11 Avril 2015
Messages
7
Points
0
  • #264
J'ai pu activer le pare-feu d'avast, tout semble donc fonctionner.
Encore merci, bien que ce genre de manipulations soient fastidieuses pour les néophytes, cette communauté semble très patiente et compréhensive.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #265
On essaye de l'être :)
 
L

losteph62

Membre
Inscrit
11 Avril 2015
Messages
23
Points
0
  • #266
bonsoir
apres avoir suivi le tuto a la lettre apres la fin de la derniere etape je redemarre le tel , il demarre bien jusqu'au vague et la il reboot sans cesse
comment cela peut se solutionner cordialement
 
L

losteph62

Membre
Inscrit
11 Avril 2015
Messages
23
Points
0
  • #267
bonsoir
apres avoir suivi le tuto a la lettre apres la fin de la derniere etape je redemarre le tel , il demarre bien jusqu'au vague et la il reboot sans cesse
comment cela peut se solutionner cordialement
 
L

losteph62

Membre
Inscrit
11 Avril 2015
Messages
23
Points
0
  • #268
bonsoir
apres avoir suivi le tuto a la lettre apres la fin de la derniere etape je redemarre le tel , il demarre bien jusqu'au vague et la il reboot sans cesse
comment cela peut se solutionner cordialement
 
L

losteph62

Membre
Inscrit
11 Avril 2015
Messages
23
Points
0
  • #269
bonsoir
apres avoir suivi le tuto a la lettre apres la fin de la derniere etape je redemarre le tel , il demarre bien jusqu'au vague et la il reboot sans cesse
comment cela peut se solutionner cordialement
 
L

losteph62

Membre
Inscrit
11 Avril 2015
Messages
23
Points
0
  • #270
bonsoir
apres avoir suivi le tuto a la lettre apres la fin de la derniere etape je redemarre le tel , il demarre bien jusqu'au vague et la il reboot sans cesse
comment cela peut se solutionner cordialement
 
L

losteph62

Membre
Inscrit
11 Avril 2015
Messages
23
Points
0
  • #271
bonsoir
apres avoir suivi le tuto a la lettre apres la fin de la derniere etape je redemarre le tel , il demarre bien jusqu'au vague et la il reboot sans cesse
comment cela peut se solutionner cordialement
 
L

losteph62

Membre
Inscrit
11 Avril 2015
Messages
23
Points
0
  • #272
bonsoir
apres avoir suivi le tuto a la lettre apres la fin de la derniere etape je redemarre le tel , il demarre bien jusqu'au vague et la il reboot sans cesse
comment cela peut se solutionner cordialement
 
L

losteph62

Membre
Inscrit
11 Avril 2015
Messages
23
Points
0
  • #273
bonsoir
apres avoir suivi le tuto a la lettre apres la fin de la derniere etape je redemarre le tel , il demarre bien jusqu'au vague et la il reboot sans cesse
comment cela peut se solutionner cordialement
 
L

losteph62

Membre
Inscrit
11 Avril 2015
Messages
23
Points
0
  • #274
bonsoir
apres avoir suivi le tuto a la lettre apres la fin de la derniere etape je redemarre le tel , il demarre bien jusqu'au vague et la il reboot sans cesse
comment cela peut se solutionner cordialement
 
L

losteph62

Membre
Inscrit
11 Avril 2015
Messages
23
Points
0
  • #275
bonsoir
apres avoir suivi le tuto a la lettre apres la fin de la derniere etape je redemarre le tel , il demarre bien jusqu'au vague et la il reboot sans cesse
comment cela peut se solutionner cordialement
 
L

losteph62

Membre
Inscrit
11 Avril 2015
Messages
23
Points
0
  • #276
bonsoir
apres avoir suivi le tuto a la lettre apres la fin de la derniere etape je redemarre le tel , il demarre bien jusqu'au vague et la il reboot sans cesse
comment cela peut se solutionner cordialement
 
L

losteph62

Membre
Inscrit
11 Avril 2015
Messages
23
Points
0
  • #277
desoler pour le multipost mais mon ordi a eu un petit bug de Gateway donc jai penser que le message n'avait pas eté poster
encore desolé
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #278
Salut,

Oui, ça se voit que c'était un bug :D

Alors, tu as bien essayer de flasher le kernel du même numéro de firmware que tu avais avant ?
 
L

losteph62

Membre
Inscrit
11 Avril 2015
Messages
23
Points
0
  • #279
oui cetait un build en 1.13 version 4.4.4 que javais donc jai recup sur ton topic qui est en 1.13 mais en version 4.3 Belgique c'est bien ca ?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #280
Quand tu as fais le tutoriel en entier, tu dois prendre la version en 4.4.4.
 
L

losteph62

Membre
Inscrit
11 Avril 2015
Messages
23
Points
0
  • #281
OK je vais recommencer alors, merci encore
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #282
Ok^^

Tiens nous au courant !
 
T

Tyzak

Membre
Inscrit
13 Avril 2015
Messages
1
Points
0
  • #283
Bonjour @maxouffr j'aurais besoin d'aide :? je suis bloquer a l'étape ou je dois utiliser rootkit xperia car je n'ai pas activer le déboguage usb :-| Du coup mon téléphone est bloquer sur l'écran qui s'éteint et se réallume. Comment faire pour remettre mon sony dans l'état ou il était avant? merci pour la réponse
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #284
Salut,

Tu flash le kernel d'origine pour relancer ton téléphone.
 
C

cleur00

Membre
Inscrit
12 Avril 2015
Messages
5
Points
0
  • #285
Salut à tous.

Je me permet de poster ce message car je n'arrive pas à trouver les pilotes adb common à installer pour le Xperia M2 avec Flashtool...
J'ai vu toutes les références sauf pour le M2 ah moins qu'il est un autre nom pour les pilotes à choisir ?

bref si quelqu'un m'apporter très vite fais cette réponse ça serait cool.

Je vous remercie.

Cordialement
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #286
Salut,

Tu as actuellement un problème de détection de ton téléphone ?
 
C

cleur00

Membre
Inscrit
12 Avril 2015
Messages
5
Points
0
  • #287
Non pas vraiment l'ordi le reconnait directement. Une fois les pilotes génériques installés j'ai juste à installer Flashboot et Fastboot c'est ça ? Les common driver ADB il n'y en a aucun à installer ?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #288
Bah du moment que rootkitXperia accepte de communiquer avec ton téléphone, c'est bon :D

Donc oui, juste flashmode et fastboot.
 
C

cleur00

Membre
Inscrit
12 Avril 2015
Messages
5
Points
0
  • #289
Ok je te remercie !
Je commence de suite le root !
Si je bute quelque part et que je trouve pas de réponse je remettrai un message.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #290
Ok^^

Tiens nous au courant ;)
 
B

Breizhy

Membre
Inscrit
26 Décembre 2013
Messages
22
Points
0
  • #291
Salut
Est ce que quelqu'un sait où trouver le FTF du firmware 18.3.C.1.13 ?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #292
Salut,

Essaye de le télécharger via xperiafirm ou regarde sur xda
 
B

Breizhy

Membre
Inscrit
26 Décembre 2013
Messages
22
Points
0
  • #293
Merci je vais regarder
 
C

cleur00

Membre
Inscrit
12 Avril 2015
Messages
5
Points
0
  • #294
21/033/2015 13:33:39 - INFO - Syncing devices from github
21/033/2015 13:33:41 - INFO - Scanning devices folder for changes.
21/034/2015 13:34:17 - INFO - Pulling changes from github.
21/034/2015 13:34:18 - INFO - Devices sync finished.
21/034/2015 13:34:28 - ERROR - Drivers need to be installed for connected device.
21/034/2015 13:34:28 - ERROR - You can find them in the drivers folder of Flashtool.
21/034/2015 13:34:31 - INFO - Selected null
21/034/2015 13:34:31 - INFO - Flash canceled

Voilà ce que me met FlashTool, J'ai le débogage activé et les pilotes FlashMode et Fastboot installé. J'ai le mode développeur aussi mais j'ose pas flasher vu qu'il me met que je n'ai pas les drivers d'installé...
Donc il faudrait que j'installer un driver ADB Common pour xperia M2 je pense.

Edit : Je vais essayer de refaire en déverrouillant l'écran du smartphone vu que sur un autre poste ça a marché apparemment.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #295
Essaye de remettre les pilotes flashmode et prends ceux qui se trouvent dans ma signature.
 
brmars

brmars

Membres VIP
Inscrit
5 Septembre 2011
Messages
1 570
Points
38
  • #296
B

Breizhy

Membre
Inscrit
26 Décembre 2013
Messages
22
Points
0
  • #297
Re: Re : [TUTO] Rooter le Xperia M2 en 4.4 - {BL verrouillé compatible}

Super merci :D
 
C

cleur00

Membre
Inscrit
12 Avril 2015
Messages
5
Points
0
  • #298
Bon j'y arrive pas je galère je reessayerai ce soir !
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #299
Tu bloque où ?

EDIT 26/04/2015

J'ai ajouté des liens vers les FTF prêt à flasher pour simplifier le retour sur le kernel d'origine.
 
S

ScaryScream

Membre
Inscrit
3 Janvier 2015
Messages
89
Points
6
  • #300
Bonjour me revoila encore et encore :x j'ai un problème avec Flashtool qui me mets sa... alors que la première c'etait l'étape du full root qui m'avait poser problème :/
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Statut
N'est pas ouverte pour d'autres réponses.

Sujets en relation

Haut Bas