TUTORIEL - Remise à propre de son Ace S5839i

  • Auteur de la discussion iDroid
  • Date de début
P

perivollier

Membre
Inscrit
23 Août 2014
Messages
1
Points
0
  • #401
moi pareil,

à l'aide!!!!!!!!!!!!!!!!!!!!!!!
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #402
salut perivollier,

qu'a tu comme problème exactement ?
 
T

tiwalinnefolk

Membre
Inscrit
23 Août 2014
Messages
1
Points
0
  • #403
odin bloqué in setupconnection.... quoi faire?
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #404
salut tiwalinnefolk,

un "bonjour" "SVP" et "merci" n'est pas de refus merci.

- pour ton soucis as tu installer kies sur ton PC ?
- Odin détecte bien ton tel en mode download ?
 
M

malkkom

Membre
Inscrit
16 Décembre 2012
Messages
1
Points
1
  • #405
Bonjour
marche nickel
Merci
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #406
salut malkkom,

merci pour ton retour.
 
L

LauraLeuse

Membre
Inscrit
19 Septembre 2014
Messages
1
Points
0
  • #407
Ca a marché pour moi , Merci mille fois !!!!!!! bigsmile
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #408
hello,

merci du retour Laura ;)
 
K

Kor

Membre
Inscrit
20 Septembre 2014
Messages
11
Points
0
  • #409
Bonjour,
Je viens de suivre ce tuto car mon ace S5839i bloque sur la page de démarrage.

Le logiciel Odin fonctionne correctement j'ai renseigné les lignes Pic, Modem, Csc, PDA.
Quand je raccorde le mobile la case jaune apparait dans Odin, le mobile est reconnu.
Je démarre avec Start.
Le processus va jusqu'au bout.
Odin affiche Pass, je deconnecte le cable usb mais ...

Le mobile ne redémarre toujours pas
il reste bloqué avec ceci sur l'écran du mobile :

Finding update Package
Opening update package
Installing update
-- Appling Muti CSC
formating / cache
-- Appling Muti - CSC

Si je l'éteint il redémarre sur le recovery

Alors, c'est grave ? J'ai raté une étape ?
Merci d'avance
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #410
K

Kor

Membre
Inscrit
20 Septembre 2014
Messages
11
Points
0
  • #411
Oui, j'ai essayé avec ce tuto.
Tout fonctionne jusqu'à ce que Odin ai fini le boulot, affiche Pass.
Mais ensuite toujours pas de redémarrage du mobile.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #412
tu as pas de message d'erreur lors du flash ?
 
K

Kor

Membre
Inscrit
20 Septembre 2014
Messages
11
Points
0
  • #413
A priori non.
Je refais un essai ce soir et je recopierai ce qui est affiché dans Odin.
 
K

Kor

Membre
Inscrit
20 Septembre 2014
Messages
11
Points
0
  • #414
J'ai désinstallé Kies qui trainait sur mon ordi.
J'ai réinstallé les drivers Samsung.
Refait le flashage.

Voici la copie d'écran Odin.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Et l'image du mobile ensuite.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Lorsque je démarre le mobile il démarre sur le recovery
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #415
K

Kor

Membre
Inscrit
20 Septembre 2014
Messages
11
Points
0
  • #416
J'ai utilisé le deuxième lien.
Comme il n'y avait pas de fichier Pit j'ai utilisé celui du précédent tuto avec Odin.

J'ai utilisé les trois fichiers PDA, Modem et CSC du lien que tu m'as donné.

Le flashage se passe bien mais toujours pas de redémarrage.

Dans Odin je ne mets jamais rien dans Bootloader ( c'est normal ?)
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #417
refait le flash mais sans le pit
 
L

lilys

Membre
Inscrit
21 Septembre 2014
Messages
10
Points
0
  • #418
Bonjour
Alors moi jai essayer tous se que vous avez di.
Tout fonctionne jusqu'au moment du redemarage ou le probleme persiste.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #419
salut lilys,

ton tel fait que ça de redémarrer ?
 
L

lilys

Membre
Inscrit
21 Septembre 2014
Messages
10
Points
0
  • #420
Oui
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #421
tu as essayer de flasher avec une des deux liens que je propose plus haut ? et sans le pit
 
L

lilys

Membre
Inscrit
21 Septembre 2014
Messages
10
Points
0
  • #422
Euhh que veux tu dire par flasher ?
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #423
flasher une rom avec odin.
regarde sur la première page de ce tuto c'est expliquer
 
L

lilys

Membre
Inscrit
21 Septembre 2014
Messages
10
Points
0
  • #424
Oui, je les fait plusieurs fois... mais a chaque fois il ne cesse de redemarrer
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #425
K

Kor

Membre
Inscrit
20 Septembre 2014
Messages
11
Points
0
  • #426
J'ai refait le flash sans le Pit.
C'est toujours pareil je redémarre et reste bloqué sur le recovery.
En fait le probleme peut il venir du recovery ?
 
K

Kor

Membre
Inscrit
20 Septembre 2014
Messages
11
Points
0
  • #427
J'ai refait le flash sans le fichier Pit.
Je reviens à nouveau sur le recovery et j'ai l'impression que le flashage est ok mais que la mise à jour ne veux pas se lancer à partir du recovery.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #428
essaye un wipe data et wipe cache via recovery puis reboot system now
 
L

lilys

Membre
Inscrit
21 Septembre 2014
Messages
10
Points
0
  • #429
Non sa ne marche pas non plus
 
K

Kor

Membre
Inscrit
20 Septembre 2014
Messages
11
Points
0
  • #430
Quand je fais des action dans le recovery,
wipe data ou wipe cache le recovery reste bloqué.
Pareil pour reboot system now, il ne se passe rien l'écran affiche le triangle avec le point d'exclamation et
Appling Muti-CSC--
Muti-CSC : there are common apks
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #431
K

Kor

Membre
Inscrit
20 Septembre 2014
Messages
11
Points
0
  • #432
Eh ben voilà,
franchement t'aurai pu commencer par là.

Non je plaisante, un grand merci à toi pour m'avoir dégoté ce dernier tuto !!!

Bon reste à refaire quelques réglages et trouver une solution pour (peut être ) retrouver mes contacts.

Grand, grand Merci :frime1:
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #433
de rien ;)

fallait donner les erreurs de recovery :D (je plaisante) il suffisait de tenter toutes les remises à propre du Ace i, mais content d'avoir pu t'aider ça était avec plaisir.

pour tes contacts tu devrait les retrouvaient en te connectant à ton compte google si tu as fait une synchronisation.
 
A

androguy33

Membre
Inscrit
23 Septembre 2014
Messages
4
Points
1
  • #434
Bonjour à toutes et tous,

juste un petit détail concernant ce tuto, (qui fonctionne bien :super: )

j'ai un 5839i, j'ai suivi la procédure en cochant "Répartition" seulement (Odin 1.85 s'ouvre sur mon WinXP avec les 4 cases vides)
Le boot se fait bien, mais ça n'enlèves pas les applis Bouygues. :evil:
Ayant flashé un Galaxy S avec Odin 3.04 il y a qq temps, je me suis souvenu que les cases "Auto Reboot et "F.Reset Time" étaient cochées également.
J'ai donc appliqué cette méthode et re flashé le 5839i et toutes les applis Bouygues ont disparues. coool

Voilà, si ça peut aider et merci pour ce tuto ! :merci: :merci:
 
P

ptv

Membre
Inscrit
24 Septembre 2014
Messages
8
Points
0
  • #435
Bonjour, j'ai appliqué le tuto qui est facile à comprendre, sauf que mon Ace continue de planter il boucle en permanence sur l'animation Samsung. Je suis désarmé, peut être y a t il une autre soluce?
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #436
salut ptv,

as tu essayer la "remise à propre de son Ace S5830i" ?
 
P

ptv

Membre
Inscrit
24 Septembre 2014
Messages
8
Points
0
  • #437
lilys a dit:
Oui, je les fait plusieurs fois... mais a chaque fois il ne cesse de redemarrer
J'ai le mm pb :(
 
P

ptv

Membre
Inscrit
24 Septembre 2014
Messages
8
Points
0
  • #438
Oui, j'ai essayé en suivant le tuto, ^mais rien à faire.
 
P

ptv

Membre
Inscrit
24 Septembre 2014
Messages
8
Points
0
  • #439
tiboo a dit:
salut ptv,

as tu essayer la "remise à propre de son Ace S5830i" ?
J'essaye une nouvelle fois, et j' ai un message du genre can boot mount et ça redémarre en boucle. Voici le travail d Odin

<ID:0/007> Added!!
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Set PIT file..
<ID:0/007> DO NOT TURN OFF TARGET!!
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> sbl.bin
<ID:0/007> NAND Write Start!!
<ID:0/007> boot.img
<ID:0/007> system.img
<ID:0/007> param.lfs
<ID:0/007> BcmCP.img
<ID:0/007> Transmission Complete..
<ID:0/007> Now Writing.. Please wait about 2 minutes
<ID:0/007> Receive Response form LOKE
<ID:0/007> csc.rfs
<ID:0/007> RQT_CLOSE !!
<ID:0/007> RES OK !!
<ID:0/007> Completed..
<OSM> All threads completed. (succeed 1 / failed 0)
<ID:0/007> Removed!!
<ID:0/008> Added!!
<ID:0/008> Removed!!
<ID:0/008> Added!!
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #440
P

ptv

Membre
Inscrit
24 Septembre 2014
Messages
8
Points
0
  • #441
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #442
de rien.
 
P

ptv

Membre
Inscrit
24 Septembre 2014
Messages
8
Points
0
  • #443
tiboo a dit:
et
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
?
Dur, j'ai chargé le driver mais je n'ai pas la fenêtre objet du 1° screenshoot.
lol! merci ça remarche! ce n'est pas la version d'origine mais au moins je pourrais flascher pour remise à jour! merci mille fois :)
 
P

ptv

Membre
Inscrit
24 Septembre 2014
Messages
8
Points
0
  • #444
J'ai compris pourquoi ça ne fonctionnait pas! Les fichiers étaient compressé et j'ai utilisé les fichiers compressé, pas les extraits :(
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #445
ah oui ça marche mieux décompresser par Odin.

tout re-fonctionne alors ?
 
L

lilys

Membre
Inscrit
21 Septembre 2014
Messages
10
Points
0
  • #446
Apres 3 jours a tout essayer et re essayer alors que j'allai macher l'affaire sa a enfin macher... merci beaucoup
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #447
content pour toi lilys :super: il faut jamais lâcher l'affaire :)
 
F

fgs87

Membre
Inscrit
17 Septembre 2013
Messages
3
Points
1
  • #448
Bonjour,
:super: merci pour ce tuto très bien expliqué.

Il subsiste un problème après l’installation,
quand le téléphone à rebooter, il y avait d'inscrit :

E:failed to mount /data (Invalid argument)
E:copy_log_files_to_data :: can't mount /dataRebooting...

et le téléphone ne démarre plus, il reboot en permanence... :pleur4:

merci pour vos solutions
 
L

lilys

Membre
Inscrit
21 Septembre 2014
Messages
10
Points
0
  • #449
Jai encore une petite question... j'etais a l'etranger jusqu'a maintenant et du coup je me servais pas d'internet. Mais la en arrivant en france ce matin impossible d'avoir la 3g. Est ce possible que se soit en lien avec cette manip ?
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #450
hello,

@fgs, essaye avec ce
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.


@lilys, tu as regarder si tes APN était bien configurer ?
Tu es chez quel opérateur ?
 
L

lilys

Membre
Inscrit
21 Septembre 2014
Messages
10
Points
0
  • #451
Je suis chez virgin je penser les appeler mais je voulais etre sure que sa soit pas a cause de cette manip avant
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #452
regarde dans tes Paramètres -> Réseaux Mobiles -> Noms des points d'accès et regarde si tes APN sont bon.
 
L

lilys

Membre
Inscrit
21 Septembre 2014
Messages
10
Points
0
  • #453
Il y as ecris aucun element
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #454
L

lilys

Membre
Inscrit
21 Septembre 2014
Messages
10
Points
0
  • #455
Encore une fois merciiiiiii.... sa marche =D
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #456
de rien c'est avec plaisir ;)
 
D

dedini

Membre
Inscrit
25 Septembre 2014
Messages
19
Points
0
  • #457
Bonjour à tous,
j'ai réalisé la manip jusqu'au bout 2 fois mais mon tel reste toujours bloqué sur l'écran samsung
quelqu'un aurait il une idée?
merci de vos réponses
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #458
salut dedini,

tu as essayer la remise à propre du Ace S5830i ?
 
D

dedini

Membre
Inscrit
25 Septembre 2014
Messages
19
Points
0
  • #459
oui g fait la manip jusqu'au bout , j'ai bien eu la case verte sur odin avec le message PASS
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #460
D

dedini

Membre
Inscrit
25 Septembre 2014
Messages
19
Points
0
  • #461
Merci pour la réponse j'essaye ça dans le week end et je te tiens au courant
Merci encore
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #462
pas de soucis j'attends ton retour.

de rien.
 
D

dedini

Membre
Inscrit
25 Septembre 2014
Messages
19
Points
0
  • #463
Bonjour, voila j'ai fait la manip du tuto "unbrick" jusqu'au bout, le tel redemarre en se prenant pour un GT-S5830i mais reste btoujours bloqué sur cet écran.
Petite précision quant à la procédure que j'ai suivi: je me suis servi de ODIN du tuto Remise à propre de son Ace S5839i et du fichier cooperve. pit de ce tuto peut être ça a de l'importance ou pas.
Voila s' il existe une solution tant mieux sinon je possède un tel de dépannage
Merci
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #464
D

dedini

Membre
Inscrit
25 Septembre 2014
Messages
19
Points
0
  • #465
Bonjour, petite question : à quoi sert le premier fichier ?
merci
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #466
la XXLA2 1 fichier et la rom en un seul fichier à flasher avec Odin case PDA, les autres sont en trois fichiers.
 
D

dedini

Membre
Inscrit
25 Septembre 2014
Messages
19
Points
0
  • #467
je viens de faire les manips çà ne change rien il rete toujours bloqué sur l'écran samsung sauf qu'il est repassé sur GT-s5839i au lieu de 5830i
(faut il une carte sd et ou une carte sim à l'interieur lors des manip?)
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #468
tu as essayer avec les trois roms ?

pas obligatoire d'avoir une carte sd ou sim.
 
D

dedini

Membre
Inscrit
25 Septembre 2014
Messages
19
Points
0
  • #469
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
ce lien ne contient qu'un fichier pda c'etait le sens de ma premiere question sinon j'ai essayer les deux autres ROM
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #470
oui tu as juste à flasher ce fichier.

sinon essayer avec la xxla4 pour voir.

- télécharge la ROM
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
(mdp pour extraire la rom : mod2xtreme.com)
- lien pour Odin + le pit
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


place les fichiers comme ceci :
1) default........whitboot dans bootloader
2) pda dans pda
3) modem dans phone
4) csc dans csc
5) cooperve.mit dans pit et coche la case repartition
6) start

-->
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
merci à blacklight ;)
 
D

dedini

Membre
Inscrit
25 Septembre 2014
Messages
19
Points
0
  • #471
Merci encore pour tes conseils et ton investissement pour mon problème mais rien n'y fait , la manip se passe bien mais quand le tel redémarre ce coup ci il reste bloqué sur un écran ou l'on voit un petit android et une flèche bleu sortir d'une boîte blanche. Peut être qu'il existe un problème avec le circuit imprimé ou un composant du tel ou que sais je encore....peut être il n'y a tout simplement pas de solution à ce problème.
Merci encore de ton aide.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #472
salut,

essaye ça :

• Télécharge cette
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

• Décompresse la et lance l'application Odin
• Allume ton tél en mode download ( power + vol- + vol+ puis tu fera vol+ à la page qui suis )
• Dans Odin insère le fichier .pit dans la case PIT ( en cliquant dessus et en sélectionnant le fichier )
• Insère l'archive PDA dans la case PDA
• Clique sur Start et ton tél rebootera tout seul.

merci Valentin ;)
 
D

dedini

Membre
Inscrit
25 Septembre 2014
Messages
19
Points
0
  • #473
Bonsoir le tel à fait sauter le disjoncteur quand je l'ai remis en charge pour effectuer la manip, donc direction la dechetterie pour lui.
Merci d'avoir essayé, peut être à bientôt.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #474
tu es sur que c'était le tel ?
ça me parait gros quand même.
 
D

dedini

Membre
Inscrit
25 Septembre 2014
Messages
19
Points
0
  • #475
ai vérifier c'est le chargeur qui est HS il fait sauter le disjoncteur quand on le branche, quant au tel il redémarre il et toujours bloqué je le charge via le pc et j'essaye la manip.
merci
 
S

spooky83340

Membre
Inscrit
21 Août 2013
Messages
2
Points
1
  • #476
Bonjour, merci pour le tuto, je l'ai essayé sur mon téléphonne et pour le moment pas de soucis marche nickel .
merci
 
D

dedini

Membre
Inscrit
25 Septembre 2014
Messages
19
Points
0
  • #477
tu as bien de la chance spooky car pour moi j'ai beau essayer toutes les combinaisons rien n'y fait ....
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #478
salut dedini,

tu as essayer de flasher une rom officielle en trois fichiers + le pit ?
 
D

dedini

Membre
Inscrit
25 Septembre 2014
Messages
19
Points
0
  • #479
C'est à dire ? J'ai fait tellement de combinaison que je sais pas ?
Je crois qu'il y a un lien vers une ROM officielle dans le forum je vais essayer.
Merci
 
D

dedini

Membre
Inscrit
25 Septembre 2014
Messages
19
Points
0
  • #480
Même les ROM officielle ne change rien il reste bloqué sur l'écran samsung .....
 
M

moi83100

Membre
Inscrit
24 Octobre 2014
Messages
1
Points
0
  • #481
bonjour merci beaucoup pour le tuto mais pour moi ça marche pas
<ID:0/005> Added!!
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Can't open the serial(COM) port.
<OSM> All threads completed. (succeed 0 / failed 1)
que dois-je faire s'il vous plait.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #482
Salut,

Odin détecte bien ton tel ?
Tu as bien installer les drivers ?
 
R

rara62

Membre
Inscrit
25 Octobre 2014
Messages
2
Points
1
  • #483
Pour moi ça ne marche pas, il écrit failed au lieu de pass ... comment faire ?
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #484
Salut rara,

- Odin détecte bien ton tel en mode download ?
- tu as bien installer les drivers ?
- as tu essayer sur un autre port usb
 
R

rara62

Membre
Inscrit
25 Octobre 2014
Messages
2
Points
1
  • #485
En fait j'ai confondu le mode download et le mode recovery .. Maintenant c'est bon ! ;)
Merci pour ce tuto :)
 
S

SirMalgache

Membre
Inscrit
8 Mars 2014
Messages
53
Points
8
  • #486
Salut!
L'installation s'est bien passé mais par contre, je ne sais pas pourquoi mais je n'arrive pas à installer des applications depuis le Google Play.
Quand je selectionne les aps que je veux installer, je les vois apparaitre sur les aps en cours d'installation mais le telechargement ne démarre pas.
Une solution?
 
V

volki67

Membre
Inscrit
13 Décembre 2012
Messages
30
Points
0
  • #487
Salut iDroid !

Premierement merci pour ce TUTO ! :) Mais mon problème est que je n'arrive pas accéder au mode Download :s c'est normal ?

Tel: Samsung galaxy ACE GT-S8593i
PDA: S5839iXXMC1
PHONE: S5839iXXMC1
CSC: S5839iXEFMD1

Merci d'avance :)
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #488
Salut volki,

Tu as bien insister sur les manip pour accéder au mode download ?
(Volume bas + Volume haut + Power)
 
V

volki67

Membre
Inscrit
13 Décembre 2012
Messages
30
Points
0
  • #489
Oui je l'ai fait plusieurs fois rien à faire il démarre normalement :(
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #490
Hello,

Essaye d'éteindre complètement ton tel, retire la batterie puis appuie sur volume haut + volume bas + power et remet la batterie en même temps.

Sinon tu peut essayer avec un dongle usb (JIG).
 
K

Kaimiak

Membre
Inscrit
17 Novembre 2014
Messages
4
Points
0
  • #491
Salut merci pour ce tuto géniale mais j'ai un problème dès que j'ai fini avec odin mon portable ne redémarre pas ça bloque à

Finding update package...
Opening update package...
Installing update...

-- Appling Multi-CSC --
Formatting /cache...
--Appling Multi-CSC --

Si quelqu'un pouvait m'aider merci d'avances ^^ .
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #492
Salut Kaimiak,

Peu tu accéder au recovery ?
 
K

Kaimiak

Membre
Inscrit
17 Novembre 2014
Messages
4
Points
0
  • #493
Oui j'y ai accès pourquoi?

(En faisant volume haut + home+ Power c'est ça?)
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #494
Tente un full wipe après le flash sinon essaye avec la rom xxla2.
 
K

Kaimiak

Membre
Inscrit
17 Novembre 2014
Messages
4
Points
0
  • #495
J'ai déjà tenté le full wipe data et cache puis reboot system mais soit ça plante, le menu disparait l’icône de fond reste et rien ne se passe soit une fois sur cent ça affiche le message E: can't moun't reboot(ou quelque chose comme ça j'ai pas le temps de lire et ça relance le démarrage ne boucle.(remarque: le reboot après odin a planté également).
Je vais donc chercher et essayer la ROM xxla2.

Merci encore pour la rapidité pour répondre a mon problème ^^'
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #496
K

Kaimiak

Membre
Inscrit
17 Novembre 2014
Messages
4
Points
0
  • #497
Franchement un GRAND MERCI! ^^
J'ai suivie le tuto à la lettre et ça a enfin reboot après l'utilisation d'odin et ça a fonctionné :super:
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #498
Super, content pour toi que tout est fonctionner.

De rien pour l'aide ça était avec plaisir ;)
 
P

Pinon10

Membre
Inscrit
11 Novembre 2014
Messages
11
Points
0
  • #499
Bonjour, hier soir j'ai voulu remettre a jour, avec ce Tito, mon galaxy gt-s5839i.
Après redémarrage il est resté bloqué sur l'image Samsung au démarrage. Du coup à l'heure actuelle il ne fonctionne pas, petite question est-ce que ce tuto fonctionne bien avec mon portable ?

Merci pour votre retour...
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #500
Salut Pinon,

Ce tuto devrait fonctionner avec ton tel, tu peu essayer l'autre celui de la "Remise à propre de son Ace s5830i"
 
Haut Bas