TUTORIEL - Remise à propre de son Ace S5839i

  • Auteur de la discussion iDroid
  • Date de début
P

Pinon10

Membre
Inscrit
11 Novembre 2014
Messages
11
Points
0
  • #501
C'est bon ça marche à nouveau, j'ai refait le tuto et ensuite fait un wipe donc c'est good !
Maintenant me reste à installer une nouvelle rom et là, c'est pas gagné car j'ai déjà essayé plusieurs fois en vain :evil:
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #502
Quel rom souhaite tu installer ?
 
P

Pinon10

Membre
Inscrit
11 Novembre 2014
Messages
11
Points
0
  • #503
C'est la cyanogenmod mais à chaque fois les gapps ne s'installent pas du coup j'ai pas les apps Google...
J'ai remarqué autre chose, après la remise à niveau ben j'ai plus accès à internet en 3G ni au mail bref à rien si je suis pas en wifi...
Je suis chez JOE Mobile, bizarre car avant ça marchait très bien...
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #504
Tu as bien re-paramétrer les apn ?

Tu as bien suivi le tuto pour installer cm ?
 
P

Pinon10

Membre
Inscrit
11 Novembre 2014
Messages
11
Points
0
  • #505
Ben c'est peut être la que le bas blesse concernant la configuration des ApN, j'ai rien fait à vrai dire. Ou je peux trouver ça ?
Concernant CM, oui j'avais suivi le tuto sur ce même site et jamais je n'ai eu les gapps du coup pour le moment j'ai laissé la surcouche samsung.

Merci pour ton aide en tout cas !
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #506
Regarde ici -->
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Quel est le tuto de la cm que tu essaie d'installer ?
 
P

Pinon10

Membre
Inscrit
11 Novembre 2014
Messages
11
Points
0
  • #507
Ok, je vais voir pour le tuto sur l'APN
Concernant la CM je suis allé sur ce lien :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
P

Pinon10

Membre
Inscrit
11 Novembre 2014
Messages
11
Points
0
  • #508
Bon ben malgré le tuto ApN ça ne marche toujours pas ... la loose ...
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #509
Regarde sur le site de ton opérateur voir si il y'a pas d'autres apn.

Pour ton soucis de gapps tu as bien flasher celle du tuto ?
 
P

Pinon10

Membre
Inscrit
11 Novembre 2014
Messages
11
Points
0
  • #510
Oui j'avais bien flashé et suivi le tuto à la lettre sans que cela ne marche ...
J'avais même fait le unmount et rien
 
P

Pinon10

Membre
Inscrit
11 Novembre 2014
Messages
11
Points
0
  • #511
Euh je crois que c'est bon pour la connexion réseau par contre depuis j'ai un message d'erreur concernant gmail qui se ferme sans même s'ouvrir ... il faut pas faire un wipe ? Si oui lequel ?
Merci
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #512
Essaye un wipe cache + wipe dalvik cache.

Sinon réinstalle gmail via le play store.
 
B

Bouttier b.

Membre
Inscrit
22 Novembre 2014
Messages
1
Points
0
  • #513
Merci pour ce tutoriel, simple d'utilisation. Vous avez sauvé la vie de mon smartphone.
 
J

jenngirl

Membre
Inscrit
4 Novembre 2014
Messages
6
Points
0
  • #514
Bonjour,

Mon cheri a suivi le tuto. apres qu'odin ait bien inscrit " pass" , mon telephone n'affiche pas samsung electronics mais android system recovery 3e. voici, si la photo est bien publiée sur mon post, l'ecran d'accueil de mon telephone apres le "pass" : que faut il faire ? Refaire ?

Merci.

Ps : de surcroit, apres ce tuto, est ce que j'ai un rom ou dois je en installer une ? ( suis novice...) ;)
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #515
Salut,

Ton tel reste bloquer sur l'animation de démarrage ?

Essaye la réinstalle propre du Ace s5830i.
 
J

jenngirl

Membre
Inscrit
4 Novembre 2014
Messages
6
Points
0
  • #516
Bonjour,

A priori la manip a fonctionné (remise a à propre du S5839i) mais mon samsung se relance sans cesse sur le samsung (écran noir, SAMSUNG en majuscule) puis sur le samsung electronics (avec des "éclairs" bleus).

Que dois je faire après ce tuto pour que mon téléphone redevienne un téléphone ? Je précise que je n'ai pas remis de carte SIM.

Merci.
 
J

jenngirl

Membre
Inscrit
4 Novembre 2014
Messages
6
Points
0
  • #517
tiboo, tu me conseilles de tenter un tuto pour le 5830 ? Tu as un lien ? pourquoi est ce qu'une manip pour le 5830 pourrait mieux fonctionner ?

Merci !
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #518
Voilà le lien du -->
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Ça pourrait fonctionner car c'est une autre rom officielle.
 
K

Kevin5

Membre
Inscrit
1 Décembre 2014
Messages
3
Points
0
  • #519
Bonjour , j'ai suivi votre tutto ( très bien fait au passage et même compréhensible pour un novice comme moi ^^ ) car mon portable redémarre en boucle. Je suis parvenu jusqu’a l'étape "pass" sur odin . Mais malheureusement le problème du redémarrage persiste . Un solution peut être ? Cordialement
 
T

teen6517

Membre
Inscrit
19 Mars 2013
Messages
9
Points
0
  • #520
super tuto je vien de faire la réinstalation propre car mon tel ne demarer plus il faisait que tourner en boucle

niquel

juste une petite chose, tu devrais rajouter dans ton archive les drivers samsung car je les avais pas moi :) sinon super
a+
 
J

jems68

Membre
Inscrit
26 Avril 2014
Messages
16
Points
0
  • #521
bonjour,

j'ai récupéré un galaxy ace mais je suis bloqué a cause du code de déverrouillage que je n'ai pas.

J'ai suivi le tuto a la lettre mais lors du redémarrage il me demande toujours le code de déverrouillage est ce que vous pouvez me dire s'il y a une solution.

Dans Odin tout c'est bien passé.


merci
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #522
Tu parle du code de déverrouillage quand tu appuie sur power pour le mettre en lock ?
 
J

jems68

Membre
Inscrit
26 Avril 2014
Messages
16
Points
0
  • #523
oui
 
D

david66

Membre
Inscrit
3 Janvier 2015
Messages
7
Points
0
  • #524
Mon samsung ace 5839i ne fonctionne pas malgrés cette procedure.
il s'allume sur" samsung galaxy ace gt s5839i" et il s'eteint a nouveau toutes les 10 secondes environ.

Pouvez vous me donner la solution?
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #525
Salut David,

- ton problème est apparu comme ça d'un coup ou suite à une motif ?
- as tu accès au mode recovery ?
 
D

david66

Membre
Inscrit
3 Janvier 2015
Messages
7
Points
0
  • #526
oui, mais de ce cote, je pense avoir tout essayer.
 
D

david66

Membre
Inscrit
3 Janvier 2015
Messages
7
Points
0
  • #527
Cette panne est arrivé apres avoir telecharger le jeu "pac-man- dash".
le portable s'est eteint tout seul. j'ai enlevé la baterie et remis en marche pour retourner dans l'apli mais il s'est eteint a nouveau.
Depuis, le portable s'allume puis s'éteint en permanance toutes les 10 secondes environ.
j'ai effectue la procedure "Remise à propre ... " tout se passe bien mais il ne fonctionne toujours pas...

Merci pour ton aide.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #528
Hello,

As tu accès au mode recovery ?
 
D

david66

Membre
Inscrit
3 Janvier 2015
Messages
7
Points
0
  • #529
oui, j'ai accès au mode recovery .
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #530
Ta pas de message d'erreur dans le recovery ?

Tente de faire un full wipe.
 
D

david66

Membre
Inscrit
3 Janvier 2015
Messages
7
Points
0
  • #531
Je suis débutant, excuse moi mais peux-tu etre plus clair. ("full wipe" ?????????)
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #532
Full wipe = wipe data factory reset, wipe cache partition et wipe dalvik cache.
 
D

david66

Membre
Inscrit
3 Janvier 2015
Messages
7
Points
0
  • #533
wipe data factory reset, j'ai fait le wipe cache partition aussi mais je n'ai pas le wipe dalvik cache sur le portable .

merci tiboo pour ton aide.
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #534
inadij.18

inadij.18

Membres VIP
Inscrit
9 Juin 2012
Messages
4 025
Points
38
  • #535
D

david66

Membre
Inscrit
3 Janvier 2015
Messages
7
Points
0
  • #536
comment j'y parvient ??? je ne le trouve pas dans le recovery.
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #537
Prend le ClockWorkMod Recovery, il a plus de fonctionnalité dont le wipe dalvik cache.
 
E

Erina

Membre
Inscrit
21 Janvier 2015
Messages
3
Points
0
  • #538
Bonjour,

Merci ce tuto clair et précis m'a été d'une grande aide. Soucis au départ pour trouver un bon cable usb qui fonctionnait pour enfin faire reconnaitre le téléphone au pc.

Pour le reste un grand bravo.

Bonne journée à tous. Au plaisir de vous lire pour toujours en apprendre plus d'avantage.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #539
Salut Erina,

Merci pour ton retour et ta confiance ;)
 
Z

zora6491

Membre
Inscrit
3 Février 2015
Messages
1
Points
0
  • #540
[Resolu]: TUTORIEL - Remise à propre de son Ace S5839i

Bonjour
J'ai le problème du téléphone qui redémarre constamment tout seul, j'ai donc essayé ce tuto, j'ai passé toutes les étapes jusqu'à la connexion du telephone au Pc : là il ne se passe rien... pourtant le cable utilisé fonctionne avec un autre téléphone ?
Que puis je essayer ?
(j'ai regardé une bonne partie des messages, je ne trouve pas de menu advanced)
Merci d'avance

Bon, en fait, j'ai essayé l'autre tutoriel, avec telechargement de la prise en compte du cable usb, et ça a fonctionné.
Merci pour ces tutos :)
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #541
Salut zora,

- Odin ne détecte pas ton tel en mode download ?

Pour avoir le menu Advanced dans le recovery il faut que tu flash un recovery custom car le recovery stock ne propose pas cette option.
 
B

blahad

Membre
Inscrit
23 Mai 2012
Messages
6
Points
0
  • #542
Merci ça fonctionne !!
 
R

Romuald3108

Membre
Inscrit
21 Février 2015
Messages
1
Points
0
  • #543
Bonjour tout le monde, le tuto est tres tres bien expliqué, seulement j'ai un petit probleme, au moment de brancher mon portable en usb, odin ne detecte rien, ne m'affiche pas le carré jaune, et je ne peux donc pas lancer .. Pourtant je suis bien en mode download, j'ai suivi les instructions a la lettre, tout se passait comme prévu, sauf au moment ou le carré jaune devrait apparaître dans le logiciel odin .. Je ne sais plus quoi faire .. Merci d'avance pour votre aide et votre compréhension.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #544
Salut Romuald,

Tu as bien installer les drivers USB Samsung sur ton pc ?
 
D

DERF34

Membre
Inscrit
18 Octobre 2013
Messages
69
Points
0
  • #545
Slt Tiboo

Impossible de trouver :

PDA_S5839iXXMC1_S5839iXEFMD1_S5839iXXMC1_HOME.tar MODEM_S5839iXXMC1_S5839iXEFMD1_S5839iXXMC1_HOME.tar CSC_S5839iXXMC1_S5839iXEFMD1_S5839iXXMC1_HOME.tar

tout les liens que j'utilise pour télécharger la room me donne cela :

S5839iXXMC1_S5839iXEFMD1_S5839iXXMC1_HOME.tar
et SS_DL.dll

rien d'autre mercipour ton aide
 
P

POUGADE

Membre
Inscrit
12 Mars 2015
Messages
1
Points
0
  • #546
Bonjour,
J'ai également suivi ce tuto en tant que novice :frime1:
et obtenu le message All threads completed (succeed 0 / failed 1) sur Odin3 sur mon GT S5839i.
J'ai testé le Recovery pour finaliser mais voici le message obtenu après un
wipe data/facory reset :

-- Appling Muti_CSC --

-- Wiping data...
Formatting /data...
E :format_volume:rfs format failed on /dev/stl11
Formatting /cache...
Data wipe complete

Après un "wide cache partition" :
--Wiping cace...
Formatting/cache...
Cache wipe complete

avec un autre message (trop rapide) sur le E: failed to mount apres un reset ....
J'ai également formaté ma carte SD
Rien n'y fait, mon tel tourne en boucle sur le logo SAMSUNG indéfiniment.

Est ce qu'il y aurait un autre tuto ou des compléments pour ce type de cas plus récent
HELP ME SVP :pleur4:

Merci à vous
 
Blacklight89

Blacklight89

Membres VIP
Inscrit
1 Juin 2013
Messages
2 510
Points
0
  • #547
Re: Re : TUTORIEL - Remise à propre de son Ace S5839i

DERF34 a dit:
Slt Tiboo

Impossible de trouver :

PDA_S5839iXXMC1_S5839iXEFMD1_S5839iXXMC1_HOME.tar MODEM_S5839iXXMC1_S5839iXEFMD1_S5839iXXMC1_HOME.tar CSC_S5839iXXMC1_S5839iXEFMD1_S5839iXXMC1_HOME.tar

tout les liens que j'utilise pour télécharger la room me donne cela :

S5839iXXMC1_S5839iXEFMD1_S5839iXXMC1_HOME.tar
et SS_DL.dll

rien d'autre mercipour ton aide
Salut, choisis une autre rom, la ace à du mal avec celles en une seule partie ;-)
édit : si il n'y en a pas dans ce tuto, tu peut prendre celle du tuto magique de ma signature ;-)
POUGADE a dit:
Bonjour,
J'ai également suivi ce tuto en tant que novice :frime1:
et obtenu le message All threads completed (succeed 0 / failed 1) sur Odin3 sur mon GT S5839i.
J'ai testé le Recovery pour finaliser mais voici le message obtenu après un
wipe data/facory reset :

-- Appling Muti_CSC --

-- Wiping data...
Formatting /data...
E :format_volume:rfs format failed on /dev/stl11
Formatting /cache...
Data wipe complete

Après un "wide cache partition" :
--Wiping cace...
Formatting/cache...
Cache wipe complete

avec un autre message (trop rapide) sur le E: failed to mount apres un reset ....
J'ai également formaté ma carte SD
Rien n'y fait, mon tel tourne en boucle sur le logo SAMSUNG indéfiniment.

Est ce qu'il y aurait un autre tuto ou des compléments pour ce type de cas plus récent
HELP ME SVP :pleur4:

Merci à vous
Salut, suis le tuto magique dans ma signature ;-)
si sa fais toujours un fail dans odin, désinstalle les pilotes et réinstalle les ;-)
 
L

lilacine

Membre
Inscrit
28 Mars 2015
Messages
10
Points
1
  • #548
bonjour,
ce tuto est-il valable pour le 5830 aussi ?
Merci
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #549
Salut lilacine,

Pour te répondre NON !

Le tuto est que pour les Ace 30i/39i.
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #550
lilacine a dit:
bonjour,
ce tuto est-il valable pour le 5830 aussi ?
Merci
Ce tuto est pour le S5830 >>
 
L

lilacine

Membre
Inscrit
28 Mars 2015
Messages
10
Points
1
  • #551
Re bonjour, merci pour vos réponses.
je n'ai pas fait attention, j'ai un 5830i en fait .
Donc je peux faire ce tuto c'est bien ça ?
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #552
Salut lilacine,

Oui tu peu faire ce tuto sans problème.
 
A

Amneziike

Membre
Inscrit
11 Avril 2015
Messages
1
Points
0
  • #553
Merci pour ce tutoriel ! Deux ans (à peu près) toujours efficace ! Merci beaucoup ! wink :super:
 
D

dinolan

Membre
Inscrit
18 Avril 2015
Messages
6
Points
0
  • #554
bonsoir j'ai un problème:
<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Can't open the serial(COM) port.
<OSM> All threads completed. (succeed 0 / failed 1)
il m'affiche ça quand je suis ce tuto aide moi svp :) Miciii angel
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #555
Salut dinolan,

- Tu as bien installer les drivers USB ?
- Odin détecte bien ton tel en mode download ?
 
D

dinolan

Membre
Inscrit
18 Avril 2015
Messages
6
Points
0
  • #556
Alé nouilla Merci odin ne detecter pas mais c'est bon j'ai refais le tuto et ça marche :* Merci encore :merci: :merci: :merci: :merci: :merci:
 
D

dinolan

Membre
Inscrit
18 Avril 2015
Messages
6
Points
0
  • #557
ça fais 4 fois que mon tel redémarre je dois m’inquiéter ^^ ?
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #558
Non ce n'est pas normal ton tel doit redémarrer en boucle.

Tente un full wipe via recovery.
 
D

dinolan

Membre
Inscrit
18 Avril 2015
Messages
6
Points
0
  • #559
il redémarre encore je suis maudit :pleur4:
 
D

dinolan

Membre
Inscrit
18 Avril 2015
Messages
6
Points
0
  • #560
sealed Pouvez vous m'aidez svp Merci
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #561
Salut,

Télécharge ce fichier >>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


:arrow: Branche ton tél en mode download
:arrow: Lance Odin
:arrow: Insère le fichier .pit dans PIT
:arrow: Insère l'archive PDA dans PDA
:arrow: Clique sur Start
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #562
Évite de faire des multi-post utilise plutôt la fonction éditer.

Essaye avec ce -->
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.
 
D

dinolan

Membre
Inscrit
18 Avril 2015
Messages
6
Points
0
  • #563
ça marche merci Bonne soirée mes sauveur *-*
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #564
Quelle méthode ?

:hello: tiboo
 
L

ludotvsx

Membre
Inscrit
26 Juin 2013
Messages
25
Points
0
  • #565
Je viens de remettre au propre mon vieux 5839i fonctionne nickel avec le tuto et sous win7 .ne pas oublier d installer les pilotes du tel avant .
merci pour ce tuto
cdt ludo
 
P

Papisss

Membre
Inscrit
9 Mai 2015
Messages
22
Points
0
  • #566
le rom n'est pas disponible sur les deux page !
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #567
Quel deux page ?
 
P

Papisss

Membre
Inscrit
9 Mai 2015
Messages
22
Points
0
  • #568
SUR la premiere page les deux "ici" qu'on doit cliké pour téléchargé la rom g cliké sur tou les deux l'un ca affiche une page de pub l'autre dit que le lien a été supprimé ou déplacé !! Aidez moi
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #569
Le lien Méga est accesible. Le premier ici.
 
P

popo49

Membre
Inscrit
15 Mai 2015
Messages
1
Points
0
  • #570
Youpi! Toujours efficace ce tuto. Merci! smiley
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #571
Content pour toi :super:
 
T

tykev

Membre
Inscrit
14 Avril 2014
Messages
2
Points
1
  • #572
jai reinstaller plusieur rom stock sans couche operateur (gt-s5830I , gt-s5839I...) sur mon galaxie noir ca passe tres bien je peut mettre toute les puce , en revanche sur mon nouveau le blanc tout s'intalle a la perfection mais des que je met ma puce (bouygue) me demande tjr le code deverouillage operateur , comment ca ce fait ? jai oublier une etape ?

quelqu'un aurait une aide a m'apporter ? ce serait coolmerci d'avance a ceux qui me repondront

EDIT : probleme resolu grace a l'appli galaxy toolbox et vos tuto tout marche nikel :frime1:
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #573
Oki :super:
 
E

eve30

Membre
Inscrit
13 Juin 2015
Messages
1
Points
0
  • #574
Bonjour,
Je suis un peu désespérée... :pleur4:
Je vous remercie de l'attention que vous porterez à mon message.
J'ai bien suivi le tuto (plusieurs fois). et voici le message:
<ID:0/004> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> DefaultCalDataWithBoot_S5830iXXLB1_REV00.tar.md5 is valid.
<OSM> PDA_S5830IXXLA4_REV00.tar.md5 is valid.
<OSM> MODEM_S5830iXXLA2_REV00.tar.md5 is valid.
<OSM> GT-S5830i-MULTI-CSC-OXXLA2.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Set PIT file..
<ID:0/004> DO NOT TURN OFF TARGET!!
<ID:0/004>
<ID:0/004> Re-Partition operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Merci de votre aide!
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #575
Salut eve,

- Odin détecte bien ton tel en mode download ?
- As tu installer kies sur ton pc ?
 
A

abarkach

Membre
Inscrit
1 Décembre 2013
Messages
38
Points
0
  • #576
<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..

Ca reste bloqué ici je l'ai laissé plusieurs heures .. aides ..
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #577
Salut,

regarde le premier message de cette page ou il y a un petit tuto pour le remettre à zéro.
 
J

Jean-Didier Kpandjé

Membre
Inscrit
25 Juillet 2015
Messages
1
Points
0
  • #578
salut j'ai le même problème avec mon samsung ace s5839i. mais j'ai éssayé ce tuto mais il ne marche toujours pas. que faire
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #579
Salut,

A tu vu le premier message de cette page ? Si non essaye le.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #580
Hello,

Si vous avez un blocage sur "SetupConnection" vérifier que votre tel est bien détecter, que Odin soit ouvert en tant qu'administrateur, que le câble USB soit bon et que kies soit désinstaller ou désactiver dans le gestionnaire de tâche windows.
 
S

steiner62

Membre
Inscrit
11 Août 2014
Messages
3
Points
1
  • #581
Bonjour à tous,

je viens vers vous car j'ai un gros souci avec mon Galaxy ace S5839i. du jour au lendemain mon tel s'est éteind et plus moyen de le redémarré, seul les mode download étais accessible et le mode pour remettre la configuration d'usine.

J'ai tenté la remise en configuration d'usine mais il resté bloqué dessus plus de 2H alors que je l'avais déjà fait au part avant et cela avais durée bien moins longtemps.

J'ai donc décidé de passer en mode download pour remonter une rom avec Odin 1.85. Et dans ma précipitation j'ai installer une rom S5830. Le résultat fut pire que mieux car le téléphone démarre mais je n'ai plus de visuel sur l'écran.

Après sa, j'ai pris un peu de recul et est cherché attentivement le bon tuto en l’occurrence celui ci. J'ai donc suivi ce tuto à la lettre mais après 1H30 de traitement rien n'avais avancé il restais bloqué sur "setup connection". je reboot le téléphone et là mon windows7 le détecte mais avec des pilote cdc acm et plus rien ne se passe sur le téléphone même pas un petit son juste l'écran qui s'active sans aucun image rien.

J'ai peut que le téléphone sois revenue a la configuration a la sortie de la chaine de montage sans l'OS installer.

Pourriez vous m'aider SVP ?
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #582
Salut steiner,

- A tu bien installer les drivers sur ton pc ?
- Si tu as "kies" d'installer sur ton pc, coupe tous les processus "kies" via ton gestionnaire de tâches windows ou désinstalle le complètement.

- Lance odin en tant que administrateur.
- Éteint complètement ton tel, fait la manip pour le passer en mode donwload puis volume haut et branche le sur le pc, si Odin le détecte flash une rom officielle.
 
S

steiner62

Membre
Inscrit
11 Août 2014
Messages
3
Points
1
  • #583
Kies est déjà désinstaller depuis longtemps. le plus délicat est que je n'ai plus d'écran ce dernier n'affiche plus rien. mais je vais tenté.

et merci de cette réponse si rapide
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #584
De rien ;)

J'ai déjà était confronter au problème d'affichage mais j'ai quand même tenter la manip pour le mode download et odin me la bien détecter du coup j'ai pu remettre une rom officielle et tout c'est bien dérouler.

Tiens au courant.
 
S

steiner62

Membre
Inscrit
11 Août 2014
Messages
3
Points
1
  • #585
ok je viens de finir tout est OK vraiment super gros merci de votre aide. j'ai eu très peur de perdre le téléphone ;)
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #586
De rien le plaisir est pour moi.

N'hésite pas si tu as d'autres questions ou problème bonne continuation.
 
F

FAOM

Membre
Inscrit
24 Juin 2015
Messages
1
Points
0
  • #587
Bonjour, j'ai un probleme avec mon Samsung Galaxy Ace Gt-S5839i et je cherche quelqu'un qui pourrait m'aidé peut etre ? Ca ne serais pas de refut,j'explique j'ai suivis le début du tutoriel et bien compris, mais le seul problème c'est que mon samsung ne s'allume pas du tout meme pas le logo n'y rien et je n'arrive pas a le mettre en mode Donwoald,n'y le connecté a mon pc avec les touches(power+home+vol+) ou meme (power+volhaut+volbas) Mon téléphone ne réagis pas ... :? Qu'est ce que je pourrait faire pour qu'il réagissent :?:
Merci Pour ceux qui m'aideront :super:
Bisous en espérant d'avoir des réponses. :hello:
"Dans la vie y a n'y méchant n'y gentils :frime1: "
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #588
Salut,

juste pour savoir, essaye d'allumer ton Ace en le branchant au secteur.
 
P

POPOHSC

Membre
Inscrit
31 Août 2015
Messages
4
Points
0
  • #589
bonjour
quels que soit la rom utilisé j'ai le problème de redémarrage je ne sait plus quoi faire
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #590
Salut,

Ton téléphone redémarre en boucle ?
Si c'est le cas, fait ce qui suit :

Télécharge ce fichier >>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


:arrow: Branche ton tél en mode download
:arrow: Lance Odin
:arrow: Insère le fichier .pit dans PIT
:arrow: Insère l'archive PDA dans PDA
:arrow: Clique sur Start
 
P

POPOHSC

Membre
Inscrit
31 Août 2015
Messages
4
Points
0
  • #591
oui il redemmarre en boucle je test...

EDIT :
MERCI mon tel redémarre
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #592
Content pour toi :wink:
 
P

POPOHSC

Membre
Inscrit
31 Août 2015
Messages
4
Points
0
  • #593
oui désolé mon tel redémarre
par contre il rame dur...et me dit que la mémoire interne est pleine es normale ?
es ce que le fait de faire des essais avec différentes roms peux saturé la mémoire ?
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #594
Supprime quelques applis et efface tous les processus via le Gestionnaire de taches.
 
P

popoo

Membre
Inscrit
21 Septembre 2015
Messages
1
Points
0
  • #595
Bonjour,
Mon telephone samsung galaxy ace 5830 redemarre a chaque allumage... il se relance au logo samsung.
J'ai donc suivi le tuto pour une remise a neuf mais jai un probleme, Odin ne reconnait pas le telephone, jai installer les drivers mais rien n'y fais la case du port n'ai pas jaune et rien ne ressors... Pourriez vous m'aider s'il vous plait ?
Merci beaucoup
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #596
Salut,

tout d'abord tu te trouve dans la section du Ace 30i/39 et non du 30.

Ton Ace en mode download, ouvre Odin et lorsque tu le branche entend tu le son Windows qui indique un nouveau périphérique ?
 
D

decibella

Membre
Inscrit
20 Novembre 2012
Messages
1
Points
0
  • #597
Bonsoir,

Mon portable s'est éteint et ne s'allume plus depuis 3 jours, il avait été flashé il y a 3 ans par un pote..

J'aimerais tenter ce tuto mais les liens vers le petit pack de prérequis ne marchent pas.

Pouvez-vous m'aider s'il vous plaît?

Merci d'avance !
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 824
Points
48
  • #598
Salut decibella,

flash directement une rom officielle
>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
C

canard338

Membre
Inscrit
3 Décembre 2015
Messages
1
Points
0
  • #599
Bonjour,
Les liens ne fonctionnent plus. Comment récupérer les fichiers ?
Cdt
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 059
Points
36
  • #600
Bonjour,

Bienvenu sur le forum :smile:

Utilises le lien du post précédent (au-dessus du tien).
 
Haut Bas