Rom Custom - CyanogenMod 10.1 Galaxy Ace - Android Jelly Bean 4.2.2 - 13/05/13

  • Auteur de la discussion HardSol7
  • Date de début
F

fraromat

Membre
Inscrit
7 Mai 2013
Messages
19
Points
0
  • #901
Merci sauf que j'ai des petits soucis avec l'appareil photo
Lorsque je prends une photo il m'en prend trois sans avoir activé la fonction rafale
Je pensais soit réinstaller la version que j'ai installée il y a un mois ou bien cette version ......ou vivre avec mais c'est bof
Si vous avez une idee', ne vous genez pas
Merci encore
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #902
Franchement avec la première CM10.1, IL N'Y AVAIT AUCUN BUG sur l'app photo, garantie 100% et si c'est la ROM qui fonctionne mal, j'aurais trop de mal à croire qu'ils créent encore plus de problème avec celui ci !

Je te conseille personnellement de changer de ROM :) Flasher la nouvelle ou changer carrément !
 
voituretuning

voituretuning

Membre
Inscrit
20 Décembre 2011
Messages
185
Points
0
  • #903
Je ne comprend pas je n'ai jamais eu ce problème mais une fois j'avais activer l'option HDR un truck comme sa et sa me faisais un truck similaire regarde si tu ne la pas activer sans faire exprès ^^ moi c'est le seul truck qui m'avait mis le bordel ;)
Après tout marcher bien pour moi (sachant que j'ai pratiquement fait toutes les versions sauf la toutes dernière ;))

Content que tu ais réussis tichooo :) et oui c'est normal qu'il sois repartis au début ^^
 
F

fraromat

Membre
Inscrit
7 Mai 2013
Messages
19
Points
0
  • #904
Merci beaucoup
C'était effectivement le mode HDR
Mais il sert a quoi ce mode ?
Donc d,après vous pas la peine de passer sur la dernière version ?
Dans tous les cas très bon boulot
 
voituretuning

voituretuning

Membre
Inscrit
20 Décembre 2011
Messages
185
Points
0
  • #905
De rien :) c'est avec plaisir ;)



Tiens regarde la pour le mode HDR ;) mais perso ne l'active pas sur le ace car il ne fonctionne pas ^^

Pour passer à la dernière mise à jour tu fais comme tu veux :) si tout fonctionne actuellement reste comme ça :) aussi non mais la nouvelle pour voir les changements en faisant une sauvegarde de ta rom actuelle dans le recovery :) C'est comme tu veux ;)

Si tu as d'autres questions ;)
 
T

tichoooo

Membre
Inscrit
16 Septembre 2012
Messages
123
Points
0
  • #906
y un moyen d'avoir google now sur cette rom?
autre question, pourquoi pas mal d'appli sont déclarées non compatibles avec le tel, et si j'installe l'apk, bah ca fonctionne?
(c pas des appli de la mort, c genre shopmium ou scanbucks, des truc ou le seul interet du tel c te geoloc et faire une tof....)
 
voituretuning

voituretuning

Membre
Inscrit
20 Décembre 2011
Messages
185
Points
0
  • #907
Pour les application c'est normal je pense car a la base le ace n'est pas fait pour tourner avec certaines appli or avec une ROM custom il est capable de les faire tourner mais dans le play store un ace reste un ace donc en installant les apks comme tu fais ça passe :) mais faut avouer que moi non plus je sais pas trop te répondre la ^^ c'est peut être aussi une histoire de mise à jour genre elles sont signées pour le 4.0 et Google sait que le ace s'arrête en 2.3.6 or la tu peux les faites tourner ^^ je ne sais pas trop

Pour Google now regarde la apparemment certains ont testés et sa marche :)
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
T

tichoooo

Membre
Inscrit
16 Septembre 2012
Messages
123
Points
0
  • #908
jpeux pas tester, la mon ace s'est rebooté et reste en anim de demarage (le panda)
 
T

tichoooo

Membre
Inscrit
16 Septembre 2012
Messages
123
Points
0
  • #909
c'est la 3° fois eN 2 jours, je crois, je v migrer....
 
voituretuning

voituretuning

Membre
Inscrit
20 Décembre 2011
Messages
185
Points
0
  • #910
Tu as installer quoi ? Tu la overclocker a combien ?
 
T

tichoooo

Membre
Inscrit
16 Septembre 2012
Messages
123
Points
0
  • #911
j'ai pas oc
jai rien de spé dessus, des applis "de base" fb, twitter, fidme, rien de spé, à part aze, qui peut etre gourmand, mais il etait meme pas activé
du coup g teste la blekota qui est pas mal, mais un peu lente, g oc a 864, ya un peu de mieux
 
voituretuning

voituretuning

Membre
Inscrit
20 Décembre 2011
Messages
185
Points
0
  • #912
ok :) le mieux pour moi c'est oc a 844 après au dessus ça plante souvent chez moi :)
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #913
902 est le maximum par défaut :)
921 instable
940 => Miracle
960 => HyperMiracle (La Monster X5 y était arrivé sans reboot pendant 1-2 min)

Et plus c'est impossible !
 
voituretuning

voituretuning

Membre
Inscrit
20 Décembre 2011
Messages
185
Points
0
  • #914
mdr merci hardsol :)
 
T

tichoooo

Membre
Inscrit
16 Septembre 2012
Messages
123
Points
0
  • #915
ùmerci les gars!!!
autre question, c quoi les differences entre les asssmart, intellidemand ...
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #916
C'est la façon dont le processeur va travailler !

Genre :
performance = Celui qui va faire travailler le plus, celui qui va faire de gros efforts et consommer beaucoup !
SmartAss1 ou 2 = C'est celui qui gère le plus intelligemment le processeur mono core du Ace
Intellidemand = C'est un mix de smartass et de ondemand (perso, mon préféré)
ondemand = à la demande = si le Ace a besoin de faire un effort, il va automatiquement monter la fréquence en fonction des besoins
etc etc etc ....
 
T

tichoooo

Membre
Inscrit
16 Septembre 2012
Messages
123
Points
0
  • #917
o, alors v tester intellidemand alors
merci
 
T

tichoooo

Membre
Inscrit
16 Septembre 2012
Messages
123
Points
0
  • #918
lol il y est pas ;)
j'ai interactive, smartassv2, conservative, powersafe, userspace, ondemand et performance
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #919
smartassv2 est le plus apprécié de tout le monde :) Prend le ^^
 
T

tichoooo

Membre
Inscrit
16 Septembre 2012
Messages
123
Points
0
  • #920
ok, ca rame un tit peu qd meme mais pas de reboot contrairement à la mclaw...
 
M

metsugazan

Membre
Inscrit
20 Mai 2013
Messages
2
Points
0
  • #921
Bonsoir,
novice dans l'univers de la room, je vous demande de l'aide, depuis mon installation de la room (test de la 4.2.1 et 4.2.2, même problème) il mes impossible de me connecter en 3G avec orange, il me redirige toujours vers une autre page dans laquelle que j'ai pas accès aux sites car mon forfait internet est épuiser alors qu'il ne l'est pas, y aurait-il un moyen de débloquer cette situation svp?
 
6

64michel

Membre
Inscrit
1 Juillet 2013
Messages
18
Points
1
  • #922
En effet , excellente ROM !! Bravo au TUTO et au concepteur

Juste un petit bleme; au niveau de la musique avec Apollo

que ce sois avec le casque ou le bluetooth (j écoute avec le casque Moto) , la musique (MP3 m4a ou wma) saute,
elle se coupe 3 a 4 fois par morceau ,c est quand même bête !!!

avec la ROM d origine, aucun problème, donc je ne soupçonne pas le matériel ni la vitesse de la carte 16 Go

J ai essayé de configurer les options avances dans le paramétrages,

=> Background process limit : aucun ou 1 seul
=> Dinamic LMK : ?
=> SD card read-aheaed buffer : 4 Mb
=> swap : valid

bref , je ne sais plus quoi faire ,,,

si quelqu un a une bonne idée !!!

Merci

M
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #923
metsugazan a dit:
Bonsoir,
novice dans l'univers de la room, je vous demande de l'aide, depuis mon installation de la room (test de la 4.2.1 et 4.2.2, même problème) il mes impossible de me connecter en 3G avec orange, il me redirige toujours vers une autre page dans laquelle que j'ai pas accès aux sites car mon forfait internet est épuiser alors qu'il ne l'est pas, y aurait-il un moyen de débloquer cette situation svp?
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


@64michel

Ah, la je ne sais plus trop quoi faire non plus :/ Change de ROM écoute ...
 
voituretuning

voituretuning

Membre
Inscrit
20 Décembre 2011
Messages
185
Points
0
  • #924
Michel c'est parce qu'il y a trop d'application qui tourne en tâche de fond et du coup pas asser de mémoire pour appolo ;)
 
Blacklight89

Blacklight89

Membres VIP
Inscrit
1 Juin 2013
Messages
2 503
Points
0
  • #925
dommage que c'est que pour 5830
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #926
Ouais dommage !=
 
Blacklight89

Blacklight89

Membres VIP
Inscrit
1 Juin 2013
Messages
2 503
Points
0
  • #927
nous aussi on veut du jelly bean :'(
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #928
Tout ce que je peux dire, c'est que c'est une ROM normal, pas trop fluide, tout fonctionne mais à utiliser avec précaution donc pas de bidouilles ou trucs qui fait galérer !
C'est pas que je veux te faire perdre espoir, mais ça va être très très long avant qu'un dev arrive a porter JB sur votre Ace de plus, CM7 n'est même pas encore aboutis !
 
Blacklight89

Blacklight89

Membres VIP
Inscrit
1 Juin 2013
Messages
2 503
Points
0
  • #929
ouai j'ai pas encore essayé mais il y a tout de meme du cm9 meme si il y a presque rien qui marche dessus
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #930
Ca date que j'ai plus suivi le Ace i mais c'est un bon début, dès que la caméra sera dispo, pour tout le reste, ça sera tout rapide ^^
Chez nous, on a du attendre un an de pause et puis encore un an de reprise du travail de la part du DEV donc en un an tout se fait !
 
S

swanuke

Membre
Inscrit
14 Juillet 2013
Messages
3
Points
0
  • #931
Personnellement je n'ai pas mis cette ROM , j'en est installer une autre mais les couleurs sont bizzare par exemble le rouge deviens bleu enfin etc.. J'aimerai avoir une réponse rapidement merci
 
Lucas

Lucas

Membres VIP
Inscrit
22 Avril 2012
Messages
12 047
Points
38
  • #932
Bonjour et bienvenue,
Les couleurs changent ? Cela ne viendrait pas de ton écran ?..
 
S

swanuke

Membre
Inscrit
14 Juillet 2013
Messages
3
Points
0
  • #933
je ne sais pas : /
Mais j'ai peut être fait une mauvaise m'annip
à la base mon téléphone avait bugé complétement , il s'arreter sur samsung et arreter pas de clignoter donc j'ai décider de regarde sur internet pourquoi il faisait ça et j'ai vu qu'on pouvait le débloquer en changeant de ROM donc je l'ai fait . Depuis les couleurs on buger , serait il possible de remettre la ROM d'origine ?? Merci
 
Lucas

Lucas

Membres VIP
Inscrit
22 Avril 2012
Messages
12 047
Points
38
  • #934
Évite les triples posts s'il te plaît. Pense au bouton éditer en haut à droite de ton dernier post merci.

Pour remettre la ROM d'origine, regarde ici : tutoriel-toutes-les-roms-stock-du-samsung-galaxy-ace-s5830-t923.html
Prends la dernière rom. Si il redémarre sur le logo SAMSUNG, redémarres en mode recovery et fais un wipe data.
 
A

Arnaudlebigbooss

Membre
Inscrit
19 Juillet 2013
Messages
52
Points
0
  • #935
Quelqu'un aurait pas un site ou autre pour installer rom cyanogenmod svp ?? Pour galaxi ace gt s5839i
 
A

Arnaudlebigbooss

Membre
Inscrit
19 Juillet 2013
Messages
52
Points
0
  • #936
Cyanogenmod 10
 
Blacklight89

Blacklight89

Membres VIP
Inscrit
1 Juin 2013
Messages
2 503
Points
0
  • #937
va en sectipn 5830i / 5839i il y en a 2 : cm7.2 et 9 (cm9 n'est pas vivable c'sest la alpha 1 mais la 7.2 marche bien je t'ecris avec) et quelques unes portées du galaxy y
cm10 n'existe pas encore pour ce modele
 
A

Arnaudlebigbooss

Membre
Inscrit
19 Juillet 2013
Messages
52
Points
0
  • #938
Ok merci :)
 
Blacklight89

Blacklight89

Membres VIP
Inscrit
1 Juin 2013
Messages
2 503
Points
0
  • #939
derien
 
A

Arnaudlebigbooss

Membre
Inscrit
19 Juillet 2013
Messages
52
Points
0
  • #940
Mais quand tu dis que la 9 n'est pas vivable sa ce dire quoi ?
 
Blacklight89

Blacklight89

Membres VIP
Inscrit
1 Juin 2013
Messages
2 503
Points
0
  • #941
app telephone supprimée pour ne pas crash au boot
pas de wifi ni de 3g
pas de gps pas de bluetooth pas de media scaner pas de photo ni de video (prendre et regarder)
et encore plein d'autres mais la 7.2 marche super bien sauf il parait les ecouteurs en RC1 mais il n'y a que la qu'on peut faire des photos et du bluetooth
cm7.2 : rom-custom-cyanogenmod-7-2-t46609.html
cm9 : cyanogenmod-9-t47734.html
et voila les liens :-D bon cyanogenmodage
 
R

rick85

Membre
Inscrit
6 Août 2012
Messages
1
Points
1
  • #942
bonjour a tous....

franchement tuto génial ...

tu suis, tu fais et ça marche ...

:shock:
 
T

th4n4t0s

Membre
Inscrit
28 Juillet 2012
Messages
37
Points
6
  • #943
Bonjour à tous,

c'est la 1ère ROM customs que je test, Good job. et le tuto super simple à suivre

merci HardSol7
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #944
De rien les gens ;) Ca fait plaisir ^^
 
A

androacefr

Membre
Inscrit
29 Juillet 2013
Messages
1
Points
0
  • #945
Salut! J'utilise en ce moment la rom sgs2 v8 et j'aimerai passé en 4.2. Quel rom me conseillé vous ?
 
Dundee

Dundee

Membres VIP
Inscrit
30 Octobre 2012
Messages
1 351
Points
38
  • #946
g@l@xy a dit:
cm10 n'existe pas encore pour ce modele
Salut les gens :mrgreen:
A propos de l'affirmation ci-dessus, j'aurais bien aimé avoir confirmation car le titre de ce topic est pourtant intitulé "CyanogenMod 10.1" et sur les screens en 1ère page on peut aussi voir cm10 a la page de config de l'appareil.

Donc pour le moment, vaut tjs mieux installer cm7.2?
 
Blacklight89

Blacklight89

Membres VIP
Inscrit
1 Juin 2013
Messages
2 503
Points
0
  • #947
dundee27 a dit:
g@l@xy a dit:
cm10 n'existe pas encore pour ce modele
Salut les gens :mrgreen:
A propos de l'affirmation ci-dessus, j'aurais bien aimé avoir confirmation car le titre de ce topic est pourtant intitulé "CyanogenMod 10.1" et sur les screens en 1ère page on peut aussi voir cm10 a la page de config de l'appareil.

Donc pour le moment, vaut tjs mieux installer cm7.2?
il ya plusieurs modèles de galaxy ace, lequel as-tu ? regarde derriere ta batterie
 
Dundee

Dundee

Membres VIP
Inscrit
30 Octobre 2012
Messages
1 351
Points
38
  • #948
Oui effectivement, pardon g@l@xy, je suis un peu allé vite en postant ici, j'ai le Galaxy Ace Plus S7500...
 
Blacklight89

Blacklight89

Membres VIP
Inscrit
1 Juin 2013
Messages
2 503
Points
0
  • #949
alors ne suis surtout pas ce tuto a moins que tu aime les briques
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #950
dundee27 a dit:
Oui effectivement, pardon g@l@xy, je suis un peu allé vite en postant ici, j'ai le Galaxy Ace Plus S7500...
Qu'est ce que tu fous ici alors :mrgreen: :mrgreen:
 
Dundee

Dundee

Membres VIP
Inscrit
30 Octobre 2012
Messages
1 351
Points
38
  • #951
C'est bon les gars oh!
J'avais un Ace aussi avant et mis ce topic ds mes favoris....
J'étais distrait donc pour la 2eme X sorryyyy :mrgreen: :mrgreen:!!
Vous allez pas me chier une pendule pour ça non plus? C pas grave hein?

g@l@xy a dit:
alors ne suis surtout pas ce tuto a moins que tu aime les briques
C'est celui de ma femme donc vaut mieux pas... :grin:
 
Blacklight89

Blacklight89

Membres VIP
Inscrit
1 Juin 2013
Messages
2 503
Points
0
  • #952
ok falait le dire plus tot
edit : faut me dire si je fais une faute d'orthographe
 
I

iPyrrhax7

Membre
Inscrit
29 Juillet 2013
Messages
1
Points
0
  • #953
Salut , merci infiniment pour ce tuto ^^ , j'en avais mare de la ROM de base qui arrete pas de buguer.
 
M

Morpion13013

Membre
Inscrit
11 Novembre 2012
Messages
2
Points
0
  • #954
Caméra et photos ? toujours le même problème récurent des cyanogène ou c'est régler ?
 
voituretuning

voituretuning

Membre
Inscrit
20 Décembre 2011
Messages
185
Points
0
  • #955
C'est a dire ?
 
R

ricostone

Membre
Inscrit
25 Août 2012
Messages
3
Points
0
  • #956
Salut !

Franchement tout marche nickel ! Merci pour le bon taf ! Juste un petit crash récurrent au lancement d'app Google : "Moteur de synthèse vocale Google" mais rien de bien méchant. Gmap est assez instable aussi à voir avec les maj.

Mais il reste un point que j'aimerai régler définitivement ... la mémoire interne qui est pourrie sur ce téléphone. Est-ce que je peux utiliser S2E avec cette rom ? Sinon comment avez vous réglé ce problème ? J'ai déjà Link2SD mais cela ne suffit pas ... J'ai lu ce post : http://www.phonandroid.com/forum/mettre-toutes-vos-applications-sur-la-carte-memoire-link2sd-app2sd-t61987.html et celui ci http://www.phonandroid.com/forum/etendre-la-memoire-interne-du-galaxy-ace-t17514.html il y a tellement de facon de faire ... comment faites vous ?

Merci !
Eric
 
voituretuning

voituretuning

Membre
Inscrit
20 Décembre 2011
Messages
185
Points
0
  • #957
Moi j'utilise le script int2ext à flasher directement depuis le recovery et il faut au pars avant avoir fait une partition ext sur la sd :) voilà :) si tu as des questions je suis la :cool:
 
A

Aymeric03

Membre
Inscrit
3 Juin 2013
Messages
1
Points
1
  • #958
Cette ROM est excellente ;)
j' ai fais tout le tuto et bien expliqué en +
Mais peut on mettre la ROM en français ???? car sur mon portable la ROM est en Anglais alors que les Screenshots sont en FRANÇAIS !!!!! sinon merci encore et beau boulot !
 
Blacklight89

Blacklight89

Membres VIP
Inscrit
1 Juin 2013
Messages
2 503
Points
0
  • #959
salut,
va dans parametres (seting) / langue et clavier (language and keyboard) / selectionner la langue (select language).
 
D

dog_eat_dog

Membre
Inscrit
21 Août 2013
Messages
1
Points
0
  • #960
Re: [Rom Custom] CyanogenMod 10.1 Pro [Stable] 18/01/12

dundee27 a dit:
Pour le playstore je tenterais un Fix Permissions

Bonjour à tous,

Super Rom, encore merci !!!
Par contre j'ai quelques bug :
- Au niveau de l'application de fond d'ecran animé, ceux-ci ne s'ouvrent pas...
- Et après avoir installé le gapps, le google play n'apparait pas et je n'ai aucune source pour télécharger des applis...
J'ai réussi à l'installer par internet mobile, mais dès que j'ouvre l'appli, celle ci plante...
Quelqu'un aurait une idée ???
@+
 
voituretuning

voituretuning

Membre
Inscrit
20 Décembre 2011
Messages
185
Points
0
  • #961
Les fonds d'écran animé n'ont jamais marchés chez moi et essaye de reflasher la ROM en faisant tous les wipe et de suite après les gapps et redémarre :)
 
M

mussdz

Membre
Inscrit
4 Juillet 2012
Messages
27
Points
1
  • #962
bonjour j ai installé cette rom mais j ai juste un souci c que lacces au paramètres est trop petit je ne trouve pas les reglages pour rendre plus grande cette fenetre merci
 
I

iChrome

Membre
Inscrit
2 Septembre 2013
Messages
1
Points
0
  • #963
Bonjour,
J'ai installé cette Rom sur mon Ace et presque tout marche nickel (merci à toi Turturha!)
Donc pour moi après quelques heures 3 gros problèmes (après installation appli Google), la reconnaissance vocale et la recherche vocale ne marche plus du tout, (conséquence je pense) parfois impossible de faire apparaitre le clavier comme dans le play store.
En gros:
- pour la reconnaissance vocal, il ne comprend pas grand chose
- relativement gênant pour la recherche vocale (écriture de SMS en parlant par exemple), ça met tout le temps "l'application recherche google s'est arrêtée"
- le plus gênant, souvent impossible de faire apparaitre le clavier :'(

Quelqu'un peut-il m'aider?

Merci!!
 
T

thibauld.marty

Membre
Inscrit
6 Septembre 2013
Messages
1
Points
0
  • #964
merci beaucoup j'ai flippé au debut mai ca marche parfaitement
 
T

tropico69

Membre
Inscrit
20 Septembre 2012
Messages
15
Points
0
  • #965
bonjour la foule
ptite question !! comment on met en français ?
 
T

tropico69

Membre
Inscrit
20 Septembre 2012
Messages
15
Points
0
  • #966
autant pour moi je viens de trouver ....... honte a moi ....
 
X

X-team

Membre
Inscrit
13 Septembre 2013
Messages
329
Points
0
  • #967
@ HardSol7

Plus moyen de d'envoyer de mp. Alerte médé médé.
Juste pour te faire part du changement de situation et aussi te dire que même sans le chercher comme une seconde nature je copie tout. Même le post "End no reply" :lol:
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #968
Ce sont les admins/modos qui m'ont remplis ma boîte MP (ne m'en voulez pas, c'est la vérité :p) et j'ai pas fais gaffe pour les 40 msgs !

Oui sinon tu voulais me dire quoi ?
 
X

X-team

Membre
Inscrit
13 Septembre 2013
Messages
329
Points
0
  • #969
Rien de spécial. Je suis passé en mode professionnel avec le petit donate. C'est surtout pour la gloire, l'euro de la victoire un jour peut-être. Nen mais je suis déçu de Xda.! Il gache toujours mes étoiles ces holligan.! Bref je sais que concrètement j'en ai testé assez pour savoir que je reste n°1 fully capacity. En anglais c'est pour le style. Le seul "défaut ou mini bug" de la rom que j'ai pu constater c'est l'icon de batterie qui disparait du layout (c'est arriver 2x/mois quand la batterie avait atteint son niveau le plus faible.) Un redémarrage et sinon rien a redire. Réactivité performance je suis pleinement satisfait et surtout elle intègre pleinement mes attentes à concilier le tout avec une batterie qui dur un jour aisément et en toute circonstance. Je n'utilise même plus l'apk batterie.

Comme je suis pas vraiment plus développeur que bon bidouilleur voir méticuleux, j'ai hâte de participer à ton projet design. En espérant que j'en aurai le temps le moment venu. (J'aimerai bien connaitre les base du développement si tu peux me guider sur ce par quoi je dois commencer.?)

J'ai conçu un site web presque abouti, plus qu'une page. Encore que "conçu" soit un terme une fois de plus exagérer, jette un coup d’œil si tu as le temps et n’hésite pas à le partager.

Cordialement.
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #970
HardSol7 a dit:
Ce sont les admins/modos qui m'ont remplis ma boîte MP (ne m'en voulez pas, c'est la vérité :p) et j'ai pas fais gaffe pour les 40 msgs !

Oui sinon tu voulais me dire quoi ?
C'est pas a cause des modo/admin ,, c'est parceque X-team n'a pas le nombre de message nécessaire :lol:
 
X

X-team

Membre
Inscrit
13 Septembre 2013
Messages
329
Points
0
  • #971
A oui. Alors ça m'en fait un de plus. :D
 
L

lempi

Membre
Inscrit
14 Avril 2012
Messages
16
Points
0
  • #972
Hello !

Comme un bon élève j'ai suivie le Tuto à la lettre.

Tous marche bien jusqu’à l'étape (non obligatoire) de l'installation "" de l'USB via le câble et des BLN (leds) "".
Quand je l'installe (avec Wipe en amont etc etc) ça fait planter le Mobile sur le logo Cyanogène en boucle.
Donc pour le moment je fais sans car la rom parait bien sympa.

Question 1 :
Autant les Leds je m'en moque, par contre l'usb via le câble ça consiste à quoi en plus ???
Car sans l'installer j'réussi à passer des fichiers sur la SD Card.

----------------------------

Après avoir consulté pas mal de page du tuto, j'en ai ressortie que pour l'Extention de mémoire (réelle et pas que des raccourcies) c'est INT2EXT+ qui a l'air de fonctionner le mieux.

Question 2 :
Quelqu’un peut me passer en MP ou en réponse la démarche pour y arriver ? A quel moment le faire, juste après l'install de S5830XXKPH ou après l'install de CyanogenMod 10.1

J'ai suivie les tutos suivant :
=> tuto-creer-une-partition-sd-ext-t45466.html
Puis
=>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #973
Réponse 1 : si ta réussi a passer les fichiers sur la sd alors laisse tomber ce problème :grin:

Réponse 2 : tu installes cyanogenmod > reboot système > redémarre en recovery > partition max 1024 mo (ne pas oublier de tout copier sur le pc ) > mount and storage > branche le tel au pc > mount USB storage > tu mets le script sur la sd > unmount > mount and storage > format sd - ext > mount System > install zip from sd card > choose zip from sd card > int2ext+.zip. > reboot system ;)
 
L

lempi

Membre
Inscrit
14 Avril 2012
Messages
16
Points
0
  • #974
Dieu créa labecane et il vit que c'était bien !
Quelle réactivité juste hallucinante, je test tous de suite. Si pas de retour d'ici 1h c'est que j'ai formaté le PC et brulé le mobile. roll
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #975
:lol:
La réactivité chez nous, c'est une de nos meilleur qualité :mrgreen:

Attention de ne pas brûler la batterie, c'est dangereux :lol: :lol:
 
L

lempi

Membre
Inscrit
14 Avril 2012
Messages
16
Points
0
  • #976
Alors j'ai bien suivie tes consignes, aucun plantage (c'est déjà ça de gagné^^).
Par contre dans "Stockage" il m'ampute bien des 1024 Mo sur la SD, mais m'affiche seulement 178 Mo d'espace libre en stockage interne. (J'édite un screen si tu le souhaite).

Une idée ?
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #977
J'avais eu le même problème :D
mais je sais pas comment j'ai réussi a le résoudre :lol:

Essaye de formater ta carte sd en fat32 avec minitool partition wizard et tu créés aussi une partition en ext* > tu mets le scripts dans la sd "puis tu mets la carte sd dans le tel (si ta utiliser un adaptateur ) " > et tu fais format sd ext > ... ;)
 
L

lempi

Membre
Inscrit
14 Avril 2012
Messages
16
Points
0
  • #978
" PAN " ! :?:
To be continued

Si vous avez une astuce je reste à l'écoute, mais là rien n'y fait même quand je prend le soin de ne faire qu'une extend de 500 Mo (car apparemment il faut avoir 100 mo d'ext interne réelle par tranche de 500 Mo crée)

PS : Le nom que l'on donne à la partition Ext2 lors de ça création a t'il une importance ? (Partition Label)
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #979
Ah oui j'ai oublier de te dire que c'est ext3 + :D

Et non label tu mets rien ;)
 
L

lempi

Membre
Inscrit
14 Avril 2012
Messages
16
Points
0
  • #980
Bon ! C'est pas faute d'avoir essayé, aucune solution n'a pour le moment marché.
Donc je me suis tourné vers link2sd qui lui me marque "impossible de créer le script de montage".
Veuillez saluer mon amateurisme les amis.... !

Vous avez une soluce ?
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #981
Regarde un peu ici ;)
 
X

X-team

Membre
Inscrit
13 Septembre 2013
Messages
329
Points
0
  • #982
@ 22labecane

Bon comme t'es réactif, dis moi si une cm10 est au point pour voir si je peu migré. Perso, j'ai la flemme de tester donc un retour assez complet de ta part sur la capacité batterie, lag et photo HQ si tu peux.

Ps: Ils sont où mes millions, donate m'a menti à l’insu de mon plein grès. :lol:
 
Blacklight89

Blacklight89

Membres VIP
Inscrit
1 Juin 2013
Messages
2 503
Points
0
  • #983
mais pourquoi n'essaie-tu pas ?
fais une nandroid backup que tu remettra après, comme sa tu le saura wink
 
X

X-team

Membre
Inscrit
13 Septembre 2013
Messages
329
Points
0
  • #984
Tout simplement j'ai jamais su faire de Nandroid BackUp, jamais essayé non plus. C'est bêta :lol:

Et trop souvent déçu par CM10 en dehors du fait de l’innovation.
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #985
J'ai jamais tester de cm 10 :lol: :lol: :lol:
Sauf une fois mais c'était aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaavant :lol: :lol:

Je teste vendredi soir et te fais un retour samedi ;)
 
X

X-team

Membre
Inscrit
13 Septembre 2013
Messages
329
Points
0
  • #986
:shock: Te donnes pas cette peine je suis déjà sur le cul d’apprendre la nouvelle. Je les ai toute testé, Miui, Cm10 étrangement la Cm9 beaucoup moins voir les Basic quasi jamais sauf la KPH je ne compte plus hier encore elle m'a sauvé la vie alors que je m'amusai à testé les capacitées de Odin (il y a un mode debug à ne pas utilisé quand tout va bien, j'ai cru être bon pour la casse (oui, moi pas le bigo :lol: .))

Bref je suis encore récemment sur mon petit nuage, je viens d'apprendre à utiliser Google+ dans la totalité de ces fonctions et Facebook or sa renommé à du mourons à se faire. Fluide, sécuritaire et conviviale à souhaite pour un produit encore jeune. Entre Google et Avast, il ne reste plus qu'a faire une app cartouche pour tiré sur les voleurs le cas échéant. :D

A bientôt. Et vive Google mon nouveau chouchou.!
 
A

Ayvrin

Membre
Inscrit
28 Septembre 2013
Messages
4
Points
0
  • #987
Bonjour, je viens de suivre à la lettre le tuto, cependant j'ai un petit problème, j'ai réussi à le démarrer une fois, depuis il reste très longtemps sur le logo CyanogenMod (avec la barre de chargement qui tourne autour)...
Je dois faire quoi ? Quel est le temps "normal" pour qu'il démarre ?

Encore merci pour ce ROM qui à l'air terrible, et qui est très bien expliqué pour quelqu'un qui est totalement novice comme moi !!
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #988
Max 5 min ;)
Si sa démarre pas alors fait les wipes ;)
 
A

Ayvrin

Membre
Inscrit
28 Septembre 2013
Messages
4
Points
0
  • #989
Merci pour ta réactivité labecane, mais j'ai fais les wipes (encore une fois) et là sa fait 7min que la chargement tourne en boucle... Que faire ? :(
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #990
:shock: Reflash la rom pour voir ;)
 
A

Ayvrin

Membre
Inscrit
28 Septembre 2013
Messages
4
Points
0
  • #991
D'accord, par contre le "wipe data/factory reset" se fait en même temps car j'ai qu'une ligne : "Yes -- delete all user data" ?
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #992
Tu flash puis juste après tu fais wipe data factory > ----yes... ---- ;)
 
A

Ayvrin

Membre
Inscrit
28 Septembre 2013
Messages
4
Points
0
  • #993
Tout semble fonctionné correctement, merci beaucoup labecane !! Par contre il est normal que l'importation de fichers .vcf soit longue ?

Edit : tout est bon !
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #994
Ok ;)
Derien ;)

Et désoler de ne pas avoir répondu, j'etais entrain de jouer a counter - strike :lol:
 
T

Tom Lee Swagger

Membre
Inscrit
19 Septembre 2013
Messages
1
Points
1
  • #995
seul problème Impossible de recevoir des MMS , malgré les réglage manuelle et sa tester sur 7 galaxy Ace Gt-s 5830 :(
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #996
Réglage manuel ?

Tu veux dire mettre les apn manuellement ?
 
X

X-team

Membre
Inscrit
13 Septembre 2013
Messages
329
Points
0
  • #997
Merci pour ces retours qui confirme la connaissance. Je pense que cm10 sur Ace ne sera pas valide avant Noel et encore. Mais félicitation aux dév qui semblent bien galéré dessus et qui persistent. J'aime beaucoup le design mais 5 à 7 mn :lol:

Je pensai que le but d'un novice était de trouver une rom mieux fonctionnel qu'à l'origine. Si c'est le cas, il existe la Apo-k-lypse, un vrai régale. Hummm.

Quand ils auront réussi une cm10 à 100% valide faite moi signe. :D
 
J

Jim80

Membre
Inscrit
26 Septembre 2013
Messages
1
Points
0
  • #998
Bonjour,

Etant novice en android (mais pas en informatique), j'ai voulu tester.
Si on sait lire les tutos, rien d'insurmontable pour installer cette rom.
Ceci étant dit, après quelques jours de tests je l'ai désinstallée car elle n'est pas stable (plantage des modules apollo et SMS) et certaines fonctions qui ne me posaient pas de problème en rom stock ne fonctionnent pas en cyanogen 10.1 (bluetooth voiture par exemple). Du coup, j'ai installé la Cyanogen 9 avec laquelle je n'ai apparemment aucun dysfonctionnement.

Bref, pour ceux qui hésitent, ne vous posez pas trop de questions, si ça ne vous plait pas vous pourrez toujours changer !
Merci à ceux qui passent du temps à faire les tutos et le support, car sans eux, ce serait une autre histoire...
 
mugiwara_mcg

mugiwara_mcg

Membre
Inscrit
7 Mai 2013
Messages
123
Points
0
  • #999
salut tout le monde j'ai un galaxy ace GT-5830 la version android et de 2.3.3 et le numéro de version et GINGERBREAD.BOKPB je peut suivre directement le tuto ou je dois faire quelque chose de spéciale ?? (je fais comment pour installer android 4.2.2 ??)
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #1 000
Bah suis de a a z le tuto :)
 
Haut Bas