[ROM CUSTOM] CYANOGENMOD 13 - Recherche manuelle réseaux mobiles

I

Injhall

Membre
Inscrit
15 Janvier 2018
Messages
2
Points
0
Bonjour à tous !

Je suis sous Cyanogenmod 13 depuis un an environ (sur un Xiaomi Mi4c) et j'en suis globalement très satisfait : tout marchait très bien jusqu'à récemment.

J'utilise mon téléphone avec 2 numéros (2 cartes SIM Free) et je partage mon temps entre la France et l'Allemagne, j'ai donc besoin que mes deux cartes fonctionnent correctement en itinérance.

Depuis décembre, une de mes cartes ne marche plus à l'étranger (aucun réseau, "appels d'urgence uniquement", répondeur directement quand on essaie de m'appeler), l'autre ligne fonctionne parfaitement (data et voix).
La carte revient en ligne sur le réseau Free quand je reviens en France.

J'ai essayé de bidouiller tous les paramètres (itinérance activée, APN reconfigurés, désactiver/réactiver l'option internationale de mon forfait), j'ai changé mes cartes SIM de slots, j'ai redémarré le tél après chaque changement de paramètre...
Un technicien Free m'a conseillé de choisir manuellement l'opérateur réseau (problème d'itinérance qui aurait pu apparaître spontanément alors que tout fonctionnait correctement auparavant), et j'ai réalisé que je n'ai pas cette option dans mes menus (cf. copie d'écran des menus).

TL;DR
Où trouve-t-on l'option "Recherche manuelle des opérateurs" dans CM13 ?
Est-ce ma version de CM13 pour le Xiaomi Mi4C qui est défectueuse ? Même quand je fais une recherche de tous les menus par mots clefs (opérateur, réseau, carrier...), il n'y a rien nulle part.
Auriez-vous d'autres idées sur ce qui peut malfonctionner ?
Une idée de bidouille manuelle pour forcer le choix d'un réseau/opérateur donné ?

Un immense merci à tous !
Si vous avez la moindre question, n'hésitez pas...

 
mario53

mario53

Pu vî pu pouri
Modérateur de secteur
Inscrit
18 Juillet 2012
Messages
10 449
Points
83
Bonsoir

Peut-être une mise à jour qui n'est pas bien passée.
 
I

Injhall

Membre
Inscrit
15 Janvier 2018
Messages
2
Points
0
Bonjour,

Problème résolu !
Au cas où quelqu'un rencontre le même problème un jour...

Il doit y avoir un bug dans ma version de CM 13.
> Quand je n'ai qu'une carte SIM dans l'appareil, le menu "Choix opérateur réseau" redevient disponible.
> Je reconfigure la carte SIM.
> Je redémarre en réinstallant la seconde SIM dans le deuxième emplacement.
> Les deux fonctionnent.

C'est surprenant qu'après plusieurs semaines de recherche je n'ai pas réussi à trouver cette info en ligne.

Bonne continuation à tous !
 

Haut Bas