[TuTo]-Root-Xperia S-ICS[CH/FR](bootloader verrouillé)

  • Auteur de la discussion MutantX
  • Date de début
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #101
A quoi sert la veille à 30min?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #102
Pour éviter que ton mobile se mette en veille, si ton écran s'éteint les step ne vont pas fonctionner et il y a un risque que tu ne puisse pas le rallumer.

As tu aussi une batterie bien chargé?

As tu réussis?
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #103
Non toujours pas. Attends, quand on lance les steps, il faut que le portable soit allumé et connecté au pc^^?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #104
Oui :lol:
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #105
Aaaaaaah xD, lol quel con je fais^^. Je recommence et je te tiens au courant! Va falloir détailler ton tuto point par point pour les attardés comme moi^^.
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #106
Je ferme les steps avant ou après avoir flashé?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #107
Bah, si tu branche ton Mobile au PC pour lancer le step1, il est logique que ce soit de même pour les autres :smile:
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #108
C'était pas ma question^^. Quand je lance un step, des lignes de codes défilent, une fois fini, je dois appuyer sur une touche pour fermer? ou d'abord faire le flash et ensuite fermer le step?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #109
Une fois les lignes de commandes fini et que tu vois appuyer sur une touche, tu appuies pour le fermer et ensuite tu fais le flash
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #110
Victoire! Enfin!! Merci pour ta patience! Une dernière chose avant de passer à un autre tuto : j'aime pas trop l'interface, dont le nouvel écran de saisie du code pin. Est il possible de récupérer l'interface classique?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #111
De rien,
Pour la page du code pin, il faut que je regarde je me suis pas penché dessus. Pour l'instant je ne sais pas
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #112
Pas de soucis! A bientôt!
 
P

pipo13200

Membre
Inscrit
5 Août 2011
Messages
63
Points
6
  • #113
ascallas a dit:
Bonsoir,

J'ai un problème à l'étape B de ce tuto que je n'arrive pas à résoudre. J'ai refais plusieurs fois la manip' en vérifiant bien les pré-requis et en repassant sous gingerbread 0.73 à chaque fois, grâce à l'autre tuto indiqué.

Seulement à cette fois que je souhaite faire l'étape B il me met une erreur...
J'ai remarqué une différence sur flashtool concernant un "simlock.ta" (dans les excludes et dans File)
Est-ce que cela change-t-il quelque chose ? Mon téléphone n'est pas simlocké, vu qu'il a été acheté seul, sans aucun forfait.

Voici les logs :

15/047/2012 18:47:56 - INFO - Start Flashing
15/047/2012 18:47:56 - INFO - Flashing loader
15/047/2012 18:47:58 - INFO - Loader : S1_Root_de72 - Version : R5C004 / Bootloader status : ROOTABLE
15/047/2012 18:47:58 - INFO - Disabling final data verification check
15/047/2012 18:47:58 - INFO - Flashing partition-image.sin
15/048/2012 18:48:00 - INFO - Ending flash session
15/048/2012 18:48:01 - ERROR -
15/048/2012 18:48:01 - ERROR - Error flashing. Aborted
15/048/2012 18:48:01 - INFO - Device connected in flash mode

Uns fois arrivé là je ne peux plus rallumer mon téléphone il me met un panneau jaune avec un " ! ".
Le seul moyen pour le rallumer et de remettre un firmware sans essayer de le root.

Peux-tu m'aider s'il-te-plait ?

Merci d'avance.


Bonjour à tous, j'ai le même problème! Je suis obligé de passer par l'update center pour recuperer mon portable en état de marche. Quelqu'un peu m'aider? Pour info je suis sous firmware 6.0.A.3.75

voici mon log :
17/034/2012 18:34:57 - INFO - <- This level is successfully initialized
17/034/2012 18:34:57 - INFO - Flashtool Version 0.8.0.0 built on 2012-05-27 21:57:12
17/034/2012 18:34:57 - INFO - You can drag and drop ftf files here to start flashing them
17/035/2012 18:35:02 - INFO - Device connected in flash mode
17/035/2012 18:35:16 - INFO - Selected Xperia S_MaJ_ICS_6.1.A.0.452_FR.ftf
17/035/2012 18:35:16 - INFO - Preparing files for flashing
17/035/2012 18:35:24 - INFO - Please connect your device into flashmode.
17/035/2012 18:35:25 - INFO - Opening device for R/W
17/035/2012 18:35:25 - INFO - Reading device information
17/035/2012 18:35:32 - INFO - Start Flashing
17/035/2012 18:35:32 - INFO - Flashing loader
17/035/2012 18:35:32 - INFO - Ending flash session
17/035/2012 18:35:32 - ERROR -
17/035/2012 18:35:32 - ERROR - Error flashing. Aborted
17/035/2012 18:35:33 - INFO - Device disconnected
17/035/2012 18:35:36 - INFO - Device connected with USB debugging off
17/035/2012 18:35:36 - INFO - For 2011 devices line, be sure you are not in MTP mode
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #114
Bonsoir,
As tu coché les sources inconnues, le débogage USB, mis la veille à 30 mn, fermé update service et PC Companion pour faire le flash, arrété ton anti virus, une batterie chargé au minimum à 50%
 
P

pipo13200

Membre
Inscrit
5 Août 2011
Messages
63
Points
6
  • #115
Oui oui j'ai suivi les instructions à la lettre, je réessaierai ce soir! Par contre je suis obligé d'utiliser la version Suisse car quand j'essaye de télécharger la version française le site qui l’héberge me "dit qu'il est impossible de télécharger le fichier pour l'instant, veuillez essayer plus tard" depuis une semaine.
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #116
Le firmware FR que tu as utilisé, ne te convient pas?
 
P

pipo13200

Membre
Inscrit
5 Août 2011
Messages
63
Points
6
  • #117
Si mais la première f
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
ois que ça a planté j'ai pensé que c'était parce que ce firmware ne convenait pas!
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #118
As tu une surcouche opérateur?
 
waree

waree

Membre
Inscrit
12 Décembre 2011
Messages
81
Points
6
  • #119
Salut, je viens de me prendre le LT26. Etant donné qu'il n'y pas vraiment de ROM officielle pour ce modèle (à part peut être une MIUI qui fonctionne même pour les BL verrouillé) je crois que je vais juste le rooter, je verrai plus tard pour déverrouiller le BL si Cyanogen sortent une CM10 officielle.

Hier j'ai voulu tester cette methode mais la fenetre de commande affiche des caractères chelou :



C'est normal ?

Quelle difference avec la méthode sur XDA (postée par sharaz22) :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Voilà merci.
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #120
Bonjour,
Pour les caractères "chelou", oui c'est normal.

La différence avec celle de XDA, c'est que celle-ci l'explication est en Français. :grin:
 
waree

waree

Membre
Inscrit
12 Décembre 2011
Messages
81
Points
6
  • #121
Ok, si je comprend bien c'était une méthode pour le accro HD ? Mais qui fonctionne sur le XS, c'est ça ?
 
P

pipo13200

Membre
Inscrit
5 Août 2011
Messages
63
Points
6
  • #122
Oui j'ai la surcouche Orange
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #123
Je ne sais pas pour quel modèle, cela a été créé, en premier, mais ça fonctionne pour les deux modèles
 
D

Darkbird

Membre
Inscrit
13 Juin 2012
Messages
67
Points
0
  • #124
=> xperia-s-installer-un-firmware-avec-flashtool-t14734.html

Je n'y arrive toujours pas :&

Quand j'arrive à la partie: - Mettez ensuite le Firmware (le fichier .ftf ) dans le dossier firmware:

Chez moi dans le dossier "Firmwares" il y a déjà le dossier nommé "X10_V1_BLRelock.ftf"

Puis je suis le tuto et ça marche pas :s
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #125
As tu téléchargé un firmware, que tu as ensuite mis dans le dossier "firmware" de Flashtool?
 
D

Darkbird

Membre
Inscrit
13 Juin 2012
Messages
67
Points
0
  • #126
Euhm non, où peut ont en trouvés ?

Je suis débutant dans ce genre de manipulation sur androïdes :&
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #127
pipo13200 a dit:
Oui j'ai la surcouche Orange

Je te conseille de faire une sauvegarde de ta Rom en fichier. ftf, tu pourras ainsi remettre ta rom avec la surcouche orange lorsque tu le desireras.

Regarde dans la section générale de Sony Ericsson, tu y trouveras un Tuto t'expliquant la marche à suivre. Le Tuto se nomme"Comment convertir un firmware en format Flashtool" si ma mémoire est bonne

Ensuite Flash un firmware en 0.75, pour enlever la surcouche opérateur.

Apparemment cela empêche de Rooter correctement le mobile
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #128
Darkbird a dit:
Euhm non, où peut ont en trouvés ?

Je suis débutant dans ce genre de manipulation sur androïdes :&

Regarde en bas du Tuto tu y trouvera les firmware à télécharger
 
D

Darkbird

Membre
Inscrit
13 Juin 2012
Messages
67
Points
0
  • #129
Ah bah oui >.< merci ^^

Euh, c'est quoi "Gingerbread" et "ice cream sandwich" ?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #130
Ce sont deux versions d'Android, Gingerbread ( pain d'épices) en 2.3.7 et Ice scream Sandwich ( ICS) la dernière version en 4.0.4
 
D

Darkbird

Membre
Inscrit
13 Juin 2012
Messages
67
Points
0
  • #131
La meilleure est donc Ice cream sandwich ?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #132
Chacun c'est goût, certain vont préférés rester sous Gingerbread et d'autre évolué vers ICS et l'adopter.

Ps: Si tu as des questions avec le Tuto de Flashtool pose les directement de dans Merci ;-)
 
F

Fahim Kassamaly

Membre
Inscrit
6 Novembre 2011
Messages
25
Points
0
  • #133
Messieurs Mesdames Bonjour,

Déja merci a tou ceux qui ont contribué a ce tuto et a la réalisation du root sans toucher au Boot loader c quand meme un travail de fond assez impressionnant.

Alors j'ai rapidement parcouru le poste mais il ne me semble pas que j'ai la repponse a ma question :
Peux-t-on utiliser ce Tuto sur un telephone au bootloader deverouillé et sans surcouche OPerateur (Donc garder sa garantie constructeur ?)

Je m'explique : J'ai acheté ce telephone nu et il est garanti deux ans chez sony. Ca m'embetait de devoir perdre la garantie juste pour le root.(je parle de ca il y a trois semaines quand j'ai eu le tel le root n'etaot pas possible sans BL devrouillé)

je n'utilise le root que pour pouvoir installer DroidWall (Choisr quelle appli a acces a la 3G ou au Wifi ), une appli qui me permattait avec mon ancien SE Xperia Arc de tenir 2 jours et demis en 3G tout le temps.

Merci d'avance !
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #134
Bonjour,
Tu as acheté un téléphone nu, inplique que ton Boot loader est deverrouillable.

Si tu n'as effectué de manipulation pour le deverrouiller, il est donc toujours verrouillé.

Donc tu peux utiliser cette méthode pour Rooter ton mobile

Étant persuadé d'avoir modifié le titre, cette méthode fonctionne sur BL verrouiller ou déverrouillé
 
waree

waree

Membre
Inscrit
12 Décembre 2011
Messages
81
Points
6
  • #135
Encore une question, je viens de finir la manip', on peut mettre le supersu de chainfire à la place de celui indiqué en fin de tuto ? Ou alors il faut mettre celui indiqué et ensuite installer supersu ?

Je n'ai pas eu de message d'erreur lors de l'install (Redémarrez Votre Mobile et faite une pose le temps qu'il se stabilise. Vous verrez «processus ... fermée ( cessé de travailler) de façon inattendue »), il apparait obligé ? je dois m'inquiéter ?

Edit : bon j'ai téléchargé le superuser du topic, puis file expert et son addon qui donne l'accès root, nickel XS rooté...
 
P

pipo13200

Membre
Inscrit
5 Août 2011
Messages
63
Points
6
  • #136
Ok merci beaucoup pour ton aide, je vais essayer de flashé une firmware sans surcouche et je réessaye de rooter et je vous dit!
 
D

Darkbird

Membre
Inscrit
13 Juin 2012
Messages
67
Points
0
  • #137
Bonsoir, j'aimerai savoir qu'est ce qu'un "Boot loader" ? et le mot "Root" ?

Ce tuto sert à déverrouillé le Bootloader ?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 370
Points
38
  • #138
Salut Darkbird,

Le bootloader est le chargeur d'amorçage du mobile, il lui permet de démarrer. Par défaut, à la sortie d'usine, il est toujours verrouillé, ce qui empêche de bidouiller le mobile en lui installant des roms et des kernels. Une fois déverrouillé ces opérations deviennent possibles.

Tu peux voir une définition du root ici: qu-est-ce-que-le-root-a-quoi-ca-sert-t944.html

Ce tuto permet de rooter son xperia S avec un bootloader verrouillé. L'opération fonctionne aussi avec un bootloader déverrouillé.
 
D

Darkbird

Membre
Inscrit
13 Juin 2012
Messages
67
Points
0
  • #139
D'accord, donc si je suis ce Tutoriel je rooterai mon Xperia S ? c'est ça ?

Et pour déverrouillé le bootloader ?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 370
Points
38
  • #140
Oui tu peux rooter le mobile (s'il est sous Ice Cream Sandwich 4.0.4) avec ce tuto ;)

Et pour déverrouiller le bootloader regarde là:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
D

Darkbird

Membre
Inscrit
13 Juin 2012
Messages
67
Points
0
  • #141
Mais bon, il faut repasser aux version d'en dessous pour le faire donc c'est bon aussi ? ^^

Et je voulais aussi savoir, pourrais tu me redirigé vers des infos pour savoir ce que sont des "kernels" "domkernel" "stock kernel" etc...

Car je suis nouveau dans ce genre de manipulation ^^
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #142
Le Kernel c'est le noyau.

Sans lui, pas de téléphone.

Imagine la ROM comme deux protons et un neutrons qui gravitent autour. Les deux protons sont le PDA et le Modem. Le neutron, c'est le CSC. Tous ont besoin de l'autre pour rester stable. Enlève l'un d'eux et plus rien ne fonctionne.

Le changement de Kernel prend toute sa force dans une Rom custom.

Le Kernel donc, quand il est changé, modifie le comportement de ton mobile (plus rapide, meilleure tenue de la batterie, permet d'effectuer des petits changement comme l'augmentation de la fréquence du processeur,...)

Le DoomKernel est un custom Kernel fabriqué par DooMLoRD, développeur chez FreeXperia.
Il t'apporte le Root le recovery by DooMLoRD ansi que l'Overclocking et Undercloking

Le Stock Kernel, est basé sur le Kernel d'origine d'un firmware avec quelques modification comme le Root et le Recovery.

Si tu déverrouille ton Boot loader et que tu flash un kernel custom, et général tu as le Root automatiquement installé voir aussi le recovery
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #143
Bonjour,

Gros soucis, depuis le root, le gps ne marche plus.
En fait j'ai remarqué que je n'ai pas accès à internet si je ne suis pas connecté à un réseau wifi. Avant, ca marchait quand j'activais le transferts de données.
Comment puis-je y remédier?

D'avance merci
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #145
Tu déverrouille le BL, et tu installe la Rom custom. Pas besoin de faire le Root avec cette méthode.
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #146
Hum, je suppose que cette réponse ne m'est pas destinée^^.
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #147
Bonjour,
Non c'est pour Darkbird :D
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 370
Points
38
  • #148
Salut,

@Jigsaw007: tu as toujours l'appli google maps ?
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #149
Oui et quand je le lance, aucune map ne s'affiche. Parfois il arrive à me localiser (quand il ne me met pas "votre position actuelle est temporairement indisponible") mais les routes n'apparaissent pas. Quand j'entre une destination, ca charge pendant un temps fou et...rien :p. Ca me dit qu'il n'arrive pas à récupérer les informations de localisation, quelque chose comme ca.
 
F

Fahim Kassamaly

Membre
Inscrit
6 Novembre 2011
Messages
25
Points
0
  • #150
On peut utiliser la version MAJ de la .452 avec ce tuto?

On dirait que le leien pour ICS est mort sur uploaded.to

Voici les liens trouves sur un autre site
Version normale
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Version MAJ
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #151
Jigsaw007 a dit:
Oui et quand je le lance, aucune map ne s'affiche. Parfois il arrive à me localiser (quand il ne me met pas "votre position actuelle est temporairement indisponible") mais les routes n'apparaissent pas. Quand j'entre une destination, ca charge pendant un temps fou et...rien :p. Ca me dit qu'il n'arrive pas à récupérer les informations de localisation, quelque chose comme ca.

Désolé je n'avait pas vu ton autre post.
Tu n'as toujours pas accès à internet? à par en Wi-Fi
Pour google map c'est bizarre car les cartes sont pré-installé, sauf erreur de ma part.
As tu essayer de faire la mise à jour de Google map?
 
D

Darkbird

Membre
Inscrit
13 Juin 2012
Messages
67
Points
0
  • #152
Okay merci Sebastien, je vais commencer ça :)
 
ascallas

ascallas

Membre
Inscrit
6 Juillet 2012
Messages
11
Points
0
  • #153
Bonsoir Sébastien,

Désolé d'une réponse si tardive mais j'ai eu une semaine très très chargée.

Donc je viens de repasser mon téléphone en 2.3 pour le rootage et en effet quand je le branche le pilote ne s'installe pas.
J'ai le triangle jaune et pas moyen de résoudre le problème il me dit que le pilote doit être réinstaller mais il ne me propose pas de le faire ...

J'ai essayé de mettre à jour le pilote via internet mais cela ne marche pas et je n'ai pas les fichiers pour le faire en local :/
Apparemment je ne suis pas le seul à avoir ce problème avec un PC Windows 7 pro 64bits mais je n'ai pas trouvé de solution à ce jour.

J'espère que tu as une idée :)
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #154
Ah tu es en 64bits, alors mauvaise nouvelle PC Companion ne fonctionne pas avec les 64 bits.

Edit: Essais d'installer les drivers de flashtool, dans le dossier drivers dans flashtool
 
C

crazydingo

Membre
Inscrit
13 Juin 2012
Messages
7
Points
0
  • #155
Bonsoir Sébastien,

Mais je n'arrive pas a valider la dernière étape avec flastool
Il me met "
Flashing loader
ending flash session
error
error flashing aborted "

Si tu peux m'éclairer un peu je comprends pas pourquoi.

Merci
 
ascallas

ascallas

Membre
Inscrit
6 Juillet 2012
Messages
11
Points
0
  • #156
Je l'ai fais justement, lorsque tu demandes d'installer les drivers de flashtool dès le départ j'ai installé ceux pour l'Xperia S et pour le flashMode, sans meilleur résultat.

Mais je finis par croire que c'est mon téléphone (ou alors moi); j'ai le même problème sur une autre machine en 32bits. Les pilotes ne passent pas après l'installation de PC companion. Et sans l'installer je n'ai pas réussi à rooté mon téléphone; même erreur ...

Sinon j'ai déverrouillé aujourd'hui mon bootloader, est-ce que cela change quelque chose ? Et existe-t-il une autre méthode de rootage d'ICS dans le cas où le bootloader est déjà déverouillé ?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #158
crazydingo a dit:
Bonsoir Sébastien,

Mais je n'arrive pas a valider la dernière étape avec flastool
Il me met "
Flashing loader
ending flash session
error
error flashing aborted "

Si tu peux m'éclairer un peu je comprends pas pourquoi.

Merci

Bonjour,
Lorsque tu dit la dernière étape, c'est après avoir fait le step5?
Les autres flash avec Flashtool on bien fonctionné?
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #159
sebastien207 a dit:
Désolé je n'avait pas vu ton autre post.
Tu n'as toujours pas accès à internet? à par en Wi-Fi
Pour google map c'est bizarre car les cartes sont pré-installé, sauf erreur de ma part.
As tu essayer de faire la mise à jour de Google map?

Il me semble qu'elle s'est faite automatiquement. Mais je peux me tromper. J'essayerai de la lancer manuellement. Et pour la connection à internet, que puis-je faire? Y'a t'il un rapport avec les proxi? Car j'ai essayé de me connecter à une autre box et quand je veux aller sur le net, je peux accéder à google.fr mais quand je lance une recherche j'ai une page disant qu'il n'est pas possible de rejoindre la page souhaitée en raison d'un problème de connection. Et une fois, ca m'a parlé de proxi.Ou parfois, rien ne se passe et la page reste bloqué au chargement (vers les 5%)
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #160
Tu accède à internet sans passer par le Wi-Fi? En 3G par exemple
 
B

bronu

Membre
Inscrit
20 Juillet 2012
Messages
5
Points
0
  • #161
bonjour, je viens de rooter mon XS avec le tuto de sebastien207 mais malheureusement je viens d'attraper, juste après, les fameuses taches jaunes dans le bas de l'écran. Il vaut mieux que je le déroote avant de l'envoyer au SAV ou les technicien ne le verront pas ?? merci
 
ascallas

ascallas

Membre
Inscrit
6 Juillet 2012
Messages
11
Points
0
  • #162
Un grand MERCI à toi Sébastien pour ta patience et ton aide, j'ai enfin pu rooté mon Xperia, à moi la liberté ! ^^

ps : j'ai utilisé ton kernel pour avoir le root car je n'ai toujours pas résolu cette histoire de pilote mais bon c'est plus trop important maintenant ^^

Merci encore !
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #163
Bonjour et bienvenu,
Il vaut mieux que tu enlève le Root avant envoie au SAV.

Avais tu une surcouche opérateur?
 
B

bronu

Membre
Inscrit
20 Juillet 2012
Messages
5
Points
0
  • #164
Non pas de surcouche. Par contre je suis belge et j'ai installé le firmware français. Ça pose problème ? Ou alors je me remet en 2.3. Et je fais la mise à jour officielle via pc companion ?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #165
Tu as la 2.3.7 belge?
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #166
@sebastien207

Non, via 3g, ça marche pas. J'ai peut-être mal configuré? Où fait on ça?
Pour ce qui est du gps, il marche très bien quand je suis connecté à ma box. Donc c'est une histoire de wifi qui pose problème, je pense.
 
C

crazydingo

Membre
Inscrit
13 Juin 2012
Messages
7
Points
0
  • #167
sebastien207 a dit:
crazydingo a dit:
Bonsoir Sébastien,

Mais je n'arrive pas a valider la dernière étape avec flastool
Il me met "
Flashing loader
ending flash session
error
error flashing aborted "

Si tu peux m'éclairer un peu je comprends pas pourquoi.

Merci

Bonjour,
Lorsque tu dit la dernière étape, c'est après avoir fait le step5?
Les autres flash avec Flashtool on bien fonctionné?

Bonjour Sébastien,

Bon alors j'ai remis la rom d'origine (avec la surcouche SFR) car impossible de rooter mon Xpéria s et si j'installe une rom générique j'ai pleins de codes erreur...

En fait j'ai remarqué que déjà dès la premier étape avec step1 il y avait dans le détails pleins fichiers en tranfert failed

et je pense que ca vient de là mon problème mais je ne sais pas pourquoi???

:shock:
 
B

bronu

Membre
Inscrit
20 Juillet 2012
Messages
5
Points
0
  • #168
Non je n'ai pas la 2.3 belge. Sur ICS français j'ai supprimé les applications propre à cette version (canal +, pages jaunes,...), ça change quelque chose ? Sinon je vais essayer de trouver une version belge. Merci en tout cas
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #169
ascallas a dit:
Un grand MERCI à toi Sébastien pour ta patience et ton aide, j'ai enfin pu rooté mon Xperia, à moi la liberté ! ^^

ps : j'ai utilisé ton kernel pour avoir le root car je n'ai toujours pas résolu cette histoire de pilote mais bon c'est plus trop important maintenant ^^

Merci encore !

De rien ;)
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #170
@crazydingo: Lorsque tu flash le Firmware ICS, sans faire la méthode du Root, tu as des erreurs?
Tu as des erreurs où?
 
C

crazydingo

Membre
Inscrit
13 Juin 2012
Messages
7
Points
0
  • #171
sebastien207 a dit:
Lorsque tu flash le Firmware ICS, sans faire la méthode du Root, tu as des erreurs?
Tu as des erreurs où?

J'ai des erreurs de transfert de fichiers en faisant déjà setp1 il y a 2 ou 3 lignes ou il y a indiqué failed...

Et sans root, ICS fonctionne très bien sans erreur mais pas gingerbread sans surcouche SFR..
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #172
Jigsaw007 a dit:
@sebastien207

Non, via 3g, ça marche pas. J'ai peut-être mal configuré? Où fait on ça?
Pour ce qui est du gps, il marche très bien quand je suis connecté à ma box. Donc c'est une histoire de wifi qui pose problème, je pense.

Alors tu peux te connecté à internet depuis le Wi-Fi de ta box, mais tu peux pas y accéder depuis le réseau opérateur.
C'est ça?

@bronu: il te faut un firmware officiel belge avant l'envoie au SAV

Edit:

@bronu: Firmware 0.73 Belge là:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #173
crazydingo a dit:
sebastien207 a dit:
Lorsque tu flash le Firmware ICS, sans faire la méthode du Root, tu as des erreurs?
Tu as des erreurs où?

J'ai des erreurs de transfert de fichiers en faisant déjà setp1 il y a 2 ou 3 lignes ou il y a indiqué failed...

Et sans root, ICS fonctionne très bien sans erreur mais pas gingerbread sans surcouche SFR..

Tu as flasher quel firmware 2.3.7? la 0.73 ou la 0.75
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #174
Exactement.
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #175
Et lorsque tu vas dans "Réglage internet" ça ne résous pas le problème?
 
C

crazydingo

Membre
Inscrit
13 Juin 2012
Messages
7
Points
0
  • #176
sebastien207 a dit:
crazydingo a dit:
sebastien207 a dit:
Lorsque tu flash le Firmware ICS, sans faire la méthode du Root, tu as des erreurs?
Tu as des erreurs où?

J'ai des erreurs de transfert de fichiers en faisant déjà setp1 il y a 2 ou 3 lignes ou il y a indiqué failed...

Et sans root, ICS fonctionne très bien sans erreur mais pas gingerbread sans surcouche SFR..

Tu as flasher quel firmware 2.3.7? la 0.73 ou la 0.75

J'ai flasher avec les deux et même problème... :roll:
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #177
Tu les flash en faisant les wips?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #179
C'est bizarre que tu es des problèmes avec la 0.75.

Essais en téléchargent celui ci:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
C

crazydingo

Membre
Inscrit
13 Juin 2012
Messages
7
Points
0
  • #180
Ok je vais essayer dans la semaine je te tiens au courant.

Et encore merci pour ton aide.

bigsmile
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #181
Ok et de rien ;)
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #182
J'ai pas l'impression. Faut faire quoi exactement?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #183
Dans paramètre => Xperia => Réglage internet
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #184
Ça me dit "impossible de télécharger les réglages internet et mms"
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #185
Humm, donc le Root t’empêche avoir le Data.

Je pense que tu devrais flasher un firmware pour vérifier si le data fonctionne. Et si cela fonctionne, si tu en as la force, refaire le Root.
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #186
Argl! Tout refaire depuis le début? Faudra que je réinstalle toute mes applis? Y'a pas une autre méthode:p?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #187
Pour tes appli, fait une sauvegarde depuis Titanium backup.

Je n'en vois pas d'autre, il y a eu un bug
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #188
Ok --'. Je flash avec le même firmware que l'autre fois?
Merci
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #189
Flash d'abord ICS fait le test du data, puis la 0.75 fais le test du data. Puis Root
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #190
Comment on le teste? En faisant réglages internet?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #191
Oui, et tu essais de te connecter à internet sans passer par ta box
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #192
Question débile : je prends le firmware 0.75 ici ?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #193
Oui
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #194
Ca ne marche toujours pas. Ca reviendra si je flash avec ca?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #195
Tu es chez quel opérateur?
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #196
SFR, bien entendu^^
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #197
Ah oui, tu as toujours le défaut lorsque tu fait "Réglage internet"
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #198
oui
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 688
Points
0
  • #199
Ah c'est peut être un problème opérateur.

et non un problème lié au mobile.
 
Jigsaw007

Jigsaw007

Membre
Inscrit
26 Juin 2012
Messages
55
Points
0
  • #200
D'accord :p. Je fais quoi du coup^^?
 
Haut Bas