[Tuto] ROOT du Xperia U

  • Auteur de la discussion MutantX
  • Date de début
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #101
Oui
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #102
Alors tu dans Flashtool=>drivers=>flashtool-drivers et tu coche les drivers de ton mobile et flshmode
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #103
d'accord et enfin je lance flashtool normalement
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #104
Oui si tu es en 32 bit tu lance flashtool, si tu es en 64bits tu lance flashtool64
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #105
Alor j'ai esseyer 2 fois avec le 32bit et les deux fois n'ont pas marcher et j'ai du eteindre et relumer mon ordinateur

Edit:
je suis sur un Windows32 Bit et sa ne marche toujours pas

Edit2:
Voici le nouveau LOG:
08/057/2012 14:57:56 - INFO - <- This level is successfully initialized
08/057/2012 14:57:57 - INFO - Flashtool Version 0.9.0.0 built on 2012-07-19 22:57:15
08/057/2012 14:57:57 - INFO - You can drag and drop ftf files here to start flashing them
08/058/2012 14:58:13 - INFO - Device disconnected
08/058/2012 14:58:48 - INFO - Selected ST25_6.1.B.0.564_Generic.ftf
08/058/2012 14:58:48 - INFO - Preparing files for flashing
08/001/2012 15:01:23 - INFO - Please connect your device into flashmode.
08/001/2012 15:01:55 - INFO - Opening device for R/W
08/001/2012 15:01:56 - ERROR - Drivers need to be installed for connected device.
08/001/2012 15:01:56 - ERROR - You can find them in the drivers folder of Flashtool.

08/001/2012 15:01:57 - INFO - Start Flashing
08/001/2012 15:01:57 - INFO - Flashing loader
08/001/2012 15:01:57 - INFO - Ending flash session
08/001/2012 15:01:57 - ERROR -
08/001/2012 15:01:57 - ERROR - Error flashing. Aborted
08/001/2012 15:01:59 - ERROR - Drivers need to be installed for connected device.
08/001/2012 15:01:59 - ERROR - You can find them in the drivers folder of Flashtool.

08/002/2012 15:02:04 - INFO - Device disconnected
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #106
Est ce que PC Companion est installé sur ton pc ?

Merci d'utiliser le bouton Editer
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #107
Oui et est reconnue
Mais aussi la led verte ne tien pas et le xperia se met en charge automatiquement.
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #108
Ouvre ton gestionnaire de périphérique, une fois celui ci ouvert branche ton mobile en flashmod. As tu un triangle jaune qui apparaît?
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #109
Son nom est : SEMC Flash Device , il y a un rond jaune avec un poin d'exclamation et
c'est lorsque je le branche ces lui qui fait bugger mon ordinateur.
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #110
Fait un clic droit dessus=>misa jour des pilotes=>rechercher sur mon ordinateur=>donne lui le lien vers flashtool-drivers
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #111
Mais je n'es pas le temps car mon écran se fige
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #112
Bizarre, tu es sous XP SP3?
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #113
Attend je vais voir sa
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #114
Oui je suis sous XP Service Pack 3
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #115
je ne comprend pas pourquoi cela fait bugger ton PC, essais de mettre à jour Java.
As tu essayer avec tous les ports USB de ton PC?
Si cela ne fonctionne tjrs pas essais avec un autre PC.
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #116
D’accord je te met au courant.
 
S

Segovax

Membre
Inscrit
7 Septembre 2012
Messages
77
Points
0
  • #117
salut je ne trouve pas mon répertoire fastboot
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #118
Bonjour et bienvenue Segovax,

As tu effectué le déverrouillage de ton Bootloader?
 
S

Segovax

Membre
Inscrit
7 Septembre 2012
Messages
77
Points
0
  • #119
Apparement oui j'ai fait la démarche mais je sais pas comment voir si ça a bien fonctionné
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #120
Lorsque tu fais ceci:

Entrer le code
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

Dans le menu appuyez sur "Service info"

Appuyez maintenant sur "Configuration"

qu'as tu de noté après "Rooting status"
 
S

Segovax

Membre
Inscrit
7 Septembre 2012
Messages
77
Points
0
  • #121
Bootloader unlock allowed: Yes
 
S

Segovax

Membre
Inscrit
7 Septembre 2012
Messages
77
Points
0
  • #122
Comment savoir si mon xperia a bien été rooté?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #123
En installant une application comme titanium backup, et si il demande les droits superuser c'est que ton mobile est rooté
 
S

Segovax

Membre
Inscrit
7 Septembre 2012
Messages
77
Points
0
  • #124
Si l'appli se télécharge c'est que le mobile est rooté?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #125
non, il faut que tu l'as télécharge et que tu l'installe (tu l'ouvre). et c'est au moment de l'installation qu'il va te demander les permissions
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #126
Bonsoir a tous, :D
A sébastien207 je n'ai pas pu encore utilisé d'autre ordinateur mais j'ai réussi a supprimer puis réinstaller les driver et le problème de plantage a disparu mais lorsque je mes mon Xperia en mode Fastboot, la LED verte s'affiche pendant environ 8 secondes puis disparait et mon Xperia se met en charge. et lors de installation avec flashtool il me marque erreur et qu’il faut que j'installe les driver.
Une nouvelle solution :?:
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #127
Ok, donc PC Companion est installé sur ton PC.
Installe
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
si cela n'est pas déjà fait. Ensuite, une fois update service installé, sans rien lancer branche ton mobile éteins en appuyant sur volume bas pour que la led s'allume verte. Les drivers doivent s'installer
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #128
Lorsque je le connecte dans "update service" a l'étape de connexion et je le met donc en mode FLASHMOD mais, il ne le reconnait pas.

Excuse moi pour avoir inversé les mots.
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #129
Si tu le mes en mode Fastboot, cela est tout à fait normale qu'il ne le reconnaisse pas. Il faut que tu te raccorde en flashmod.
Mais raccorde toi sans lancer aucun logiciel.
Si cela n'installe rien, vérifie dans ton gestionnaire de périphérique
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #130
Mais le périphérique "SEMC Flash Device" disparait au bout d'une dizaine de seconde.
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #131
Ok, alors des qu'il apparaît dans ton gestionnaire de périphérique fait un clic droit dessus puis mise à jour des pilotes.
Et tu lui donne le chemin manuellement des drivers de Flashtool
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #132
Je ne trouve pas l'emplassement lors de la detection du materiel il devait normalement être dans
C:\DOCUME~1\Johann\LOCALS~1\Temp\Flashtool\ADB\xperia_p_u_sola
Sauf que les dossier pilote s'arrete au Flashtool
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #133
les drivers se trouve dans le dossier driver dans flashtool
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #134
Mais je ne peut pas les installé lors de la mise a jour du SEMC
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #135
Bizarre, essais de l'emmener sur ton dossier Sony
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #136
Dans les dossier de "Sony Mobile il y a 5 driver sous zip:
  • sef3x1.zip
    USBFlashDriver.zip
    X2Drivers32.zip
    X2Drivers64.zip
    X2DriversXP.zip
Avec à l'interrieur des fichier de driver genre:ggsemc.inf ou .cat, x86, amd etc ...
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #137
Si tu prend les drivers pour XP?
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #138
celui XP n'a pas fonctionner mais le "USBFlashDriver.zip" lui oui
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #139
Ok, et maintenant cela fonctionne?
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #140
Non et la led ne tien pas et dès quel s'éteint semc disparai

Celon toi cela est du a mon PC ou a auXPERIA
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #141
Je dirais ton PC, essais de le redémarrer (le PC)
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #142
Mais sinon j'irai demain chez un ami ayant un ordinateur et l'esseyer la bas
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #143
Ok, tiens nous au courant
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #144
C'est bon j'ai pu enfin mettre une rom (6.0.b.1 st25) chez un ami qui a bien voulu me prêter son ordinateur.
Mais j'ai encore ( et toujours) rencontré un problème => lors de l'installation du kernel.
Car la commande se bloquai à : < waiting device >
Donc je me suis dit que se n'était pas grave et que je verrai pour la kernel plus tard.
Et donc je me demande maintenant si la kernel était indispensable pour le ROOT ou que je pouvais
Quand même faire se que je veux ( je veux avoir le thème rouge comme dans ton tutoriel ( premier pas de rebelle Android :cool: ))
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #145
Malheureusement si tu n'as pas installé l'image pré-Rooté, ton mobile n'est pas Rooté et tu ne peux installer le thème.
Lorsque tu t'ai branché en mode Fastboot, la led est bien resté allumé bleu tout le temps?
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #146
Elle s'est allumé verte pendant longtemps mais je croit me sous venir quel s'est éteinte a un moment.

Mais bon se n'est pas grave que je n'ais pas encore installé la kernel car demain au lycée j'ai une heure de permanence donc. :D
En plus le kernel c'est vite fait : 1 installation du pilote 2 lancement du kernel


Mais à ce moment que puis je faire de plus qu'avant? :|
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #147
Si elle c'est allumé verte tu n'est pas rentré dans le bon mode, donc normale que tu n'ai pus l'installer
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #148
Mais en numéros de build il a écrit celui que j'ai installé et j'ai reçu de nouvelle apps ( installer application etc )
Et j'ai perdu mes sauvegardes. ( j'ai installé la rom avec flashtool comme tu me l'avait dit

Edit:
Haa!! oui, j'avais déjà oublier cet histoire d'image de Pré-ROOT alors comme j'me firmware je peut l'utiliser mais a quoi sert-elle comparé au kernel.
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #149
Je parle pour l'image pré-rooté que tu sois resté bloqué sur < waiting device > c'est parce que tu n'étais pas dans le bon mode, en flashant un nouveau firmware on perd toutes les données ceci est normale

Pour mieux connaitre les définitions des termes regarde ceci:
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #150
Oui j'ai déjà lu votre guide et franchement bravo mais je ne comprend pas ce qu'est cette image pre-rooter
Et je croyai qu'il fallait être en flashmod (volume -) pour l'installation de la kernel.






"désolé de n'avoir pas fait édit car c'est un peu dur de me déplacer et décrire sur directement sur le Xperia "
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #151
Alors attention, si tu flash le kernel depuis le firmware d'origine avec flashtool, oui il faut être en Flashmod.
Ici tu flash une image en .img et si tu suis le tuto il faut être en Mode Fastboot.

Ou alors tu utilise ce tuto pour l'installer:
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #152
D'accord mais je croit que je vais me mettre sous le kernel 6.1.
J'ai déjà installé le rom qui y est compatible ( 6.0.B.1.564)
J'aurai bien voulu utiliser ton clockmod mais il requière le b3.
"ddésoler pour le temps que j'ai pris pour répondre mais je n'avais pas vue la 2eme page"

Reflexion faite se vais finalement faire comme tu m'as dit mais je ne comprent pas comment le root fonctionne sans kernel
 
Young-Heezy

Young-Heezy

Membre
Inscrit
1 Septembre 2012
Messages
122
Points
0
  • #153
C'est bon Image Pré-rooter ACTIF :D
Je tiens a te remercier pour LA GRANDE AIDE que tu m'as donner pour avoir pu Rooter mon Mobile.
Merci Sebastien207
 
M

maxdei68

Membre
Inscrit
22 Octobre 2012
Messages
18
Points
0
  • #154
sebastien207 a dit:
Comment Rooter le Xperia U avec une image Pré-Rooté

Pour bootloaders déverrouillés seulement!

Pour pouvoir Rooter avec cette image Pré-Rooter, il faut d'abord flasher le Firmware ST25_6.0.B.1.564 que vous retrouverez dans ce Tuto.


Télécharger :



Ouvrez le répertoire FASTBOOT sur votre PC, décompressez et placez le fichier téléchargé à l'intérrieur.

Ensuite, appuyez sur Shift et faites un click droit n’importe où dans le dossier fasboot.

Sélectionnez Ouvrer une fenêtre de commandes ici

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Connecter vous en mode Fastboot. Éteignez votre Xperia Sola, tout en maintenant la touche Volume "+" enfoncé branchez le câble USB...la LED doit devenir Bleu.

Une fenêtre de commande s'ouvre, entrez le code suivant :

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

Votre Xpéria U sera automatiquement Rooté au démarrage.

Soutenez mon travail,
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !




Moi je narive pas a l'ouvrir l'image sur l'ordi il me dit qui il est inconnu ou chez pa quoi
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #155
Bonjour pour commencer,
Pourquoi veux tu l'ouvrir ?
As tu winrar ou 7zip sur ton PC ?
Car si par ouvrir tu veux dire décompresser, il te faudra un des deux
 
A

alyna

Membre
Inscrit
24 Octobre 2012
Messages
21
Points
1
  • #156
merci super tuto
 
L

LuffyStrike

Membre
Inscrit
5 Novembre 2012
Messages
28
Points
0
  • #157
J'ai pas de ficher FastBoot moi, il est flasher et tout mon tel..
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #158
As tu déverrouillé ton Bootloader?
On a se dossier une fois ceci fait.
 
A

aaghiles

Membre
Inscrit
2 Novembre 2012
Messages
11
Points
0
  • #159
j'ai une question ptt qu'elle est stupide mais es ce qu'on peu pas rooté seulement avec "
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
"
si non j'aimerai bien savoir qu'es ce que ça change ?
je parle simplement du root pas d'une mise a jour d'android ou autre choses ?
 
L

luck07

Membre
Inscrit
13 Décembre 2012
Messages
1
Points
0
  • #160
bonjour
j'aimerai savoir si il est possible de rooter un sony xpria u acheter en 2012 si oui et comment car je ne connais absolument rien dans se domaine enfaite je voudrai simplement changer la couleur de la barre de led si quelqu'un sait comment faire merci par avance
 
M

Manau

Membre
Inscrit
16 Décembre 2012
Messages
1
Points
1
  • #162
bonjour la famille j'ai un soucis avec mon xperia u st25i je voulais le desimlocker en utilisant "Unlock SE xperia bootloaders" mais le xperia ne reste pas en fastboot quand je maintiens la touche "volume -" en branchant le cable usb il passe en fastboot mais pour quelque seconde seulement pouvez vous m'aidez car je ne peut pas le desimlocker ni faire la mise ajour via flashtool
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #163
Bonjour,
Tu as acheté ton mobile en pack opérateur ?
 
C

codeskids

Membre
Inscrit
22 Décembre 2012
Messages
10
Points
0
  • #164
Je ne sais pas si vous me lirez mais je ne trouve pas le dossier flashboot et je ne suis par sur non plus d'avoir le firmware installer dans le tuto 1
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #165
Bonjour,
As tu déverrouillé ton bootloader?
Pour le firmware vérifie le numéro du build de ton mobile
 
C

codeskids

Membre
Inscrit
22 Décembre 2012
Messages
10
Points
0
  • #166
Comment sa dévérouiller le BootLoader ? j'ai suivi chaque étape une à une mais je ne le vois pas. Sinon pour le build je suis 6.0.B.3.184 (l'original je crois bien) J'ai la lumière qui s'allume genre 5 secondes puis elle s'éteint et le Xpéria démarre avant le logo de chargement mais Gris puis il s'éteint et rien ne se passe et quand je l'allume rien à changer
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #167
C

codeskids

Membre
Inscrit
22 Décembre 2012
Messages
10
Points
0
  • #168
Les procédure sont pour des firmware 6.1.1.B alors que je suis 6.0.B et même en essayant cela ne marche pas (ou alors je suis nul)
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #169
Tu n'as pas compris ce que je t'ai dit.
Soit tu déverrouille ton Bootloader, soit tu fais la mise à jour pour passer sous ICS.
 
C

codeskids

Membre
Inscrit
22 Décembre 2012
Messages
10
Points
0
  • #170
J'abandonne -_- Merci quand même d'avoir voulu m'aider mais là ras la casquette
 
G

grand87

Membre
Inscrit
22 Avril 2013
Messages
7
Points
0
  • #171
en debut du tuto il y a marqué decompresse et tu le met a l interieur mais a l interieur de quoi et ou ? merci
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #172
Salut,

Merci de commencer par dire bonjour, puis de lire correctement la phrase
Ouvrez le répertoire FASTBOOT sur votre PC, décompressez et placez le fichier téléchargé à l'intérrieur.

Il te faut donc le placer dans ton dossier "Fastboot"
 
G

grand87

Membre
Inscrit
22 Avril 2013
Messages
7
Points
0
  • #173
desolé bonjour tous le monde . je n ai pas de dossier fastboot c est quoi au juste
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #174
As tu déverrouillé le Bootloader de ton mobile ?
 
G

grand87

Membre
Inscrit
22 Avril 2013
Messages
7
Points
0
  • #175
merci pour ton aide mais je laisse tombé il y a trop de chose que je ne comprend pas au debut je voulais juste rooter mon xperia u
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #176
Mais il y a plusieurs possibilité de rooter un mobile. Tu as quel numéro de build ? Tu le trouveras dans paramètre => à propos du téléphone
 
G

grand87

Membre
Inscrit
22 Avril 2013
Messages
7
Points
0
  • #177
build 6.0.B.3.184
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #178
Ah tu es sous Gigerbread, il te faudra donc déverrouiller le Bootloader. Il y a des techniques sans avoir besoin de déverrouiller le BL mais il faut être sous Ice scream sandwich
 
G

grand87

Membre
Inscrit
22 Avril 2013
Messages
7
Points
0
  • #179
ok bon je laisse tombé tu viens de me convaincre d'arreter je suis trop nul merci quand meme pour ton aide
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 667
Points
0
  • #180
Je te propose de regarder ceci

Et t'inquiète moi aussi j'étais perdu à mes débuts ;)
 
G

grand87

Membre
Inscrit
22 Avril 2013
Messages
7
Points
0
  • #181
salut,dans le tuto il y a marqué appuyer sur shift mais je n ai pas de shift sur mon clavier
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 448
Points
36
  • #182
G

grand87

Membre
Inscrit
22 Avril 2013
Messages
7
Points
0
  • #183
ok merci mais quand je clique droit + shift je n'ai pas "Ouvrer une fenêtre de commandes ici "
 
L

lokybou

Membres VIP
Inscrit
21 Août 2012
Messages
385
Points
16
  • #184
grand87 a dit:
ok merci mais quand je clique droit + shift je n'ai pas "Ouvrer une fenêtre de commandes ici "

et bien tape CMD, dans exécuter.
 
C

codeskids

Membre
Inscrit
22 Décembre 2012
Messages
10
Points
0
  • #185
Bonsoir (ou bonjour selon comme on voit les choses XD)
Donc j'ai installé le Build ST25_6.0.B.1.564 comme dit en début de tuto, puis je fait ce qui est dit mais après avoir entré le commande on me dit "en attente de l'appareil" (en anglais) puis je le connecte comme il faut (Xperia U éteint + Volume "+") et l'a la ligne de commande me marque "FAILED: The device must be Root first"
Que faire ???
 
L

lokybou

Membres VIP
Inscrit
21 Août 2012
Messages
385
Points
16
  • #186
codeskids a dit:
Bonsoir (ou bonjour selon comme on voit les choses XD)
Donc j'ai installé le Build ST25_6.0.B.1.564 comme dit en début de tuto, puis je fait ce qui est dit mais après avoir entré le commande on me dit "en attente de l'appareil" (en anglais) puis je le connecte comme il faut (Xperia U éteint + Volume "+") et l'a la ligne de commande me marque "FAILED: The device must be Root first"
Que faire ???
Salut,
a priori ça sent le driver manquant, installe bien les drivers pour la bonne version de ton windows (je précise car par ex sous Windows 8 il te faut désactiver la vérification des pilotes non signé !).
Mais pourquoi mettre un firmeware aussi ancien ?
 
C

codeskids

Membre
Inscrit
22 Décembre 2012
Messages
10
Points
0
  • #187
Je suis sous W7 et j'ai bien installer les drivers comme demander sur l'autre tuto, enfin normalement... Pour la version bah j'ai pas trouver un root pour la version la plus récente donc j'ai choisis celui que j'ai trouvé quoi.
 
L

lokybou

Membres VIP
Inscrit
21 Août 2012
Messages
385
Points
16
  • #189
M

mathihell

Membre
Inscrit
20 Janvier 2014
Messages
1
Points
0
  • #191
bonjour, desolée mais je ne comprend vraiment rien a tout ce vocabulaire ^^
quelqu'un peut il m'expliquer ce qu'est un root, et surtout a quoi ca sert ? merci ^^
 
N

nicopoto

Membre
Inscrit
18 Avril 2013
Messages
22
Points
1
  • #192
Super tuto.. Merci :super:
 

Sujets en relation

Haut Bas