[TUTO] ROOT de tous les firmwares Xperia U depuis ICS

  • Auteur de la discussion lokybou
  • Date de début
M

MasterMind3508

Membre
Inscrit
4 Juillet 2012
Messages
2
Points
0
  • #101
Bonjour, J'ai un probléme , le flash reussi et lorsque je lance RunMe.bat , le logiciel de restauration se lance... mais lorsque je lance la restauration , rien ne se passe..quelqu'un aurait il le même probléme ?
 
G

gerber

Membre
Inscrit
23 Mars 2013
Messages
4
Points
0
  • #102
bonjour,
Bon et bien comme d'autres j'ai le soucis de l'ecran noir ..

J'ai remis tout comme il faut en réinstallant aprés avoir hoter la carte SIM

Par contre, je reprend tous depuis le début mais qu'elle est la partie à revoir pour ne pas recommencer à avoir l'écran noir ? ça cloche ou dans ma manip ?

Merci les copains ;)
 
J

JeanEustache

Membre
Inscrit
22 Mars 2013
Messages
2
Points
0
  • #103
gerber a dit:
bonjour,
Bon et bien comme d'autres j'ai le soucis de l'ecran noir ..

J'ai remis tout comme il faut en réinstallant aprés avoir hoter la carte SIM

Par contre, je reprend tous depuis le début mais qu'elle est la partie à revoir pour ne pas recommencer à avoir l'écran noir ? ça cloche ou dans ma manip ?

Merci les copains ;)




exactement le meme problème , j'ai trouvé aucune solution :/
ça me dérange car toutes les applis sfr et autres demos de jeux me font manquer de RAM mad1
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 664
Points
0
  • #104
Salut,
Avez vous essayé de Rooter avec le dernier script de Bin4ry sans downgrader ?
 
Z

zbh0170

Membre
Inscrit
22 Mars 2013
Messages
2
Points
1
  • #105
Bonjour,

J’ai installé le root du Firmware 6.1.1.B.1.54 et sans problème, puis j’ai modifié le programme gérant le root (de Supersu à Superuser). Tout c’est bien passé également, sauf que depuis l’Xperia U n’est plus reconnu sur le Google Play en version web (ou autrement dit il est invisible, et j'ai bien cherché, ...). Inversement, je n’ai aucun souci pour installer ou mettre à jour les applications directement à partir de l’application Google Play Store à partir du téléphone .
Pas énormément gênant en pratique car j’effectue la plupart des installations ou MAJ de logiciels directement à partir du téléphone, mais je trouve tout de même ceci assez bizarre, … Avez-vous une idée (juste par curiosité, car je ne suis pas bloqué en fait) ?

Nb : j’ai également un autre téléphone (un Samsung GT-S5830) rooté également avec Superuser avec ce même compte et il reste toujours visible (avant la modification du programme de root les 2 appareils étaient visibles).
 
D

dieorama

Membre
Inscrit
29 Mars 2013
Messages
1
Points
0
  • #106
Bonsoir :D

Juste une question, J'ai un Xperia U ST25 et firmware 6.1.1.B.1.10 non flashé.
Est ce que je doit flasher le firmware avant de lancer RootMe.bat ?
C'est peut-être la seule version là où on a pas besoin de flasher le firmware ?

Merci d'avance. ;)
 
Z

zbh0170

Membre
Inscrit
22 Mars 2013
Messages
2
Points
1
  • #107
Le problème s'est en fait résolu tout seul depuis ce matin ; on dira que c'est un bug de Google (et qui a duré 1 semaine).
 
S

Sabata

Membre
Inscrit
19 Février 2012
Messages
4
Points
0
  • #108
J'adore qu'on m'ignore,nan sans déconner,personne pour m'aider a résoudre mon problème?
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 235
Points
36
  • #109
Sabata a dit:
J'adore qu'on m'ignore,nan sans déconner,personne pour m'aider a résoudre mon problème?

Salut, tu as le firmware .54 et tu as flashe le kernel et ça n'a pas fonctionné c'est ça?
 
Z

zeze974

Membre
Inscrit
2 Avril 2013
Messages
1
Points
0
  • #110
Merci pour ce tuto fort bien expliqué^^! j'ai essayer pour la première fois et c'etais réellement bien fait merci encore a celui qui l'as fais
 
kira083

kira083

Membre
Inscrit
3 Avril 2013
Messages
190
Points
16
  • #111
Bonjour, j'ai effectuer le rootage à la lettre (firm .54), et rencontrer quelques anomalie. Tout d'abord, le la premièere étape se passe bien, (avec le firm 10) au redémarrage le super user est bien là, je peux désinstaller les appli sfr etc, parfait. Seul petite question, est-ce normal que la build reste en .54, sachant que j'ai bien utiliser le .01 ?

Ensuite, comment accéder au cwm ? ou bootlaoder, si il y en a ? car en réalité, j’aimerai changer de rom. Pourriez-vous m'aider ?
 
J

jasooon13

Membre
Inscrit
6 Avril 2013
Messages
1
Points
0
  • #112
bonjours !!! j'ai un gros problème, sur mon portable, "sauvegarde et restauration" ne s'affiche pas :/ et j'ai une petite question, une fois qu'on a ouvert "Root_with_Restore_by_Bin4ry_v18" et après avoir tapé "1", faut t'il appuyer sur entrer ou attendre ? merci d'avance !!
 
S

Skyno

Membre
Inscrit
10 Février 2013
Messages
11
Points
0
  • #113
Ça me met
error flashing aborted
et rien n'a changer
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 445
Points
36
  • #114
tes infos ne sont pas suffisantes pour savoir ce qui ne va pas.
 
S

Skyno

Membre
Inscrit
10 Février 2013
Messages
11
Points
0
  • #115
Normal que j'ai un écran buger avec des info en haut de l'écran
 
T

tfksrd

Membre
Inscrit
7 Avril 2013
Messages
3
Points
0
  • #116
Merci
 
Mikoum

Mikoum

Membre
Inscrit
4 Mai 2013
Messages
3
Points
0
  • #117
Bonjour,
Je tenais d'abord à remercier cette communauté pour tous ces tutoriels !
Je suis actuellement en position du Xperia U, avec la version 6.1.1B.1.54. Je suis en possession d'une ROM de chez Orange, et donc le bootloader est verrouillé. Je voulais donc savoir si le flasher allait me permettre de dévérouiller le bootloader, et donc changer de ROM, ou alors, est-ce que ça n'a rien à voir ?

Merci.
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 445
Points
36
  • #118
Bonjour.
Rien à voir.
Clique dans ma signature ;)
 
Mikoum

Mikoum

Membre
Inscrit
4 Mai 2013
Messages
3
Points
0
  • #119
Breck a dit:
Bonjour.
Rien à voir.
Clique dans ma signature ;)

Merci beaucoup pour cette réponse rapide. ;)
 
B

benjydel

Membre
Inscrit
10 Mai 2013
Messages
1
Points
0
  • #120
Bonjour, je n'ai pas encore vu si la question a été posée mais est ce que nous gardons tous nos fichiers après le root ? Merci
 
L

lokybou

Membres VIP
Inscrit
21 Août 2012
Messages
385
Points
16
  • #121
benjydel a dit:
Bonjour, je n'ai pas encore vu si la question a été posée mais est ce que nous gardons tous nos fichiers après le root ? Merci
salut, oui.
 
acecold

acecold

Membre
Inscrit
12 Mai 2013
Messages
35
Points
0
  • #122
Super merci j'ai reusi (firmwares : 6.1.1.B.54)
 
K

kekesoen

Membre
Inscrit
21 Mai 2013
Messages
1
Points
0
  • #123
Bonjour, j'ai actuellement un xperia u, et je ne parvient pas à le rooter, j'ai beau essayer tout les tutos rien ne fonctionne, je ne comprend pas pourquoi.
version android : 4.0.4
numero de build : 6.1.1.B.1.10
bootloader unlocked:Yes
 
L

lokybou

Membres VIP
Inscrit
21 Août 2012
Messages
385
Points
16
  • #124
troll rage

troll rage

Membre
Inscrit
8 Décembre 2012
Messages
115
Points
16
  • #125
Salut,
Mon portable je l'ai acheter recemment et je n'ai pas ICS est-ce-que ce tuto pourra me mettre en ICS?
Merci D'avance ;).
 
L

lokybou

Membres VIP
Inscrit
21 Août 2012
Messages
385
Points
16
  • #126
troll rage a dit:
Salut,
Mon portable je l'ai acheter recemment et je n'ai pas ICS est-ce-que ce tuto pourra me mettre en ICS?
Merci D'avance ;).
salut, troll
non pas du tout ce tuto sert a rooter tous les firmwares Xperia U depuis ICS.
 
S

souhail2

Membre
Inscrit
24 Novembre 2012
Messages
1
Points
0
  • #127
salut,

mon xperia u a redémarré qu' 1 fois et superuser n'est pas installé, je suis allé sur root checker et me dit que mon xperia u n'est pas rooté pourrai-tu m'aider?

merci d'avance
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #128
Salut !

Je te conseille de recommencer ton Root car apparemment il n'a pas fonctionné. Vérifie que tu n'as rien oublié dans les différentes étapes et ça devrait le faire.

Bon root ! :)
 
R

RomainphoneU

Membre
Inscrit
13 Juin 2013
Messages
3
Points
0
  • #129
Bonjour je posséde un Xpéria U au BootLoader Vérouillé, je suivi je tuto afin d'avoir le Root, tout s'est bien passer j'ai l'icone SuperUser, mais le soucis c'est qu'on me dis que le Mobile n'est pas rooté avec l'application ES EXPLORER
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #130
Salut !

Je crois me souvenir qu'il faut activer SuperUser. :)
 
R

RomainphoneU

Membre
Inscrit
13 Juin 2013
Messages
3
Points
0
  • #131
Salut je l'avais Rooté souus Bin4ry v31, j'ai repris Bin4ry v18 du Tuto, cela a fonctionner. merci quand meme.
 
Mimi74

Mimi74

Membre
Inscrit
27 Juin 2013
Messages
4
Points
0
  • #132
avec le root il y a eu un bug, et je ne peux plus rien faire sur mon portable, ecran noir des que je l'allume sauf les logo en haut .... quelqu'un peut m'aider ...?
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 445
Points
36
  • #133
flasher un firmware complet.
 
P

prada63

Membre
Inscrit
28 Juin 2013
Messages
1
Points
1
  • #134
salut, bon, j'ai un gros soucis, j'ai lu le tuto peut être 50 fois, et lu les 7 page de réponses, mais je comprend vraiment rien. J'ai vu que pas mal de personnes on un problème avec le kernel 6.1.1.B.1.54.

Ma version est 6.1.1.B.1.54 et je ne comprend pas ce que je dois faire. Est ce qu'on peut m'expliquer simplement.?
SVP

il faut quoi que j'installe le B.1.10 ensuite que j'utilise le root with restore, après ré-installe le B.1.54, ensuite que je re-utilise root with restore... Enfin bref je galère quoi
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #135
Salut ,

Tu flashe le Kernel ICS 6.1.1.B.1.10, tu root avec Root_with_Restore_by_Bin4ry_v18 et ensuite tu flashe le kernel ICS 6.1.1.B.1.54 tout simplement.

Bon root ! :)
 
E

elly

Membre
Inscrit
30 Juin 2013
Messages
3
Points
0
  • #136
Salut, après avoir rooter, comment on fait pour supprimer les applis des opérateurs ?
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #137
Salut,

Il faut installer une appli, perso j'ai DroidSail qui est gratuit sur le Play Store :)
 
macfly2b

macfly2b

Membre
Inscrit
21 Juillet 2013
Messages
72
Points
6
  • #138
Bonjour, je ne comprends pas à quoi correspond les n° des firmwares. Lequel faut il choisir ? Je ne pige pas.
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #139
Salut !

Déjà, il faut que tu me dise sous quel firmware est ton Xperia et je te dirai ce qu'il te faut,
 
macfly2b

macfly2b

Membre
Inscrit
21 Juillet 2013
Messages
72
Points
6
  • #140
Dauphin88 a dit:
Salut !

Déjà, il faut que tu me dise sous quel firmware est ton Xperia et je te dirai ce qu'il te faut,


Salut, je n'y comprends rien je viens de faire deux fois la manip et rien ne change. Je voulais juste revenir à la version précédente d'Android et je suis toujours en 4.0.4
Le firmware c'est comme le Build ? Pour moi c'est 6.1.1.B.1.54

Si tu peux m'aider !
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #141
macfly2b

macfly2b

Membre
Inscrit
21 Juillet 2013
Messages
72
Points
6
  • #142
Dauphin88 a dit:
Salut !

Bon si j'ai bien compris, tu es sous ICS 4.04 et tu veux retourner en 2.3.7 sauf que là tu n'est pas du tout dans le bon tuto ! :D Il faut que tu appliques ce tuto là : http://www.phonandroid.com/forum/xperia-u-installer-un-firmware-avec-flashtool-t17882.html ensuite tu télécharges la version en 2.3.7 selon le modèle de ton Xperia U et tu le flash en suivant bien les instructions. Et voilà tu retourneras à ta version d'origine.


Oui c'est bien ça et c'est fait. J'ai RÉUSSI :shock: . Par contre je me pose une autre question : "est ce que c'est vraiment ICS 4.04 qui ralentissait mon téléphone ? Par contre c'est clair maintenant il tourne comme une horloge (ou téléphone plutôt)
@+
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #143
Salut !

Oui la première version d'Ics était un peu lente mais avec la dernière maj en 6.1.1.B.1.89, le téléphone est très fluide. Il y a juste besoin de le rooter pour ôter les appli italienne car c'est une maj italienne qui n'est pas sortie en France
 
macfly2b

macfly2b

Membre
Inscrit
21 Juillet 2013
Messages
72
Points
6
  • #144
Salut Dauphin

Alors ... ICS ou non ? tel est la question ? Ou encore un ROMS Custom ?

Arrrrrrrrrrghhhhhhhhhhh je ne sais plus moi. Hellllllllllllllllllllllllllllllllllp
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #145
Salut !

Ben écoute moi personnellement je tourne avec la dernière maj d'ICS (6.1.1.B.1.89) et ça roule comme sur des roulettes ! pour les Roms Custom à toi de voire je ne les connais pas mais attention pour la plupart il faudra déverrouillé ton bootloader, ce qui n'est pas possible pour tous les Xpéria U !
 
macfly2b

macfly2b

Membre
Inscrit
21 Juillet 2013
Messages
72
Points
6
  • #146
Et comment je fais pour ROOTER mon portable avec cette nouvelle version (6.1.1.B.1.89), je me sers de quel firmware.

Macfly, bien paumé avec vos histoires de kernel et firmouaire
 
macfly2b

macfly2b

Membre
Inscrit
21 Juillet 2013
Messages
72
Points
6
  • #148
C'est vrai, c'est fait. Je test donc cette version.

Merci @+
 
G

Guichamp

Membre
Inscrit
24 Juillet 2013
Messages
9
Points
0
  • #149
Bonjour , en lancant le run me bat , tout se passe bien , le téléphone reboot 1 fois
toutefois il ne m'installe pas le super utilisateur
firmware 6.1.1.B.1.54

bien cocher application inconnu et débogage

une idée ?
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #150
Salut !

Tu peux me décrire les étapes que tu as effectuées ?
 
G

Guichamp

Membre
Inscrit
24 Juillet 2013
Messages
9
Points
0
  • #151
oui
Télécharger Root_with_Restore_by_Bin4ry_v18
Décompresser le contenu de l'archive.
Naviguez jusqu'au répertoire ou vous avez décompressé l'archive pour exécuter le fichier RunMe.bat.
Sélectionnez l'option n°1.onnecter votre Xperia.
Donc sur votre Xperia aparait automatiquement le logiciel "Sauvegarde et restauration" dans lequel il faut bien sélectionner la sauvegarde qui porte le nom "RootMe" et la restaurer.
Laissez faire, à la fin de la procédure votre Xperia redémarrera par deux fois.

donc le tuto , toutefois lorsque sauvegarde et restauration s'affiche je vois bien root me en choix , si je clique dessus il apparait avec un bleu dans le cercle ( selectionné donc ) , par contre je ne peux lancer la restauration en cliquant dessus
obliger de cliquer restaurer en bas

le portable reboot une fois mais la manip ne prend pas : pas de super user
 
G

Guichamp

Membre
Inscrit
24 Juillet 2013
Messages
9
Points
0
  • #152
par contre pas fait cette étape avant :
élécharger ce kernel ICS 6.1.1.B.1.10
copiez le dans "c:\flashtool\firmeware" suivez les étapes 1° a la 12° a ceci prêt lors de l'etape n°7
il faudra bien choisir le nouveau kernel et suivre la même procédure jusqu’à la fin.

en gros je dois la faire puis a l étape 7 faire root me ?
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #153
Exact, je récapitule, tu dois :

- Flasher le kernel ICS 6.1.1.B.1.10
- Rooter avec Root_with_Restore_by_Bin4ry_v18
- Flaxher le kernelICS 6.1.1.B.1.54

Et le tour est joué :D
 
G

Guichamp

Membre
Inscrit
24 Juillet 2013
Messages
9
Points
0
  • #154
je refais la manip , pendant le flash je n'ai pas la même page que le tuto

j'ai çà

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

du coup je choisi ics 4.0.4 nu
je reboot mais il ne se passe rien , le portable se rallume normale
faut rester appuyer longtemps sur power + volume "-"

désolé pour mon noobisme ...
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #155
Tu choisis bien ICS 4.04 nu, tu cliques sur Flash, tu éteinds complètement ton Xpéria U et après 5 seconde d'attente, tu branches l'Xperia en maintenant la touche volume "-" enfoncé jusqu'à ce que la led devienne Verte
 
G

Guichamp

Membre
Inscrit
24 Juillet 2013
Messages
9
Points
0
  • #156
la led ou la barre lumineuse ?
normal ensuite que ca redemarre ?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 664
Points
0
  • #157
Je lis led et non barre lumineuse
 
G

Guichamp

Membre
Inscrit
24 Juillet 2013
Messages
9
Points
0
  • #158
merci pour votre aide , je m y suis repris a 3 fois , après le premier flash , le smart redémarré mais ramé , logo noir etc
remis le flash d'origine ( oblige de virer la batterie etc pour éteindre )
au 3 eme redémarrage plus de lisibilité , toutefois j'ais du deviner ou était la touche ok pour la restauration :p

marche nickel
merci à vous , le fiston est content

/ps : me suis souvent répété , suis pas plus con qu'un autre , çà aide lol
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #159
Personne n'est plus bête qu'un autre et avec ce beau forum et l'aide de tout le monde on s'en sort avec succès ! :D
 
D

donkirator

Membre
Inscrit
8 Août 2013
Messages
2
Points
0
  • #160
j'ai rooté mon portable et après je fais quoi j'ai pas l'appli superuser
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #161
Salut !

Tu es sous quel firmware ? Peux.tu me décrire les étapes que tu as effectué ?
 
D

donkirator

Membre
Inscrit
8 Août 2013
Messages
2
Points
0
  • #162
Bonjour,
Oui désolé, je vais tout expliqué. Il y a plusieurs problèmes...
J'ai donc suivi la procédure pour le firmware 6.1.1.B.1.54. J'ai tout fait exactement comme demandé jusqu'à :
-Laissez faire, à la fin de la procédure votre Xperia redémarrera par deux fois.
...et là mon portable n'a redémarrer qu'une fois et j'avais pas l'application superSu installé. J'avais bien activé le mode débug et source inconnu.

Après j'ai suivi la procédure standard : J'ai encore tout fait exactement comme demandé jusqu'à :
-7° Sélectionner ensuite le Firmware ou le Kernel d'ont vous avez besoin celons le firmware que vous avez.
...et là j'ai le même problème que lui : [LIEN SUPPRIMÉ]

Après j'ai encore essayé ça :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Mais ça me met cette erreur : Root hack did not work.

Merci de m'aider !
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #163
Salut !

Donc il faut que tu recommence car si ton Xpéria à redémarré qu'une fois, c'est qu'il n'est pas routé. Voici le démarche avec le firmware 6.1.1.B.1.54 :

Tu Flashe le kernel 6.1.1.B.1.10 (Xperia U ICS 4.0.4 nu)
Tu roote avec Root_with_Restore_by_Bin4ry_v18 (doit redémarrer 2 fois impérativement)
Tu Flashe le kernel 6.1.1.B.1.54 (Xperia U 6.1.1.B.1.54 World)
 
Y

Yaya88

Membre
Inscrit
24 Juillet 2013
Messages
1
Points
0
  • #164
Bonjour! J'ai récemment mis a jour mon xperia u qui est maintenant en 6.1.1.b.1.54 ( un truc du genre ) mais je n'arrive pas a rooter mon téléphone avec Root by Binary pour pouvoir installer CWM dans la foulée... Pourriez vous m'aider s'il vous plait? Merci :)
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #165
Salut !

Tu dois suivre la Procédure pour le Root sur le firmware 6.1.1.B.1.54 c'est à dire :

1. Tu dois flasher le kernel 6.1.1.B.1.10 (Xpéria U ICS4.0.4 nu)
2. Exécuter le fichier RunMe.bat. pour rooter (ton Xpéria dois redémarrer 2 fois)
3. Flasher kernel 6.1.1.B.1.54
 
L

Liss

Membre
Inscrit
12 Octobre 2013
Messages
1
Points
0
  • #166
Bonsoir, merci pour votre tuto mais le lien flashtools est dead ...
Est ce que vous confirmez que c'est ce lien ci :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
?
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #167
Salut !

Télécharges-le ici : , tu auras la dernière version !
 
P

Pl KiLl3R

Membre
Inscrit
24 Octobre 2013
Messages
2
Points
0
  • #168
Moi je ne comprend pas le root du 6.1.1.B.1.54 car quand tu dis
copiez le dans "c:\flashtool\firmeware" suivez les étapes 1° a la 12° a ceci prêt lors de l'etape n°7
il faudra bien choisir le nouveau kernel et suivre la même procédure jusqu’à la fin.
et puis que
Télécharger Root_with_Restore_by_Bin4ry_v18
Décompresser le contenu de l'archive.
Naviguez jusqu'au répertoire ou vous avez décompressé l'archive pour exécuter le fichier RunMe.bat.
Sélectionnez l'option n°1.
ca veut dire que je dois dabord suivre les etapes 1 à 12 ou dabord lancer root with restore ?
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #169
Salut !

Je t'explique, dans un premier temps, tu dois suivre les étapes de 1 à 12 en flashant le kernel ICS 6.1.1.B.1.10. Ensuite tu root ton Xpéria avec Root_with_Restore_by_Bin4ry_v18 et enfin tu refais les étapes de 1 à 12 mais la fois ci avec le kernel ICS 6.1.1.B.1.54 et le tour est joué !
 
kissou84

kissou84

Membre
Inscrit
19 Septembre 2013
Messages
7
Points
0
  • #170
salut à tous,
je suis en plein root de mon xpéria u, à l'étape du "RunMe" et mon tél ne reboot pas.
j'ai fait ma sauvegarde et ma restauration (même si je n'ai pas trouvé la sauvegarde rootme), mais rien de plus.
si quelqu'un a l'amabilité de me prendre en main, je serais super content.
à+
:oops: finalement en relançant l'appli, ça a fonctionné.
je vais changer de post pour voir la suite des opérations (ben oui le rooter c'est bien, mais quoi d'autre).
à +
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #171
Salut !

Tu es sous quel firmware à la base ?
 
D

dickcie

Membre
Inscrit
18 Mai 2013
Messages
1
Points
0
  • #172
Bonjour :)

Merci pour le tuto !

Pour info je suis sur un Xperia U en 6.1.1.B.1.54

Par contre (et vue les réponses au tuto) je pense que le script RunMe.bat n'est pas assez patient lors de l'application du root permanent.

Je m'explique, lors de l'exécution du script, il y a ligne 234 :

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

Et le temps que le téléphone reboot (pour peu qu'il y ait encore la carte SIM), le script n'attends pas assez et donc l'application du root permanent lancé par (ligne 239 à 243) n'est pas pris en compte :

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

Ce qui se traduit à l'affichage du script par :

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

Et donc le téléphone n'est plus rooté et l'application SuperUser n'est pas installé.

La solution pour moi à été de lancer les commandes une à une dans un adb shell en root temporaire, à savoir :

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

Et normalement Ô joie le Xperia U est bel et bien rooté ce coup si au reboot !

Donc la solution simple (à tester !) serait de remplacer la ligne 146 :

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

par

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

Attention, cette réponse n'est pas un tuto et ne doit servir qu'aux utilisateurs expérimentés, je ne pourrais être tenu responsable en cas de mauvaise manipulation.
 
S

sammnrve

Membre
Inscrit
13 Novembre 2013
Messages
1
Points
0
  • #173
G

getsugatenshooa

Membre
Inscrit
15 Novembre 2013
Messages
2
Points
0
  • #174
Hello j'ai essayer de root le phone, alors voila :

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!


Ce qu'il me dit c'est que tout vas bien cependant impossible de mettre la main sur l'appli et d'autre part j'ai eu plusieur message au moment de restaure comme quoi il faut reconnecter la mémoire externe... sur le xperia U une mémoire externe j'aimerai voir ou c'est. Cependant ça à fini par marché, il me reboot le phone comme il me dit cependant j'ai pas l'impression que ça ait changer quoi que ce soit. Help plz merci

PS : j'ai mis le kernel U_6.1.1.B.1.54_world kernel il me reboot le phone une fois
j'ai mis le kerner Xperia U_ICS4.0.4 kernel_nu cependant l'écran est noir et donc je ne peux pas taper mon PIN
et j'ai essayer avec la version 6.1.1.C.1.10 même problème 1 reboot et c'est tout, le tél toujours pas root

Aussi le log de mon premier flash avec xperia u st25i_6.1.1.c.1.0_t-mobile.ftf :

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

Je test la manip avec XperiaU_ICS4.0.4_nu.ftf :

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

Après ce flash avoir enlever la protection pin activé le débogage et la non vérification des applications à installé ça à marcher je vais réessayer avec un firmware plus récent et continue d'éditer ce post pour aider tout le monde !

Je repasse sous cette version xperia u st25i_6.1.1.c.1.0_t-mobile.ftf avec ce log sans prendre la peine de décocher quoi que ce soit j'ai pas fait attention sur le moment !

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

Reboot un peu long avec un écran blanc avec un "T" rose au milieu, La procédure de root marche mais ne reboot qu'une fois et donc pas d'installation d'appli !

Nouvel essaie avec le flash de XperiaU_ICS4.0.4_nu.ftf suivi d'un flash xperia u st25i_6.1.1.c.1.0_t-mobile.ftf avec les cases indiquées décochées (wipe full décoché et en dessous tout de coché sauf kernel) !

1Seul reboot pas d'appli !


test de la partie flash :
télécharger le firmware ICS 6.1.1.B.1.54
copiez le dans "c:\flashtool\firmeware" suivez les étapes 1° a la 12° a ceci prêt lors de l'etape n°7
il faudra choisir le bon firmware.
Ensuite il faut décocher dans la partie wipe toute les casses.
ensuite en dessous dans la partie exclude il faut tout cocher sauf la ligne Kernel.

Suivi du root : un peu galère car des pb d'afficages mais à fini par fonctionné correctement et m'installé l'appli supersu

2nd étape :
télécharger le firmware ICS 6.1.1.C.1.0
copiez le dans "c:\flashtool\firmeware" suivez les étapes 1° a la 12° a ceci prêt lors de l'etape n°7
il faudra bien choisir le bon firmware.
Ensuite il faut décocher dans la partie wipe toute les casses.
ensuite en dessous dans la partie exclude il faut tout cocher sauf la ligne Kernel.

Fait sans problème l'appli est toujours là.

Enfin à force de manip je m'embrouille un peu donc j'espère vous avoir aider !
 
G

getsugatenshooa

Membre
Inscrit
15 Novembre 2013
Messages
2
Points
0
  • #175
Bon apparemment il me dit que tout est bon mais je crois que c'est du foutage de gueule car quand je veux copier des fichier sur la mémoire système ça marche pas.
J'ai fais un root cheker il me dit que je suis root !

le chmod755 marche pas, enfin rien ne marche il me bloque tout accès à la mémoire système alors que j'ai 1.5go de libre que j'aimerai bien pouvoir utiliser bref une solution plz parce que le root de mon cul ça commence à me prendre le choux !
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #176
Salut !

As-tu donné les droits de root à ton appli pour explorer les fichiers ?
 
H

HarKan

Membre
Inscrit
17 Septembre 2013
Messages
1
Points
0
  • #177
bonjour et merci pour le tuo .

root fait nickel grace a vous ;

bonne fin de journée
 
G

Ghis31

Membre
Inscrit
25 Novembre 2013
Messages
1
Points
1
  • #178
Salut à tous,

Rootage effectué avec succès !! Merci pour tout !
Conf: Xperia U Made in SFR - Firmware 6.1.1.B.1.54

Salutations,

Ghislain
 
K

Kbeef

Membre
Inscrit
5 Décembre 2013
Messages
1
Points
0
  • #179
Bonjour,

Super maintenant je suis roots :D très bon tuto MERCI :lol: :lol:
 
K

kidibaroot

Membre
Inscrit
22 Janvier 2014
Messages
1
Points
0
  • #180
Bonjour,

Le lien vers FlashTool renvoie un 404.

Pourriez vous mettre à jour le lien svp ?

Merci.
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #181
Salut !

Utilise ce lien en attendant : :smile:
 
I

ImJohnDillinger

Membre
Inscrit
10 Février 2014
Messages
1
Points
0
  • #182
J'ai un problème, je n'arrive pas à installer les drivers. Vous avez une idée ? Merci.
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #183
Salut !

Ton PC est installé avec quelle version de windows ?
 
A

axou62100

Membre
Inscrit
9 Novembre 2012
Messages
24
Points
0
  • #184
Merci beaucoup pour se tuto très complet et très simple , je vais pouvoir enfin attaqué mes ROMS CUSTOMS sur mon xperia :cool:
 
F

fabidesca

Membre
Inscrit
27 Mai 2011
Messages
247
Points
16
  • #185
Bonjour, réponse d'un autre forumeur

Je suis rendu a l'étape ou je doit utilisé RootMe je le lance tout se passe bien, il me dise que je doit cliqué sur Restauré sur mon portable ce que je fait et la il y a une erreur et sa ne crée pas l'application SuperUser comme sa devrait.
sa éteint et rallume mon xperia une fois seulement alors que sur le tuto il dise qu'il devrait se rallumé 2 fois, et je ne voit toujours pas l'application Super User

Merci :)
 
B

Blews

Membre
Inscrit
23 Février 2014
Messages
1
Points
0
  • #186
MON XPERIA U REDEMARRE JUSTE 1 SEULE FOIS PUIS PLUS RIEN APRES LE ROOTME NE SINSTALLE PAS KOMENT FAIRE ? 6.1.1.b.1.54
 
I

irou55

Membre
Inscrit
9 Mars 2014
Messages
1
Points
0
  • #187
Bonjour tout le monde!!

j'ai un Xperia U j'ai fait ce qu'il faut d'après le tuto, là je suis sur Build 6.1.1.B.1.10 avec un Android 4.0.4
donc mon mobile a redémarré deux fois à la fin et j'ai eu l'application super USER qui s'est installé.

j'ai fait le reste également mon mobile est flashé mais il n'est toujours pas routé, je n'arrive pas a supprimer les applications incluses et je n'arrive pas à installer certaines autres qui nécessite un accès au système, que dois-je faire s'il vous plaît et merci d'avance.
 
X

xBlaster88

Membre
Inscrit
6 Avril 2014
Messages
14
Points
0
  • #188
Salut a tous j'ai un x peria U et je suis sous le kernel .54 et j'aimerais un peu d'aide car ça ne fonctionne pas si quelqun ayant le même kernel a réussi j'aimerais s'il a le temps me contacter par skype (blaster885) , je vous en serait vraiment reconnaissant car il ram a fond et je veut insteller une rom custopn, merci a tous ! :)
 
X

xBlaster88

Membre
Inscrit
6 Avril 2014
Messages
14
Points
0
  • #189
Dauphin88 tu pourrait m'aider toi ? tu a l'air vraiment caller et si je ne m'abuse t'es un vosgiens comme moi :) faut vraiment qu'on m'aide svp
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #190
Salut Vosgien ! :D

D'abord je suis une vosgienne eh oui ! :lol: Je te rassure, ce Tuto marche très bien car je l'ai moi même utilisé !

As tu bien flashé le kernel ICS 6.1.1.B.1.10 ? Pour le savoir va dans "Réglages", " A propos du téléphone " et regarde le "Numéro de build" il doit être en 6.1.1.B.10.

Ensuite tu dois activer le débogage USB de ton Xpéria dans "Réglages", " Options pour les développeurs" et coche le case "Débogage USB". LanceRoot_with_Restore_by_Bin4ry_v18 et suis les étapes qui suivent.
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #191
POUR TOUS CEUX QUI RENCONTRENT DES PROBLEMES POUR ROOTER LEUR XPERIA, ACTIVER LE DEBOGAGE USB ET TOUT SE PASSERA BIEN ! wink
 
X

xBlaster88

Membre
Inscrit
6 Avril 2014
Messages
14
Points
0
  • #192
ha une fille génial !! :) bah merci j'essaie mais je le flashtool mais je reste en .54 alors que j'ai fait tout et le logiciel me dit que c'est bon :/
 
X

xBlaster88

Membre
Inscrit
6 Avril 2014
Messages
14
Points
0
  • #193
nan ça ne me change pas du tout le kernel :/ je voit pas quoi faire :/ possibiliter que je t'envoi un screen de flash tool ?
 
X

xBlaster88

Membre
Inscrit
6 Avril 2014
Messages
14
Points
0
  • #194
trois fois que j'essaie de flasher :/ ce coup ci je croit que c'est pas moi et debogage activé en plus
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #195
Tu as été jusqu'où au juste ? Passe à l'étape root ça devrait le faire si il te dit que c'est bon ! Et dis moi ce qu'il en est !
 
X

xBlaster88

Membre
Inscrit
6 Avril 2014
Messages
14
Points
0
  • #196
537632flashtool.png
[/url][/img]le voila le screen sa me parait bon pourtant (et de 4 :p )
 
X

xBlaster88

Membre
Inscrit
6 Avril 2014
Messages
14
Points
0
  • #197
ok test du root !
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #198
Quel screen je ne vois rien mais pas grave passe à l'étape root !
 
X

xBlaster88

Membre
Inscrit
6 Avril 2014
Messages
14
Points
0
  • #199
c'est bon :D j'ai super user alors comment on gére les appli et tout maintenant avec super user ? :) merci beaucoup
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #200
Cool ! Pour le reste pose la question dans la section [LIEN SUPPRIMÉ] et je te dirai la démarche à suivre.
 
Haut Bas