[Tuto] Débriquer un Xperia après une mise à jour OTA ratée

  • Auteur de la discussion Joe
  • Date de début
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #101
Re: [Tuto] Débriquer après une mise à jour OTA ratée

D'accord, bonne soirée ;)
 
A

azerty11

Membre
Inscrit
13 Mars 2012
Messages
1
Points
0
  • #102
Re: [Tuto] Débriquer après une mise à jour OTA ratée

super merci BCP Joe ma femme est super contante MNT
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #103
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Lol pas de quoi ^^

Bienvenue sur le forum :)
 
H

hichamobie

Membre
Inscrit
25 Mars 2012
Messages
1
Points
0
  • #104
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Moi aussi j'ai suivi tes explications à la lettre ,j'ai un xperia neo et j'ai fait Une MAJ sans qu il soit branché au pc et depuis il reste éteint et quand j'essaie de l'allumer le voyant clignote en vert la meme chose arrive quand je le met en charge .Prière de m'aider j'ai besoin de mon téléphone
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #105
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Salut,

L'opération avec flashtool se déroule bien ou pas ?
 
S

shalkare

Membre
Inscrit
29 Janvier 2012
Messages
2
Points
0
  • #106
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Bonjour.

MERCIIIIIII ! ! ! !

J'ai pu débrické mon arc grace à toi ! (et au gars du XDA ^^)
Je l'avait brické après une màj OTA.
Mon tel était en roo, desimlocké, tout ça graçe à votre forum.

Alors encore une fois: MERCI PHONANDROID !

maintenant j'y retourne, j'ai plein de programmes à installer ;
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #107
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Bienvenue et merci pour le retour :)
 
S

soso30900

Membre
Inscrit
18 Avril 2012
Messages
1
Points
0
  • #108
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Merci vous ete des champion!!!
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #109
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Pas de quoi et bienvenue :)
 
D

djpro70

Membre
Inscrit
10 Mars 2012
Messages
2
Points
0
  • #110
Re: [Tuto] Débriquer après une mise à jour OTA ratée

YouHouHou ,

apres une tentative ratée de migration vers ICS , mon tel ne repondais plus du tout !!
Grace à ton tuto , premiere bonne surprise , mon xperia Arc S semblait ne plus etre mort ! Et apres quelques minutes , lancement du telephone !
Deuxieme bonne et grosse surprise , j etais en 4.0.3 :D de la boulette !

Suis soulagé , merci à toute l équipe .
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #111
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Salut et bienvenue,

Super, content d'avoir pu t'aider ^^

Tu avais fait comment exactement pour passer à ICS ?
 
D

djpro70

Membre
Inscrit
10 Mars 2012
Messages
2
Points
0
  • #112
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Yop Joe , yop tous ,

et merci pour l accueil ,

Pour répondre à ta question , je pensais avoir suivi à la lettre un tuto via flashtool ( 7 ) , j ai du loupé une étape ou m'y prendre mal .

Je n avais plus qu'un triangle et le dessin d'un téléphone quand j essayais de le rallumer .
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #113
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Ok. Bon au moins problème résolu :)
 
B

ban.nab99

Membre
Inscrit
17 Avril 2012
Messages
5
Points
0
  • #114
Re: [Tuto] Débriquer après une mise à jour OTA ratée

joe j'ai suivi les étapes comme tu m'la dit mais rien, la seul diference c que depuis quant je branche l'USB avec le PC le LED rest allumé il ne s'éteint plus je pense que c'est une bonne chose mais pour l'allumage rien tjrs rien
 
P

populairedylan

Membre
Inscrit
3 Mai 2012
Messages
1
Points
0
  • #115
Re: [Tuto] Débriquer après une mise à jour OTA ratée

j'ai un probleme avec mon xperia arc LT15i j'ai suivi le tuto a la lettre . mais je n'arrive pas a connecter mon telephone a mon pc il s'alume quand je branche le cable usb et me mette un carton avec une fleche bleu puis il s'étein alor mon telephone n'a pas le temp de se connecter au pc
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #116
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Qu'est-ce qui est arrivé à ton mobile ?
 
P

pitacpitouc

Membre
Inscrit
11 Mai 2012
Messages
1
Points
0
  • #117
Re: [Tuto] Débriquer après une mise à jour OTA ratée

merci beaucoup ça m'a sauvé!
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #118
Re: [Tuto] Débriquer après une mise à jour OTA ratée

De rien et bienvenue ^^
 
M

megawhooky

Membre
Inscrit
22 Mai 2012
Messages
1
Points
0
  • #119
Re: [Tuto] Débriquer après une mise à jour OTA ratée

bonjour ,
ce matin mon téléphone (xperia play) ne s'allume plus , hier soir , un soir comme un autre je mes le réveille , et ce matin rien :/
je mes en pratique le tuto et le processus s’arrête la :

22/014/2012 08:14:38 - INFO - Flashing preset
22/014/2012 08:14:38 - INFO - TA value : [00, 00, 08, FD, 00, 00, 00, 02, 00, 00, ]
22/014/2012 08:14:38 - INFO - Flashing finished.
22/014/2012 08:14:38 - INFO - Now unplug the device and power it on
22/014/2012 08:14:38 - INFO - Then go to application settings
22/014/2012 08:14:38 - INFO - turn on Unknown Sources and Debugging

comment puis-je résoudre le problème ?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #120
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Salut,

Normalement l'opération a bien marché, car il est écrit "Flashing Finished" ^^

As-tu essayé d'allumer le téléphone ?
 
A

axisakumas

Membre
Inscrit
29 Mai 2012
Messages
9
Points
0
  • #121
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Merci beaucoups , après 3 cigarette se qui ma calmé c'est ton tuto ! merci.
 
20cent221183

20cent221183

Membre
Inscrit
3 Juin 2012
Messages
8
Points
0
  • #122
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Salut a tous,

voilà mon soucis,j'ai briqué mon arc suite a une tentative deverouillage par test point via octopus suite,et quelque mauvaise manip plus tard me voila avec une led rouge qui clignote trois fois quand elle veut. materiel pas reconnu par le pc,et imei et info du tel effacé,si un genie a une petite idée je lui dis un big merci d'avance ! ;-)
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #123
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Haha de rien axisakumas :D

@ 20Cent: bienvenue !
Est-ce que même en mode testpoint le mobile n'est pas reconnu ?
 
20cent221183

20cent221183

Membre
Inscrit
3 Juin 2012
Messages
8
Points
0
  • #124
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Merci !! Et oui en effet meme en test point il ne reconnait pas ! apperament j'aurai effavé le TA ou sont les info de base,mais aucune idée pour réparer cette erreur !
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #125
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Oulah :/

Il me semble que seul le logiciel Omnius (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
), payant, propose la fonction de réparation de la Trim Area.

Si tu ne te sens pas capable de faire la manipulation, tu peux faire un tour du côté du site qui propose des manipulations à distance comme la répatation de la TA.
 
20cent221183

20cent221183

Membre
Inscrit
3 Juin 2012
Messages
8
Points
0
  • #126
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Merci beaucoup pour tes reponses,rien n'y fait malheuresement,j'ai aussi vue un gars de chez XDA qui pourrais m'aider a distance,mais mon anglais est naze,donc voila attention a ceux qui s'aventure sur ce sujet ! ;) Bonne bidouille
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #127
Re: [Tuto] Débriquer après une mise à jour OTA ratée

D'accord pas de quoi ;)

Je suppose que tu parles d'Alejandrissimo non ? :)
 
20cent221183

20cent221183

Membre
Inscrit
3 Juin 2012
Messages
8
Points
0
  • #128
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Oui c'est bien ca,je me tate a prendre contact !

Mais pour ceux qui comme moi rencontre des probleme avec le TP j'ai trouvé mon erreur,j'ai voulu unlock le bootloader via octopus server,qui est tres bien,mais qui ne fonctionne que sous 32 bits,sinon les drivers ne s'installe pas,donc ne forcer rien et passer plutot par wotan server qui plus est moins cher. Au risque de briquer votre SE.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #129
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Ok. Il me semble que c'est aussi Alejandrissimo qui gère le site .

20cent221183 a dit:
Mais pour ceux qui comme moi rencontre des probleme avec le TP j'ai trouvé mon erreur,j'ai voulu unlock le bootloader via octopus server,qui est tres bien,mais qui ne fonctionne que sous 32 bits,sinon les drivers ne s'installe pas,donc ne forcer rien et passer plutot par wotan server qui plus est moins cher. Au risque de briquer votre SE.
Ok c'est bon à savoir ;)
 
B

bilel1996

Membre
Inscrit
28 Juin 2012
Messages
1
Points
0
  • #130
Re: [Tuto] Débriquer après une mise à jour OTA ratée

comment mettre son telephone en mode flash ???
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #131
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Lis le tutoriel en entier, tout y est. Et pense à dire bonjour ;)
 
Zealot

Zealot

Membre
Inscrit
7 Juillet 2012
Messages
58
Points
8
  • #132
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Joe a dit:
Refaire fonctionner le mobile après une mise à jour OTA
avec bootloader déverrouillé

Bonjour,

Vous avez un bootloader déverrouillé ou un mobile désimlocké ? Vous avez fait une mise à jour OTA ? Votre téléphone ne se rallume plus ? Don't panic :mrgreen:

Bonjour,

Juste pour signaler une toute petite erreur dans ce qui est cité.

Il est possible de faire une mise à jour OTA avec un mobile désimlocké, si bien sur celui ci a un bootloader non dévérouillable et donc vérrouillé.

Testé hier en faisant un downgrade du firmware 4.0.2.A.0.62 vers le 4.0.2.A.0.42 pour pouvoir le rooter et enfin repasser au 4.0.2.A.0.62 par mise à jour OTA, tout ça sur un Xperia Ray Orange (bootloader non dévérouillable) fraichement désimlocké.

Je me doute que ça ne change pas grand chose mais voilà, on participe comme on peut hein!

;)

Merci pour les tutos Joe!
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #133
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Salut zealot et bienvenue !

Merci pour les précisions, j'ai un peu édité le tutoriel :)
 
B

Benkult

Membre
Inscrit
1 Mars 2012
Messages
8
Points
0
  • #134
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Salut Joe ! C'est re-moi avec ce même Arc S machiavélique... :evil: en fait, il avait reçu une nouvelle batterie et a du faire un tour au SAV, je l'ai récupéré depuis peu, avec l'ancienne version du firmware et biensûr... j'ai voulu faire la maj vers la 4.0.2A0.62, toujours via PC, ma mauvaise mémoire frappant de nouveau.. :roll: Je ne m'en souvenais plus mais on pouvait s'y attendre, il plante a environ 80% de l'installation via PC companion... idem avec SEUS et en essayant de flasher peu importe le firmware via flashtool, il bloque au flash de system.ini, soit a environ 72%... La seule chose dont j'ai envie c'est d'aller taper un scandale chez Orange, histoire d'en avoir un fonctionnel :lol: , mais je bosse beaucoup et aux mauvais horaires (logique..)..
Petite difference, cette fois j'ai le logo sony ericsson suivi du warning :)
Une idée ?
Pour info, le PC à changé depuis peu, il tourne sur se7en, sans firewall ni antivir pour le flash, et le tel n'a ete ni roote ni desimlocké :/ Dois-je abandonner l'espoir d'avoir un jour un telephone a jour ? :(
En donc me voila encore à ecumer les tutos, sans succès
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 733
Points
0
  • #135
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Petite difference, cette fois j'ai le logo sony ericsson suivi du warning

Cela veut dire que la mise à jour n'a pas été jusqu'au bout, et que bien sur tu n'as qu'une partie d'installé.
Donc au re démarrage tu as ce logo.

Il faut effectuer une réparation par PC Companion ou par Update service.

Tu es passé récemment sous seven, mais es tu en 32 ou 64 bits?

Edit: L'installation du firmware sous ICS est assé long. N'es tu pas un peu trop impatient?
 
B

Benkult

Membre
Inscrit
1 Mars 2012
Messages
8
Points
0
  • #136
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Oui j'avais cru comprendre que l'installation n'est pas allé jusqu'au bout, étant donné qu'elle se bloque a 72%, et qu'il affiche la même erreur à chaque fois... j'ai essaye les réparations avec pc companion et US, idem, même pour la raz sorti d'usine :?
Je suis sur le PC de la famille, c'est moi qui l'ai monté, en version non-oficielle, mais qui fonctionne très bien, stable, sous 64 bits.. La derniere fois que je me suis fait avoir, c'etait sous xp et cette fois le tel ne démarrait plus, alors j'ai presque envie de dire qu'il y a du mieux sous cet OS :/ Je vais travailler très tard aujourd'hui, mais je ré-essaierai cette nuit..
Merci quand même pour ton aide :)
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #137
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Du nouveau ?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 733
Points
0
  • #138
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Bonjour,
Pour que la réparation fonctionne, il faudrait que tu ai Windows officiel sous 32 bits.
PC Companion ne fonctionne pas en 64 bits. Je n'ai jamais rencontré de problème sous Vista par exemple. Ou Seven en 32 bits
 
B

Benkult

Membre
Inscrit
1 Mars 2012
Messages
8
Points
0
  • #139
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Eh non toujours pas de nouveau ! à part qu'il ne s'allume plus du tout désormais, petite del rouge et plus moyen de tenter quelqu' installation que ce soit.. Je pense qu'à partir de maintenant je vais spammer le service client et exiger un mobile neuf et mis a jour ... c'est triste d'en arriver la..
PC companion ne fonctionne pas sous 64bits ? pourtant il allait très bien avec mon ancien sony ericsson, tu crois vraiment que cela pourrait influer ? a mon avis le logiciel s'éxecute en mode compatibilité pour 32 bits, en tout cas je n'aurais plus l'occasion de tester sur ce téléphone, et je ne pense pas le refaire avec le prochain ^^ vous comprendrez ..
En tout cas merci pour votre aide, on aura essayé !
A+ pour de nouvelles embrouilles téléphgoniques ;)
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #140
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Ok, dommage et bonne chance avec le service client.

En fait PC Companion aurait des problèmes de driver avec Win 7 64 bits, j'ai entendu dire que c'était un problème avec Java, dont update service n'a pas besoin.
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 733
Points
0
  • #141
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Lorsque tu le branche au secteur, tu as la led qui s'allume en rouge?
 
B

Benkult

Membre
Inscrit
1 Mars 2012
Messages
8
Points
0
  • #142
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Au début non.. , maintenant oui ! Et alors le tel. n'est même plus reconnu par le pc..
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 733
Points
0
  • #143
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Ok, Et ce que lorsque tu le branche au secteur, au bout d'un moment est ce que la led s'éteins et le logo Sony apparaît?
 
P

pfoucault78

Membre
Inscrit
9 Août 2012
Messages
1
Points
0
  • #144
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Merci pour ce tuto !
Mais comment est il possible de faire les mises a jour maintenant ?

Je viens d'avoir un xperia ray y a 1 jour et je connais pas encore tout.

Merci
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #145
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Salut pfoucault78, bienvenue sur phonandroid ^^

Ton bootloader est deverrouille ?
 
B

Benkult

Membre
Inscrit
1 Mars 2012
Messages
8
Points
0
  • #146
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Hé bien non, plus de logo sony ericsson, plus que la led rouge.. j'ai ré-essayé de flasher sous xp 32 bits, après charge de 30h :lol: rien a faire. DU coup le S.A.V. me l'a échangé, et cette fois, en insistant un peu, contre un à jour ! Du coup problème "résolu" mais je reste perplexe..
EN tout cas, je ne prendrai plus une mise à jour SE à la légère !
Merci pour votre support quand même !
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #147
Re: [Tuto] Débriquer après une mise à jour OTA ratée

D'accord Benkult ^^
 
J

jbc80

Membre
Inscrit
24 Août 2012
Messages
1
Points
0
  • #148
Re: [Tuto] Débriquer après une mise à jour OTA ratée

bonjour je suis bloquer jai un probleme avec mon xperia arc depuis cette apres midi il cest decharger plus moyen de le rallumer il marcher tres bien comment faire flash tool ne le reconner pas et jai fait se que tu a marquer pour les driver pas de reponse merci de m'aider
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #149
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Salut, bienvenue,

Lorsque tu connectes le téléphone comme écrit sur le tuto, est-ce que la LED devient verte ?
 
A

adedel

Membre
Inscrit
25 Juillet 2012
Messages
5
Points
0
  • #150
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Bonjour

j'ai desimlocké mon Xperia arc S avec wotan et installé ICS 4.04 Il fonctionnait parfaitement.
J'ai voulu recharger ma sim prépayée Ly.....bile j'ai eu problème pour le rechargement.
J'ai fait une mise à jour à partir du téléphone et depuis lors je n'arrive plus à être connecté à aucun réseau.
J'ai toutes les fonctions : Audio,vidéo, internet, applications. Il n'y a que le téléphone qui ne marche pas.
Puis-je appliquer la méthode décrite ci dessus

Merci par avance
 
T

tonik33

Membre
Inscrit
26 Août 2012
Messages
6
Points
0
  • #151
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Salut JOE
J'ai brické mon téléphone :x , peux-tu stp me donner un tuto pour débricker mais cette fois pour un NEXUS S.

Merci d'avance :)
 
A

adedel

Membre
Inscrit
25 Juillet 2012
Messages
5
Points
0
  • #152
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Bonjour

j'ai fini par tester la méthode proposée: la led est restée orange et elle n'a pas été appliquée.

J'ai fait une mise à jour des drivers comme expliqué.

J'ai ensuite démarré le flash, la led s'est allumé en vert et l’opération de flash s'est lancée selon le log:

26/009/2012 18:09:28 - INFO - Searching Xperia....
26/009/2012 18:09:28 - INFO - Found at USB\VID_0FCE&PID_ADDE\6&386AA5C3&0&3
26/009/2012 18:09:28 - INFO - Start Flashing
26/009/2012 18:09:28 - INFO - VER="r9A021";DATE="20110128";TIME="11:49:00";
26/009/2012 18:09:29 - INFO - Flashing loader
26/009/2012 18:09:31 - INFO - PROT_VER="03";DATE="20110217";TIME="15:47:00";VER="R4A066";CXC="1234-5769";TYPE="S1_LOADER";UNIQUE_DEV_ID="7D3F9E27C9F67A1ACE6ACBB936CDA148F5CA7E14";SEC_LOCK_STATUS="LOCKED";OTP_DATA="4B6D7100471404E81508042820715E36B001002000000000";IMEI="35187005591091";AID_VERSION="0004";EROM_AID="0001";LOADER_AID="0001";SW_AID="0001";CUST_AID="0001";SIM_LOCK_AID="0001";HWCONF_AID="0001";PROD_ID="0001";ACTIVE_LOADER_AID="0001";MEMDEVS="02:00:002C:00B3:0000:00002000:00020000:00000800:00000040,03:03:001B:534D:0010:00074F30:00010000:00000200";MAN_ID="002C";DEV_ID="00B3";SIN_VER="0001";AID_TAMP="NOT_TAMPERED";MAX_PKT_SZ="00010000";AUTH_LEVEL="NONE";AUTH_MET="0001";CARD_PRESENT="YES";CARD_SIZE="GB";LOADER_ROOT="S1_Loader_Root_773f";EROM_ROOT="S1_EROM_Root_d601";SW_ROOT="S1_SW_Root_883f";CUST_ROOT="S1_Cust_Root_9603";SIM_LOCK_ROOT="S1_SL_Root_c422";HW_CONF_ROOT="S1_HWConf_Root_08af";BIM_STATE="DISABLED";
26/009/2012 18:09:31 - INFO - Flashing preset
26/009/2012 18:09:31 - INFO - TA value : [00, 00, 08, FD, 00, 00, 00, 02, 00, 00, ]
26/009/2012 18:09:31 - INFO - Flashing finished.
26/009/2012 18:09:31 - INFO - Now unplug the device and power it on
26/009/2012 18:09:31 - INFO - Then go to application settings
26/009/2012 18:09:31 - INFO - turn on Unknown Sources and Debugging


J'ai debranché le telephone et l'ai démarré.
J'obtiens bien le logo du fournisseur d'accés mais pas de connexion téléphonique malgré les 4 barres de champs.

Lorsque je compose un numéro il m'affiche: appel terminé

Au niveau: réglages - A propos du téléphone - Etat

j'ai:

Réseau: Ly...mobile
Intensité: 77dbm 18asu
Type de réseau mobile:UMTS:3
Etat du service: service en cours
Itinérance: Itinérance
Etat du réseau mobile : déconnecté. ??????????

Question comment faire pour connecter mon téléphone.

Merci pour une réponse.
 
S

samirhtc21

Membre
Inscrit
15 Avril 2012
Messages
1
Points
1
  • #153
Re: [Tuto] Débriquer après une mise à jour OTA ratée

merci merci merci merci
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #154
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Salut tout le monde, bienvenue aux nouveaux ;)

@ tonik33: pose la question dans la section Nexus S, merci ;)

@ adedel: je t'invite à ouvrir un nouveau topic car ton téléphone ne présente pas des symptômes "habituels" qui mènent à suivre ce tutoriel.
 
A

alexandrestrzempa

Membre
Inscrit
20 Février 2012
Messages
1
Points
0
  • #155
Re: [Tuto] Débriquer après une mise à jour OTA ratée

merci beaucoup
 
icaras killer

icaras killer

Membre
Inscrit
20 Janvier 2012
Messages
232
Points
0
  • #156
Re: [Tuto] Débriquer après une mise à jour OTA ratée

merci beaucoup pour la source et le tuto , je reviens de loin ;)
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #157
Re: [Tuto] Débriquer après une mise à jour OTA ratée

De rien à vous deux ^^

Icaras, tu n'as quand même pas fait cette erreur 6 mois après ton inscription ! :lol:
 
Y

yopoyopo

Membre
Inscrit
15 Septembre 2012
Messages
1
Points
0
  • #158
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Le plus grand des merci!
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #159
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Y'a pas de quoi ^^

Et bienvenue sur le forum :)
 
M

mondialrnb

Membre
Inscrit
20 Septembre 2012
Messages
2
Points
0
  • #160
Re: [Tuto] Débriquer après une mise à jour OTA ratée

super tuto merciiiiiii joe un petit detail une fois fini fau enlever la batterie 5 second et volume bas +on/off 2 fois
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #161
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Merci pour le retour et bienvenue sur le forum :)
mondialrnb a dit:
un petit detail une fois fini fau enlever la batterie 5 second et volume bas +on/off 2 fois
Sans le faire le mobile ne s'allumait pas ? :shock:
 
dns_offishal

dns_offishal

Membres VIP
Inscrit
29 Septembre 2012
Messages
3 068
Points
38
  • #162
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Est-ce que ce tuto fonctionne aussi pour le Sony Xperia S ?
Car depuis une mauvaise manipulation sur un tuto, mon xperia s ne s'allume plus.
Merci à vous.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #163
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Salut,

Je ne sais pas si cela fonctionne sur le S, sauf cas extrême je te déconseille d'essayer. Qu'as-tu fait exactement pour que le téléphone ne s'allume plus ?
 
N

Niemand

Membre
Inscrit
26 Octobre 2012
Messages
2
Points
0
  • #164
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Oh merci merci! Joe vous êtes un élite :eek:
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #165
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Y'a pas de quoi :D

L'élite est plutôt la personne qui a réussi à créer le fichier pour débricker le mobile ^^
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 477
Points
36
  • #166
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Les compliments font rougir Joe :mrgreen:
Merde il a les clefs de du forum phonadroid, tous aux abriiiiiiiis !!!!! :lol:
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #167
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Excellent le jeu de mots :lol:

Je suis armé, attention à vous ^^
 
D

dawad89

Membre
Inscrit
28 Juillet 2012
Messages
1
Points
0
  • #168
Re: [Tuto] Débriquer après une mise à jour OTA ratée

C'est la 2e fois que ce tuto me "sauve la vie". Merci merci ! Encore merci ! J'ai envoyé un don de 5€ au créateur de flashtool. Merci à lui.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #169
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Content pour toi :D
 
W

willy-di-polex

Membre
Inscrit
6 Novembre 2012
Messages
1
Points
0
  • #170
Re: [Tuto] Débriquer après une mise à jour OTA ratée

bonjour joe jai grave besoin de ton aide...
je vais espliker mon soucii...

jai asheter mon xperia play sur ebay sa vien de chine il est tout nouveaux e tou mais can jai esssayer de faire la mise a jour avec pc companion le telephone ne sallume plus soi quan j apui sur la touche on/off sa clignote troix foix en rouge ,, et de foix sa montre un telephne avec un paneau ,,,,,, ou can jabranche sur lordi sa flash pas je sais pas si c moi qui fais ma les choses mais jai bsoin de ton aide ...**

merci beucoup$*
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 733
Points
0
  • #171
Re: [Tuto] Débriquer après une mise à jour OTA ratée

Bonjour,
est ce que ta batterie est chargée?
 
C

chorfa

Membre
Inscrit
24 Décembre 2012
Messages
1
Points
0
  • #172
Bonjour Joe,

Juste un petit message simple pour te remercier.

C'est super de trouver des tuto comme le tien pour nous aider quand on fait des connerie comme moi.

MERCI, MERCI BEAUCOUP ;)
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #173
Salut chorfa et bienvenue !

Merci à toi pour le message, et bonnes fêtes au passage :)
 
A

angyandco

Membre
Inscrit
10 Janvier 2013
Messages
1
Points
0
  • #174
Bonjour
j'ai essayé la manip avec installation du driver car il ne reconnaissait pas le mobile et j'ai finalement eu ce message :
10/011/2013 19:11:33 - INFO - <- This level is successfully initialized
10/011/2013 19:11:38 - INFO - Preparing files for flashing
10/011/2013 19:11:39 - INFO - Searching Xperia....
10/011/2013 19:11:39 - INFO - Found at USB\VID_0FCE&PID_ADDE\6&2BDACC83&0&2
10/011/2013 19:11:39 - INFO - Start Flashing
10/011/2013 19:11:55 - ERROR - Error flashing. Aborted
10/011/2013 19:11:55 - INFO - Now unplug the device and power it on
10/011/2013 19:11:55 - INFO - Then go to application settings
10/011/2013 19:11:55 - INFO - turn on Unknown Sources and Debugging
pouvez vous m'en dire plus ?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #175
Salut, bienvenue :)

Tu as quoi comme téléphone ? Utilises-tu un câble USB 2.0 ?
 
N

narou2

Membre
Inscrit
28 Janvier 2013
Messages
1
Points
0
  • #176
Joe a dit:
Salut, bienvenue :)

Tu as quoi comme téléphone ? Utilises-tu un câble USB 2.0 ?
eu moi jai un xperia play jai fai ta manip il s allume tjr pas quand je le recharge il et en vert mai rien sur l ecran donc esque tu aurai une solution stp
oui jai un clavier g19 en usb 2 et ce un xperia play et ton logicielle me marque
flashing preset
ta valie
flashing finished
now unolug the device and power it on
then go to application setting
turn on unknown sour and debugging
aide moi stp sa me soule ce un tel que ji tien
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #177
Salut,

Le téléphone s'est bien brické suite à une mise à jour en OTA ? :roll:
 
E

enjoy31

Membre
Inscrit
26 Mars 2012
Messages
7
Points
0
  • #178
;) merci a tous sauvé par la méthode appliquée stric .Enjoy
 
C

Carene056

Membre
Inscrit
10 Mars 2013
Messages
4
Points
0
  • #179
Mon téléphone ne s'allume plus et je n'arrive pas à appliquer la méthode citée car je ne parviens pas à désarchiver le "X10FlashTool.exe" c'est peut-être parce que j'ai un mac.
Aidez moi s'il vous plaît mad1
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #180
Salut,

Merci enjoy31 !

@ Carene056: ça va être un peu plus compliqué sous un Mac ^^
Essaie d'installer Flashtool pour mac puis tiens-nous au jus:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
C

Carene056

Membre
Inscrit
10 Mars 2013
Messages
4
Points
0
  • #181
Ça ne fonctionne toujours pas ! mad1
J'ai connectée le téléphone au FashTool ça a marqué "Device connected in flash mode", je suppose que ça veut dire que c'est connecté. Ensuite j'ai cliquée sur le Flashboot ça ma mit " INFO - Device Status: NOT FOUND" !!
Et c'est pareil pour le Flash
"INFO - Selected X10_V1_BLRelock.ftf
11/011/2013 13:11:45 - INFO - Preparing files for flashing
11/011/2013 13:11:45 - ERROR - Error preparing files"

J'ai beau suivre les tutoriaux, mais le téléphone ne répond toujours pas

mad1 mad1 mad1
 
C

Carene056

Membre
Inscrit
10 Mars 2013
Messages
4
Points
0
  • #182
En fait, j'ai réessayée de le Flasher avec un Windows et ça à fonctionné (je regrette d'avoir un MAC) ! Alleluia
Merci Joe d'avoir fait ces tuto, et merci aux gars pour le FlashTool je vais faire un don
smiley
 
M

micmorin1996

Membre
Inscrit
1 Avril 2013
Messages
1
Points
0
  • #183
SA MARCHE ! :D :oops:
 
K

kurtis03

Membre
Inscrit
13 Décembre 2012
Messages
11
Points
1
  • #184
Merci Mon xperia play reviiiiiii :D
 
K

Kit Yan 940

Membre
Inscrit
16 Mai 2013
Messages
18
Points
0
  • #185
Bonjour,
quand j'utilise le flashtool, il me fait que des erreurs, que dois-je faire??
 
Thibou

Thibou

Membre
Inscrit
15 Juillet 2011
Messages
2 141
Points
36
  • #186
Salut,

Tu es sur que tous les drivers sont bien installé ?
Tu as redémarré ton PC après l’installation des drivers ?
 
K

Kit Yan 940

Membre
Inscrit
16 Mai 2013
Messages
18
Points
0
  • #187
oui ils sont installés
 
Thibou

Thibou

Membre
Inscrit
15 Juillet 2011
Messages
2 141
Points
36
  • #188
Tu as quoi comme erreur ?
 
K

Kit Yan 940

Membre
Inscrit
16 Mai 2013
Messages
18
Points
0
  • #189
port usb non reconnu mais il faut attendre beaucoup de temps pr le mode flash et lorsque je le demarre il clignote en rouge et il ne s'allume pas
 
K

Kit Yan 940

Membre
Inscrit
16 Mai 2013
Messages
18
Points
0
  • #190
j'ai essayé de flasher mais il me dit "error"
 
K

Kit Yan 940

Membre
Inscrit
16 Mai 2013
Messages
18
Points
0
  • #191
[Resolu] j'ai fait une manip sans logiciel pour qu'il remarche wink
 
Thibou

Thibou

Membre
Inscrit
15 Juillet 2011
Messages
2 141
Points
36
  • #192
Ha d'accord, bonne nouvelle. :)

Tu as fais quoi ?
 
K

Kit Yan 940

Membre
Inscrit
16 Mai 2013
Messages
18
Points
0
  • #193
remove the SIM and SD cards x> remove the battery x> press and hold the power button w/o the battery for 5 seconds x> connect the phone to the wall charger x> place the battery back on x> let the phone charge for 1hr > remove the battery > place the battery back on > run SUS on your PC > press and hold the back button then connect the usb cable
 
Thibou

Thibou

Membre
Inscrit
15 Juillet 2011
Messages
2 141
Points
36
  • #194
D'accord, merci.
 
B

berbere11

Membre
Inscrit
24 Juin 2013
Messages
25
Points
0
  • #195
j'ai le meme probleme et voici sur quoi ca bloque :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

de l'aide svp!
 
R

RuanPrimo

Membre
Inscrit
30 Juin 2013
Messages
1
Points
0
  • #196
Exactement le meme probleme que toi berbere11, si quelqu'un a une solution...
 
Thibou

Thibou

Membre
Inscrit
15 Juillet 2011
Messages
2 141
Points
36
  • #197
Salut à vous deux,

Est ce que vos téléphones sont bien chargés quand vous essayés de les flasher ?
Vous avez fait beaucoup d'essais successifs ?
 
B

berbere11

Membre
Inscrit
24 Juin 2013
Messages
25
Points
0
  • #198
salut,
pour ma part oui mon tel est bien chargé et j'ai essayé mainte fois. mais toujours rien :(
 
B

berbere11

Membre
Inscrit
24 Juin 2013
Messages
25
Points
0
  • #199
et quand j'essaie s1too j'ai ça:

TO CONNECT NEXT PHONES
X10 Xperia,E10 Xperia Mini,E15 Xperia X8,U20 Xperia Mini Pro
LT15 Xperia ARC,MT15 Xperia NEO,R800 Xperia PLAY
PRESS AND HOLD "BACK" BUTTON...

PLEASE ATTACH TURNED OFF PHONE NOW

RUNNING S1_EROM VER "R8A031"
SOFTWARE AID: FFFF
LOADER AID: DEAD
FATAL ERROR [ SECURITY_CLASS, SIN_header_verification_failed ]
error while uploading HDR block
LOADER NOT STARTED
 
Thibou

Thibou

Membre
Inscrit
15 Juillet 2011
Messages
2 141
Points
36
  • #200
Est ce que vous avez bien installé les pilotes de vos mobiles ?!

Joe a dit:
PS: Si le téléphone n'est pas reconnu, c'est qu'il y a un problème de drivers. Allez donc dans le dossier FlashTool_0.2.9.1 > drivers et lancez ggsetup-2.2.0.10.
 
Haut Bas