[Résolu] capte plus 4g ni 3g mais capté 2g

  • Auteur de la discussion mariepower
  • Date de début
M

mariepower

Membre
Inscrit
27 Octobre 2013
Messages
116
Points
16
  • #201
:super: Oui ok
 
M

mariepower

Membre
Inscrit
27 Octobre 2013
Messages
116
Points
16
  • #202
carte mere hs :/
 
B

beelout

Membre
Inscrit
11 Décembre 2017
Messages
58
Points
6
  • #203
Bonjour a tous,désolé de déterrer carrement ce topic...j'ai un peu le mème souci mais différent :
J'ai un galaxy S4 gt i9505 et comme jhabite a la campagne,le LTE ne tiens pas longtemps il "saute" au bout de quelques minutes.Et je me retrouve en edge une horreur car plus aucun sites ne charge.
Donc j'avais trouvé l'astuce,j'ai installé une appli du playstore : 4G only network mode 2.1 du dev extremedroid.En choisissant LTE only,ça me bloquait sur LTE et je pouvais en profiter bien + longtemps,et quand je rebasculais en edge au bout de 20-30mn je rouvrais l'appli et rebasculait en LTE only etc.

-Nota : Cette appli n'est pas indispensable car elle fonctionne en utilisant un code que l'on peut faire manuellement en ouvrant l'appli telephonne et en tapant : *#*#4636#*#* et on peut choisir de basculer soit mème idem entre LTE only ou les autres modes.
-Mais j'ai un gros problème depuis quelques mois et je pense que c'est parce que j'ai voulu tester tous les modes listés dans l'appli,que ça m'a crée ce gros bug et m'a tout déréglé:
Quand je selectionne LTE only ,je perds completement le réseau ,plus d'appels ni sms ni data plus rien.Ca ne revient plus jamais ,mème en étant a proximité d'une antenne relais. Je suis obligé de selectionner : LTE/WCDMA pour pouvoir a nouveau retrouver le reseau appels voix + sms et surfer sur le web.Mais pour le web,le LTE ne reste pas longtemps chez moi a la campagne et rebascule trop vite en edge sur ce mode.

-J'ai voulu tester votre code donné ici : field test *#0011#
-Mais il ne fonctionne pas :( aprés avoir tapé ce code j'ai le message : "execution du code USSD" et rien ne se passe.
-Est-ce parce que je ne suis plus sous rom officielle et que je suis sous la rom lineage os 14.1 officielle qu'il ne fonctionne pas?
-Sinon j'ai trouvé ce tuto pour résoudre des problèmes de reseau sur galaxy s4 mais il est en anglais je n'ai pas tout compris et c'est un peu risqué :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Merci d'avance pour votre aide
 
Haut Bas