[RESOLU]Beug snapchat Archos 50 Hélium +

  • Auteur de la discussion Membre supprimé 1236708
  • Date de début
M

Membre supprimé 1236708

  • #1
Bonjour tout le monde :lol:
J'ai un Archos 50 Hélium + depuis pas longtemps et il fonctionne sous lollipop 5.1.
Depuis l'achat de ce téléphone le flash à l'arrière sur l'application snapchat ne marche pas cela fait freezer l'appli. :mad:
Par contre sans flash ça marche nickel et la caméra frontale que ce soit flash ou pas ça marche bien.
J'ai testé l'application photo du tel tout marche bien.
Je voulais donc savoir si quelqu'un a déjà eu ce problème de flash avec snapchat ?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 938
Points
113
  • #2
Re: Beug snapchat Archos 50 Hélium +

Bonjour

tu as essayé de supprimer le cache de l'appli par hasard?
 
M

Membre supprimé 1236708

  • #3
Re: Beug snapchat Archos 50 Hélium +

Bonsoir Tardis

Oui bien sûr j'ai même essayer de désinstaller l'appli et de la réinstaller plusieurs fois je suis même aller jusqu'à réinitialiser mon phone mais ça ne fait rien, toujours le même beug

Bon par contre j'ai pas essayer d'installer une ancienne version pour voir ce que ça pourrait faire

Je pense fortement que ça vient de mon capteur photo mais ce qui est bizarre parce que les photos normales avec l'appareil marchent nickel
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 938
Points
113
  • #4
Re: Beug snapchat Archos 50 Hélium +

Non, je pense que ca vient de l'app. Il y a aussi des soucis avec Snapchat et Xposed.
Ton idée est intéressante : essaie d'installer une version plus ancienne pour voir si ça résoud en partie le problème.
 
M

Membre supprimé 1236708

  • #5
Re: Beug snapchat Archos 50 Hélium +

Bien vu le problème vient de l'appli. J'ai installé une ancienne version est ça marche donc je vais chercher une version récente et qui fonctionne
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 938
Points
113
  • #6
Tu étais sur la bonne piste. Si tu trouves une version récente qui marche, cela pourrait servir à d'autres :wink:
 
M

Membre supprimé 1236708

  • #7
Oui j'ai la version 9.13.0.0 et elle date du 28 juillet 2015
J'ai essayé plus récent mais ça ne marche pas alors je reste sur celle là pour l'instant :?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 938
Points
113
  • #8
Merci :super:
 
M

Membre supprimé 1236708

  • #9
De rien ;)
 

Haut Bas