Re: [Nouveautés][Retours]{4.4.2} KitKat Firmware 10.5.A.0.230 pour Xperia Z

  • Auteur de la discussion Alx31
  • Date de début
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #1
[Discussions] Mise à jour - Firmware KitKat 10.5.A.0.230

Salut à tous !

Cette tant attendue KitKat!!! Après la sortie du Z2, qui venait officiellement sous ce "nouvel" Android -->pour Sony, car ils sont un peu à la traîne; étant donné que la sortie de 4.4.3 est imminente et nombre de constructeurs y sont depuis un moment...Le tour a été pour le Z1 et Z1 Compact et aussi Z Ultra, maintenant c'est à nous!

Le firmware .230 est une rom officielle sortie originellement sous forme de fuite il y a quelques jours, puis finalement de manière officielle hier !

Ce sujet vise à regrouper tous les retours d'utilisateurs sur cette rom ! N'hésitez pas à partager vos impressions sur ce build:
- Performances
- Autonomie
- Nouvelles fonctionnalités
- Navigation web
- Le firmware est-il stable ou bourré de bugs ?
- Accroche réseau

N'hésitez pas à partager toutes les infos intéressantes à savoir sur ce build ! Toute discussion (questions/réponses, partage d'infos diverses) sur ce firmware qui permette d'aiguiller les utilisateurs avant le flash d'une rom est la bienvenue! N'hésitez pas également à et benchmarks !

Faites chauffer les claviers :mrgreen:
Version d'AndroidKitKat 4.4.2
#Baseband-64
Version du kernel3.4.0
Déploiement21 Mai 2014
Nouveautés majeures
  1. Android 4.2.2 KitKat avec bon nombre de nouvelles fonctions et d’avantages
  2. Nombreuses améliorations de l’appareil photo, y compris la vidéo avec effets Creative
  3. Personnalisation de vos messages avec des emoji colorés
  4. Prise de photos facile avec le menu de capture d’images intégré
  5. Dernières mises à jour de nombreuses applis, telles qu’Email, Calendrier et bien plus encore
Autres-
- retour parallèle de cette même version
- Flash de la rom:

Ce n'est qu'un début de ce nouvel Android, vous y trouverez peut-être quelques bugs mais pas de panique, dans le lien de l'installation puis celui des téléchargements vous avez moyen de retourner sous une version antérieure...

Xperia-Z_KitKat_10.5.A.0.230-315x560.png
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #2
Merci pour l'information :)
 
T

tabata

Membre
Inscrit
6 Juin 2013
Messages
3
Points
0
  • #3
Apres installation de la Rom officielle nordic tous marche impeccable pour l'instant.
Il ne me manque que laffiche 3g/E/4g etcc
 
T

Tekila-Religion

Membre
Inscrit
9 Mars 2013
Messages
17
Points
1
  • #4
Pourquoi ils ont changé le système des réglage rapide ? c'est super moche ce système d'onglet. Non ..? :p
 
T

tabata

Membre
Inscrit
6 Juin 2013
Messages
3
Points
0
  • #5
Je le trouve pas tres pratique pour linstant... On vera a lutilisation prolongé...
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #6
Etant vendu aux cyanogen moi j'aime bien...c'est comme ça depuis cm10.1 je crois :lol: pour les réglages rapides

J'ai flashé la ptite suisse et avec le doomkernel et rooté... j'ai zéro bug/lag même @1.3ghz

J'ai aussi mis mes 3 échelles d'animation à 0.5x et coché forcer le rendu gpu comme d'habitude sur toutes mes roms :)

Je vous fais le tuto root bl verrouillé demain soir...
 
S

syntax

Membre
Inscrit
12 Décembre 2013
Messages
65
Points
6
  • #7
@alc31: sa bug ton message.
 
R

riep69

Membre
Inscrit
23 Août 2012
Messages
2
Points
0
  • #8
je l'ai installée hier soit!
le premier démarrage est laborieux! ça rraaaame monstrueusement mon tout est réglé après 1 ou 2 reboots!
j'aime moins la nouvelle bootanimation! l'ancienne était plus sobre a mon goût
on ne peut pas choisir entre dalvik et ART! pouquoi? ART est pourtant LA nouveauté de kitkat!
et sinon aucun soucis! la rom tourne très bien et je n'ai aucun autre problème!
 
S

syntax

Membre
Inscrit
12 Décembre 2013
Messages
65
Points
6
  • #9
Pour ma part, c'est devenu stable et rapide après deux remises en valeur d'usine.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #10
@Syntax
Y'a rien qui bug ici...que veux tu dire?
 
S

syntax

Membre
Inscrit
12 Décembre 2013
Messages
65
Points
6
  • #11
Je m'explique. Lors de la mise à jour, j'ai eu pas mal de problèmes avec. Des lags, accroche gps et réseaux qui fonctionnait très peu.
J'ai fais deux remises à zéro usine et tout est rentré dans l'ordre. Je comprends pas bien pourquoi, mais sa fonctionne.

Pour le bug ton message sur tapatalk est avec des balises html.

Voilà ci-dessous ce que cela donne :
Juste en dessous de faites chauffer vos claviers.

0px;}table.xiradorn_table th{ background-color: #EFEFEF; border: 1px #B5B5B5 solid; padding: 2px 4px; }table.xiradorn_table td{ text-align: left; padding: 2px 4px; border: 1px #CFCFCF solid;}Version d'AndroidKitKat 4.4.2<br />#Baseband-64<br />Version du kernel3.4.0<br />Déploiement21 Mai 2014<br /><font
 
H

helioslight

Membre
Inscrit
28 Juin 2012
Messages
32
Points
0
  • #12
Alx31 a dit:
Etant vendu aux cyanogen moi j'aime bien...c'est comme ça depuis cm10.1 je crois :lol: pour les réglages rapides

J'ai flashé la ptite suisse et avec le doomkernel et rooté... j'ai zéro bug/lag même @1.3ghz

J'ai aussi mis mes 3 échelles d'animation à 0.5x et coché forcer le rendu gpu comme d'habitude sur toutes mes roms :)

Je vous fais le tuto root bl verrouillé demain soir...

Du coup c'est pour ce soir le tuto root ???
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #13
Oui cette nuit quand j'aurai fini de compiler mes roms.


@syntax c'est pas du tout un bug, c'est juste que tapatalk ne prends pas en charge les tableaux, donc si tu vas sur la version mobile ou PC tu verras qu'il n'y a aucun bug!!!

Et après n'importe quel flash il faut toujours redémarrer plusieurs fois avant que la rom se stabilise...
 
S

syntax

Membre
Inscrit
12 Décembre 2013
Messages
65
Points
6
  • #14
J'attends avec impatience ton tutoriel @Alc31 pour rooter le xz.
Allez bon courage et merci à l'avance pour ta contribution. :-D
 
T

Tekila-Religion

Membre
Inscrit
9 Mars 2013
Messages
17
Points
1
  • #15
J'ai remarqué que sur le lockscreen, si on glisse le volet de notif avec 1 doigt, on atterrit sur le 1 onglet, mais avec 2 doigts, on atterrit sur le 2ème onglet directement ... voila voila ... :)
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #16
T

ti-flo41

Membre
Inscrit
22 Janvier 2014
Messages
2
Points
0
  • #17
Re: Re : Re: [Nouveautés][Retours]{4.4.2} KitKat Firmware 10.5.A.0.230 pour Xperia Z

Bonjour à tous,

Voila je viens d'effectuer hier la mise à jour de mon Xperia Z vers la version 4.4 via OTA.

Tout d'abord je constate une légère amelioration de la fluidité, de plus l'arrivée des emoji que j'attendais depuis longtemps (je l'avais sur mon S4 version 4.3 en natif...).

Mais le gros point noir c'est l'autonomie de la batterie, la ou d'habitude j'arrive à tenir facilement 2 jours (voir presque 3 parfois) sans recharger, la il n'a tenu que 10 heures et avec le mode Stamina activé ...

Bien sur j'ai été voir dans "utilisation de la batterie" et "Services Google" me bouffe 93% de la batterie !!

Rencontrez-vous le même problème que moi ? J'ai vu que beaucoup d'utilisateurs rencontrer le même soucis sur différents smartphones Android.

Je vais essayer de voir si le problème persiste et si il existe une solution sur le net.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #18
Salut et bienvenue sur le fofo

Oui il y aurait une solution mais va falloir mettre les mains dans le cambouis un petit peu sinon attendre la prochaine maj...
 
T

ti-flo41

Membre
Inscrit
22 Janvier 2014
Messages
2
Points
0
  • #19
Merci de ta réponse Alx31, mais elle est un peux radicale... Du coup ce que j'ai fais c'est effacer les données des appli google et desinstaller toute les mise à jour des appli puis j'ai tout retelecharger... J'ai perdu 5% de batterie depuis ce matin donc je pense que le problème est réglé...
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #20
Ahm ok comme tu veux! ^^
 
D

djamel159

Membre
Inscrit
5 Juin 2014
Messages
1
Points
0
  • #21
merciiiiiiiiiiiiiiiiii
je vais essayer
 
M

mkl_ndn

Membre
Inscrit
8 Mars 2012
Messages
23
Points
0
  • #22
Salut à tous, moi cette mise à jour a pourri mon autonomie... De plus, ça active constamment mon gps alors que je ne l'ai pas activé. Et même après l'avoir activé puis désactivé ça change rien...
Je testerai peut-être une réinitialisation pour voir
 
L

Lowbam

Membre
Inscrit
21 Mai 2014
Messages
6
Points
0
  • #23
Salut les gens,

Comme promis, je viens faire mon retour sur la version 4.4.2 de l'Xperia Z.

Etant parfait débutant en la matière je n'ai pas rooter mon téléphone mais juste upgradé de la version Orange à la 4.4.2.

Premier constat, il est un poil plus propre mais lag un peu dans les menus. Bref pas grand chose de violant. Sinon voici les soucis que j'ai rencontré :

- Défaut ENORME de batterie. Résolu en supprimant la géolocalisation. (problème avec Services Google Play).
- Fige régulièrement et un soft reset est necessaire pour le débloquer.
- Difficultés pour lire les vidéos sur Facebook (est-ce la rom ... Je ne sais pas mais depuis que je suis en kitkat, ça bug).
- Reception 4G un poil plus dur à chopper selon moi. (d'ailleurs marqué LTE sur mon Z)
- Quelques fois quelques difficultés à sortir du mode veille.

Sinon pour le reste, tout va bien !
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #24
Salut
Merci pour ce retour

un nouveau firmware est à nos porte et commence sûrement la semaine prochaine sur la tabZ donc question de semaines avant de voir arriver...4.4.4 :D
 
Haut Bas