[Nouveautés][Retours]{4.3} Firmware 15.4.A.0.23 pour Xperia M

  • Auteur de la discussion Joe
  • Date de début
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #1
[Discussions] Mise à jour - Firmware 15.4.A.0.23 pour Xperia M

Salut à tous !

Ce sujet vise à regrouper tous les retours d'utilisateurs sur le premier firmware 4.3 du Sony Xperia Z (le build .23) ! N'hésitez pas à partager vos impressions sur ce build pour donner une vue d'ensemble à ceux qui hésitent à l'installer:
- Performances
- Autonomie
- Jeux
- Navigation web
- Nouvelles fonctionnalités: valent-elles le détour ?
- Est-il stable ?
- Accroche réseau
- Quels bugs avez-vous relevés et quels sont pour vous les principaux avantages et inconvénients du firmware ?

N'hésitez pas à partager toutes les infos intéressantes à savoir sur ce build ! Toute discussion (questions/réponses, partage d'infos diverses) sur ce firmware qui permette d'aiguiller les utilisateurs avant le flash d'une rom est la bienvenue! N'hésitez pas également à et benchmarks !

Faites chauffer les claviers :mrgreen:
Version d'AndroidJB 4.3
Version du kernel3.4.0
DéploiementFin Mars 2013
Nouveautés majeures
  1. Corrections de bugs divers
  2. Toutes les nouveautés de Jelly Bean 4.3 (voir [LIEN SUPPRIMÉ]): meilleure gestion des processus, plus d'options de sécurité ...
  3. Graphiques revus et interface plus fluide
  4. Nouvelle version de la fonction Stamina pour une meilleure autonomie
  5. Nouvelle application Caméra: mode rafale, Superior Auto...
  6. Mise à jour des applications Sony (Walkman, Album, Films...
AutresFlash de la rom:

Xperia-M_15.4.A.0.23_1-315x560.jpg
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 016
Points
113
  • #2
Re: [Nouveautés][Retours]{4.3} Firmware 15.2.A.2.5 pour Xperia M

Merci joe :wink:
 
J

jpderyck

Membre
Inscrit
3 Avril 2014
Messages
3
Points
1
  • #3
Re: [Nouveautés][Retours]{4.3} Firmware 15.2.A.2.5 pour Xperia M

Bonjour,
Malgré les problèmes connus de passage à la version 4.3 sur d'autres modèles xperia comme le SP, j'ai tenté la màj 4.3 sur mon xperia M via PC Companion, tout s'est bien passé et je ne détecte aucun problème pour le moment
Premier changement notoire, les icônes d'applications sont rangées sur 5 lignes de 4 par page au lieu de 4 lignes de 4, on a donc 20 icônes par page donc moins de pages, c'est mieux...
JP
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #4
Re: [Nouveautés][Retours]{4.3} Firmware 15.2.A.2.5 pour Xperia M

Salut,

Merci pour le petit retour, n'hésite pas à partager tes futures découvertes.

Au passage bienvenue sur le forum !
 
M

mystic31

Membre
Inscrit
4 Avril 2014
Messages
4
Points
0
  • #5
Re: [Nouveautés][Retours]{4.3} Firmware 15.2.A.2.5 pour Xperia M

Salut,

Alors moi très déçue,

J'étais super contente de mon XPERIA, une flèche, super rapide, fluide, et tout et tout, jolie interface...
MAJ, et là, l'horreur, lent, plante, reboote tout seul 2 fois dans la journée hier (installé il y a 2 jours), interface moins jolie je trouve, et la batterie semble se vider plus vite.
Alors oui l'appareil semble mieux mais ça suffira pas pour moi du coup soit la MAJ s'est mal passée ou je sais pas mais du coup je vais voir pour revenir en version 4.2.

Voilà pour moi pas très positif désolé :/
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #6
Re: [Nouveautés][Retours]{4.3} Firmware 15.2.A.2.5 pour Xperia M

Salut,

Les plantages et bugs ne sont sûrement pas liés au firmware lui-même, il a dû y avoir un problème lors de l'installation de la mise à jour.

Essaie de réinstaller le firmware avec Update Service, il y a de grandes chances que ça règle tes soucis :)
 
Dauphin88

Dauphin88

Membre
Inscrit
18 Mars 2013
Messages
388
Points
16
  • #7
Re: [Nouveautés][Retours]{4.3} Firmware 15.2.A.2.5 pour Xperia M

Salut !

Installé via Sony Update Service sans aucun problème ! Aucun bug rencontré depuis, il est très fluide. :D

PS : en fait j'ai la version 15.4.A.0.23 qui est plus récente !
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #8
Salut,

Merci pour l'info :)

Oui il s'agit bien du .23 (petite bourde de ma part ^^)
 
J

jpderyck

Membre
Inscrit
3 Avril 2014
Messages
3
Points
1
  • #9
Bonjour,
petite ajoute par rapport à mon intervention précédente:
après qq jours des lenteurs sont apparues, alors j'ai finalement ré-installé avec update service et config usine
l'inconvénient dans ce cas est qu'il faut aussi ré-installer et re-configurer toutes les applis
mais à présent c'est tout bon
A+
JP
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #10
Salut,

Merci pour l'info jpderyck, si le problème resurgit tiens nous au courant :)
 
Z

zediesel

Membre
Inscrit
2 Juillet 2013
Messages
22
Points
1
  • #11
bonjour rien a dire sur le nouveau firmware mais j'ai un soucis avec ma carte sd de 8 go : le tel me dit qu'elle est emulée en interne et de ce fait impossible de deplacer mes applis!! mon bootloader n'est pas deverouillé et je suis en full root !! avez vous une soluce svp? merci
 
H

hbail

Membre
Inscrit
14 Avril 2014
Messages
14
Points
0
  • #12
Bonjour, j'ai le sony Xperia M depuis 2 mois, la semaine dernière j'ai mis à jour le téléphone en version 4.3 et depuis lorsque je le connecte en bluetooth avec la voiture celle-ci me dit que le répertoire telephonique est vide alors q'avant tout aller bien. que faire?,
merci de m’éclairer..
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #13
Salut,

@zediesel: essaie de copier le contenu de ta carte sur ton PC, la formater puis remettre son contenu et la réinsérer sur le mobile.

@hbail: tu as vérifié si ton répertoire est bien rempli ? Les contacts sont-ils sur la SIM ou le téléphone lui-même ?
 
H

hbail

Membre
Inscrit
14 Avril 2014
Messages
14
Points
0
  • #14
Bonjour, Merci d'avoir répondu,les contact sont sur la carte sim et sur le téléphone lui -même.
quel carte faut il formater ? et que doit contenir celle-ci.

Merci
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #15
Re,

Essaie alors d'utiliser une de ces applis pour faire la connexion avec ta voiture:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Concernant la carte je m'adressais à un autre membre :)
 
H

hbail

Membre
Inscrit
14 Avril 2014
Messages
14
Points
0
  • #16
Bonjour,merci bien pour tes conseils.
cordialement...
 
N

nikodu63

Membre
Inscrit
21 Avril 2014
Messages
1
Points
0
  • #17
Bonjour, pour ma part mise à jour effectuée hier et je préférais l'ancienne version mais bon c'est une question d'habitude! par contre depuis la mise à jour le volume des sonneries est beaucoup plus faible qu'avant même en augmentant le réglage je ne comprends pas pourquoi :?: je pense que je vais remettre l'ancienne version
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #18
Salut,

Merci pour le retour ! D'autres personnes ont-elles le même souci de sonneries ?
 
J

jpderyck

Membre
Inscrit
3 Avril 2014
Messages
3
Points
1
  • #19
Bonjour,
après 4 mois d'utilisation en version 4.3, des lenteurs sont progressivement apparues, exemple quand on ouvre l'appli téléphone, on ne peut rien faire avant 5 secondes au moins. Peut-être est-ce dû au mode stamina.

Mais une autre raison m'a poussée a changer d'OS, je voulais utiliser le bluetooth LE (lecture de périphériques comme des capteurs de températures ou autres), et ça ne marchait pas. Pourtant le sony xperia M est bien bluetooth 4.0 et normalement bluetooth LE (low energy) est supporté à partir de android 4.3

Une recherche sur divers forum m'a appris que c'était un problème de soft chez sony et qu'ils n'avaient pas l'intention de le corriger

Je suis donc passé à cyanogenmod11 et à présent le bluetooth LE marche à merveille, et en plus je suis en version 4.4.4 ! J'ai l'impression d'avoir un nouveau smartphone tellement ça marche bien !

Pourvu que ça dure (comme dirait Lafesse) :wink: ...
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #20
Merci pour l'info et le retour jpderyck :)

Très souvent après le flash la rom est très fluide, mais au fil du temps et des installations d'applis elle se met à laguer. Et ça a l'air d'avoir été assez problématique pour toi ^^
 
Haut Bas