[Nouveautés][Retours]{4.3} Firmware 10.4.B.0.569 pour Xperia Z

  • Auteur de la discussion Joe
  • Date de début
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #1
[Discussions] Mise à jour - Firmware 10.4.B.0.569

Salut à tous !

Le firmware .569 est une rom officielle sortie originellement sous forme de fuite autour du 15 décembre, puis finalement de manière officielle pour Noël !

Ce sujet vise à regrouper tous les retours d'utilisateurs sur cette rom ! N'hésitez pas à partager vos impressions sur ce build:
- Performances
- Autonomie
- Nouvelles fonctionnalités
- Navigation web
- Le firmware est-il stable ou bourré de bugs ?
- Accroche réseau

N'hésitez pas à partager toutes les infos intéressantes à savoir sur ce build ! Toute discussion (questions/réponses, partage d'infos diverses) sur ce firmware qui permette d'aiguiller les utilisateurs avant le flash d'une rom est la bienvenue! N'hésitez pas également à et benchmarks !

Faites chauffer les claviers :mrgreen:
Version d'AndroidJB 4.3
#Baseband-51
Version du kernel3.4.0
DéploiementMi décembre 2013(fuite) / 24 décembre (officielle)
Nouveautés majeures
  1. Prise de photo possible avec les boutons volume
  2. Possibilité de rester appuyé sur le déclencheur de l'appareil photo pour prendre une série en rafales
  3. Application caméra identique à celle du Z1: Support des effets dans et possibilité d'en télécharger des nouveaux depuis le play store.
  4. Nouvelle application mail
  5. Nouveaux widgets
  6. Nouveaux thèmes et possibilité d'en télécharger des nouveaux
  7. Nouveaux fonds d'écrans
  8. Vue en dossiers possibles pour l'application Films
  9. Nouveau clavier
  10. Meilleurs performances
  11. Bugs divers corrigés
  12. Nouvelle calibration de l'affichage pour une meilleure luminosité
  13. Possibilité de définir un fond d'écran à une conversation SMS
Autres-
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

- discussion parallèle sur la version fuitée
- Flash de la rom:

Vous remarquerez que les nouveautés sont minimes par rapport à ce que l'on attend d'une 4.3. Il est fort à parier que les réelles nouveautés arriveront lors de la mise à jour 4.4, cette 4.3 n'étant apparemment qu'un passage oblige pour la prochaine version.

Xperia-Z_Firmware_10.4.B.0.569-315x560.png
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 090
Points
48
  • #2
Salut Joe,

Tu as toi même un ZR ? Une différence avec le Z ? Tu as pu testé ce firmware ?

Merci pour ce sujet :merci:
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #3
Merci Joe pour le boulot!
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #4
Salut,
@Scumpi: Bizaremment le ZR n'a pas eu la maj, on en parlait aussi hier car ils n'ont pas énormément de différences.

Merci à Joe pour le sujet :)
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 090
Points
48
  • #5
Salut Souleymane

Merci pour la réponse :merci:
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #6
Re,


Pour ma part voici le retour:


Les menus et UI je crois du Honami donc les gif de "sabliers" quand le tél travaille, différents; les menus paramètres en fonds blanc au lieu de noir (j'aime pas 8/ ), un menu "personnalisation" ajouté dans les paramètres ( voir les screenshots) qui permet d'accéder aux thèmes, fonds d'écran home/verrouillage, et surtout aux toggles de la barre de notifications donc on peut en rajouter/enlever modifier l'ordre.

Le My Xperia a disparu pour laisser place à Connectivité Xperia donc peut-être que c'est que sur ce build et on verra réapparaître le menu dans le build officiel car je doutes fort que cette option disparaisse (bloquer et géolocaliser le mobile en cas de perte)
J'ai eu quelques soucis avec le playstore...momentannés car après quelques reboots et avoir effacé le cache de l'appli j'ai pu retélécharger des applis.

Sensibilité tactile sensiblement améliorée mais bon il y a toujours moyen de bidouiller le build.prop pour presqu'avoir du floating touch :wink: mais mon test s'est fait totalement stock et nu d'appli utilisateur. Kernel et rom stock nus.

J'ai aussi quelques soucis de connectivité usb, reconnaissance inexistante par le pc même après avoir activé/désactivé le debogage usb...fini par monter la sd pour du transfer mtp et la finalement c'est revenu quand j'ai rechangé en ptp
Je crois que la calibration d'affichage y a fait quelque chose je vous laisse comparer les quelques screenshots...







Bon ok pour faciliter la comparaison visuelle; voici mes screenshots de la 4.2.2 build 10.3.1.A.2.74 Danemark



s5sr.png
p9s0.png
toqs.png
ysh3.png
flly.png
b4xa.png
91dh.png
n3gk.png
vwd8.png
7qa5.png
9slj.png
s0t9.png
nxvn.png
0jzj.png
c3c9.png
cfk4.png
dviw.png
rui9.png
iy9w.png
r2gy.png
fu9y.png
l6sj.png



Et ses widgets/wallpapers/themes puisqu'ils sont censés différencier sur la 4.3


ysly.png
ej0c.png
2uq7.png
f75y.png
uuzv.png
bwzj.png
6nv7.png
z94d.png
qw6w.png
ruwh.png
5gb5.png
[
e5mu.png
occk.png
njfd.png
4fmo.png
qyzx.png
gkgj.png
4t10.png







Et maintenant la 4.3 Commercial_and_Journalists 10.4.B.0.569


psk8.png
csxl.png
3doc.png
rsbd.png
ty8l.png
sjj3.png
0lwr.png
z4w5.png
5163.png
0tpk.png
cnzf.png
7rqr.png
cwbt.png
zeve.png
jl0v.png
ieya.png
jre2.png
tj6m.png
vc40.png
7929.png
t1og.png
7n8h.png
0sio.png
kgj7.png
6m2p.png
67ep.png
li2d.png
ej3n.png
llid.png
1k1z.png
edym.png
gu5w.png
tzsm.png




Et les widgets/wallpapers/themes de la 4.3:



icxs.png
ogxl.png
u6mm.png
db1c.png
rkvv.png
5oep.png
ugx8.png
5h0q.png
nug7.png
jcpn.png
rsna.png
x8r6.png
le4r.png
z9lx.png
nbnf.png




D'accord c'est l'appli photo du Z1 et c'est plus agréable au visuel et plus de paramètres et compagnie; du genre prendre les photos avec le rocker du volume, ou alors ajouter des effets, et le mode rafale très efficace, je me demande par contre ou sont passés les paramètres pour choisir la qualité des photos ?!? disparus! pas moyen de changer ni la balance des blancs ni la qualité jpeg ni les mpix ni la qualité vidéo...un gros j'aime pas pour ça...presque une honte sachant que l'appli a été porté et disponible sur xda pour d'autre appareils comme le P :mrgreen: ou tous les paramètres sont là et c'est pas sony qui l'a adaptée bouhou! vala :hehe:
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #7
Salut,

Merci Alex pour le retour complet :)

Pour l'APN il faut le mettre dans un autre mode que Superior Auto pour changer certains paramètres ^^

@ Scumpi: non je l'ai pas testé, d'ailleurs les firmwares ne sont pas rétrocompatibles entre les deux tels.
 
S

sam_2776

Membre
Inscrit
3 Mars 2012
Messages
31
Points
6
  • #8
salut,
Je n’arrive pas à trouver le "timeshift mode" de l'appareil photo !.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #9
Re: Re : [Nouveautés][Retours]{4.3} Firmware 10.4.B.0.569 pour Xperia Z

De rien

Et autant pour moi :lol: je savais pas du tout :)

@Sam désolé je peux pas t'aider j'ai déjà flashé une autre rom...d'ailleurs j'ai jamais essayé timeshift :shock:
 
M

Mulixx

Membre
Inscrit
1 Février 2012
Messages
46
Points
6
  • #10
Salutation !

J'ai installé cette dernière version et, en ce qui concerne les réglages appareil photo, effectivement en désactivant le "supérieur auto" l’accès aux réglages (résolution, balance des blanc...) est de nouveau possible mais il n'est plus possible de regler la resolution du mode
"auto" comme auparavant,, en revanche pas de 'timeshift mode" et acces impossible a "sony select" (probleme resaut meme en wifi) pour rajouter des applis pour l'APN. En ce qui concerne "My Xperia", l'application se situe dans "securité". Sinon pas de probleme d'acces a "Play Store" ni de reco USB pour moi. Pour le reste je rejoins Alx31.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #11
Salut,

Merci pour les infos ;)
 
V

Vilvil

Membre
Inscrit
26 Mai 2013
Messages
40
Points
6
  • #12
Salut,

Je me suis décidé à passer à cette version 4.3 "journaliste".

Perso le premier truc qui m'a choqué c'est d'avoir les menus en blanc, j'aime vraiment pas et j'ai pas trouvé de moyen de revenir à du gris/noir.
Mon thème par défaut était le rouge, sauf que dans la barre de notif ça affiche plutôt du rouge-rose, du coup j'aime vraiment pas et j'ai changé pour du bleu.
Je n'ai pas pu télécharger de nouveau thème, "aucune connexion réseau" lorsque j'arrive sur Sony Select alors que je suis pourtant bien connecté.

J'utilisais Nova Launcher jusque là, mais depuis cette maj en 4.3 je n'ai plus les bords transparents... même en relançant le launcher et en rebootant le phone ça reste noir (alors qu'avec le launcher de Sony c'est transparent, même si j'ai l'impression que ça l'est moins qu'avant).

Enfin, j'ai essayé le nouveau clavier qui est plutôt pas mal, mais le bépo n'est toujours pas dispo donc je reste avec Swiftkey + bépo.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #13
Merci pour ce retour...
Pour ce qui est des menu en noir/gris va te falloir retourner sous 4.2.2 et la tu as la version commercial et journalist regarde la page d'avant quelqu'un à poster le lien fr elle à peut être moins de bug vu qu'elle est officielle et la tienne non...
 
V

Vilvil

Membre
Inscrit
26 Mai 2013
Messages
40
Points
6
  • #14
Ah mince j'avais pas vu, j'ai juste suivi le tuto pour flasher en 4.3 commercial & journaliste.

Du coup pour la rom FR, je préfère demander plutôt que de faire une bêtise, je peux flasher directement comme ça (de 4.3 commercial & journaliste à 4.3 FR) ou je dois repasser en 4.2.2 d'abord ?
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #15
Non vas y et tu peux même le faire sans cocher dans flashtool wipe data comme ça tu gardes les données/applis/contacts etc...mais fais quand même une sauvegarde...c'est la règle d'or ;)

Edit:
Excuse je me suis trompé c'est sur l'autre topic

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
V

Vilvil

Membre
Inscrit
26 Mai 2013
Messages
40
Points
6
  • #16
Ah ouais mais par contre la méthode pour rooter en 4.3 ne fonctionne pas avec la FR ?

Sinon au passage, juste pour signaler que Sony Select fonctionne à présent, ça semble donc que c'était du côté de Sony le problème.

Et pour la transparence des barres, j'ai essayé KitKat Launcher et j'ai la transparence, mais toujours pas avec Nova Launcher. Bon, c'est pas trop grave je suis revenu au launcher stock et je l'apprécie de plus en plus (sauf le manque de thèmes, vraiment trop peu).

Par contre si quelqu'un a une solution pour avoir du rouge comme couleur par défaut (qu'on retrouve dans la barre de notif, menus, etc...), du vrai rouge (pas le rouge-rosé comme on a avec le thème Heat), je suis preneur.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #17
Beh pour le vrai rouge c'est compliqué déjà faut être rooté et changé le framework pour mettre celui de la 4.2.2 mais la le soucis c'est que tu auras une (4.3) .569 mais avec le look 4.2.2 donc les menus blancs et tout. Ca c'est la théorie et c'est faisable je l'ai déjà fait sur xperia P par contre pas sûr que ce framework soit dispo j'ai pas vérifier et ça peut être long...

Pour ce qui est du root rien à voir avec la FR c'est la .569 en général qui n'est pas encore rooté, par contre il te suffit de suivre mon tuto ici si tu veux rooter ta 4.3.
 
M

mkl_ndn

Membre
Inscrit
8 Mars 2012
Messages
23
Points
0
  • #18
Salut à tous, je viens de mettre mon cher Xperia Z vers cette dernière version, après quelques petits tours d'horizons de cette nouvelle màj je suis plutôt satisfait, même si je trouve tout les boutons trop gros. J'utilisais nova launcher avec une grille calquée sur le Z Ultra (11 en hauteur je crois et 7 en largeur).
Et petit soucis, je voudrais savoir si vous êtes concernés : j'ai du mal à rallumer mon écran après qu'il se soit verrouillé... avant ça marchait impeccable.

EDIT : bon en fait ça vient du capteur de,proximité. Mon écran se décolle vers le haut du coup le capteur a du mal parfois. Mais quand j'appuie sur le haut tout fonctionne.
 
T

titeuf88290

Membre
Inscrit
16 Juillet 2013
Messages
3
Points
1
  • #19
BONJOUR VOILA JE VOUDRAIT ROOTER MON XPERIA Z SOUS 4.3 MET JE TROUVE AUCUN MOYEN POUR LE FAIRE APPRET 2 JOUR DE RECHERCHE J RIEN TROUVE AVEZ VOUS UNE IDEE MERCI
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #20
Bonjour et bienvenue sur le forum,
Evites les majuscules svp ;)

Pour le root tu as cherché 2 jours mais tu n'a pas regardé dans la section sony/xperia z/tutoriels car il y a un tuto pour rooter la 4.3 ;)
 
A

Angeal Hewley

Membre
Inscrit
26 Mai 2013
Messages
9
Points
1
  • #21
Bonjour tout le monde, je suis avec un Xperia Z ROM 4.2.2 SFR (j'ai rien bidouillé dessus encore contrairement à mes anciens mobiles), j'aimerai enlever la surcouche SFR & passer à Android 4.3 stock, il me suffit de télécharger la version Fr & de l'installer via Flashtool c'est bien ça ? :)

En suivant ce tuto : installer-un-firmware-officiel-sur-sony-xperia-z-c6602-c6603-t46515.html ?

(J'ai aussi installer l'un des derniers apk de l'accueil Xperia mais pas via le centre de maj, ça peut poser problème ? Dans ce cas je désinstalle les updates & je remet une MAJ officielle de l'application ?)
Merci beaucoup :D
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #22
Salut et bienvenue sur le forum ;)


Oui c'est bien ça, tu télécharges la .569 de ton choix puis tu la flashes via flashtool...Peu importe ce qu'il y a sur le mobile; ça va être nettoyé si tu coche en haut à droite dans flashtool dans Wipes: "DATA"
Sinon tu retrouves toutes tes applis/données/contacts etc...

si tu ne l'as pas coché et que tu tombes en bootloop, il te faudra cocher cette case et recommencer.
 
A

Angeal Hewley

Membre
Inscrit
26 Mai 2013
Messages
9
Points
1
  • #23
Merci beaucoup, je teste ça dans la semaine, je ferais un feedback.
J'ai lu ici et là que les MAJ officielles ne doivent pas être faites en OTA après cette manip, est ce toujours d'actualité ? (C'est pour quand la version 4.4 arrivera que je ne fasse pas d'erreurs ^^)

Merci beaucoup !
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #24
De rien ;)

Nan faut pas tout mélanger,
Il ne faut pas faire de maj OTA lorsqu'on est sous bootloader déverrouillé, chose que tu ne pourras pas faire (en tout cas pas encore) car tu es chez SFR...Sous peine de briquer le mobile


Tu pourras donc faire la maj vers kitkat en toute sécurité...que lorsque tu auras suivi la regle d'or...même si tu fais une maj tu fais une sauvegarde ;)
 
A

Angeal Hewley

Membre
Inscrit
26 Mai 2013
Messages
9
Points
1
  • #25
Merci de nouveau pour tes réponses & bonne soirée !!
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #26
De rien; bonne soirée à toi aussi!
 
thepopol777

thepopol777

Membre
Inscrit
11 Mai 2013
Messages
18
Points
0
  • #27
Quelle horreur!!! Mes Yeuuuuux!!!!!!

Cette mise à jour me déplait vraiment :evil:

Déjà, les sms en blanc sur fond bleu clair, aïe ma rétine! ( On peut changer cette couleur? J'ai essayé de changer de thème mais ça reste bleu clair )

Ensuite, mes réglages rapides par widget devenus blancs sur mon fond noir, Beuuurk! ( On peut remettre noir? Si non, c'est vraiment pas cool ).

Enfin, le réglage rapide "Luminosité " qui réglait l'éclairage à FOND quand on appuyait dessus et le rebaissait à la config précédente en ré-appuyant, fini. Je m'en servais tous les jours, vraiment chiant.... :pleur4:
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #28
Salut et bienvenue sur le fofo

Et bienvenue au club :lol: le z1 style et compagnie c'est affreux... et jte rassure c'est pour tous les appareils comme ça !

A voir si differents thèmes peuvent modifier mais tant que personne ne modifie le framework de la 4.3 ça restera ainsi...ou alors changer les applis systèmes sms etc...mais les menus resteront tel quel.
Un dev fait un mod "foncé" ...je surveille et à voir si ça marche sur sa rom exclusivement ou si juste le root est necessaire...
 
thepopol777

thepopol777

Membre
Inscrit
11 Mai 2013
Messages
18
Points
0
  • #29
Ah tiens, nouvelle découverte, ils ont enlevé le griffonnage dans les mms! Super, je l'utilisais juste tous les jours aussi.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #30
:lol: :hehe: il ne te reste plus qu'à retourner sous 4.2.2...
 
thepopol777

thepopol777

Membre
Inscrit
11 Mai 2013
Messages
18
Points
0
  • #31
Alx31 a dit:
:lol: :hehe: il ne te reste plus qu'à retourner sous 4.2.2...


Est-ce possible sans Rooter? Je n'y connais rien là dedans malheureusement :oops:
J'ai toujours voulu rester "officiel" mais là......
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #32
Mais bien sûr ! et même si tu veux rooter la 4.2.2 par la suite c'est ultra rapide mais bon...
Tu vas dans la section sony/xperia z/ rom officielles et customs/ rom officielles tu télécharges la 4.2.2 de ton choix et dans la même section il y a le tuto pour l'installer via flashtool.

Je t'aurai bien mis les liens mais je suis sur tapatalk...même si tu es nouveau tu trouveras ;)
 
thepopol777

thepopol777

Membre
Inscrit
11 Mai 2013
Messages
18
Points
0
  • #33
Yes merci beaucoup, c'est sympa! :hello:

EDIT: Par contre je n'ai pas trouvé de lien pour la 10.3.1.A.2.74

( au fait, le titre de ce topic et le titre de l'article en 1er post ne correspondent pas )
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #34
Heum ?!?! que veux tu dire


Edit arff tu as raison je crois...la 4.3 c'est le fw .569
 
T

th4n4t0s

Membre
Inscrit
28 Juillet 2012
Messages
37
Points
6
  • #35
hello, y a-t-il des retours pour la .101 ?
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #36
Salut

Pas encore...
tu peux toujours ouvrir un post section info pour ça ;)
 
W

White16s

Membre
Inscrit
16 Décembre 2012
Messages
60
Points
6
  • #37
Bonjour a tous,
J ai un soucis sur ma maj car je ne peux pas l installer, je suis root et l installation ne se termine pas. Quelqu'un a eu ce soucis ? Merci d avance
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #38
Salut,

Tu essaies de l'installer comment ? En OTA ?
 
W

White16s

Membre
Inscrit
16 Décembre 2012
Messages
60
Points
6
  • #39
Euh en téléchargement sur mon téléphone via wifi.... L install commence puis arrivé au 1/5 ème de la progression, pouf ! Redémarrage...
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #40
Aurais-tu par hasard installé des mods ou modifié quoi que ce soit sur le système mis à part le root ?
 
W

White16s

Membre
Inscrit
16 Décembre 2012
Messages
60
Points
6
  • #41
Pas spécialement, en fait j ai installé l officiel de Sony et le root, je pense que c est tout.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #42
Et ton bootloader, il est déverrouillé ?

Est-ce que ton routeur fonctionne bien ?
 
W

White16s

Membre
Inscrit
16 Décembre 2012
Messages
60
Points
6
  • #43
Non je suis verrouiller, je crois :$, mon routeur ? Quesaquo?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #44
Ta box ^^ ça pourrait être un problème de connexion.

Est-ce qu'un message d'erreur s'affiche ou pas ?
 
W

White16s

Membre
Inscrit
16 Décembre 2012
Messages
60
Points
6
  • #45
Ha ok ! Non ça peux pas être ma box, car je l ai télécharger plusieurs fois même à plusieurs lieux différents et vraiment a beaucoup de reprises...
A la fin il me donne un message effectivement je vais essayé une capture d écran ;-)
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #46
Ca marche, au pire recopie-le s'il est pas trop long ^^
 
W

White16s

Membre
Inscrit
16 Décembre 2012
Messages
60
Points
6
  • #47
Oui ;-)
 
Haut Bas