Mate 9 non détecté Windows 10

H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
Bonjour,
Mon Huawai Mate 9 n'est pas reconnue sur mon PC sous Windows 10 . Je sais pas si cela a voir mais avant je le branchait sans rien installé (sur Windows 7) il détecte directement et donne 3 choix du type(charger uniquement, Transfert photo, exploration fichiers).

Maintenant il est même pas reconnue même après l'installation de hisuite à jour.
Si quelqu'un peu m'aider.
Merci.
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 970
Points
113
Salut,le débogage usb est activé?
 
H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
J'ai essayé aussi ça en mode développeur Mais non ça le fait pas
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 970
Points
113
Change de port usb et/ou de câble pour voir.
 
H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
J'ai déjà essayé. D'ailleurs j'ai acheté un nouveau PC exprès pour voir si quelque chose change. Pourtant il se charge bien quand on le met sur ordinateur.
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 970
Points
113
Bizarre,désinstalle ton hisuite,passe un coup de cleanner y compris en base de registre,redémarre le pc et rebranche ton tel sans rien d'autre.
 
H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
Je déjà desinstaller et maj hi suite mais je vais essayé le cleanner j'ai pas testé ça encore.
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 970
Points
113
C'est juste un soucis de pilotes a mon avis.
 
H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
Sur mon PC d'avant meme sans hisuite le telephone est detecté automatiquement c'est trop bizarre.
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 970
Points
113
C'est win 10 qui pose problème.
 
H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
j'ai essayé aussi ca marche pas encore.
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 970
Points
113
Regarde ce sujet qui est similaire au tien
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
Tu devrais essayer de redémarrer ton PC avec le tel branché dessus,des fois ca suffit.
 
H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
j'ai essayé déjà cellui la aussi. C'est le mode de debogage en developpeur plus haut que tu as parlé.
 
H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
  1. Connecte ton téléphone à ton ordinateur avec ton câble USB.
  2. Ouvres ton Gestionnaire de périphériques.
  3. Cliques sur le menu Affichage et coche Afficher les périphériques cachés.
  4. Dans la liste, tu dois avoir un élément Périphérique inconnu. Fais un clic droit dessus puis Mettre à jour le pilote.
  5. Choisis Rechercher un pilote sur mon ordinateur.
  6. Puis Choisir parmi une liste de pilotes de périphériques sur mon ordinateur.
  7. Cliques sur Périphérique USB MTP dans la liste puis sur Suivant.
  8. Windows devrait t’installer le pilote puis t’afficher un nouveau périphérique MTP.


Il y a ce petit tuto aussi mais le probleme ce que je trouve pas dans la liste le USB MTP.
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 970
Points
113
Tu as quoi dans la liste?
 
H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
j'ai controlleur usb standard, hub usb standard, generic usb standard, usb composite device..... etc et plein d'autres marques sans huawei
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 970
Points
113
Pas dans le pc,dans le tel.
 
H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
en options developpeurs:
j'ai activé debogage USB, demande losque connexion via usb
debogage adb usb en mode charger uniquement et Selectionner configuration USB (Charger uniquement, protocole de transfert media MTP, PTP? RNDIS, Source audio, Midi).
 
H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
version: EMUI 9.1
Version android 9
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 970
Points
113
Tu t'es bien mis en mode MTP du coup?
 
H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
j'ai essayé le MTP et PTP photos mais rien.
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 970
Points
113
Tu le branche bien avec l'écran allumé ton tel?
 
H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
oui oui j'ai essayé en MTP puis PTP.
Comme tu dis a mon avis cela vient de pilote ou de windows 10

oui ecran allumé? il fallait l'etteindre ?
 
Dernière édition par un modérateur:
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 970
Points
113
Non,justement il le faut allumé,vérifie aussi que tu as ou pas la notif' en haut sur ton tel au moment ou tu le branche,autre truc a faire,inverse ton usb-c,des fois ca fonctionne.
 
H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
Rien a faire aucun notification.
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 970
Points
113
J'avoue que je cale un peu la. :(
Je demande a mes camarades de jeu. ;)
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 970
Points
113
Essaye ceci:
Windows 10 impose la signature des pilotes par défaut. Pour installer des pilotes qui ne sont pas signés il est nécessaire de désactiver l'application de signature obligatoire des pilotes en suivant la procédure ci-dessous mentionnée :
  1. Cliquez sur le menu Démarrer
    Start
    et sélectionnez l’option « Paramètres ».
  2. Cliquez sur mise à jour et la sécurité.
  3. Cliquez sur récupération.
  4. Cliquez sur redémarrer maintenant sous Advanced Startup.
  5. Cliquez sur Dépannage.
  6. Cliquez sur options avancées.
  7. Cliquez sur paramètres.
  8. Cliquez sur redémarrer.
  9. Sur l'écran des paramètres de démarrage, appuyez sur 7 ou sur F7 pour désactiver le contrôle obligatoire des signatures de pilotes.
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
22 413
Points
113
Bonjour
essaye ça, peut etre que tu n'as pas cocher "Montrer le matériel compatible" :

* Appuyez sur les touches Windows + X, puis choisissez Gestionnaire de périphériques dans le menu.
* Recherchez l’appareil avec une marque rouge et jaune à côté. Il devrait s’agir de votre téléphone ou autre appareil connecté.
* Appuyez et maintenez, ou faites un clic droit, sur le périphérique en question, et choisissez Mise à jour de pilote logiciel.
* Vous devrez peut-être redémarrer et reconnecter l’appareil. Si tel est le cas, procédez comme suit pour revenir à la mise à jour du pilote.
* Sélectionnez Parcourir mon ordinateur pour logiciel pilote.
* Choisissez Me laisser choisir parmi une liste de pilotes disponibles sur mon ordinateur.
* Cochez Montrer le matériel compatible, sélectionnez périphérique USB MTP puis cliquez sur Suivant.
* Terminez l’installation puis redémarrez votre PC. Vérifiez que le périphérique mobile est détecté.

P.S : Attention aux multiposts, ce n’est pas toléré sur le forum, merci d’utiliser le bouton "Editer" dans la barre du bas si tu souhaites rajouter des informations ;)
Merci de lire de tuto :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
Justement j'ai pas le USB MTP dans la liste comme j'ai dis ci dessus.
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 970
Points
113
Essaye la manip' que j'ai donné sur le post au dessus pour les pilotes.
 
H

herylo

Membre
Inscrit
22 Octobre 2013
Messages
57
Points
6
Oui mais elle est où le pilote ? Tu as un liens par hasard ? Ou elle est inclut dans hisuite ?

Perso j'ai jamais eu besoin de pilote pour mate 9 avant.
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 970
Points
113
Le pilote est dans hisuite ou simplement en branchant le tel une fois la signature désactivé.
 
  • Like
Les réactions: Tekken
Haut Bas