[CM11][4.4.4][i9300][ROM][KERNEL] temasek's UNOFFICIAL Build - V153

P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
salut
pour moi j'installe la màj de la rom seulement les gapps d'habitude je désinstalle et je les télécharge depuis le playStor
alors du coup je pers rien tout marche nickel :vieux-smiley:
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
pierroloutchia a dit:
Bonsoir à tous.
Dites moi j'avais pas fait attention mais a ec la v161 j'ai des problèmes avec la caméra. Je peux utiliser l'appareil photo (applications Google photo ou celle de la rom) lors de la première ouverture de l'application et après message d'erreur: "impossible d'établir une connexion avec la caméra". Du coup obligation de redémarrer le tel !!!
Si quelqu'un sait ce qu'il faut faire pour corriger le bug ??
Merci d'avance de votre aide.
Bonsoir à tous,

y a t-il quelqu'un qui serait comment corriger mon bug sur la caméra ????
J'ai été obligé de repasser sur la V153 car aucun problème avec :-(

Merci d'avance de votre aide.
 
D

didic974

Membre
Inscrit
17 Novembre 2013
Messages
29
Points
1
Il y a une solution un dix qui a été mis en réponse 4 5 pages avant je croix
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
didic974 a dit:
Il y a une solution un dix qui a été mis en réponse 4 5 pages avant je croix
J'ai pas du trouver la solution :-(

Tu te souviens ce qu'il fallait faire pour ne plus avoir d'erreur de connexion vers la caméra car j'ai regardé dans les discutions précédentes et pas trouvé.

Merci
 
S

sixfeetunder

Membre
Inscrit
17 Septembre 2011
Messages
328
Points
18
Re: Re : [CM11][4.4.4][i9300][ROM][KERNEL] temasek's UNOFFICIAL Build - V153

pierroloutchia a dit:
J'ai pas du trouver la solution :-(

Tu te souviens ce qu'il fallait faire pour ne plus avoir d'erreur de connexion vers la caméra car j'ai regardé dans les discutions précédentes et pas trouvé.

Merci
Essaye de flasher la V5 de ce fix :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
il faut faire un reboot
si cela ne marche pas, réinstalle en faisant un full wipe
tous devrait rentrer dans l'ordre
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
Re: Re : [CM11][4.4.4][i9300][ROM][KERNEL] temasek's UNOFFICIAL Build - V153

sixfeetunder a dit:
pierroloutchia a dit:
J'ai pas du trouver la solution :-(

Tu te souviens ce qu'il fallait faire pour ne plus avoir d'erreur de connexion vers la caméra car j'ai regardé dans les discutions précédentes et pas trouvé.

Merci
Essaye de flasher la V5 de ce fix :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
Merci Sixfeetunder,
Je teste demain et je vous tiens au courant
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
Re: Re : [CM11][4.4.4][i9300][ROM][KERNEL] temasek's UNOFFICIAL Build - V153

sixfeetunder a dit:
pierroloutchia a dit:
J'ai pas du trouver la solution :-(

Tu te souviens ce qu'il fallait faire pour ne plus avoir d'erreur de connexion vers la caméra car j'ai regardé dans les discutions précédentes et pas trouvé.

Merci
Essaye de flasher la V5 de ce fix :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
est ce que tu as essayé ce fix avec la v162.1 ?
parce que depuis tema avait résolu cet histoire de bug camera :?
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
pheuzy a dit:
il faut faire un reboot
si cela ne marche pas, réinstalle en faisant un full wipe
tous devrait rentrer dans l'ordre
Merci du conseil Pheuzy mais jaimerais éviter un full wipe étant donné que cela marche avec la v153. J'ai pas envi de tout ré installer.
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
Re: Re : [CM11][4.4.4][i9300][ROM][KERNEL] temasek's UNOFFICIAL Build - V153

pheuzy a dit:
sixfeetunder a dit:
pierroloutchia a dit:
J'ai pas du trouver la solution :-(

Tu te souviens ce qu'il fallait faire pour ne plus avoir d'erreur de connexion vers la caméra car j'ai regardé dans les discutions précédentes et pas trouvé.

Merci
Essaye de flasher la V5 de ce fix :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
est ce que tu as essayé ce fix avec la v162.1 ?
parce que depuis tema avait résolu cet histoire de bug camera :?
A Pheuzy,
Je n'ai pas essayer le fix pour le moment. Mais ce que je peux dire c'est que j'ai mon bug avec la caméra avec les dernières versions de la tema (V161 et V162.1).
Dois je simplement flasher ce fix ?
cela va faire quoi ce fix? c'est un nouvel APN? un nouveau kernel?
Merci de votre aide les gars
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
pierroloutchia a dit:
pheuzy a dit:
il faut faire un reboot
si cela ne marche pas, réinstalle en faisant un full wipe
tous devrait rentrer dans l'ordre
Merci du conseil Pheuzy mais jaimerais éviter un full wipe étant donné que cela marche avec la v153. J'ai pas envi de tout ré installer.
mais moi j'avais de nombreux bug mais après j'ai décidé de faire un full wipe pour installer la v161 (j'avais tous formater) et là franchement je ne regret pas
ci tu ne veux pas perdre tes apps télécharges tu les sauvegarde avec titanium backup mais pas les apps systeme
j’utilise le kernel boffla
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
dumur1234 a dit:
Pas faux j'ai pas encore eu de ROM de te ma le week-end ... On verra ça lundi ... Nouvelle gapps du 21 /11 au cas ou ... :super:
Bonjour Dumur,

Peux tu me donner la démarche à suivre pour refaire une instalalation propre de la rom Temasek V162 ainsi que des GAPPS et de mon kernel boeffla?
Comme jai un bug avec la conexion camero après la première utilisation j'aimerais refaire une installation propre avec Philz Touch.

Le truc c'est que je sais pas c'est quoi la différence entre "Factory reset" et "clean to install a new rom".


Merci d'avance.
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
pierroloutchia a dit:
dumur1234 a dit:
Pas faux j'ai pas encore eu de ROM de te ma le week-end ... On verra ça lundi ... Nouvelle gapps du 21 /11 au cas ou ... :super:
Bonjour Dumur,

Peux tu me donner la démarche à suivre pour refaire une instalalation propre de la rom Temasek V162 ainsi que des GAPPS et de mon kernel boeffla?
Comme jai un bug avec la conexion camero après la première utilisation j'aimerais refaire une installation propre avec Philz Touch.

Le truc c'est que je sais pas c'est quoi la différence entre "Factory reset" et "clean to install a new rom".


Merci d'avance.
bonjour
d'abord il faut utiliser le philz touch v6.58.9
après tu sauvegarde tes contenus media et autres qui se trouvent sur la mémoire du téléphone ailleurs soi sur ton ordi soi sur la carte sd externe.
tu mets le zip de la rom et les gapps sur la cartesd externe
démarre le téléphone en recovery
tu vas dans "wipe and format options" :arrow: tu wipe cache (2 à 3 fois) et puis tu vas dans "wipe dalvik" (2 à 3 foi)
apres tu "factory reset"
apres tu "clean to install a new rom"
apres tu "wipe user media"
et puis tu vas dans "custom format option"
:arrow: format/ system
format/data and /data/media (sdcard)
ne touche rien d'autre tu "go back"
install zip :arrow: "choose zip from /storage/sdcard1
install la rom et les gapps et
reboot system
j'ai essayé d’être le plus claire possible :wink:
 
mgdes

mgdes

Membre
Inscrit
16 Octobre 2011
Messages
2 326
Points
38
:frime1: Bon Pheusy on ne peut pas être plus clair :super: :super: :super:
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
pheuzy a dit:
pierroloutchia a dit:
dumur1234 a dit:
Pas faux j'ai pas encore eu de ROM de te ma le week-end ... On verra ça lundi ... Nouvelle gapps du 21 /11 au cas ou ... :super:
Bonjour Dumur,

Peux tu me donner la démarche à suivre pour refaire une instalalation propre de la rom Temasek V162 ainsi que des GAPPS et de mon kernel boeffla?
Comme jai un bug avec la conexion camero après la première utilisation j'aimerais refaire une installation propre avec Philz Touch.

Le truc c'est que je sais pas c'est quoi la différence entre "Factory reset" et "clean to install a new rom".


Merci d'avance.
bonjour
d'abord il faut utiliser le philz touch v6.58.9
après tu sauvegarde tes contenus media et autres qui se trouvent sur la mémoire du téléphone ailleurs soi sur ton ordi soi sur la carte sd externe.
tu mets le zip de la rom et les gapps sur la cartesd externe
démarre le téléphone en recovery
tu vas dans "wipe and format options" :arrow: tu wipe cache (2 à 3 fois) et puis tu vas dans "wipe dalvik" (2 à 3 foi)
apres tu "factory reset"
apres tu "clean to install a new rom"
apres tu "wipe user media"
et puis tu vas dans "custom format option"
:arrow: format/ system
format/data and /data/media (sdcard)
ne touche rien d'autre tu "go back"
install zip :arrow: "choose zip from /storage/sdcard1
install la rom et les gapps et
reboot system
j'ai essayé d’être le plus claire possible :wink:

Merci beaucoup Pheusy :)
Je vais essayer de suite et je vous tiens au courant!
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
Pheuzy,
Quand tu dis sauvegarde les contenus media c'est quoi et ça sert à quoi?
 
mgdes

mgdes

Membre
Inscrit
16 Octobre 2011
Messages
2 326
Points
38
pierroloutchia a dit:
Pheuzy,
Quand tu dis sauvegarde les contenus media c'est quoi et ça sert à quoi?
Ben les contenus media ce sont tes images / vidéos etc !!!!!!
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
Un grand merci à vous les gars car vos explications étaient très bonnes.
ça marche avec la version 162 et pour le moment la caméra aussi.
Le seul hic c'est Helium Carbon qui reconnait pas la sauvegarde faite pour mes applications!
C'est pas grave j'ai pas 100 applications !
 
karmoussa

karmoussa

Membre
Inscrit
21 Septembre 2012
Messages
893
Points
16
Je trouve nulle part la V162 ... merci pour votre appuis !
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
pierroloutchia a dit:
Un grand merci à vous les gars car vos explications étaient très bonnes.
ça marche avec la version 162 et pour le moment la caméra aussi.
Le seul hic c'est Helium Carbon qui reconnait pas la sauvegarde faite pour mes applications!
C'est pas grave j'ai pas 100 applications !
moi aussi j'avais un blem avec helium mais je l'ai abandonné
j’utilise titanium backup qui reste pour moi plus efficace :wink:
 
karmoussa

karmoussa

Membre
Inscrit
21 Septembre 2012
Messages
893
Points
16
Merci pour le lien .... faudra le placer en 1ere page

merci installation faite .... en recovery j'ai toujours le twrp et vous ?
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
Pour ma part je suis passé à Philz TOuch comme conseillé par Temasek
 
karmoussa

karmoussa

Membre
Inscrit
21 Septembre 2012
Messages
893
Points
16
Merci pour la réponse ... une nuance quand même, le Philz Touch ne sauvegarde pas l'EFS nativement alors que TWRP oui, c'est ce qui m'a fait changer de recovery.

tua s quelle version du Philz Touch (un lien pour le placer sur ma sd au cas où ?)

Merci
 
fabienleouf

fabienleouf

Membre
Inscrit
24 Octobre 2011
Messages
213
Points
16
bonjour

je revien verre vous depuis la v153 pour vous faire part des bug que jais rencontrée

-l'appareille photo google pouvais pas accéder à la caméra même en installent une version antérieur
- le TRDS s'activer automatiquement
- surchauffe du téléphone il s'étaingner à chaque fois quand il en avais marre
- ralentissez de trop que j'avais aucune application en mémoire
- perte d'appelle par période

et hier impossible de le garder plus de 15min allumé

je ses pas si je retente l’expérience parce que noël approche et je veux me servir correcte de mon appareille photo et avoirs un portable fonctionnelle
je vais plutôt me tourné verre cyanogène officiel ses eux qui marcher le mieux sur mon s3

voila mon petit retours bonne journée
 
karmoussa

karmoussa

Membre
Inscrit
21 Septembre 2012
Messages
893
Points
16
Merci pour le lien du Philz ... tu fait comment pour sauvegarder ton EFS sans bidouiller et de manière fiable ?


fabienleouf > retente une clean installation souvent cela enlève les soucis (sauvegarde avant avec titaniumbackup)
 
fabienleouf

fabienleouf

Membre
Inscrit
24 Octobre 2011
Messages
213
Points
16
oui merci ses ce que je fait, achaque installation de rom un coup de wip data, cahe qui t'a tout remettre après comme sa il et propre

mes comment bien nettoyer svp ??? parce que jais remarquer qui m'enlève pas mes paramètre d'heurs du style de 7h à 00h il sonne

jais beau formater il reste mémoriser d’on-que sa vire pas tout les wip et je tourne que avec des rom CM
 
kwuy33

kwuy33

Membre
Inscrit
30 Mai 2012
Messages
617
Points
16
Dans la rubrique tutoriel je crois avoir vu un sujet la dessus avec un zip pour faire un megawipe qui efface toute ta sd..... A voir
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
kwuy33 a dit:
Dans la rubrique tutoriel je crois avoir vu un sujet la dessus avec un zip pour faire un megawipe qui efface toute ta sd..... A voir
tu a raison il est
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

tu le flash en zip en recovery
:arrow: Megawipe: Formatage complet du téléphone, perte totale des données sur la SD interne.
Action:
- Wipe Data,
- Wipe Cache Partition,
- Wipe System
- Wipe Preload partitions
- Formatage SD interne
 
fabienleouf

fabienleouf

Membre
Inscrit
24 Octobre 2011
Messages
213
Points
16
ha ses sympa merci à vous 2 je vais peut-être sauvegarder musique et photo avent :lol: et je fait la manipe merci à vous pour vos réponses bonne soirée
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
pheuzy a dit:
pierroloutchia a dit:
dumur1234 a dit:
Pas faux j'ai pas encore eu de ROM de te ma le week-end ... On verra ça lundi ... Nouvelle gapps du 21 /11 au cas ou ... :super:
Bonjour Dumur,

Peux tu me donner la démarche à suivre pour refaire une instalalation propre de la rom Temasek V162 ainsi que des GAPPS et de mon kernel boeffla?
Comme jai un bug avec la conexion camero après la première utilisation j'aimerais refaire une installation propre avec Philz Touch.

Le truc c'est que je sais pas c'est quoi la différence entre "Factory reset" et "clean to install a new rom".


Merci d'avance.
bonjour
d'abord il faut utiliser le philz touch v6.58.9
après tu sauvegarde tes contenus media et autres qui se trouvent sur la mémoire du téléphone ailleurs soi sur ton ordi soi sur la carte sd externe.
tu mets le zip de la rom et les gapps sur la cartesd externe
démarre le téléphone en recovery
tu vas dans "wipe and format options" :arrow: tu wipe cache (2 à 3 fois) et puis tu vas dans "wipe dalvik" (2 à 3 foi)
apres tu "factory reset"
apres tu "clean to install a new rom"
apres tu "wipe user media"
et puis tu vas dans "custom format option"
:arrow: format/ system
format/data and /data/media (sdcard)
ne touche rien d'autre tu "go back"
install zip :arrow: "choose zip from /storage/sdcard1
install la rom et les gapps et
reboot system
j'ai essayé d’être le plus claire possible :wink:
Salut les gars!
Je suis trop dégouté car malgré avoir installé comme Pheuzy et que cela a marché hier, j'ai à nouveau le problème de connexion à la caméra!!!
Je sais vraiment pas quoi faire!!! Est-ce que cela pourrait venir d'une imcompatibilité avec une application??
Merci de votre aide
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
Est ce que c'est pas plutôt un problème harware. Si non y a surement un conflit d'application. Ou tu essaye une autre application Photos genre google camera pour voir.
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
pheuzy a dit:
Est ce que c'est pas plutôt un problème harware. Si non y a surement un conflit d'application. Ou tu essaye une autre application Photos genre google camera pour voir.
J'utilise à la fois la google caméra et celle de la rom.

J'y comprend rien car jai ce problème de bug connexion caméra qu'avec les versions postérieures à la v153. ET pourtant jai refait un formatage comme tu me l'avais conseillé. Cela à marché au début mais le bug recommence!!!

Je suis repassé à la V153 et tout remarche !!!
Pheuzy tu entends quoi par problème Hardware?
Si quelqu'un d'autre à ce problème et qu'il a trouvé une solution merci d'avance
 
mgdes

mgdes

Membre
Inscrit
16 Octobre 2011
Messages
2 326
Points
38
Bonjour
depuis une semaine quand un interlocuteur m'appel le GS se coupe en pleine conversation au bout de3mn ,avez vous rencontré ce problème si oui l'avez vous résolu de quelle manière .Merci ;)
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
pierroloutchia a dit:
pheuzy a dit:
Est ce que c'est pas plutôt un problème harware. Si non y a surement un conflit d'application. Ou tu essaye une autre application Photos genre google camera pour voir.
J'utilise à la fois la google caméra et celle de la rom.

J'y comprend rien car jai ce problème de bug connexion caméra qu'avec les versions postérieures à la v153. ET pourtant jai refait un formatage comme tu me l'avais conseillé. Cela à marché au début mais le bug recommence!!!

Je suis repassé à la V153 et tout remarche !!!
Pheuzy tu entends quoi par problème Hardware?
Si quelqu'un d'autre à ce problème et qu'il a trouvé une solution merci d'avance
un problème hard càd un problème matériel.
mais ci la v153 marche bien tans mieux d'autant plus qu'il n'y a pas de différence par rapport à la v162
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
mgdes a dit:
Bonjour
depuis une semaine quand un interlocuteur m'appel le GS se coupe en pleine conversation au bout de3mn ,avez vous rencontré ce problème si oui l'avez vous résolu de quelle manière .Merci ;)
moi aussi j'ai pas ce genre de blem
 
fabienleouf

fabienleouf

Membre
Inscrit
24 Octobre 2011
Messages
213
Points
16
bonjour

en voulant changer de rom je m’aperçois que sa me mais à chaque fois erreur au niveau de la camera ses du à quoi svp ? quand je le re démarre dé foi j'y et accée mes pas tout le temps

je tourne en cyanogène 11 snapshot maintenant en pensant que sa aurais résolu le problème mes pas du tout

je suis coisés la

sa serait pas de la faute du kernel boeffla svp ?
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
Salut les gars,

Dites moi j'aimerais améliorer l'autonomie de ma rom temasek en changenat la batterie de mon GS3 car il a déjà plus de 2 ans.
Auriez vous une batterie à me conseiller et un lien à me donner pour l'acheter car j'ai lu plein d'avis pas très positifs sur les fausses batteries .. etc

Merci d'avance à tout le monde
 
fabienleouf

fabienleouf

Membre
Inscrit
24 Octobre 2011
Messages
213
Points
16
pierroloutchia a dit:
Salut les gars,

Dites moi j'aimerais améliorer l'autonomie de ma rom temasek en changeant la batterie de mon GS3 car il a déjà plus de 2 ans.
Auriez vous une batterie à me conseiller et un lien à me donner pour l'acheter car j'ai lu plein d'avis pas très positifs sur les fausses batteries .. etc

Merci d'avance à tout le monde
bonjour ta batterie d'origine fait 2100 mAh faux essayer avec une batterie plus gros celle la à de bonne critique
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



ou autrement à l'époque je marcher avec une batterie solaire sur mon galaxy s1 et sa marcher bien

la avec mon s3 jais été à gifi 5€ petite batterie externe il me charge la moitié du téléphone et ce coupe mdr 1800 mha elle fait mes sa dépanne
 
mgdes

mgdes

Membre
Inscrit
16 Octobre 2011
Messages
2 326
Points
38
bonjour
Ma signature étant à jour je voudrais changer de kernel pour passer à celui la mais je le flash et au redémarrage mon S3 reste bloqué avec écran noir ,j'en ai essayé d'autre et c'est pareil ,j'ai même réinstallé la rom avec les 3 wipes et pareil toujours le kernel arter qui est la .une idée merci :wink:
 
dumur1234

dumur1234

Membre
Inscrit
19 Janvier 2013
Messages
346
Points
16
je viens de tester et même problème , j'ai directement remis arter et tout refonctionne ... a mon avis ya un quelque chose en plus a wiper ou autre sur ce kernel je vais chercher de mon coté
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
fabienleouf a dit:
pierroloutchia a dit:
Salut les gars,

Dites moi j'aimerais améliorer l'autonomie de ma rom temasek en changeant la batterie de mon GS3 car il a déjà plus de 2 ans.
Auriez vous une batterie à me conseiller et un lien à me donner pour l'acheter car j'ai lu plein d'avis pas très positifs sur les fausses batteries .. etc

Merci d'avance à tout le monde
bonjour ta batterie d'origine fait 2100 mAh faux essayer avec une batterie plus gros celle la à de bonne critique
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



ou autrement à l'époque je marcher avec une batterie solaire sur mon galaxy s1 et sa marcher bien

la avec mon s3 jais été à gifi 5€ petite batterie externe il me charge la moitié du téléphone et ce coupe mdr 1800 mha elle fait mes sa dépanne
Merci Fabien pour le conseil . Tu l'as essayé cette batterie ? tu vois une amélioration par rapport à l'ancienne batterie?
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
dumur1234 a dit:
je viens de tester et même problème , j'ai directement remis arter et tout refonctionne ... a mon avis ya un quelque chose en plus a wiper ou autre sur ce kernel je vais chercher de mon coté
Salut les gars,
Pour ma part j'utilise le kernel boeffla 2.4beta7 et il marche très bien!
Question pourquoi vous utilisez Arter au lieu de boeffla 2.4beta7 ?
ça change quoi ? Meilleurs performances?
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
mgdes a dit:
bonjour
Ma signature étant à jour je voudrais changer de kernel pour passer à celui la mais je le flash et au redémarrage mon S3 reste bloqué avec écran noir ,j'en ai essayé d'autre et c'est pareil ,j'ai même réinstallé la rom avec les 3 wipes et pareil toujours le kernel arter qui est la .une idée merci :wink:
je viens de le tester mais ça fonctionne bien
essaye de le retélécharger
 
dumur1234

dumur1234

Membre
Inscrit
19 Janvier 2013
Messages
346
Points
16
pheuzy a dit:
mgdes a dit:
bonjour
Ma signature étant à jour je voudrais changer de kernel pour passer à celui la mais je le flash et au redémarrage mon S3 reste bloqué avec écran noir ,j'en ai essayé d'autre et c'est pareil ,j'ai même réinstallé la rom avec les 3 wipes et pareil toujours le kernel arter qui est la .une idée merci :wink:
je viens de le tester mais ça fonctionne bien
essaye de le retélécharger
Bonjour ! Tu dis que tout fonctionne bien ... Mais quel kernel avais tu avant de mettre boeffla 2.4-beta 8 ? Car le souci viens de arter quand on l'installe on n'arrive plus a mettre autre chose a la place ...
 
mgdes

mgdes

Membre
Inscrit
16 Octobre 2011
Messages
2 326
Points
38
dumur1234 a dit:
pheuzy a dit:
mgdes a dit:
bonjour
Ma signature étant à jour je voudrais changer de kernel pour passer à celui la mais je le flash et au redémarrage mon S3 reste bloqué avec écran noir ,j'en ai essayé d'autre et c'est pareil ,j'ai même réinstallé la rom avec les 3 wipes et pareil toujours le kernel arter qui est la .une idée merci :wink:
je viens de le tester mais ça fonctionne bien
essaye de le retélécharger
Bonjour ! Tu dis que tout fonctionne bien ... Mais quel kernel avais tu avant de mettre boeffla 2.4-beta 8 ? Car le souci viens de arter quand on l'installe on n'arrive plus a mettre autre chose a la place ...
+1 :roll:
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
dumur1234 a dit:
pheuzy a dit:
mgdes a dit:
bonjour
Ma signature étant à jour je voudrais changer de kernel pour passer à celui la mais je le flash et au redémarrage mon S3 reste bloqué avec écran noir ,j'en ai essayé d'autre et c'est pareil ,j'ai même réinstallé la rom avec les 3 wipes et pareil toujours le kernel arter qui est la .une idée merci :wink:
je viens de le tester mais ça fonctionne bien
essaye de le retélécharger
Bonjour ! Tu dis que tout fonctionne bien ... Mais quel kernel avais tu avant de mettre boeffla 2.4-beta 8 ? Car le souci viens de arter quand on l'installe on n'arrive plus a mettre autre chose a la place ...
j'avais boeffla beta7 mais j'avais mis arter puis repassé sous boeffla beta7 pour installer ce beta8 :wink:
 
dumur1234

dumur1234

Membre
Inscrit
19 Janvier 2013
Messages
346
Points
16
alors j'ai de nouveau tester de mettre le boeffla 2.4-beta 7 , même resultat que pour la beta 8 écran noire . Je réinstalle arter97 et tout roule ...
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
Bonjour à tous,

Je fais appel à vous les experts: HELPPPPPPP

Je suis actuellement chez bouygues et je vais passer chez Sosh!
J'ai mis ma rom V153 Temasek avant de déverrouiller le réseau de mon tél.

J'ai bien reçu un code de déverrouillage par Bouygues et respecter la procédure.
Je mets ma nouvelle carte sim (sosh), je rentre lé clé sim (0000 car nouvelle carte) puis il me demande le code de dévérouillage réseau.
Je mets le code de déverrouillage et à chaque fois j'ai le message comme quoi ça n'a pas fonctionné!!!! :-(

Please les gars aider moi car dans quelques jours je ne pourrais plus utiliser mon super GS3 car mon forfait bouyygues s'arrête!!!

Merci d'avance de votre aide
 
dumur1234

dumur1234

Membre
Inscrit
19 Janvier 2013
Messages
346
Points
16
Redemande ton code a Bouygues il ne doit pas être correct
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 236
Points
63
Bonsoir.

Il vaut mieux être en ROM officielle pour utiliser un code de désimlock.

Fait un backup via recovery. Flash une rom officielle, met ta nouvelle puce et utilise le code. Si ça passe c'est bon, si cela ne passe pas, c'est le code n'est pas bon.
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
dumur1234 a dit:
Redemande ton code a Bouygues il ne doit pas être correct
Merci Dumur mais jai appelé le service client qui me dit que jai le bon code!
J'irais voir en agence demain pour vérifier avec eux le code.
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
yoanf26 a dit:
Bonsoir.

Il vaut mieux être en ROM officielle pour utiliser un code de désimlock.

Fait un backup via recovery. Flash une rom officielle, met ta nouvelle puce et utilise le code. Si ça passe c'est bon, si cela ne passe pas, c'est le code n'est pas bon.
Merci Yohan
Je fais comment pour remmettre un rom officielle ???et je la trouve où??pour mémoire c'était jelly bean 4.3 dessus.
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 236
Points
63
Il y a des topics pour cela.
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
yoanf26 a dit:
Il y a des topics pour cela.
Ok Yoan je vais aller voir.
Mais y a t-il pas un moyen plus simple afin d'éviter que je refasse la passage par la rom officielle avant de revenir sur la rom Temasek?
 
fabienleouf

fabienleouf

Membre
Inscrit
24 Octobre 2011
Messages
213
Points
16
bonjour

désolé j'été pas chez mois

pour la batterie non pierroloutchia je les pas essayer mes par rapport au autre batterie que jais pue comparer sur le net ses elle qui me parrais le mieux en commentaire clients a testé
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
fabienleouf a dit:
bonjour

désolé j'été pas chez mois

pour la batterie non pierroloutchia je les pas essayer mes par rapport au autre batterie que jais pue comparer sur le net ses elle qui me parrais le mieux en commentaire clients a testé
Merci je vais en prendre une et je vous dirais dans les mois à venir.
 
fabienleouf

fabienleouf

Membre
Inscrit
24 Octobre 2011
Messages
213
Points
16
bonjour

ha oui sa serait bien stp je voulez en prendre une pour noël à mon frère qui à un s3 d'origine bloqué orange :roll: mes si je luit en prend une quelle marche pas jais l’aire malin :mdr1:
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
fabienleouf a dit:
bonjour

ha oui sa serait bien stp je voulez en prendre une pour noël à mon frère qui à un s3 d'origine bloqué orange :roll: mes si je luit en prend une quelle marche pas jais l’aire malin :mdr1:
Hello hello,

Bon j'ai bien reçu la batterie que tu m'avais parlé et je suis au 3ème cycle de charge et pour le moment je suis partagé. Elle est bien et elle dure plus longtemps que ma vielle samsung mais elle tiendra max 1 journée et demi en utilisation intense. A suivre car j'ai pas assez de recul.
 
fabienleouf

fabienleouf

Membre
Inscrit
24 Octobre 2011
Messages
213
Points
16
salut

ok merci ses sympa de tas pare du retours :frime1:

si elle tien un peux mieux que celle d'origine ses cool :lol: quand je le dit que d'éfois les truc d'origine son mois puisant que les marque étrangère :mdr1:

en tout qu'a merci ses sympa bonne journée


op op op je viens juste de lire un commentaire je ses pas si ses utile ou si ses vrai

Excellente batterie. Elle augmente un peu plus l'autonomie du SG4
Le seul point négatif est que la fonction nfc (et don s-beam) ne fontionnera plus car il n'y a pas de puce nfc intégré à l'inverse de la batterie "officielle".

(a voire)

bonne journée
 
dumur1234

dumur1234

Membre
Inscrit
19 Janvier 2013
Messages
346
Points
16
mgdes a dit:
bonjour
Ma signature étant à jour je voudrais changer de kernel pour passer à celui la mais je le flash et au redémarrage mon S3 reste bloqué avec écran noir ,j'en ai essayé d'autre et c'est pareil ,j'ai même réinstallé la rom avec les 3 wipes et pareil toujours le kernel arter qui est la .une idée merci :wink:
Bonjour , dit moi as-tu trouvé une solution pour le problème de changement du kernel ?
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
Salut à tous,

Savez vous si Temasek a lancé android 5.0?
 
kwuy33

kwuy33

Membre
Inscrit
30 Mai 2012
Messages
617
Points
16
J'ai eu le problème j'ai du repasser par la rom stock pour réinstaller
 
mgdes

mgdes

Membre
Inscrit
16 Octobre 2011
Messages
2 326
Points
38
@ Dumur
essai le recovery que j'ai dans ma signature ca devrais marcher !!! :wink:
 
dumur1234

dumur1234

Membre
Inscrit
19 Janvier 2013
Messages
346
Points
16
quote="mgdes"]@ Dumur
essai le recovery que j'ai dans ma signature ca devrais marcher !!! :wink:[/quote]

Merci mais on a le même !
 
P

pierroloutchia

Membre
Inscrit
13 Août 2014
Messages
217
Points
16
Bonjour à tous,

Dites moi jai un beu depuis quelques temps avec l'application léquipe.
Lorsqu'il y a des match de foot en direct et que je veux voir les commentaires lives mon appli s'arrête!!!
Avez vous ce problème avec la dernière version de cette appli?

Sinon si vous avez une version en apk qui fonctionne bien je sui super intéressé ;-)

Merci à tous et joyeux Noël
 
karmoussa

karmoussa

Membre
Inscrit
21 Septembre 2012
Messages
893
Points
16
Coucou les boys,

Savez-vous vers quelle rom STABLE se tourner pour avoir sur mon S3 la version Lolipop ?

Car je crois que Temasek s'est arrêté à la V162.1 pour nous en 4.4.4

Merci
 
mgdes

mgdes

Membre
Inscrit
16 Octobre 2011
Messages
2 326
Points
38
karmoussa a dit:
Coucou les boys,

Savez-vous vers quelle rom STABLE se tourner pour avoir sur mon S3 la version Lolipop ?

Car je crois que Temasek s'est arrêté à la V162.1 pour nous en 4.4.4

Merci
La mieux finalisé est la nameless !!! avec encore quelques bug mais rien de méchant :wink:
 

Haut Bas