Rom Custom [6.0.x] LineageOS 13 - P5100 & P5110

S

sam2712

Membre
Inscrit
31 Décembre 2012
Messages
9
Points
1
  • #201
Même résultat.
Y a t'il possibilité de tout réinitialiser? genre formatage complet?
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #202
Simplement faire un full wipe ( cache, dalvik cache, data, system ) et si tu le souhaite tu réinstalle une rom d'origine par la suite.
 
S

sam2712

Membre
Inscrit
31 Décembre 2012
Messages
9
Points
1
  • #203
Bonjour,

J'ai résolu mon problème.
J'ai réinstallé une rom d'origine puis repris toute la procédure depuis le début et j'ai réussi mon installation.

Merci encore d'avoir pris le temps de répondre. Super Tuto.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #204
Bonjour,
Avec plaisir et merci à toi pour le retour.
 
J

jeyonedreams

Membre
Inscrit
22 Janvier 2016
Messages
1
Points
1
  • #205
alors galere pour l'intallation(pour le TWRP je suis rester 1 minute sur ON+Vol DOWN)sinon le reste facile mais merci beaucoup j'ai redonner une nouvelle jeunesse a la galaxy TAB II encore merci beaucoup
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #206
Salut et avec plaisir.
 
F

FabriceCPP

Membre
Inscrit
28 Février 2014
Messages
1
Points
0
  • #207
Merci [email protected] !
Super ROM, vraiment nickel et tuto très clair.
Ma tablette Samsung Tab 2 GT5110 vient de rajeunir de 5 ans !

Fab
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #208
Salut,
Avec plaisir et merci à toi pour le retour ;)
 
N

Nyckchoo

Membre
Inscrit
4 Février 2016
Messages
17
Points
1
  • #209
Bonjour,
J'ai installé cette rom depuis un mois et ça marche bien.
Petite question avant j’étais pas sur le même recovery, il n'y avais pas d"options.
Je voudrais faire un backup complet avec mes aplis et réglages. Je sélectionne quoi dans le TWRP ?

Comment ce passe les mises à jour ? On les lances quand il les proposes ou on les télécharges et on les fait par TWRP ?
Si c'est par TWRP quels wipes/format doit-on faire pour que mes réglages et aplis téléchargés ne sautent pas ?

Merci
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #210
Bonjour,
Dans le menu backup de TWRP, data, system, et boot sont sélectionnés pas défaut ce qui en général suffit pour restaurer la tablette.
Pour les mises à jour, tu peux éventuellement le faire via TWRP et après le flash de la rom, faire un wipe cache et dalvik cache.
Aucune crainte à avoir car pas de perte de données ou autre.
 
N

Nyckchoo

Membre
Inscrit
4 Février 2016
Messages
17
Points
1
  • #211
Merci
Pour le backup, j'ai tout sélectionner.
Pour la mise à jour je suis passé par la procédure proposé automatique, et ça c'est bien passé.

J'ai oublié de dire que j'ai quelques petits problèmes, j'ai un clavier physique Samsung.
Il y a le petit bug comme d’habitude du y qui fait un z. Je l'ai réglé grâce à external keyboard helper.
Mais le hic c'est que je suis obligé d'éteindre la tablette pour brancher le clavier sinon reboot, et il ne faut surtout pas s'amuser à enlever remettre le clavier sinon plantage.
C'est un peu dommage, comme si j’étais revenu 10 ans en arrière sans plug and play.
Si quelqu'un connais une solution ou un post qui en parle je suis preneur.

Et encore merci...
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #212
Salut,
Pour le clavier, risque d'être un peu plus compliqué. Voir message #3279 et #3280 ( réponse du développeur ).
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
N

Nyckchoo

Membre
Inscrit
4 Février 2016
Messages
17
Points
1
  • #213
Je te remercie,
Je regarde ça.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #214
Je voulais dire par là qu'il y a probablement pas de solution car apparemment le développeur n'a plus l'intention de perdre du temps sur
la tab 2 :(

"No, the whole driver inside our kernel need to be rewritten and I am not wasting time on tab2 anymore"

Traduction Google : Non, tout le pilote à l'intérieur de notre noyau doit être réécrit et je ne perds plus de temps sur tab2.
 
P

POPS33

Membre
Inscrit
9 Mars 2013
Messages
4
Points
1
  • #215
Excellent tuto

Dans mon cas, échange du cordon usb d'origine SAMSUNG (tablette non reconnu par le PC)

Bonne soirée
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #216
Salut et merci pour le retour.
 
A

Auzpec

Membre
Inscrit
10 Août 2016
Messages
3
Points
0
  • #217
Bonjour.

J'ai suivis tout le tuto (je crois) et ma tablette reste sur "Samsung GALAXY TAB 2 10.1" sans arriver à aller plus loin. Que dois-je faire ? :-|

Merci.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #218
Bonjour,
Alors elle a démarré finalement ou pas ? Si pas et que le recovery TWRP est bien installé, retente l'installation.
Full wipe ( wipe cache, dalvik cache, data, system ) et ensuite l'installation de la rom, des gapps, le root et puis Reboot System.
 
D

domss

Membre
Inscrit
1 Janvier 2015
Messages
4
Points
0
  • #219
Bonjour
Merci pour tes tutos.
Je procéder une gt p5110.

Le lien
Root : addonsu-arm-signed.zip
Me donne comme réponse "Not Found" sur le site

L'étape root a quel but? Je suis complétement novice :oops: .
Merci encore.
Doms
 
D

domss

Membre
Inscrit
1 Janvier 2015
Messages
4
Points
0
  • #220
Excuse-moi, je voulais dire "possède une gt p5110"
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #221
Bonjour et avec plaisir.
Merci pour l'info :super: car pas vu que le lien n'était plus fonctionnel mais il est à jour maintenant

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Quand à savoir à quoi sert le root et autre, je te conseil de jeter une bille ici : ;)
 
D

domss

Membre
Inscrit
1 Janvier 2015
Messages
4
Points
0
  • #222
Merci pour ta réactivité.
J’essaie les diverses versions d'Android sur ma p110.
J'utilise trwp 3.1.1.1 en français.
Avant-hier, je suis passé de 4.1.2 à la 5.1.1, bonne réactivité cela paraissait très bien fonctionner. (Pas de pb avec la batterie)
Hier j’ai tenté la 7.x avec la rom " ua_espresso-7.1.2-20171118-1350 " du 18/11/17 et la gapps " BeansGapps-Mini-7.1.x-20170725 "les dernières en ligne mais là, la tablette est lente et pas mal d’applications s’arrêtent et par exemple ma carte sd n’est pas lisible sur le pc. (Alors qu’elle l’est avec la version 5). Peut-être un pb avec la gapps ou tout simplement l'âge de la tablette?
La gapps "gapps-base-arm-7.1.2-20170917-1-signed" me donne les même problèmes que Vagabond : "aucune appli sur le bureau, pas de play store , pas de demande d'installation de langue etc…"
Et pour BeansGapps-Mini j’ai dû m’y prendre à deux fois pour qu’elle s’installe correctement.
Aujourd’hui je pense essayer la version 6 d’où mon message.
A+
Doms
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #223
N'oublie pas de faire un full wipe entre chaque installation sinon tu risque d'avoir des bugs ou autres joyeusetés dans le style.
Il arrive même qu'à force de tester différentes roms, ça bug tellement qu'il faut refaire une installe propre et repasser par l'installation
d'une rom d'origine aussi.

Un peu hs mais pour l'installe de la 7.1.x, il est recommandé par le développeur d'être sur une base de Android 4.2.2 et non pas de 4.1.2.
C'est d'ailleurs indiqué dans les prérequis du sujet.
 
A

Auzpec

Membre
Inscrit
10 Août 2016
Messages
3
Points
0
  • #224
Bonjour,
Alors elle a démarré finalement ou pas ? Si pas et que le recovery TWRP est bien installé, retente l'installation.
Full wipe ( wipe cache, dalvik cache, data, system ) et ensuite l'installation de la rom, des gapps, le root et puis Reboot System.

Je n'y connais pas grand chose en flash et tout l'tralala. Je vais essayé d'être précis :

- Avec Odin j'ai apparemment réussis à installer TWRP car ma tablette a pu redémarrer dessus (un truc avec interface bleu je présume).
- J'ai fais le full wipe
- J'ai transféré sur la carte SD : : Open Gapps arm 6.0 nano (j'ai suivis le lien et DL), SuperSu.zip (j'ai suivis le lien et dl) et la ROM Lineage.
- j'ai voulu installer la ROM, ca marquait corrompu donc j'ai re-dl l'avant dernier de la liste et ça fonctionnait.
- J'ai installé le Gapps et supersu (a chaque fois en re-dl une seconde fois sur la SD car ca marquait corrompu)
- Ca me mettait rien en rouge comme erreur et ça avait l'air d'avoir bien fonctionné.

Et désormais ma tablette bloque sur "Samsung truc".

J'vais réessayer mais j'ai pas fais d'erreur là ? Genre j'ai laissé la tablette redémarré alors qu'il fallait pas (j'ai cru lire ça dans certains message et j'ai pas pigé de quoi i s'agissait). :? Et quand je réessaye je réinstalle les deux trucs en plus de la rom ?

Merci de votre aide.


PS : Si jamais je n'y arrive vraiment pas, je trouve où une rom de base pour faire tout refonctionner ?
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #225
Non apparemment c'est bon.
Faut donc faire le full wipe, installer la rom, les gapps, le addonsu-arm-13.0-signed.zip ou SuperSu.zip et puis Reboot system.
Si fonctionne pas du tout, télécharge une rom d'origine et puis fait un full wipe et réinstalle la rom Samsung en suivant le sujet suivant :
liste-roms-officielles-samsung-galaxy-tab-2-10-1-t54092.html
 
A

Auzpec

Membre
Inscrit
10 Août 2016
Messages
3
Points
0
  • #226
Non apparemment c'est bon.
Faut donc faire le full wipe, installer la rom, les gapps, le addonsu-arm-13.0-signed.zip ou SuperSu.zip et puis Reboot system.
Si fonctionne pas du tout, télécharge une rom d'origine et puis fait un full wipe et réinstalle la rom Samsung en suivant le sujet suivant :
liste-roms-officielles-samsung-galaxy-tab-2-10-1-t54092.html


Merci ! Ca fonctionne. :D

Je n'ai pas de son par contre... x_x C'est normal ? Ca me marque régulièrement "AudioFX c'est arrêté".
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #227
Bonne chose mais pas tu as la dernière version de la rom, celle du 26/11 ?
Si oui passe en mode recovery et fait un wipe cache et dalvik cache puis redémarre la tablette.
 
A

ametaure

Membre
Inscrit
13 Octobre 2013
Messages
2
Points
0
  • #228
bonjour à tous,
EDIT: JE N'AVAIS PAS LA BONNE ROM!! (wifi au lieu de 3g) sorry...
J'ai installé la rom et tout fonctionne au top! Excepté un léger problème....Ma 5110 n'a plus de connexion 3G!!
Quelqu'un aurait-il la solution à ce problème?

MErci,

Johnny forever
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #229
Bonjour,
Certain qu'il s'agit bien d'une P5110 car ce n'est pas une tablette 3G mais wifi.
Edit : ok on attend de tes nouvelles alors.
 
M

mr.eff

Membre
Inscrit
29 Novembre 2017
Messages
16
Points
1
  • #230
Merci

Je viens de passer une tablette que l'on m'a donnée et elle revit du moins je le pense.
C'est ma première intervention de ce genre et c'est parfait.

Donc merci
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #231
Bonjour,
Avec plaisir et merci à toi pour le retour ;)
 
T

titan14000

Membre
Inscrit
16 Juin 2012
Messages
6
Points
1
  • #232
Bonjour
Je souhaiterais installer cette rom sur ma gtab est stable ?

Merci d'avance
Ps: je remet à zéro ma tab qui débloque trop de flash et pas assez de nettoyage
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #233
Bonjour,
Ce ne sont pas des roms en version stable mais Nightly qui peuvent comporter quelques bugs mais dans l'ensemble,
pas trop de retour négatif donc ça devrait aller.
 
T

titan14000

Membre
Inscrit
16 Juin 2012
Messages
6
Points
1
  • #234
Ok je flash ce soir merci beaucoup
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #235
Salut,
Avec plaisir et tiens nous au jus.
 
M

mdt97

Membre
Inscrit
6 Novembre 2017
Messages
1
Points
0
  • #236
Bonjour à tous

Excellent Tuto.
J'ai installé cette version ROM custom Linéage avec les GAPS gapps-base-arm-6.0.1-20170902-1-signed sans difficultés sur mes deux tablettes Galaxy Tab2 (GT- P5110 & P5100).
Tout fonctionne correctement (GAPS et applis personnelles).
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #237
Bonjour et merci à toi pour le retour.
 
J

Jeffounet40

Membre
Inscrit
17 Décembre 2017
Messages
4
Points
0
  • #238
Et une de plus !

Un grand merci à [email protected] pour ce super tuto qui m'a permis, sans aucune connaissance, de transformer ma vieille 5110 en une tablette fluide et utilisable.
Ça m'a pris environ 1h30 en tâtonnant un peu mais sans perdre le fil des explications.

J'ai donc pu installer One Note de Microsoft, incontournable pour moi et bien d'autres encore.
Il ne me reste plus qu'à trouver comment rendre actif l'icone micro de dictée vocale qu'il comporte, et je serai comblé. Mais ce n'est peut-être pas dans cette section que je dois le demander. Merci aux modérateurs de déplacer si besoin.

A bientôt, bonnes fêtes et encore merci pour ce super forum.

Jeff
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #239
Bonjour et avec plaisir ;)
 
M
Inscrit
11 Novembre 2017
Messages
1
Points
0
  • #240
Bonjour,
Tout d'abord merci pour ce tuto ^^ il y a quelques semaines j'ai donc installé lineageOS 13 sur ma P5110 (root+android 6.0, version novembre 2017 maj décembre 2017 effectuée directement sur les maj lineage de la tablette) cependant dans le play store certains jeux ne sont toujours pas compatibles avec ma tablette ...
Sachant que tout fonctionne correctement. Est ce que je dois tout recommencer en installant la dernière version de lineageOS via le recovery mode ?
(ps: je suis une novice!)
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #241
Bonjour,
Tout d'abord merci pour ce tuto ^^ il y a quelques semaines j'ai donc installé lineageOS 13 sur ma P5110 (root+android 6.0, version novembre 2017 maj décembre 2017 effectuée directement sur les maj lineage de la tablette) cependant dans le play store certains jeux ne sont toujours pas compatibles avec ma tablette ...
Sachant que tout fonctionne correctement. Est ce que je dois tout recommencer en installant la dernière version de lineageOS via le recovery mode ? )
Bonjour,
Si tout fonctionne correctement, alors possible que le problème n'est pas lié à l'installation de la rom mais tout simplement à la tablette.
Un manque de puissance, de mémoire ou autre chose qui ne correspond pas au minimum requis pour faire fonctionner les jeux
dans de bonnes conditions et du coup, c'est indiqué comme non compatible avec l'appareil.
 
E

ED45

Membre
Inscrit
13 Février 2013
Messages
1
Points
0
  • #242
Un grand grand Merci !
Tout s'est passé à merveille, même pour un non initié comme moi...
Une tablette toute neuve qui fonctionne nickel :)
Bravo pour le tuto !
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #243
Bonjour et merci à toi pour le retour.
 
C

croux04

Membre
Inscrit
15 Décembre 2017
Messages
6
Points
1
  • #244
bonjour, installation de lineage 13 terminé, ok! merci pour tout.
je n'ai pas l'impression d'avoir installé les gaaps et le root...
L'os marche...a voir.
 
C

croux04

Membre
Inscrit
15 Décembre 2017
Messages
6
Points
1
  • #245
En effet, je commence à comprendre, installations en cour.
 
C

croux04

Membre
Inscrit
15 Décembre 2017
Messages
6
Points
1
  • #246
Et voilà, tout comme neuve ma vieille tab 2;;;voir par la suite si elle galoppe.. :hehe:
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #247
Bonjour et merci pour le retour.
Par contre attention au multi post stp. Utilise plutôt la fonction "Editer" pour ajouter un détail ou commentaire oublié.
 
C

croux04

Membre
Inscrit
15 Décembre 2017
Messages
6
Points
1
  • #248
Ok pour les multipost, je ne savais pas, mille excuses.
Pour revenir à ma tablette, suite à quelques doutes sur le fonctionnement, j'ai effacé la rom,les gaaps et le root avec twrp et j'ai tout réinstallé bien propre. Redémarrage impeccable, installation de 15 applis google..! et hop, on remet l'heure etc...
Premier couack: impossible d'effacer l'historique de navigation dans le navigateur fournis...quelle que soit l procédure..
Recouack: la mise en plein écran des vidéos en streaming les borde de bandes vertes clignotantes..pourtant noël est fini.

Twrp : espresso-common_TWRP_3.2.0-0.tar installé avec Odin3_v3.10.7
Rom: lineage-13.0-20171231-nightly-espressowifi-signed.zip
Gaaps: open_gapps-arm-6.0-nano-20171230.zip
Root : addonsu-13.0-arm-signed.zip

quelqu'un aurait une piste? j'utilise cette tablette pour du streaming, facebook et internet .Merci.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #249
Salut,
Pour la vidéo, t'utilise le lecteur d'origine ou un autre comme VLC par exemple ?
 
C

croux04

Membre
Inscrit
15 Décembre 2017
Messages
6
Points
1
  • #250
Bonjour, le lecteur vidéo est celui d'origine; j'ai par contre installé l'app de chrome,mai rien ne change.je vais donc charger vlc.
A plus

Les vidéos enregistrées sont ok, pour le streaming c'est pareil.
les app comme vlc, facebook, geek, youtube enregistrées avec le playstore n'apparaissent dans aucun menu??? j'ai du manquer un épisode.
Quand je vais sur le store elles sont bien installées mais pas de raccourcis.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #251
Pas normal. Les apps doivent se trouver dans le menu applications, un peu comme ceci :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
C

croux04

Membre
Inscrit
15 Décembre 2017
Messages
6
Points
1
  • #252
Ok, après redémarrage de la tablette tout est redevenu normal au niveau des applis, pour le streaming on verra avec une nouvelle version peut-être, en tout cas merci pour tout, et à bientôt.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #253
Ok et avec plaisir.
 
D

dgf88

Membre
Inscrit
30 Décembre 2017
Messages
6
Points
0
  • #254
Bonjour,

Je tente de dépoussièrer ma vieille tablette ! Merci pour le tuto mais j'ai un doute pour l'étape 2 :

2. Copiez/collez le fichier zip de la rom et les Gapps à la racine de votre carte SD.

J'ai bien copier/coller opengapps et lineage 13 mais je me demande s'il faut pas mettre également le root (addonsu) au même endroit ? Car plus tard, à l'étape 9 :

9. Installez le fichier Gapps et le Root de la même manière que la Rom.

Je me demande comment installer le Root de la même manière alors que l'on a pas copier-coller le fichier ?

D'avance merci.
 
D

dgf88

Membre
Inscrit
30 Décembre 2017
Messages
6
Points
0
  • #255
J'ai une autre difficulté, à l'étape 5 je n'ai pas dans le mode recovery Wipe, Advanced Wipe. J'ai dans l'ordre :
- reboot system
- apply update from ADB
- apply update from external storage
- wipe date/factory reset
- wipe cache partition
- apply update from cache.

Bref je suis un peu perdu et me suis rendu dans quelques-unes des ces propositions sans trouver.

D'avance merci.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #256
Bonjour,
Bien vu pour le point 2 car il faut bien placer le fichier du root sur la SD aussi.
Par contre, je pense que tu n'as pas installé le recovery custom comme demandé dans les prérequis du tuto
et c'est pour cette raison qu'il y a pas l'option "Advanced wipe".
 
T

tymmi76

Membre
Inscrit
20 Octobre 2015
Messages
37
Points
6
  • #257
Merci a toi...ca marche nikel
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #258
Salut et avec plaisir.
 
D

dgf88

Membre
Inscrit
30 Décembre 2017
Messages
6
Points
0
  • #259
Bonjour
Merci pour la réponse.
Je pense que je vais réessayer. Ce doit être cette étape qui n'a pas marché car je ne sais ce qu'est le recovery stock mais je pense avoir compris que c'est le fonctionnement d'origine qui n'est pas "root". Du coup il me reste à faire cela :

Note : Si la tablette redémarre en recovery stock (Android system recovery <3e>), refaites l'opération mais en décochant
la case Auto Reboot dans Odin. Quand le flash est passé et réussi, éteindre la tablette manuellement avec la touche Power
et redémarrer immédiatement en mode recovery.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #260
Bonjour,
Oui si le recovery ne s'est pas installé la première fois, alors il faut recommencer en décochant la case Auto-reboot
de manière à le fixer une fois pour toute.
 
T

tymmi76

Membre
Inscrit
20 Octobre 2015
Messages
37
Points
6
  • #261
salut, petit retour rapide après l'installation de quelques applications, on ne me propose plus de pouvoir déplacer ces dernieres sur la carte sd externe. c'était le cas sous CM13, je voulais savoir s'il y avait un moyen pour le faire .

Merci pour ton travail en tout cas et de tes réponses .
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #262
Salut,
Non effectivement pas vu non plus ou alors peut-être passer par un programme comme App 2SD, FolderMount ou Link2D ?
Mais au cas où, il y a possibilité de formater la carte SD comme mémoire interne aussi.
 
T

tymmi76

Membre
Inscrit
20 Octobre 2015
Messages
37
Points
6
  • #263
Je vais essayer de passer par une de ces applis.
Oui j ai vu pour le formatage..apres ma carte sd me permet dans mon cas de transferet des fichiers sur d autres appareils..je prefere qu elle reste amovible.

Merci de ta réponse en tout cas.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #264
Avec plaisir.
 
T

tymmi76

Membre
Inscrit
20 Octobre 2015
Messages
37
Points
6
  • #265
Bonsoir, alors j'ai telechargé "link2sd" mais je ne peux pas vous dire si cela fonctionne car j ai fait face à un autre soucis.
En effet l'application a besoin des droits foot, hors j ai l'impression que ma tablette n est pas foot, pourtant le fait d'avoir installé lineage aurait du foot ma tablette il me semble mais qd je vérifie ac rootcheker et bien je n ai pas de foot.

Une idée?

Merci.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #266
Bonsoir,
Tu as installé le addonsu ( voir dans la partie téléchargement ) car la rom n'est pas préroot.
Il faut installer l'addon et puis activer le root via les options de développement.
 
P

Pavel37

Membre
Inscrit
23 Juillet 2013
Messages
4
Points
1
  • #267
Une petite question, est-il possible de passer la partie "root" par la suite ?
J'ai eu besoin en urgence de passer sur un LineageOS 13 mais je n'ai pas fait le root, et cela m'embeterais de devoir faire les clean (dalvik+cache) juste pour le root...

D'avance merci.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #268
Bonjour à toi aussi.
Oui c'est tout à fait possible d'installer l'addonsu par la suite et puis d'activer le root via les options de développeur.
 
P

Pavel37

Membre
Inscrit
23 Juillet 2013
Messages
4
Points
1
  • #269
Oups, pardon

"Bonjour", un oubli dans la précipitation.

D'accord merci je vais regarder ça alors.
 
T

tymmi76

Membre
Inscrit
20 Octobre 2015
Messages
37
Points
6
  • #270
Bonsoir, alors moi j ai télécharger les 2, adon et supersu, après je crois que j ai installé uniquement supersu, mais le root cheker me dit tjs que je ne suis pas root et pareil pour link2sd....
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #271
Bonjour,
Tu n'aurais pas oublié d'activer le root dans les options de développeurs ? ( voir dans la partie non à savoir du sujet ).
 
J

jeanmimi90

Membre
Inscrit
2 Janvier 2018
Messages
4
Points
0
  • #272
Bonjour,

Je suis novice et je bloque sur l' étape suivante:
- Sélectionnez Advanced puis Wipe dalvik cache valider sur Yes.
Dans mon Recovery Mode, je n'arrive pas à trouver le commande "Advanced" , ni "Wipe dalvik cache"
Elle ne figure pas dans la liste.
J'ai bien : "Wipe data/factory reset" et "Wipe cahe partition".
Ou se trouve ces commmandes "Advanced" et "Wipe dalvik cache"

Pour info, j'ai bien chargé expresso-common_TRW_3.2-0.tar.md5 avec Odin 3 et j'ai eu PASS!

Merci
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #273
Bonjour,
Le flash de TWRP est passé mais le recovery n'est probablement pas fixé.
Recommence l'installation de TWRP mais en décochant la case Auto-reboot dans Odin.
Et quand le flash est passé et réussi, éteindre la tablette manuellement avec la touche Power
et redémarrer immédiatement en mode recovery.
 
T

tymmi76

Membre
Inscrit
20 Octobre 2015
Messages
37
Points
6
  • #274
bonsoir [email protected], je ne pense pas l avoir activé en effet, mais je ne vois pas la rubrique "bon à savoir"
 
T

tymmi76

Membre
Inscrit
20 Octobre 2015
Messages
37
Points
6
  • #275
re bonsoir, en effet j ai activé le root pour ADB et les appli,
en revanche concernant l appli link2sd qui maintenant à l acces root, je ne peux toujours pas déplacer les applications car un autre message apparait concernant le fait que ma mémoir interne est émulée ou qq chose comme ca, bref ce n est pas le sujet ici, je verrai ailleur pour ne pas poluer ton post .
Merci encore en tt cas car malgré cela ma tablette semble bien mieux fonctionner!
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #276
tymmi76 a dit:
bonsoir [email protected], je ne pense pas l avoir activé en effet, mais je ne vois pas la rubrique "bon à savoir"
Bonjour,
J'ai un peu modifié le sujet pour que ce soit plus visible ;)
 
T

tymmi76

Membre
Inscrit
20 Octobre 2015
Messages
37
Points
6
  • #277
ha la on voit bien , :)
 
L

lilou2

Membre
Inscrit
22 Juin 2014
Messages
25
Points
6
  • #278
Bonjour
Merci beaucoup pour le tuto .
J aimerai savoir si apres cette mise a jour nous pouvons installer minecraft ?

Merci d avance pour votre retour
 
J

jeanmimi90

Membre
Inscrit
2 Janvier 2018
Messages
4
Points
0
  • #279
Merci [email protected]

Après avoir activé l'option développeur, ça a fonctionné.

Par contre, maintenant je boot sur TWRP et je n'ai pas copier "lineage-13.0-2017xxxx-nightly-espressowifi-signed.zip" a la racine de ma tablette.
A priori, je ne peux plus le faire car ma tablette n'est plus visible depuis le PC.

Comment m'en sortir?
Maintenant que j'en suis là, je me rend compte que j'aurais du le faire mais comme c'est la première fois que je fais ce genre de chose, je suis bêtement ce qui est écrit (enfin, ce que j'en comprends ;-) )

Merci pour ton aide
 
J

jeanmimi90

Membre
Inscrit
2 Janvier 2018
Messages
4
Points
0
  • #280
J'ai réussi depuis la carte SD.
Maintenant, ça marche.
Super boulot.
Merci
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #281
Salut,
Bonne nouvelle et avec plaisir.
 
L

lilou2

Membre
Inscrit
22 Juin 2014
Messages
25
Points
6
  • #282
Bonjour
Merci beaucoup pour le tuto .
J aimerai savoir si apres cette mise a jour nous pouvons installer minecraft ?

Merci d avance pour votre retour :peur1:
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #283
Bonjour,
Difficile à dire mais il y a quoi comme rom sur ta tablette ?
 
L

lilou2

Membre
Inscrit
22 Juin 2014
Messages
25
Points
6
  • #284
Salut [email protected]

elle est pour le moment d origine V 4.1.2 mais impossible d installer minecraft version trop ancienne du firmware
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #285
L'idéal serait d'avoir une confirmation mais sinon rien ne t'empêche d'installer le rom et de tester ;)
Et si elle ne plait pas, possible de revenir sur la rom d'origine 4.1.2.
 
L

lilou2

Membre
Inscrit
22 Juin 2014
Messages
25
Points
6
  • #286
Ah ok !
je ne savais pas qu on pouvait revenir en arriere .

Merci
 
L

lilou2

Membre
Inscrit
22 Juin 2014
Messages
25
Points
6
  • #287
Bonjour

Impossible de trouver " acces root" dans Paramètres -> Options pour les développeurs -> accès root
L options pour les développeurs est bien activé .

Pourriez vous m eclairer svp
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #288
Bonjour,
Tu as installé l'addonsu-arm-13.0-signed.zip ? Le lien se trouve dans la partie téléchargement du tuto et à la ligne "Root".
 
L

lilou2

Membre
Inscrit
22 Juin 2014
Messages
25
Points
6
  • #289
Bonjour [email protected]

Oui l installation se fait bien .j ai meme essayer en desactivant auto reboot mais apres plusieurs essaies impossible de demarrer sur recovery
Sauf sur celui d origine
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #290
Bonjour,
Oui mais on parle de quoi maintenant, du root sur la rom Lineage ou de l'installation de TWRP ?
Car pour TWRP, il faut flasher le fichier avec Odin en décochant la case Auto-reboot et quand le flash est passé, il faut impérativement
redémarrer en mode recovery pour qu'il soit fixé une fois pour toute. Si tu laisse la tablette démarrer normalement le recovery ne sera pas installé.
C'est un peu de chipotage mais pas le choix.
 
L

lilou2

Membre
Inscrit
22 Juin 2014
Messages
25
Points
6
  • #291
Salut
Mais quand je veut la redémarré en mode recovery après installation de TWRP elle est allumé donc pour demarrer en recovery il faut l eteindre avant ?
et la quand elle est eteinte je l a rallume power bas + power et soit c est le system recovery <3e> ou elle ne demarre pas
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #292
Quand le flash est passé, appuie sur les touches volume bas + power ce qui devrait la faire démarrer en mode recovery.
 
L

lilou2

Membre
Inscrit
22 Juin 2014
Messages
25
Points
6
  • #293
Salut [email protected]

Super!!!!!! nikel ca fonctionne tu m as sauvé de ma galere .
Merci beaucoup pour ton aide precieux et clair :super:

Merciiiii
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #294
Nickel :super: et avec plaisir ;)
 
S

samaconda

Membre
Inscrit
2 Décembre 2015
Messages
17
Points
1
  • #295
bonjour,
je n'ai pas dans la deuxieme partie de l'intsallation, le WIPE / AVANCED WIPE!
j'ai :
- reboot system now
- apply update from ADB
- apply update from external storage
- wipe data/factory reset
- wipe cache partition
- apply update from cache

quelqu'un pourrait m'aider s'il vous plait?
par avance merci
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #296
Bonjour,
Il faut installer TWRP recovery comme conseillé dans la partie "Prérequis" du sujet.
 
S

samaconda

Membre
Inscrit
2 Décembre 2015
Messages
17
Points
1
  • #297
Bonjour,
Il faut installer TWRP recovery comme conseillé dans la partie "Prérequis" du sujet.

bonjour,
mercii pour votre réponse. c'est ce que j'ai fait....
j'ai le message "Android system recovery <3e>". j'ai donc refait la manip qui est préconisée quand on a ce message a saoir décoché la case "auto reboot" dans Odin
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #298
Ok et c'est bon maintenant ?
 
S

samaconda

Membre
Inscrit
2 Décembre 2015
Messages
17
Points
1
  • #299
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 678
Points
113
  • #300
Quand le flash de TWRP est passé, appuie sur les touches volume bas + power ce qui devrait la faire démarrer en mode recovery.
 
Haut Bas