Waze avec Android auto

  • Auteur de la discussion arnage05
  • Date de début
A

arnage05

Membre
Inscrit
4 Janvier 2016
Messages
10
Points
3
  • #1
Bonjour ,
J'ai bien Waze sur mon s8+ qui fonctionne très bien depuis de nombreuses années et je viens de faire mettre à jour par un concessionnaire ma voiture pour faire fonctionner Android auto.
Dans l'appli Android auto Waze est bien présent mais il n'apparaît pas dans ma voiture...
Les autres applis oui mais pas Waze...
Auriez vous une idée, ou même plusieurs ???
Mon tél est un Galaxy s8+ sous Android 9.
Merci d'avance.
Bye bye
 
Tekken

Tekken

Samsung Galaxy S10
Administrateur
Inscrit
4 Août 2012
Messages
28 275
Points
113
  • #2
Bonjour
est ce que ta version de Waze est à jour ?
il faut au minimum la version 4.27 par rapport à la compatibilité avec Android Auto :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
A

arnage05

Membre
Inscrit
4 Janvier 2016
Messages
10
Points
3
  • #3
Bonjour,
Oui ma version est la 4.69.0.3
Merci
 
Dernière édition par un modérateur:
R

rob-1

Membre
Inscrit
28 Janvier 2021
Messages
1
Points
1
  • #4
Bonjour tout le monde..nouveau dans communauté..voilà.. c est pareil installer un autoradio chinois de marque " ossuret " sur passat B6..impossible de lui faire prendre android auto..( matériel incompatible) et pourtant sur l autoradio j ai le jolie " P " de toute les couleurs..alors que ma tablette version oreo a installé android auto sans problème..? Y aurai t il une escroquerie..? Sur la version de l autoradio..
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
14 839
Points
113
  • #5
Salut,

Que tu sois sur Android P, O, 11, ou L (5.0), peu importe. Si l'application est incompatible avec un appareil, cela ne dépend pas de la version d'Android mais des composants embarqués.

Rares sont les autoradios Android chinois acceptant AA. Quand on veut lorgner sur le prix final...
 
O

oracle007

Membre
Inscrit
1 Février 2014
Messages
24
Points
1
  • #6
slt

ta version waze n'est pas bonne il te faut la 4.73.03 si non sa ne fonctionne pas et avoir Android 6 et superieur sur ton vehicule et qu'il soit compatible android-auto car comme la signaler Skelett tous les vehicule ne sont pas compatible.
 

Sujets en relation

Haut Bas