[Tuto] Installer les Pilotes / Drivers - Wiko Cink King

  • Auteur de la discussion gabriel59
  • Date de début
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #1
Installer les Pilotes / les Drivers sur Wiko Cink King​

Je vous propose d'installer les pilotes / les drivers de votre Wiko Cink King. Si lors des manipulations, vous voyez apparaître : Waiting device ou Error Device not found . Ce tuto est fait pour vous ;)

Merci à

Commencez par vérifier le type du système du Windows que vous utilisé : 32 bits ou 64 bits.

-> Pour Windows Vista et Windows 7 :

  1. Cliquez sur le bouton Démarrer

  2. Faites un clic droit sur Ordinateur, puis cliquez sur Propriétés.

  3. Dans la rubrique Système > Type de système , notez votre version Windows.


-> Pour Windows XP :

  1. Cliquez sur le bouton Démarrer.

  2. Faites un clic droit sur Poste de travail, puis cliquez sur Propriétés.

  3. Dans la rubrique Système :
    • Si vous ne voyez pas Édition x64, cela signifie que vous exécutez la version 32 bits de Windows XP.
    • Si vous voyez Édition x64, votre système tourne sous le type 64bits.


  • - Télécharger le fichier et décompresser adéquat selon votre type de système :
    - 32 bits :
    - 64 bits :

Installation :

  1. Une fois le fichier téléchargé, lancez le spinstall.exe.

  2. une fenêtre de commande va s'ouvrir et l'installation va se lancer. Patientez.

  3. Le message =====Operation Succeeded===== apparaît preuve de la réussite de l'installation.

  4. Redémarrez votre ordinateur.

  5. Voilà, maintenant vous pouvez connecter votre mobile à votre ordinateur et reprendre vos manipulations. Votre mobile sera reconnu.

Merci de publier vos retours.
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #2
Merci Golem.
 
V

Vindicavi

Membre
Inscrit
1 Mai 2013
Messages
1
Points
0
  • #3
Ne fonctionne pas pour mon Wiko Cink King
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #4
Tu bloques où ? Tu as installé les drivers sur ton ordinateur ?
 
F

fred06700

Membre
Inscrit
16 Mai 2013
Messages
1
Points
0
  • #5
bonjour
j ai moi aussi un wiko cink king et je n arrive pas a le mettre a jour je bloque au moment du branchement du téléphone je n ai pas les drivers pour mon telephone pouvez vous me dire ou trouver ces drivers
merci
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #6
Tu as regardé dans le tuto ? Tu as quel système d'exploitation ?
 
P

piukunt

Membre
Inscrit
26 Mai 2013
Messages
16
Points
0
  • #7
Bonjour. Tout nouveau ici ! Merci de votre indulgence.

Je possède un Wiko Cink King. Je suis sous XP (32)

J'ai bien téléchargé et installé les drivers, redémarré l'ordi, mais ça ne fait rien de mieux qu'avant : l'ordi ne reconnaît que les éléments de stockage du Wiko.

Par hasard : faudrait-il que le Wiko soit rooté pour être reconnu ?

Merci de votre aide
 
P

piukunt

Membre
Inscrit
26 Mai 2013
Messages
16
Points
0
  • #8
Bonsoir.
Après avoir parcouru pas mal d'articles ici, je crois pouvoir dire que l'installation des drivers serait préalable au rootage ...
Mais alors, comment fait-on pour rooter si on ne peut pas faire reconnaitre son Wiko par son ordi ?????
Tout ceci est un grand mystère pour moi, alors d'avance merci de vos réponses !!!
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #9
Sans que ton mobile soit détecté, ça va être compliqué. Tu bloques où pour l'installation des drivers ?
 
P

piukunt

Membre
Inscrit
26 Mai 2013
Messages
16
Points
0
  • #10
Golem a dit:
Sans que ton mobile soit détecté, ça va être compliqué. Tu bloques où pour l'installation des drivers ?
Pardon pour la réponse tardive ...

Je ne bloque pas : ça ne fonctionne pas, c'est tout ! J'installe les drivers (sous XP32), je redémarre, et rien de plus ... le téléphone n'est pas "vu" par Win XP, seuls les stockages sont vus (microSD).

Je ne sais pas quoi faire .... Merci encore
 
P

piukunt

Membre
Inscrit
26 Mai 2013
Messages
16
Points
0
  • #11
Bonsoir tout le monde !

Tétu comme je suis, j'ai remis les mains dans le cambouis, sans succès ...

Lorsque j'installe les drivers, il y a création d'un fichier log, que je vous livre ci-après :


"C:\Documents and Settings\Bruno\Bureau\WIKO_MAJ_CINK_KING_JB_785232584(1)\Driver\x86\Infs\usbvcom.inf--->
there are no matching devices in the device tree
C:\Documents and Settings\Bruno\Bureau\WIKO_MAJ_CINK_KING_JB_785232584(1)\Driver\x86\Infs\usbvcom_brom.inf--->
there are no matching devices in the device tree

=====Operation Succeeded=====

File Closed."

Et le WCK n'est toujours pas reconnu par XP ....
Quelqu'un peut-il me dire ce que je dois faire, SVP ?
D'avance merci
 
K

Kawa31

Membre
Inscrit
23 Août 2012
Messages
558
Points
18
  • #12
XP32 bits est certainement le système qui pose le moins de problème d'installation, c'est aussi le système que l'on monte en virtuel depuis les systèmes récalcitrants.
- Le plus probable via ton log.
Ta a copié le package sur ton bureau et pas sur le disque c:
Le système ne peut pas finaliser l'installation au reboot, celle ci s'effectuant avant l'ouverture de la session, la session n'étant pas ouverte, il ne peut y accéder par manque de droits, en non Administrateur qui plus est.

Ne pas connecter le smartphone
Désinstaller les drivers foireux avec ce logiciel depuis ta session
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Nettoyer les temps et tmp
Demarrer - Executer, tapez %TEMP% valider, faire CTRL A pour tout sélectionner puis Suppr
Copier ou redownloader le Package et l'enregistré sur le disque, en créant un répertoire à la racine, C:\WIKO par exemple et décompresser le package
Fermer la session et en ouvrir une nouvelle en Administrateur, en espérant que ça soit pas un familial :(
Refaire un nettoyage des temps et tmp de la session Administrateur
Demarrer - Executer, tapez %TEMP% valider, faire CTRL A pour tout sélectionner puis Suppr
Refaire l'installation des drivers, rebooter comme demandé, ne pas ouvrir la session tant que le disque tourne
Ouvrir la session toujours en administrateur
Connecter le Smartphone, l'allumer
Aller dans les options de développement et cocher ou décocher Débogage USB suivant ce qui était déjà fait
Laisser le XP travailler quelques minutes, il devrait installer seul l'autre drivers, adb composite ou stockage
Remettre bien l'appareil sur Débogage USB et sur sources inconnues si ce n'était pas fait
Fermer la session Administrateur et ouvrir celle que tu utilise normalement
Jamais eu de problème avec ces drivers sur XP causé par un Antivirus mais le marché est vaste, dans le doute, si tu en a la possibilité, désactive le, le temps de l'installation.
 
P

piukunt

Membre
Inscrit
26 Mai 2013
Messages
16
Points
0
  • #13
Merci beaucoup pour ta réponse très fouillée ...
Tu dis espérer que XP ne soit pas Familial ... Malheureusement, mon XP EST familial ... du coup, il est impossible de suivre ta superbe procédure ! :cry: :cry: :cry:
Je peux aussi apporter une précision : je suis passé entre temps à Jelly Bean, et je viens de faire un essai sur un ordi portable sous Windows 7-64 bits avec les drivers 64 bits .... le fichier log dit carrément "Failed", au redémarrage, le WIKO est vu, mais uniquement sous forme de périphérique de stockage !!! c'est à pleurer !
Je me rends compte que tout ceci n'est pas pour moi, mais pour des férus comme vous (y a qu'à vous entendre parler ROM, flash,etc ... c'est du chinois pour le commun des mortels ...)
Bref, tout ceci risque de se terminer par une grosse c.....ie, car j'ai pu lire un peu partout que certains avaient n.q.é leur téléphone, alors je vais plutôt jeter l'éponge et abandonner l'idée alléchante de rooter mon WIKO.
Merci à vous tous.
 
K

Kawa31

Membre
Inscrit
23 Août 2012
Messages
558
Points
18
  • #14
Essaye sur ton compte, tout en conservant le reste que j'ai mis, ajoute click droit, installer en administrateur sur l'exe d'installation des drivers
 
P

piukunt

Membre
Inscrit
26 Mai 2013
Messages
16
Points
0
  • #15
Encore merci pour cette dernière réponse Kawa31, mais je n'ai pas cette option dans le menu click droit : je peux lancer l'option "Exécuter en tant que ...." et les seuls choix possibles sont avec mon compte ou avec un autre compte (je n'en ai pas d'autre) et de plus, avec mot de passe !!!

Administrateur n'apparaît donc nulle part !

Maintenant, j'ai une autre question : à quoi servent les drivers exactement ?

Je demande parce que j'ai peut-être réussi à rooter mon King en copiant simplement SuperUser à la racine de ma MicroSD et en suivant la procédure de Golem .... sauf que je ne comprends pas ce que je dois faire ni comment pour bénéficier du root ...

Tout ça est agaçant et commence à me les briser menu, car à force d'insister, je vais finir par en faire une .... !

Merci pour votre aide précieuse.
 
K

Kawa31

Membre
Inscrit
23 Août 2012
Messages
558
Points
18
  • #16
Bonjour,
Pour ouvrir une session administrateur sous XP Home, Il te faut redémarrer l'ordinateur en mode sans échec pour pouvoir y accéder :
1- appuyer sur la touche F8 au démarrage,
2- sélectionner Mode sans échec.
ensuite tu suis la procédure

Les drivers servent à communiquer avec le smartphone, accéder à la SDCard et à Android pour pouvoir rooter, flasher, etc (c'est deux modes distinct)
Le superuser ne sert pas en tant qu'application, tu ne t'en occupe pas, c'est les applications principalement qui s'en servent automatiquement pour qu'il puisse donner les droits nécessaires à ces applications, ça va d'un programme pour gérer les leds, les sauvegardes, les anti-pubs, etc.......
 
P

piukunt

Membre
Inscrit
26 Mai 2013
Messages
16
Points
0
  • #17
Et voilà encore une bonne réponse ... merci à toi !

Il n'en reste pas moins que je suis perdu .... je m'explique :

- si mes drivers ne sont pas installés : comment ai-je fait pour rooter ?
- d'ailleurs, suis-je bien rooté (root checker dit que oui, mais seulement si on insiste ...)
- lorsque les drivers fonctionnent bien, on voit quoi exactement dans l'ordi ? Chez moi, je ne vois que 2 éléments de stockage : ma microSD et un autre truc avec seulement un fichier lost.dir, vide de surcroît !!! Je les vois depuis le départ, avant même d'avoir cherché à installer des drivers ...
- lorsque que quelqu'un écrit qu'il faut modifier le nom de tel ou tel fichier (pour par exemple, supprimer le son de l'appareil photo) : où se trouve ce fichier ?

Moi qui cherchais à rooter parce que le GPS reste définitivement bloqué sur Recherche du signal GPS ... je ne progresse pas d'un cm ! (lol) !!!!
Je sais que votre patience a des limites, mais mon ignorance, elle, n'en a pas !!!!!

Alors merci encore pour votre aide
 
K

Kawa31

Membre
Inscrit
23 Août 2012
Messages
558
Points
18
  • #18
piukunt a dit:
Et voilà encore une bonne réponse ... merci à toi !

Il n'en reste pas moins que je suis perdu .... je m'explique :

- si mes drivers ne sont pas installés : comment ai-je fait pour rooter ?
- d'ailleurs, suis-je bien rooté (root checker dit que oui, mais seulement si on insiste ...)
- lorsque les drivers fonctionnent bien, on voit quoi exactement dans l'ordi ? Chez moi, je ne vois que 2 éléments de stockage : ma microSD et un autre truc avec seulement un fichier lost.dir, vide de surcroît !!! Je les vois depuis le départ, avant même d'avoir cherché à installer des drivers ...
- lorsque que quelqu'un écrit qu'il faut modifier le nom de tel ou tel fichier (pour par exemple, supprimer le son de l'appareil photo) : où se trouve ce fichier ?

Moi qui cherchais à rooter parce que le GPS reste définitivement bloqué sur Recherche du signal GPS ... je ne progresse pas d'un cm ! (lol) !!!!
Je sais que votre patience a des limites, mais mon ignorance, elle, n'en a pas !!!!!

Alors merci encore pour votre aide

Le GPS est HS ici, mais en aucun cas, il n'est besoin de rooter pour le faire fonctionner ou l'améliorer
Tu vas sur ce lien, tu test entre maintenant et 17h, tu évite de 17h30 à 20h20
[LIEN SUPPRIMÉ]
 
P

piukunt

Membre
Inscrit
26 Mai 2013
Messages
16
Points
0
  • #19
Bonjour et encore merci pour cette réponse !

Je suis allé sur le topic que tu préconises : j'aurais bien besoin d'explications, si ta patience avec moi (avec nous ?) est encore possible ....
Par exemple, tu a écris :

"Seule l'absence de Data et la définition des mots EXTERIEUR & Vue Dégagée, à l'intérieur près d'une fenêtre pour beaucoup, surtout sans data, rendent le 1er Fix impossible."
Je ne comprends pas du tout ce que tu évoques , désolé d'être aussi peu au courant (c'est mon 1er smartphone et je l'ai depuis 3 semaines seulement ...)

Autre chose :
Le Peax, le King, le Cink+, le Five n'utilisent pas de Fichier GPS.conf ni de gpsconfig.xml
Faut-il les effacer, ou non ?

Ou encore :
Changer de marque d'appareil pour un Smartphone équipé d'une Puce Gps qui voit aussi les 24 Satellites Russe Glonass.
Dois-comprendre que tu nous conseilles de changer de téléphone ?

Quelle est la puce GPS qui équipe mon King V.15 ? Où puis-je trouver l'info, STP ?

J'utilise déjà GPS Test : ça n'a jamais rien donné ...

Si tu finis par m'envoyer balader, je pourrai comprendre aisément.
Et de toute façon, merci à toi.
Piu
 
A

azdasher

Membre
Inscrit
9 Juin 2013
Messages
1
Points
0
  • #20
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


pilote générique qui fourni un interface Android compatible avec le Wiko King et d'autres aussi

le pilote n'a pas de signature, Windows affiche un avertissement
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #21
Merci mais tu pourrais commenter ton lien s'il te plaît ?
 
K

Kawa31

Membre
Inscrit
23 Août 2012
Messages
558
Points
18
  • #22
piukunt a dit:
Bonjour et encore merci pour cette réponse !

J'utilise déjà GPS Test : ça n'a jamais rien donné ...

Si tu finis par m'envoyer balader, je pourrai comprendre aisément.
Et de toute façon, merci à toi.
Piu

Pourquoi t'envoyer Balader, enfin pas encore :)
Par conttre, ouvre un topic dans la section appropriée du matériel et fait un copier / Coller des ton dernier post, ce post est pour installer les pilotes, ce n'est pas la peine de le polluer avec du GPS, sans compter que ça ne peut servir à quelqu'un qui cherche des infos pour un problème similaire.
 
D

De Freitas

Membre
Inscrit
18 Novembre 2012
Messages
1
Points
1
  • #23
Bonjour a tous
Pour l'installation sous Windows 7 et plus... il faut lancer l'installation du driver en mode compatible Windows XP.
Pour cela, cliquer avec le bouton droit de la souris sur l’exécutable spinstall.exe, ensuite sélectionner Propriétés avec le bouton de gauche, aller sur compatibilité pour ensuite cocher EXÉCUTER CE PROGRAMME EN MODE COMPATIBLE windows XP service pack 3.

Ensuite cliquer simplement avec bouton de gauche sur l’exécutable spinstall.

Wiko éteint, poursuivre la procédure d'installation de Wiko ;-)

Pour information : X86 pour les processeurs 32 bits et X64 pour les processeurs 64 bits.
 
H

havana_club_2b

Membre
Inscrit
9 Mai 2013
Messages
115
Points
0
  • #24
Je suis sous Windows 8 64bits et mon King tournait sous JB Infinity quand j'ai eu un souci pour faire reconnaitre mon King par SPflash tool.

En effet, quand je banchait mon téléphone éteint, au lieu d’être reconnu en mode flashouyable :mrgreen:, j'avais juste la batterie qui se chargeait avec son logo à l’écran.

Et j'ai tenté un truc tout con: téléphone éteint, j'ai enlevé la batterie, et l'ai branché au PC tel quel: reconnu immédiatement par SP flash tool.

Hasard ou réelle efficacité de la manip, je ne sais pas, mais moi ça a fonctionné.
Autant dire que le PC ne doit pas planter :eek: car la seule source de courant pour le téléphone à ce moment là est le câble USB.
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #25
Merci pour le retour complet. Tu as fait quoi avec flashtool ?
 
H

havana_club_2b

Membre
Inscrit
9 Mai 2013
Messages
115
Points
0
  • #26
Golem a dit:
Merci pour le retour complet. Tu as fait quoi avec flashtool ?

Je m'en suis servi dernièrement pour changer de Recovery, j’étais sous CWM et je suis passé sous TWRP que je voulais essayer.
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #27
Ok. C'est la première fois que j'entends parler de flash sans batterie pour ce mobile.
 
H

havana_club_2b

Membre
Inscrit
9 Mai 2013
Messages
115
Points
0
  • #28
Golem a dit:
Ok. C'est la première fois que j'entends parler de flash sans batterie pour ce mobile.

je vois que je suis le seul allumé à avoir tenté cette expérience :mrgreen:

PC stable et ondulé vivement recommandé :lol:

Je suis parti d'un raisonnement bête: si je branche et qu'il recharge au lieu d’être reconnu sous SPflash tool, si je lui enlève la batterie, pas de recharge ! Raisonnement très con mais c'est passé pour moi, même si je pense plus a une grande coïncidence :roll:
 
K

Kawa31

Membre
Inscrit
23 Août 2012
Messages
558
Points
18
  • #29
havana_club_2b a dit:
Golem a dit:
Ok. C'est la première fois que j'entends parler de flash sans batterie pour ce mobile.

je vois que je suis le seul allumé à avoir tenté cette expérience :mrgreen:

PC stable et ondulé vivement recommandé :lol:

Je suis parti d'un raisonnement bête: si je branche et qu'il recharge au lieu d’être reconnu sous SPflash tool, si je lui enlève la batterie, pas de recharge ! Raisonnement très con mais c'est passé pour moi, même si je pense plus a une grande coïncidence :roll:

Aucune coïncidence , dans le menu Flash tools il y a un paramètre Avec ou Sans battery pour effectuer le Flash, l'installation des drivers s'effectue avec le strict minimum et est plus simple.
Aucune différence avec ou sans batterie pour le flash en cas de plantage ou de coupure, cela revient au même.
Et ce programme de flash ne peut pas accéder à la partie de l'eprom qui permet justement le flash, donc il suffit de le recommencer
On parle du flash sans batterie ici
conseil-sav-t56506.html
 
F

fannyali

Membre
Inscrit
25 Juillet 2013
Messages
1
Points
0
  • #30
Golem a dit:
Tu bloques où ? Tu as installé les drivers sur ton ordinateur ?
le driver s'installe pas sur mon pc
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #31
Tu as quel système d'exploitation ? Tu bloques où ?
 
R

_Raikoryu_

Membre
Inscrit
24 Décembre 2011
Messages
45
Points
6
  • #32
Bonjour à tous,

Après moult tentatives sous Windows 7 et Windows 8, je confirme que le fichier spinstall est inopérant.

- Je le lance bien en mode administrateur
- Pour la compatibilité avec "Windows XP SP3", je n'ai pas cette possibilité (juste les différentes versions de Windows 7 et Vista en option)

Tout ce que fait ce fichier, c'est écrire ceci:

D:\Users\ouam\Downloads\x64\Infs\usbvcom_brom.inf--->
there are no matching devices in the device tree
D:\Users\ouam\Downloads\x64\Infs\usbvcom.inf--->
there are no matching devices in the device tree

=====Operation Succeeded=====

File Closed.

Même résultat si le téléphone est branché ou pas. S'il ne l'est pas et que je le branche après, j'ai une icône d'UC argentée en bas à droite avec un point vert qui tourne autour, puis une croix rouge (pas de driver trouvé pour WIKO).

Après coup, dans le Gestionnaire de périphériques, j'ai un appareil WIKO avec un triangle jaune. Les INFs fournis avec le fichier spinstall ne sont bien sûr pas compatibles, ni .

Pour plus de détails, n'hésitez pas à me les demander.

Des pistes à explorer?
Merci d'avance pour votre aide.
 
R

_Raikoryu_

Membre
Inscrit
24 Décembre 2011
Messages
45
Points
6
  • #33
Bon, voici la solution:

1. Faire reconnaître votre téléphone en mode ADB

- Téléchargez .
- Décompressez le dossier 6573_usb_driver quelque part sur votre disque dur.
- Activez sur votre Wiko Cink King le mode Débogage USB en allant dans Paramètres > Sécurité.
- Branchez le téléphone au PC en USB (normalement, une pop-up vous indique que le périphérique WIKO n'a pas été reconnu).
- Rendez-vous dans le gestionnaire de périphériques en faisant un clic droit sur Ordinateur > Propriétés > Gestionnaire de périphériques dans le menu de gauche.
- Repérez l'appareil WIKO avec un disque dur argenté et un triangle jaune.
- Faites un clic droit dessus et sélectionnez Mettre à jour le pilote...
- Choisissez l'option Rechercher sur mon ordinateur et sélectionnez le dossier 6573_usb_driver (et non un de ses sous-dossiers).
- Le téléphone devrait maintenant être reconnu comme Android Phone > Android ADB Composite Interface dans le Gestionnaire de périphériques.

Cela permet déjà de reconnaître le téléphone en mode ADB (pour les développeurs et les flash aussi, je pense).

2. Installez le driver à l'arrache

- Suite à l'étape 1, redémarrez votre machine.
- Téléchargez maintenant l'archive contenant le fameux spinstall.exe: ( ou selon version de Windows).
- Décompressez le dossier x86 (ou x64 selon version téléchargée) quelque part sur le disque dur.

** Je ne sais pas encore si cette étape est obligatoire **

- Rendez-vous dans le Gestionnaire de périphériques en faisant un clic droit sur Ordinateur > Propriétés > Gestionnaire de périphériques dans le menu de gauche.
- Faites un clic droit sur la racine de l'arborescence (le nom de votre ordinateur) et cliquez sur Ajouter un matériel d'ancienne génération.
- Faites Suivants > Installer un matériel que je choisis manuellement dans la liste (expérimenté) > Suivant > Suivant > Disque fourni... et pointez vers le dossier x86/infs/ et sélectionnez le fichier usbvcom.cat.
- Lorsque vous faites Suivant, une liste de 4 éléments s'affiche. Choissez le premier élément, et installez-le.
- Recommencer cette étape pour les 3 autres éléments de la liste, puis avec les 4 éléments du fichier usbvcom_brom.cat.
- Redémarrez votre machine.

** Fin de l'étape dont je ne sais pas si elle est obligatoire **

- Branchez votre Wiko Cink King si ce n'est déjà fait, de sorte qu'il soit reconnu en ADB (voir étape 1).
- Double-cliquez sur spinstall.exe. Le log devrait maintenant contenir ceci:

D:\Users\ouam\Downloads\x64\Infs\usbvcom_brom.inf--->
Install success.
D:\Users\ouam\Downloads\x64\Infs\usbvcom.inf--->
Install success.

=====Operation Succeeded=====

File Closed.

- Redémarrez votre machine.

Votre Wiko devrait être maintenant reconnu et vous devriez avoir accès à ses espaces de stockage. Dans mon cas à moi, ils sont grisés et inaccessibles (pour une raison que j'ignore encore). Mais je crois que ça devrait vous dépanner pour le développement ou pour les flashs.
 
S

samu892003

Membre
Inscrit
11 Octobre 2013
Messages
2
Points
1
  • #34
Bonjour! Je ne sort pas a installer le drive sur mon pc... [PENSIVE FACE] j'ai prouvé tous le mode, mais il ne vien pas connu par flashtool! Le scrip pour le drive donne erreure, e je ne sort pas a installer dans le system info de l'ordinateur!
Pardonne-moi pour mon francais, je suis italien! [SMILING FACE WITH SMILING EYES] salut!
 
L

loloking

Membre
Inscrit
11 Octobre 2013
Messages
3
Points
0
  • #35
bonjour,
malgré ces manipulations j'ai toujours mon king non reconnu, moi aussi, par contre moi je suis sous ice 4.04, version 14.

j'ai toujours le pilote Windows qui réapparait, dès le branchement du cable usb.
Cela plusieurs jours que j'essaie j'abandonne, cela m'inquiété je voulais pas en Jb impossible du coup

Si quelqu'un à un idée, je suis preneur
 
S

samu892003

Membre
Inscrit
11 Octobre 2013
Messages
2
Points
1
  • #36
gydaraza.jpg

Cette ça c'est ma situation :( help me!
 
Rens5671

Rens5671

Membre
Inscrit
27 Février 2012
Messages
301
Points
16
  • #37
Bonjour,
A la lecture de ce sujet et après avoir testé toutes ses méthodes, je crois que je vais laisser tomber ici, d'autant plus que le tuto pour le root contient des fichiers malveillants selon avast.
Je vais tenter sur , comme ils disent : "La plus grande communauté Wiko".
Cordialement

[Edit 21:30]Je suis revenu pour signaler quelquechose qui fonctionne et pourquoi on peut échouer :
Vérifier selon le tuto de Lyon-St-Clair, [ASTUCE] INSTALLER LES DRIVERS MTP SUR WINDOWS XP, que le lecteur Windows Media est installé dans sa version 11, afin que le protocole MTP (Media Transfert Protocol) soit pris en compte par XP.
Sinon, l'installer par mise à jour du lecteur, redémarrer à la demande.
Après s'être assuré de cette étape, procéder selon
_Raikoryu_ a dit:
Bon, voici la solution:

1. Faire reconnaître votre téléphone en mode ADB

- Téléchargez .
- Décompressez le dossier 6573_usb_driver quelque part sur votre disque dur.
- Activez sur votre Wiko Cink King le mode Débogage USB en allant dans Paramètres > Sécurité.
- Branchez le téléphone au PC en USB ...
et pas plus de ce poste.
Lors de la connexion en usb, se mettre en périphérique multimedia, laisser s'ouvrir l'assistant d'installation Windows, cliquer où il faut pour indiquer à l'assistant d'aller chercher le driver sous le dossier "usb drivers" du dossier décompressé plus haut (ou alors télécharger ), OK, suivant, terminer.
Votre Cink est ensuite vu en périphérique multimedia, XP installant alors seul le MTP.

J'ai passé des heures avant de comprendre, mais c'est fait, et ça marche pour moi.
Je ne sais pas à quoi ni comment peut bien servir le "spinstall", peut être lié aux flash avec le fichier scatter et le flashtool ...[Edit]
 
W

wadaane djamal

Membre
Inscrit
25 Mars 2014
Messages
1
Points
0
  • #38
voila c bloqué d ma part comment faire je comprend rien aidez moi svp merci!
 
G

Genesia84

Membre
Inscrit
24 Juillet 2013
Messages
4
Points
0
  • #39
Bonjour, juste pour vous signaler le Lien mort pour le WC-ALL.x64.zip et le WC-ALL.x32.zip
je n'arrive pas à télécharger :(
 
A

alexcore

Membre
Inscrit
12 Janvier 2015
Messages
1
Points
0
  • #40
Bonjour à tous. Effectivement, les liens sont morts alors j'aurais aimé savoir si ces génériques pouvaient faire l'affaire ou si une ame charitable pourrait les uploads car je n'arrive pas à mettre la main dessus :( ! Merci d'avance

azdasher a dit:
http://adbdriver.com/downloads/

pilote générique qui fourni un interface Android compatible avec le Wiko King et d'autres aussi

le pilote n'a pas de signature, Windows affiche un avertissement
 
W

WikoWaste

Membre
Inscrit
3 Mai 2015
Messages
1
Points
0
  • #41
Bonjour,

Les liens :
- 32 bits : WC-ALL.x86.zip
- 64 bits : WC-ALL.x64.zip

Ne fonctionnent pas, du coup le tuto tombe à l'eau ;)
 
M

mickapapa

Membre
Inscrit
2 Novembre 2012
Messages
1
Points
0
  • #42
Bonjour,
Désolé de deterer le sujet mais j'aurai besoin d'installer les drivers avec le fameux spinstall.exe. Quelqu'un aurai l'archive de celui ci? sachant que les liens ont l'air morts
merci d'avance

Micka
 
S

sundere93

Membre
Inscrit
1 Octobre 2015
Messages
1
Points
0
  • #43
Bonsoir la communauté, pouvez vous remettre le fichier WC-all x64.zip svp
car j'ai un wiko cink slim non router :D
 
A

Anonymous

  • #44
Bonjour,

Un driver pour faire quoi ? en fait ce tuto mélange un peu tout : le driver ADB qui permet d'utiliser les programmes de root depuis un PC (genre SRSRoot & co.) et le driver Mediatek VCOM (MTK Preloader) qui permet de flasher le smartphone avec SP Flash tool. Pourtant ça n'a rien à voir.

- pour ce qui est du driver ADB, il y a un lien valide dans ce post --> [LIEN SUPPRIMÉ] ou bien on peut aussi passer par le driver générique de ce tuto -->
- pour ce qui est du driver Mediatek VCOM (MTK Preloader) on peut utiliser n'importe quel driver trouvé sur le web, ou installer l'outil de reflashage de Wiko qui installe aussi ce driver -->
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
L

louisp78

Membre
Inscrit
23 Octobre 2015
Messages
4
Points
0
  • #45
les liens pour télécharger les pilotes ont un problème sa m'envoie sur une page b :? lanche
 
A

Anonymous

  • #46
Bonjour Louisp78,
Voici un
 
L

louisp78

Membre
Inscrit
23 Octobre 2015
Messages
4
Points
0
  • #47
Bonjour je constate que les liens proposés ne marche pas si vous en avez d'autre s'il vous plait je suis intéresser merci d'avance sad
 
A

Anonymous

  • #48
J'ai déjà donné la solution 4 messages plus haut.
 
solo786

solo786

Membre
Inscrit
14 Septembre 2011
Messages
56
Points
6
  • #49
havana_club_2b a dit:
Je suis sous Windows 8 64bits et mon King tournait sous JB Infinity quand j'ai eu un souci pour faire reconnaitre mon King par SPflash tool.

En effet, quand je banchait mon téléphone éteint, au lieu d’être reconnu en mode flashouyable :mrgreen:, j'avais juste la batterie qui se chargeait avec son logo à l’écran.

Et j'ai tenté un truc tout con: téléphone éteint, j'ai enlevé la batterie, et l'ai branché au PC tel quel: reconnu immédiatement par SP flash tool.

Hasard ou réelle efficacité de la manip, je ne sais pas, mais moi ça a fonctionné.
Autant dire que le PC ne doit pas planter :eek: car la seule source de courant pour le téléphone à ce moment là est le câble USB.


MERCI ! :eek: :smile:
 
skywolf2609

skywolf2609

Membre
Inscrit
15 Juillet 2016
Messages
1
Points
1
  • #50
salut je sais que je m'y prends très tard mais mon pc m'ouvre une page blanche quand j'ouvre ce lien:
merci de m'aider
:?
je suis sous Windows 10 version 64 bit si ça peut aider merci d'avance sad
 
P

phylonia

Membre
Inscrit
20 Mai 2014
Messages
1
Points
0
  • #51
En effet tout les liens vers le domaine est mort c'est dommage que les gens ne prennent pas l'automatisme d'utilisé des hébergeurs qui servent justement à évité d'aussi grosse bêtise.

Mais plus haut le chat à répondu justement :)

Perso les drivers wiko officiel ne marchent pas, j'ai la fenêtre DOS qui ce ferme direct.
 
Haut Bas