TUTO - I9300 - RÉINSTALLATION PROPRE - ROOT - CUSTOMISATION - Galaxy S3

  • Auteur de la discussion Lucas
  • Date de début
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 501
Il est vivement conseillé
 
Diiez

Diiez

Membre
Inscrit
11 Avril 2015
Messages
15
Points
0
  • #2 502
Re: Re : TUTO - I9300 - RÉINSTALLATION PROPRE - ROOT - CUSTOMISATION - Galaxy S3

Cédric a dit:
Salut, t'es pas obliger non, tu peux très bien le faire avec la carte interne du tel ;)

Ha oui ? :eek:
Mais comment svp ?
 
M

Membre supprimé 3065

  • #2 503
Tu n'as pas de fichiers a coller dans le tel pour la réinstallation propre,tout ce passe avec odin et le pc. :wink:
tu ne feras pas le mega wipe c'est tout.
 
Diiez

Diiez

Membre
Inscrit
11 Avril 2015
Messages
15
Points
0
  • #2 504
En faite mon problème c'est pour un IMEI qui est devenu "0049..." & ensuite "Null / Null" suite à un mauvais flashage venant d'un Point Service Mobile .. Donc je n'est vraiment pas besoin de faire la partie carte SD ? Désolée je ne m'y connais pas vraiment :? :oops:

P.S : Il y a un message qui s'affiche toutes les 2/3 secondes "com.android.phone s'est arrêté" aussi .

Merci pour votre aide ! :smile:
 
M

Membre supprimé 3065

  • #2 505
Tu peux tout faire sauf le mega wipe,par contre si c'est un psm qui t'a planté l'imei,pourquoi tu ne les laisse pas se débrouiller avec ?
 
Diiez

Diiez

Membre
Inscrit
11 Avril 2015
Messages
15
Points
0
  • #2 506
Tout simplement car il m'a dit qu'il ne savait pas qu'es-ce qu'il fallait faire (Je pense que c'est un débutant :-|)
Donc je préfère me débrouiller moi même :?
 
M

Membre supprimé 3065

  • #2 507
mouais,en théorie il doit avoir le matos pour remettre l'imei.
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
21 159
Points
63
  • #2 508
Salut, c'est même certain, la boutiques spécialisées sont équipées pour générer des lMEI grâce à un logiciel. ;)
 
E

elmeskinimed

Membre
Inscrit
27 Avril 2015
Messages
1
Points
0
  • #2 509
slut cava tt l monde
j ai un problem de mon tel j ai telecharger les jeuxs sur google ply en fin de telechrg j vu une messge il ma dit s est arrete
plz qull votre solution

merci
 
xmp

xmp

Membre
Inscrit
11 Décembre 2011
Messages
1 295
Points
38
  • #2 510
lut, c'est rien c'est un force close. un petit bug. si tu es root et que ca te le fais tres souvent tu peux wiper ton cache et fixer t'es permissions dans un premier temps dans le recovery. à voir mais c'est rien...soit c'est un bug non recurrent donc encore moins grave.
 
P

Psycky67

Membre
Inscrit
20 Octobre 2014
Messages
7
Points
0
  • #2 511
Bonsoir a tous, donc voila je vous explique mon cas..
Je viens d'acquérir un S3 qui ne démarrer pas (Bootloop sur le logo samsung) du coup j'ai fait mes recherche et je suis tombé ici. J'ai tout fait comme indiquer mais il n'y que le firmware BLFB qui fonctionne (je n'est juste pas de réseaux mais je pense que c'est la ROM qui est configurer comme ca), les autres me font un bootloop sur le logo samsung, j'arrive a installer le recovery ainsi que le root mais ca bloque..

Merci d'avance ..

EDIT : Quoi que j'installe y'a le logo samsung qui tourne en boucle .. malgré les wipes data/cache...
 
P

Psycky67

Membre
Inscrit
20 Octobre 2014
Messages
7
Points
0
  • #2 512
UP ^^
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 513
Bonjour ?

DOWN pour non respect du règlement. Les doubles posts qui se suivent de ta part sont interdits. Autre chose, nous ne sommes que bénévoles, et les services rendu sont gratuits. Donc la patience est de rigueur. Merci d'avance.

Sinon ton S3 est bien un I9300 ?

Autre chose, quelle rom avait-il avant ton premier flash ?

Quand tu as un bootloop, tu as essayé de faire un wipe data dans le recovery ?
 
P

Psycky67

Membre
Inscrit
20 Octobre 2014
Messages
7
Points
0
  • #2 514
Bonsoir,

J'avais dis bonsoir sur le premier post.. désolé je ne voulais pas être mal poli mais je ne savais pas comment formuler mon problème, j'ai pas l’habitude des forums..
Pour le téléphone c'est bien un I9300 et quand je fais un wipe data dans le recovery ca me fait toujours le bootloop on dirait qu'il n'y que les roms 4.0.4 qui passe.
Je suis conscient du travail et du mal que vous vous donnez pour essayez de résoudre les problèmes des gens.. Désolé de ma maladresse
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 515
Pas de mal.

Et quand tu flash une 4.0.4, tu as une maj OTA ?
 
P

Psycky67

Membre
Inscrit
20 Octobre 2014
Messages
7
Points
0
  • #2 516
Oui il m'en propose une ! Mais je n'est pas de connectivité .. QUand je vais dans état du téléphone par exemple, je n'est pas d'IMEI, le WIFI n'arrive pas a se connecter, apparemment il me manquerait le dossier /efs
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 517
Déjà pas d'imei c'est pas bon. Est ce que la bande de base apparaît ?
 
P

Psycky67

Membre
Inscrit
20 Octobre 2014
Messages
7
Points
0
  • #2 518
Alors quand je vais sur "A propos de l'appareil" dans version de la bande base y'a ecrits " appel masqué" .. j'ai installé root explorer et quand je vais dans le dossier efs il est vide ..
je ^pense qu'il faudrait flasher un modem non ?
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 519
Normalement le modem se flash en même temps que la rom.
 
P

Psycky67

Membre
Inscrit
20 Octobre 2014
Messages
7
Points
0
  • #2 520
C'est ce que je pensais aussi !

Il y a une petite évolution :
Dans le temps j'avais un galaxy spica que j'avais sauvegarder sur mon ordi.. en cherchant un peu j'ai trouver le dossier efs avec les fichier un l'intérieur j'ai modifier l'IMEI du spica pour le remplacer avec celui du I9300. J'ai copier le tout a la racine du S3 et j'ai switcher en mode avion/ mode normal et j'ai les barre de reseau qui son apparu !! Mais pas de 3G .. et lorsque je fais *#06# j'ai un IMEI qui commence par 0049..

Je pense qu'on sort du sujet maintenant.. en tout cas merci de m'avoir répondu et désolé encore de m'être mal exprimer, je vais essayer de chercher dans mon coin.

Bonne continuation :)
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 521
Oula, il ne faut surtout pas faire cela. Tu vas te retrouver avec les deux téléphone bloqué et inutilisable. Car il va être considéré comme volé.
 
P

Psycky67

Membre
Inscrit
20 Octobre 2014
Messages
7
Points
0
  • #2 522
Même si au préalable j'ai changé l'IMEI dans les fichiers ? De toute facon ca ne marche pas a chaque redémarrage du téléphone le dossier efs se vide et j'ai un IMEI qui commence par 004999. J'ai regardé dans d'autre forum et ils disent qu'ils faut flasher la ROM GMK6 mais malgrés les wipe data/cache ca ne boot pas
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 523
J'ai plus l'impression que ce téléphone à de sérieux soucis.
 
B

bboy974

Membre
Inscrit
12 Février 2015
Messages
6
Points
0
  • #2 524
merci
 
C

cridedi

Membre
Inscrit
8 Juin 2015
Messages
1
Points
0
  • #2 525
bonjour a tous je viens de suivre le tuto jusqua avoir le premier pass mais pour l'instant mon portable a redemarrer et pour l'instant il est bloqué a samsung est ce normal ? merci
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
21 159
Points
63
  • #2 526
Salut, éteins le (ou enlève la batterie) et redémarre en recovery puis wipe data.
Ensuite tu passes à l'étape B. :)
 
N

norlandweb

Membre
Inscrit
4 Juin 2015
Messages
1
Points
0
  • #2 527
BONJOUR.
APRES AVOIR SUIVI TOUTES LES ETAPES DE CE TUTO AVEC SUCCES, je me suis retrouve avec un imei en 04 (generique) comment puis je faire pour recuperer mon imei
mon telephone est un s3 gt-I9300
merci beaucoup
 
T

tamanetdjearb

Membre
Inscrit
6 Décembre 2013
Messages
37
Points
0
  • #2 528
Bonjour comment ça se fait que n'importe quel firmware que je met g toujours des bug que ce soit en 4.3 ,4.1.2 ou 4.1.1 par exemple merci
 
T

tamanetdjearb

Membre
Inscrit
6 Décembre 2013
Messages
37
Points
0
  • #2 529
Quelqu'un aurait il une idée svp merci
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
21 159
Points
63
  • #2 530
Bonjour, évite les doublons stp ... de quels bugs parles-tu exactement ?
 
T

tamanetdjearb

Membre
Inscrit
6 Décembre 2013
Messages
37
Points
0
  • #2 531
Ok pas de souci Bug internet application aussi qui bug la musique idem. Quand je met des custom aussi ca me met souvent activity quelque chose et ca fait revenir le tel au menu com avec blekota note 4 version 4.4
 
K

khaliddu10

Membre
Inscrit
17 Juin 2015
Messages
3
Points
0
  • #2 532
Psycky67 a dit:
Alors quand je vais sur "A propos de l'appareil" dans version de la bande base y'a ecrits " appel masqué" .. j'ai installé root explorer et quand je vais dans le dossier efs il est vide ..
je ^pense qu'il faudrait flasher un modem non ?

bonjour,

As tu pu trouver une solution, j'ai exactement le même souci que toi et je sèche complètement là.

je suis aussi en version 4.0.4 et ma version de la bande de base est "appel masqué" :shock:

lorsque j'essaie les autres roms ça me fait un bootloop et même si j'essaie de faire un wip cela ne change rien.

par contre je suis novice, et je ne sais pas quel rom il y avait avant que je ne le flashe, je sais juste qu'il était rooté

Que faut il faire svp ?

merci d'avance
 
K

khaliddu10

Membre
Inscrit
17 Juin 2015
Messages
3
Points
0
  • #2 533
bonjour,

Personne pour m'aider ?

J'ai essayé de revenir à une rom française mais j'ai un bootloop qui ne se résolve pas par un wipe cache/data

help please

merci
 
tiboo

tiboo

Membre VIP
Inscrit
21 Juin 2011
Messages
8 800
Points
38
  • #2 534
Salut khalid,

Tu as essayer de flasher qu'elle rom ?
 
K

khaliddu10

Membre
Inscrit
17 Juin 2015
Messages
3
Points
0
  • #2 535
tiboo a dit:
Salut khalid,

Tu as essayer de flasher qu'elle rom ?


salut !

celui du tuto en première page.

lorsque je m'arrête au root, je n'ai plus d'imei

et si je poursuis en installant I9300XXEME2
I9300XXEMG4 j'ai le fameux loopboot mais que ne se résout pas avec le wipe cache/data
 
B

barack44

Membre
Inscrit
9 Février 2015
Messages
81
Points
0
  • #2 536
tres bon tuto mais sa a pas resolu mon probleme

Jai un s3 i9300 il a eu un gro beug jetai obiger de mettre un rom officiel mais jai pas reflechi car il lit pu la sim donc jai suivi ton tuto en me disant que je vais tous remettre dans lordre au contraire.
Maintenant jai un tableau au milieu de mon ecran qui indique
PDA
phone
CSC
h/w
ect comment enlever sa ?
et comment remettre le reseau sur mon telephone ?
Merci d'avance ..
 
B

barack44

Membre
Inscrit
9 Février 2015
Messages
81
Points
0
  • #2 537
dsl pour double poste mais esque quelqun peux maider
 
B

barack44

Membre
Inscrit
9 Février 2015
Messages
81
Points
0
  • #2 538
il y a quelqun ici ?
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 539
Bonjour déjà ?

Oui il y a quelqu'un, mais il n'a pas envie d'aider les personnes qui ne respecte pas le règlement.

Double posts.
Politesse.
Salutations.

Et surtout qui ne lit pas les posts précédents ou il y a la réponse.
 
B

barack44

Membre
Inscrit
9 Février 2015
Messages
81
Points
0
  • #2 540
desolé mais jai un gros caré jaune sur ecran depuis 2jours tu peux comprendre que je pert patience . je men escuse
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 541
Bonjour,

Commence par lire les posts précédents, en attendant que je finisse par accepter tes excuses.

Tu perds patience, mais tu n'as pas pris le temps de bien prendre tes précautions.
 
yakapa40

yakapa40

Membre
Inscrit
1 Juillet 2014
Messages
1 045
Points
38
  • #2 542
bonjour
pour le gros carré jaune c'est le factory mode
donc sauvegarder ses données car tout va etre perdu et passer le tel en recovery mode : wipe cache partition + data/factory reset
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 543
Re.

Il y a pourtant l'information dans le tutoriel.....
 
B

barack44

Membre
Inscrit
9 Février 2015
Messages
81
Points
0
  • #2 544
Bonjour yakapa40 merci pour linformation je vais faire cela , je suis pas doué jai eseillé tous les modem 1 par 1 toujours pas de reseau si il a eu une réponse pour le reseau il a 128 pages pouvez vous me donnez la page ? je suis un peux perdu et demuni
 
yakapa40

yakapa40

Membre
Inscrit
1 Juillet 2014
Messages
1 045
Points
38
  • #2 545
le S3 ayant des problèmes de blocages au changement de version android et de CSC en même temps je préconise une autre méthode
réinstalation d'origine avec le logiciel kies3
ne pas brancher le tel a l'ordinateur
lancer Kies3/outils/mise a niveau et initialisation du micrologiciel
entrer le nom du modèle (GT-I9300) en respectant les capitales et caractères

90edArT.jpg


entrer le S/N

dT2rYfY.jpg


valider

HFVNkQb.jpg


sauvegarder le résultat

NKjqxk1.jpg


et suivant votre choix , soit continuer avec kies3 , soit télécharger le micrologiciel correspondant (firmware) et l'installer avec ODIN
faire une mise a jour avec le même CSC
et ensuite libre a vous de changer de micrologiciel ou pas
 
B

barack44

Membre
Inscrit
9 Février 2015
Messages
81
Points
0
  • #2 546
le micrologitiel vas nous remettre imeil corespondant ? et jai fais wipe cache partition + data/factory reset toujours pareil je ne comprend pas
 
yakapa40

yakapa40

Membre
Inscrit
1 Juillet 2014
Messages
1 045
Points
38
  • #2 547
non le micrologiciel ne va pas remettre l'IMEI , qui n'est pas perdu mais seulement bloqué .
le tel est en test mode et suivre la procédure avec kies3 citée plus haut permet tout simplement de le faire passer en mode normal donc de débloquer l'IMEI
 
B

barack44

Membre
Inscrit
9 Février 2015
Messages
81
Points
0
  • #2 548
désolé je comprend pas il y a une solution pour retrouver du reseau ?
 
yakapa40

yakapa40

Membre
Inscrit
1 Juillet 2014
Messages
1 045
Points
38
  • #2 549
oui essayer avec kies3 il y a toutes les explications et images dans mon avant dernier post
 
B

barack44

Membre
Inscrit
9 Février 2015
Messages
81
Points
0
  • #2 550
ok je le telecharge . je vais tester merci
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 551
Tiens, clique
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.

Ensuite premier lien.
 
B

barack44

Membre
Inscrit
9 Février 2015
Messages
81
Points
0
  • #2 552
mise a jours faite jai retrouver une version oficiel d'orange un grand merci Mais toujours pas de reseau et le panneau au milieu est toujours la pourtant je viens de refaire wipe cache partition + data/factory reset . esque je dois refaire le tuto de la page 1 ?
 
yakapa40

yakapa40

Membre
Inscrit
1 Juillet 2014
Messages
1 045
Points
38
  • #2 553
bonjour

sur le clavier d'appel taper
*#1234#
et poster le résultat

merci
 
B

barack44

Membre
Inscrit
9 Février 2015
Messages
81
Points
0
  • #2 554
Bonjour j' ai sa quand je fais *#1234#
AP: I93002XXUGNB5
CP : I9300BVUGNB2
CSC : I9300FTMGNB1
Mon imei sur le tel commence par 00499 et sa corespond pas de celui de mon tel

Depuis se matin comme par magis il me demande le code pin sa avance mais jai toujours pas de reseau .
Et j ai reussi a enlever le mode factory. Il reste plus qua mettre le reseau il prend pas les apelle urgence.
Merci encore de ton aide j'espere pouvoir le remettre daplon
 
yakapa40

yakapa40

Membre
Inscrit
1 Juillet 2014
Messages
1 045
Points
38
  • #2 555
télécharger le dernier firmware et l'installer avec ODIN ;
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Mon imei sur le tel commence par 00499 et sa correspond pas de celui de mon tel : le tel est en mode test donc cette fonction bloque l'IMEI mais n'est pas perdu il faut trouver le bon firmware plus récent qui fera revenir le tel en mode normal
 
B

barack44

Membre
Inscrit
9 Février 2015
Messages
81
Points
0
  • #2 556
ok merci je vais eseiller merci beaucoup
re Bon mise a jours faite mais toujour pareil pas de reseau et le factory mod c'est activer . :(
AP I9300XXUGNJ2
CP I9300XXUGNA8
CSC I9300OXXGNJ1
 
R

rodoblow08

Membre
Inscrit
20 Novembre 2014
Messages
8
Points
0
  • #2 557
bonjour...super tuto très bien expliqué...Merci
Mais moi tous allai bien jusqu a a l étape D apres le reboot ....bootloop...
enfin bref ce n est pas le fond du problème je suis arriver plusieurs fois a le remettre en route...je m explique car la je suis désespéré
j ai acheter ce sgs3 chez orange avec un abonnement et un engagement de 24 moi pour des raison financière au bout d un an je n est plus eu la possibilité de payer donc il m on résilier et m on facturer le téléphone :normal ...entre tps j ai acheter une mobicarte orange (sa marchait comme ca) et j ai fait un dossier en banque de france pour mes souci financier et la dete que j avais chez orange comprenant bien sur la facture du tel y a eté ajouter...mais quelque mois après l approbation de ce dossier( toute les dette figez pdt 2 ans ) bizarement du jour au lendemain plus de reseau...etan novice ds le domaine a l epoque il m a falu une paire de moi pour comprendre qu il n y avait plus d imei donc a partir de la j ai commence a chercher une facon de recuperer cette imei...donc j ai penser au debut qu and le rootant sa le ferai...mais encore pire je l est bloquer...donc depuis par periode sa me prend et j essai en vin de refaire ce foutu galaxy s3...bien sur il n e m est pas indispensable depuis le tps j en est deja racheter un autre de sgs3( et pour orange bien que je serai tenu de rembourser ce telephone un jour je pense qu il on du faire quelque chose pour me bloquer son utilisation je ne vois pas d autre raison car rooter ne faisait pas parti de mon langage au moment ou il a cesser de fonctione...si quelqu un a une idee..je reste ouvert)bien sur j ai la boite du telephone donc je connait l imei...merci d avance...
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 558
Bonjour,

Effectivement, tant que tu n'auras pas payé le téléphone, il restera inutilisable. C'est un moyen pour eux d'être payé rapidement. Donc tu sais ce qu'il te reste à faire.
De passer à la caisse.
 
R

rodoblow08

Membre
Inscrit
20 Novembre 2014
Messages
8
Points
0
  • #2 559
merci sa je le savai...mais de toute facon je ne peu pas paye car c est deja declarer en banque de france...cela reste une tablette apres tous il y a bien une facon de contourner sa...pour moi. je pense. apres sans certitude qu il l on declarer voler car il n etait pas payer mais quand tu est en banque de france chaque creancier dois valider ta dete sa n,e repose pas que sur les dirs du client ...et ils ons valider la dete comprenant la facture du telephone mais il m e lon bloquer quand meme...donc je ne l est pas voler legalement parlant...je sait pas si vous me suivez...apres il ont mon nom et adresse et j ai jammais vue les gendarme pour un telephone voler ou quoi que se soit.a part si il on declarer voler en portant plainte contre x...donc moi j aurai un tel que je ne me doit pas de payer pour le moment mais que je payerai forcement un jour qui ne fonctionera jammais...meme quand je payerai je pense pas qu il prendron la peine de faire marche arriere...enfin bref ce n etai pas le debat...ce que je voulait c etait de l aide pout restaurer le nfs...car avc toute les manip que j ai pu fair il ne doit pas en rester grand chose
.....merci et si vous ne pouvez pas ou vous ne voulez pas m aider(ce que je comprendrai) il sufit de me le dir clairement ...
merci d avoir pris la peine de lir mes comentaires...je ne lacherai pas le morceau avc perseverence j y arriverai
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 560
Hello.

Tu feras ça dans l'illégalité, mais sans nous. Car nous voulons pas être complice. Ton téléphone est bloqué pour tous les opérateurs.

Et si tu y arrives, et que tu te fais prendre, tu risques encore de payer. Mais après à toi de voir si cela te suffit d'être suffisamment endetté ou si tu veux l'être encore plus.
 
R

rodoblow08

Membre
Inscrit
20 Novembre 2014
Messages
8
Points
0
  • #2 561
Pk dans l ilegaliter. :shock: ..je ne veux pas le changer l imei je veu simplement le remetre ..il est inscrit deriere la batterie..et sur la boite.c est pareil que pour le restant de credit de ma voiture elle est en banque de france donc on ne la paye plus pour le moment ...mais elle est a ns puisque que le solde du restant du crédit est en banque de france et on la payera...c est pas pour autant que le garagiste est venu reprendre une partie du moteur...et me la rendra quand jaurai fini de payer le credit...je vais contacter orange et la banque de france ainsi que la gendarmerie.pour metre les chose au clair...mais il me semble qu il n avait pas le droit de me le bloquer car je ne l est pas voler legalement...j ai l impression que vous n avez jammais rencontrer ce genre de cas ou que vous ne savez pas comment faire...apres c est tous merci quand même
 
R

rodoblow08

Membre
Inscrit
20 Novembre 2014
Messages
8
Points
0
  • #2 562
Ps:juste pour info je vien d appeler la gendarmerie afin de mettre cette histoire au clair et il n y a aucune plainte au sujet de ce telephone et j ai demander pour cette histoire d imei...tant que c est l imei d origine qui est remi sa ne devrai pas poser de problème.. et j ai un rendez vous telephonique avc orange ce soir a 18 h...le gendarme ma dit de voir avc orange mais dans tous les cas quand il y a une plainte cest l operateur qui bloque l imei...l on t il fait dans plainte on vera ce soir...
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 563
L'imei est la carte d'identité du téléphone. C'est comme ta carte d'identité ou ton passeport. Tu ne peux le faire toi même. Voilà où elle est illégalité.
 
R

RuSjhZ

Membre
Inscrit
31 Décembre 2012
Messages
1
Points
0
  • #2 564
Et bien je te remercie beaucoup tu me sauve la vie vraiment , beau boulot :)
 
T

Tanauser

Membre
Inscrit
13 Juin 2014
Messages
24
Points
1
  • #2 565
salut
Après ce tuto ; j'ai installé GellyBean 4.3 et j'ai perdu mon Root
Quelle solution ?
j'ai trouvé :

merci encore ; j'écris avant de chercher :roll:
 
cedric

cedric

Membre
Inscrit
5 Mars 2012
Messages
7 975
Points
0
  • #2 566
Salut, oui cherche ensuite écris. C'est mieux :lol: :lol: :lol:
Super
 
M

momokakun

Membre
Inscrit
21 Juillet 2015
Messages
1
Points
0
  • #2 567
bonsoir ! :smile:
Après avoir suivi votre Tuto ^^' désolé ( un peu nul en français... nul a l'écrit bien sur xD ) mais j'ai super besoin de votre aide ... mad1
Mon S3 GT-I9300 ne détecte plus la carte sim ? je me demandais comme ça si c’était moi ou... une mauvaise manipulation... sealed
et pour un débutant qui a l'habitude de manipulé les Iphones :merci: me retrouver sur un systeme Android peuuuuu :roll:
^^' sorry... voilà ( un peu raconter ma vie lol ) mais actu j'essai de réinstaller ( si on peu le dire comme ça 8/ ) une autre base bande vu que la base bande actuelle est la 4.0.4 ( I9300XXLFB ) et que l'ancienne etait ( i9300xxemg :D ) alors expliquez moi s.v.p 8| c'est quoi le bleme ... avec ma carte sim?
 
tiboo

tiboo

Membre VIP
Inscrit
21 Juin 2011
Messages
8 800
Points
38
  • #2 568
Salut momokakun,

Ton problème est apparu comme ça d'un coup ?
 
M

metallifan06

Membre
Inscrit
22 Juin 2015
Messages
1
Points
1
  • #2 569
slt et MERCI pour ce tuto suivi à la lettre. Tout à fonctionné, je peux revendre mon s3 comme neuf, pour acheter le S5!
Merci encore! :frime1: :super:
 
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #2 570
Salut les amis,

Je suis Geoffrey, je suis nouveau sur le forum même si je suis les discussions depuis un moment.

Ces derniers temps je suis fort embêté avec mon S3.
Entre les bug des applis qui se ferment en boucle, le bug process.android.acore je suis servi!
J'ai réussi a faire un reset de mon tel hier ou avant hier. Tout se passait pour le mieux quand taleur il s'est éteint et depuis il se fige sur "Samsung GT I9300" (freeze sur l'image du boot).

J'ai essayé plein de trucs mais je n'arrive a rien (différents cables USB, ports du PC, etc).

En recovery j'ai le robot android couché avec un panneau rouge avec un point d'exclamation qui lui sort du bide.
Je ne peux pas faire de reset factory....
j'me tape dans le recovery des tas de lignes rouges du genre : can't mount /efs (no such file or directory); can't mount /system (no such file or directory) ; can't mount /cache/recovery/log ; can't open /cache/recovery/log ; failed to mount /cache (block device required)

J'ai tenté de faire une réinstall propre en suivant vos conseils mais cela ne fonctionne pas avec Odin.
J'ai le message suivant :
<ID:0/015> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300XXBLFB_I9300VDSBLF1_I9300XXLFB_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/015> Odin v.3 engine (ID:15)..
<ID:0/015> File analysis..
<ID:0/015> SetupConnection..
<ID:0/015> Initialzation..
<ID:0/015> Get PIT for mapping..
<ID:0/015> Firmware update start..
<ID:0/015> system.img
<ID:0/015> NAND Write Start!!
<ID:0/015>
<ID:0/015> Complete(Write) operation failed.
<ID:0/015> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/015> Removed!!


Quelqu'un aurait il une idée avant que je me résolve à changer de téléphone? C'est quand même incompréhensible, je n'ai rien fait de particulier pour en arriver la...

Merci pour votre aide.
 
T

Tanauser

Membre
Inscrit
13 Juin 2014
Messages
24
Points
1
  • #2 571
Enlève la batterie et remets la .
 
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #2 572
je l'ai fait une bonne douzaine de fois, rien ne change
 
T

Tanauser

Membre
Inscrit
13 Juin 2014
Messages
24
Points
1
  • #2 573
T'as éssayé le procédé Sur la page n°1 il y a une phase de nettoyage total ; là tu élimine tout ; et puis tu remets une par une les versions successives . Tant que tu peux booter en système de restauration ( les 3 touches en même temps) ton smartphone n'est pas foutu ) Tu peux intervenir et réinstaller . Je suis débutant et j'ai réussi à récupérer le mien grace au tuto . Moi j'avais effacé le système de fichiers ..... écran noir ; mais je pouvais booté en récupération
 
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #2 574
le problème c'est que les wipes fonctionnent pas je crois... et que odin fail a chaque tentative de flashage (et mon tel est accessoirement pas rooté)
 
T

Tanauser

Membre
Inscrit
13 Juin 2014
Messages
24
Points
1
  • #2 575
le wipe marche bien , je t'assure . De toute façon tu root à la fin .
Ce qui est essentiel pour toi c'est de pouvoir booter en mod restauration ; si tu peux le faire ton smart est sauvé sinon c'est foutu .
 
G

geogeo51

Membre
Inscrit
23 Août 2015
Messages
25
Points
1
  • #2 576
ca je peux booter en recovery mode ou download... seulement apres je ne sais rien faire...

en recovery j'ai le droit a un tas d'erreurs : du genre : can't mount /efs (no such file or directory); can't mount /system (no such file or directory) ; can't mount /cache/recovery/log ; can't open /cache/recovery/log ; failed to mount /cache (block device required)

comme si les bases du systeme avaient été déplacées
 
hindydidou

hindydidou

Membre
Inscrit
30 Novembre 2012
Messages
33
Points
8
  • #2 577
Bonsoir,
Mon fils vient de me donner son S3 sous Android 4.3 Bouygues.
Je voudrais faire une réinstallation propre en suivant le tutoriel, et terminer par la rom I9300XXUGNJ2 (la plus récente sur SamMobile).
A quel moment dois-je flasher cette rom ? Juste après la rom I9300XXEMG4 ?
Ensuite, est-ce que les fichiers CF-Root-SGS3-v6.4.tar et recovery-cwmtouch-6.0.3.2-GTI9300.tar sont toujours valables avec la rom I9300XXUGNJ2 ?
J'ai essayé la fonction "recherche", mais le terme "4.3" est rejeté, quel que soit le mot placé avant (android, rom)
Merci pour votre aide.
Alain.
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
21 159
Points
63
  • #2 578
Salut, les fichiers doivent être toujours valables oui, mais si tu souhaites juste une RAZ + màj GNJ2, passe simplement par le wipe data et flash derrière le lien de la GNJ2. ;)
 
hindydidou

hindydidou

Membre
Inscrit
30 Novembre 2012
Messages
33
Points
8
  • #2 579
Au fil du temps, grâce à Phonandroid, j'ai remis d'aplomb un Galaxy S1, puis un S2, et enfin hier soir un S3.
Comme d'habitude, le tutoriel est parfaitement clair. Il anticipe même les difficultés (bootloop), et propose la solution.
J'ai maintenant un S3 avec la dernière rom officielle disponible, rooté, ...
Et pourquoi pas CM 12.1, bientôt ?
Merci à tous ceux qui font vivre Phonandroid.
Alain.
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 580
Hello.

Merci pour ton retour.
 
hindydidou

hindydidou

Membre
Inscrit
30 Novembre 2012
Messages
33
Points
8
  • #2 581
Bonsoir,
Suite à mon post précédent, j'ai des infos complémentaires et une question :
- le flash de la rom XXUGNJ2 après la fin du tutoriel m'avait fait perdre le root
- j'ai fait l'erreur d'utiliser les fichiers CF-Root et Recovery de la première page, qui n'ont pas rooté mon téléphone, mais qui m'ont amené un android couché avec un point d'exclamation "pas de commande" en Recovery
- un petit coup de Google m'a donné le bon ficher de root : CF-Auto-Root-m0-m0xx-gti9300.zip
- j'ai donc fait un wipe data complet, flashé à nouveau la rom et le fichier de root ci-dessus.

Mon S3 est bien rooté, mais en mode Recovery j'ai toujours ce pauvre petit android qui est couché avec son point d'exclamation sur le ventre, et il me manque la ligne Advanced qui donne accès au Wipe Dalvick Cache

Une idée pour corriger ce problème ?
Merci d'avance.
Alain
 
hindydidou

hindydidou

Membre
Inscrit
30 Novembre 2012
Messages
33
Points
8
  • #2 582
Problème réglé : j'ai enlevé la batterie hier soir, ce matin j'ai mis à jour Rom Manager (ClockworkMod Recovery v 6.0.4.6) et le petit android couché a disparu.

Je me doute que le S3 n'est plus trop d'actualité, mais une petite MAJ du tutoriel incluant la nouvelle rom XXUGNJ2 et le nouveau CF-Auto-Root-m0-m0xx-gti9300.zip pourrait rendre service à d'autres que moi.

Bonne journée.
Alain.
 
C

couleurart

Membre
Inscrit
6 Décembre 2014
Messages
29
Points
1
  • #2 583
Bonjour

J'ai suivi ce tutto de a à z pour mon vieux galaxy s3 et après quelques petits stress tout a fini par rentrer dans l'ordre ...

- sur cwm graphique j'ai ce message :
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
- quoi installer comme room et/ou kernel après ce tutto ? il y en a tellement !! je voudrais un tel rapide, stable avec une bonne autonomie, sympa graphiquement .. sans problème wifi et bluetooth

un peu d'aide svp ??
 
T

Todymarvelous

Membre
Inscrit
12 Octobre 2015
Messages
1
Points
0
  • #2 584
Bonjour, et merci pour ce tuto.

J'ai un problème qui est survenu après l'étape C. (je crois).

J'ai installé le 1er firmware, puis j'ai rooté. Jusque là tout est OK.

J'ai ensuite suivi le tuto pour flasher MegaWipe, et lors du reboot, il semblerait que mon téléphone soit en bootloop sur l'écran "samsung galaxy s III GT-I9300"

J'ai rebooté en recovery pour effectuer un wipe cache/data mais rien y fait, encore en bootloop.

Que faire ?

Merci beaucoup !
 
N

nekki

Membre
Inscrit
6 Août 2012
Messages
32
Points
0
  • #2 585
Bonjour,

J'ai le même problème : Après installation du I9300XXBLFB, je suis arrivé à l'étape C puis j'ai un bootloop !

Merci d'avance pour votre aide

Cordialement,
 
C

couleurart

Membre
Inscrit
6 Décembre 2014
Messages
29
Points
1
  • #2 586
bonsoir

Apparemment plus aucun expert ne répond :(

je me souviens avoir vécu le même problème... et avoir pas mal stressé.... :pleur4: et dans le stress me souviens plus de la manip exacte mais au cas où :

ne faut-il pas comme indiqué dans le tutto : "Enlevez la batterie puis redémarrez en mode recovery. (Volume Haut + Home + Power). Faîtes un wipe data et cache à l'aide des boutons volumes pour descendre et monter et le bouton power pour validez. Rebootez."

je me souviens avoir fait ce truc plusieurs fois.........
 
N

nekki

Membre
Inscrit
6 Août 2012
Messages
32
Points
0
  • #2 587
couleurart a dit:
bonsoir

Apparemment plus aucun expert ne répond :(

je me souviens avoir vécu le même problème... et avoir pas mal stressé.... :pleur4: et dans le stress me souviens plus de la manip exacte mais au cas où :

ne faut-il pas comme indiqué dans le tutto : "Enlevez la batterie puis redémarrez en mode recovery. (Volume Haut + Home + Power). Faîtes un wipe data et cache à l'aide des boutons volumes pour descendre et monter et le bouton power pour validez. Rebootez."

je me souviens avoir fait ce truc plusieurs fois.........

Bonjour,

Merci pour la réponse.
J'ai déjà essayé ça plusieurs fois. Mais malheureusement, rien n'y fait !
Après avoir installé I9300XXEME2 et /ou I9300XXEMG4, c'est le bootloop permanent.

Du coup, j'ai installé I9300XXBLFB mais la batterie se décharge au bout de 7 h sans que je fasse rien du tout (sans puce).

Personne n'a vu ce genre de comportement bizarre ?

En mode Recovery, J'ai un message rouge : E: failed to mount /efs (Invalid argument)

Merci d'avance pour vos retours.
 
R

Rap83

Membre
Inscrit
22 Janvier 2013
Messages
20
Points
1
  • #2 588
Bonsoir,

J'ai déjà flasher un ace et un S2 sans vraiment de soucis en suivant les tutos de lucas. Dans ces cas là, j'ai utilisé des reboot total : dans Odin, un ficher dans PIT, PDA, PHONE et CSC !
Là dans la partie A, seul 1 fichier va dans le PDA (est-ce normal ?)
Odin flash correctement le .tar mais sur le tél plein de lignes en rouge défilent ...
Pas de reboot :(

J'enlève la battrie, redémarre en mode recovery et il m'affiche en plus de reboot now, wipe data, etc... :

#Manual mode# (en jaune)

Et en rouge plusieurs ligne :

--Appling Multi-CSC
E:failed to mount/system (no such file or directory)
can't mount'/system (no such file or directory)
E:failed to mount/system... etc

Le problème ne viendrait-il pas du fait que je flashe un seul fichier (PDA) via Odin ?

Merci à vous et bonne soirée :)

@+
 
Zebulon52

Zebulon52

Membre
Inscrit
26 Janvier 2012
Messages
662
Points
18
  • #2 589
Bonjour à tous

Après avoir longuement galéré pour remettre d'actualité un I9300 au goût du jour avec la dernière rom française connue à ce jour sur SamMobile (I9300XXUGNJ2_I9300OXXGNJ1_I9300XXUGNA8_HOME.tar) avec Root + Recovery, j'ai eu les mêmes problèmes que mes camarades ci-dessus.

voici comment j'ai procédé pour avoir le root & recovery après la réinitialisation totale du S3:
  • Installation via Odin de la rom I9300XXUGNJ2_I9300OXXGNJ1_I9300XXUGNA8_HOME.tar
    Démarrage du S3 et vérification que tout est OK => :super:
    Installation de
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
    via Odin
    Demarrage du S3 et vérification du Root avec installation de Titanium Backup => :super:
    Installation du
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
    via Odin
    Demarrage du S3, puis arrêt et controle du Recovery => :super:

Tout cela sans à avoir à retirer la batterie ou quelques autres manipulations superflux.
En gros, cela c'est fait le plus normalement possible... Que c'est bon quand ça se passe comme ça. :frime1:
Bon courage à tous.
 
S

stitchphil

Membre
Inscrit
20 Décembre 2015
Messages
1
Points
0
  • #2 591
encore merci pour ce tuto qui vient de me sauver mon tel
petite question je peu installer quoi pour avoir androïde plus ressent dessus???
merci
 
Chris270899

Chris270899

Membre VIP
Inscrit
3 Janvier 2015
Messages
744
Points
16
  • #2 592
Hello,

Tu peux regarder dans la section des ROMS Custom.

Chris
 
T

tsk_leon

Membre
Inscrit
15 Juillet 2013
Messages
9
Points
0
  • #2 593
MERCI
Super tuto, j'avais planté mon portable en voulant le remettre d'origine, je suis allé chez un réparateur qui m'a annoncé en regardant mon EMEI que mon portable était hors d'usage....
J'ai suivi la fin du tuto en cas de plantage, et la , merveille mon portable re fonctionne nikel.

MERCI MERCI Encore.
 
F

friwato

Membre
Inscrit
19 Janvier 2016
Messages
1
Points
0
  • #2 594
merci bcp pour ce travail
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
21 159
Points
63
  • #2 595
Salut, merci pour votre confiance et bonne continuation les gars. ;)
 
C

carterman

Membre
Inscrit
21 Janvier 2016
Messages
1
Points
1
  • #2 596
Bonjour,
S3 remis à neuf !
Merci et bonne continuation :super:
 
Scumpi

Scumpi

Membre
Inscrit
26 Septembre 2012
Messages
25 717
Points
48
  • #2 597
Salut

Bonne continuation à toi aussi
 
I

Isaac51

Membre
Inscrit
11 Septembre 2013
Messages
2
Points
1
  • #2 598
Bonjour et merci par contre tes firmware sont GREC !!!!!!
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
37 794
Points
63
  • #2 599
Hello.

Oui et alors ? Il n'y a pas de problème. Tu peux le basculer en XEF si tu le root.
 
N

nerve3880

Membre
Inscrit
9 Décembre 2015
Messages
1
Points
0
  • #2 600
bonjour Les amis.
j'ai tout suivi à la lettre, les installations se sont bien passées.
malheureusement, il est toujours bloqué pour le réseau
le csc est bloqué. initialPHN

Savez-vous ce que cela signifie ? Peut-on résoudre ce problème ?

j ai bien les icônes dans les applis CWM et SuperSU
de plus ne peut désimlocker mon IMEI qui se termine par /01

merci à vous et si pas possible, beau travail quand même
 
Haut Bas