[TUTO][i9300] Installer les Pilotes i9300 sans Kies

  • Auteur de la discussion gabriel59
  • Date de début
X

Xyria

Membre
Inscrit
4 Novembre 2013
Messages
1
Points
0
J'ai suivi le tuto pour windows 8 et ensuite installé et sa marche a merveille. merci a vous :)
 
N

nikedelick

Membre
Inscrit
4 Avril 2013
Messages
2
Points
0
Bonsoir a tous

moi ca a marche nikel jusqu'à la vers 4.2.1
depuis hier j'ai installé l'omega 51 en 4.3
et depuis impossible de faire re connaitre le téléphone je ne sais pas si il y a une maj des pilotes qui va sortir pour les 4.3
 
F

Flutoe

Membre
Inscrit
19 Novembre 2013
Messages
5
Points
0
Merci bcp, mon phone est reconnu par mon PC
 
herogei

herogei

Membres VIP
Inscrit
7 Septembre 2011
Messages
2 424
Points
38
Merci beaucoup pour le tuto et les liens qui marche nickel :D
 
C

crowcodil

Membre
Inscrit
12 Février 2013
Messages
1
Points
0
ChromeShady a dit:
Moi en tout cas,J'ai un truc encore plus bizarre. Windows 8, galaxy s3 I9300, déjà pour installer les pilotes, bon il faut que je démarre de façon à pouvoir installer les pilotes non signés, ça c'est fait. Ensuite, pour installer les drivers avec l'exe, il ne se lance pas, alors j'ai la merveilleuse idée de lancé en mode de compatibilité Windows 7, et évidement ça a marché, mais mon génie s'arrête là, car après, il y a un problème. Une fois l'installation fini, je branche le téléphone, et là, il ne s'affiche pas sur l'explorer (ordinateur, où il y a toute les différentes partition), mais, il s'affiche dans les périphériques (là où il y a tout les périphériques etc ... Ça me propose même de l'éjecter (Éjecter GT-I9300), mais voilà, il ne s'affiche pas sur l'ordinateur, donc du coup je peux pas bouger les fichiers. Ça marche une fois sur 10 (à force de débrancher et rebrancher, mais v'là la crise de nerf aussi ..).

J'ai essayer de brancher ailleurs sur l'ordi, d’éjecter et de rebrancher ensuite, d'installer kies, désinstaller réinstaller les pilotes, redémarrer l'ordi (enfin, depuis le temps que j'ai ce soucis,je l'ai toujours eu depuis que j'ai le téléphone, oui j'ai redémarré), enfin bref, sur ce système, ça merde vraiment pour moi. On est deux à avoir windows 8 dans mon entourage, pareil mon téléphone se connecte une fois sur 10, un autre qui a seven, bizarre, ça marche. Avec Ubuntu ça marche aussi après avoir
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
. Enfin franchement sur ce système je désespère totalement ... Quelqu'un qui a/avait eu le même soucis ?
Bonjour à tous,

Je suis dans un cas similaire rencontré par "ChromeShady",
J'essaie d'installer les pilotes i9300 pour avoir accès au téléphone à partir du pc.
J'ai windows 8. Après de multiples essais : redémarrer le PC de façon à pouvoir installer les pilotes non signés et "passer" en mode de compatibilité windows 7, les pilotes s'installent.
Malheureusement, le téléphone n'est toujours pas visible.
Il se retrouve dans les périphériques non spécifiés sous le nom "Samsung android".
Cela m'informe dans les propriétés générales que le matériel est un modem.
Dans l'onglet matériel, il est indiqué que les pilotes du périphérique MTP ne sont pas installés.

J'ai également essayé de le brancher sur différents ports, en prenant soin de redémarrer le PC et le téléphone.

Avez-vous des propositions? Je ne vois pas quoi faire,

Merci
 
B

Bissau Nando

Membre
Inscrit
6 Septembre 2012
Messages
225
Points
0
Bonjour et merci pour ce tuto,

Ce driver est-il compatible SGS2 ou S3 seulement?

Merci
 
X

xCaLiFoRniiA

Membre
Inscrit
15 Mai 2014
Messages
1
Points
0
Moi non plus ça ne marche pas avant l'installation du logiciel ca me demande de supprimer le périphérique car le téléphone est en cours d'utilisation alors qu'il n'est pas branché et ensuite quand je vais voir dans mes périphériques je n'ai aucuns périphériques pour le téléphone
 
A

Androtéos

Membre
Inscrit
21 Juillet 2011
Messages
99
Points
0
Je confirme que une fois en 4.3 les drivers ne sont plu dutout fonctionnelle, le téléphone est reconnu en modem et les drivers MTP sont invalident !
 
S

surcouf01

Membre
Inscrit
16 Octobre 2013
Messages
2
Points
1
Officiel confirmation de Samsung la version 4.3 et ingérable et imprévisible et ceux-ci sont dans l'incapacité de dire si il y aura une solution .La seule solution des concepteurs réinitialisation du mobile .super :vieux-smiley:
 
A

Aita

Membre
Inscrit
18 Septembre 2013
Messages
1
Points
0
Bonjour,
Je n'arrive pas a récupérer les drivers le captcha est correctement recopié mais le site ne le reconnaît pas , vous n'auriez un autre lien svp ? :D
 
J

jeanjoel

Membre
Inscrit
22 Juin 2014
Messages
1
Points
0
Bonjour merci pour le fichier mais c'est quoi saloperie "BeardPond" qui s'installe en même temps ? Ce truc vous demande de s'ajouter en extension sur chrome (et puis quoi encore ?), m'a changé ma page d'accueil et a installé des trucs dont je ne connais pas le but :?
 
Haut Bas