Sanei N10 Quad-Core Freescale i.MX6Q

  • Auteur de la discussion mirage77
  • Date de début
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #701
tu n'as pas eu de problèmes depuis son installation ?

non, aucun. Pour l'installation, 2 soudures à enlever, 2 soudures à faire, un peu de double face extra fin et encore... Le couvercle arrière se repose facilement.

souci avec mon heure

ha, quelque chose de nouveau! smiley

tu as essayé les trois méthodes?

manuelle: définir date, heure

semi automatique : date/heure automatique par réseau, définir fuseau horaire gmt+2 bruxelles

automatique : date/heure automatique par réseau, fuseau horaire automatique par le réseau (chez moi c'est ma time capsule qui fournit l'heure au réseau avec time.apple.com comme serveur d'heure et date et j'ai mis europe/paris pour le fuseau)
 
T

thierry34

Membre
Inscrit
3 Février 2012
Messages
73
Points
6
  • #702
Oui, j'ai tout essayé.. Aucun effet.... Elle veut que je vieillisse plus vite !!!
bon j'ai peut etre parler trop vite...ce soir elle s'est mise a l'heure, alors qu'elle affiché déjà vendredi 10mai...elle a tenu l'heure jusqu'à maintenant. Je verrais demain matin...
 
C

casandroid

Membre
Inscrit
11 Mars 2013
Messages
10
Points
0
  • #703
Bonjour les amis
1- y-a-t-il une application qui affiche la temperature reelle de la tablette ,j'ai essayé plusieurs mais elles affichent continuellement 0°c.
2- je veux une appli qui affiche l'utilisation du cpu et la ram dans la barre de notification.
3- comment faire activer la correction automatique dans le clavier android d'office ?
MERCI
 
P

Paulolopes75

Membre
Inscrit
3 Mai 2013
Messages
4
Points
0
  • #704
mirage77 a dit:
Pour augmenter l'autonomie de la tablette 2 methodes!

si vous n'étes pas en mode root !

télécharger une application style "wifi mode avion"
mettre la tablette en mode avion et redémarrer la tablette

la veille GSM à disparu :)

Vous avez rooté votre tablette

voici les 2 fichiers à supprimer (ceux en forme de télèphone bleu)
avec l'application titanium backup (root obligatoire)

8214169377_47e29f8768.jpg


la veille gsm à disparue

du coup l'autonomie passe maintenant à plus de 5h bigsmile
pensez à suspendre la connexion WIFI le plus souvent possible (elle consomme énormément)


je suis roote mais je ne vois pas les deux lignes a effacer avec TB.

merci
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #705
@Paulolopes75

Si tu as installé un firmware officiel, alors installe un firmware modifié comme indiqué en bas de ce message.

Si tu as installé un firmware modifié, alors ce post recopié ne te concerne pas. Il était utile quand nous ne possédions pas de firmware modifié

@casandroid

1-Sauf erreur de ma part, cette tablette ne possède pas de sonde compatible avec un logiciel de mesure

2- tu as essayé Anfo widget?

3-paramètres/langues et saisie/correction orthographique à cocher et choisir un correcteur en cliquant à droite,
tu peux alimenter aussi le dictionnaire personnel.

Maintenant, le problème est un peu plus profond, c'est que sans doute tu ne possèdes pas de dictionnaire français.
Télécharge :

et


Ils sont maintenant dans le dossier download.
Déplace les dans le dossier /system/app avec total commander par exemple, puis déplace le fichier LatinIME.apk dans download par exemple, redémarre ta tablette.
Je serai clair, il faudra alimenter ton dictionnaire, les corrections proposées sont parfois incohérentes et bien penser aussi qu'une correction orthographique n'est pas une correction grammaticale.
 
P

patpel

Membre
Inscrit
18 Novembre 2012
Messages
37
Points
0
  • #706
Bjr, utilisateur de cette belle tablette, j'aimerai savoir s'il est possible d'extraire ou de lire des fichiers à partir d'une clef USB?
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #707
réponse affirmative, sans aucun problème, tu possèdes avec la tablette un cable micro usb vers usb et il te suffit d'activer le mode débogage usb dans paramètres/options pour les développeurs.

après n'importe quel explorateur de fichiers fera l'affaire. J'utilise total commander.
 
P

patpel

Membre
Inscrit
18 Novembre 2012
Messages
37
Points
0
  • #708
et bien après tout cela je ne trouve toujours pas ma clef USB, ni ses fichiers.
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #709
quel est son formatage?

quel explorateur de fichiers utilises tu?
 
P

patpel

Membre
Inscrit
18 Novembre 2012
Messages
37
Points
0
  • #710
Formatage NTFS, j'ai essayé avec total commander et ES Explorateur.
 
T

thierry34

Membre
Inscrit
3 Février 2012
Messages
73
Points
6
  • #711
je crois qu'il faut qu'elle soit en fat32
 
P

patpel

Membre
Inscrit
18 Novembre 2012
Messages
37
Points
0
  • #712
OK je vais essayer, merci.
 
P

patpel

Membre
Inscrit
18 Novembre 2012
Messages
37
Points
0
  • #713
Ca marche, merci encore.
 
C

casandroid

Membre
Inscrit
11 Mars 2013
Messages
10
Points
0
  • #714
Sur le clavier de mon galaxy s1, il y a une touche qui me permet de basculer entre deux langues (français et arabe), existe-t-il un moyen de faire la même chose sur la sanei ?
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #715
Non, mais une petite recherche sur google play et tu aurais trouvé Language Switcher ou Language Quick Toogle
 
C

casandroid

Membre
Inscrit
11 Mars 2013
Messages
10
Points
0
  • #716
merci.
 
M

mogtsanga

Membre
Inscrit
10 Avril 2013
Messages
5
Points
1
  • #717
Bonjour!Je suis nouveau mais j'ai bien suivi et lu ce sujet dépuis le début,ma tablette est en 1,64 avec l'écran W2 et j'ai bien installé le dernier firmware rooté et signé de la page 34 mais ma question est :est-il possible de récupérer l'écran de demarrage d'origine de SANEI car j'ai vu que pour les version 1,62 on peu le faire mais j'ai essayé de faire la même chose pour les1,64 mais je n'arrive pas,alors est -il possible ?Si oui merci bien de nous donner les instruction à suivre.Merci
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #718
bonjour, je ne sais pas comment tu as essayé car le dossier n'était plus en ligne.

va page 26, j'ai remis en ligne Sanei_1.62b_boot_u-boot, tu peux t'en servir pour la 1.64 mais tu devras réinstaller l'ancien recovery pour suivre la procèdure. le Sanei_1.62b_boot_u-boot.zip n'est pas réalisé pour un clockwork recovery.

je signale que je suis en 1.64 avec les logos sanei mais en W1.
 
M

mogtsanga

Membre
Inscrit
10 Avril 2013
Messages
5
Points
1
  • #719
Merci beaucoups mais en faites j'ai utilisé HTTRACK pour aspirer le site et c'est pour ça que j'ai encore le dossier,mais comme vous dites là j'ai réinstallé l'ancien recovery mais je suis oblihgé de restaurer aussi le 1,62 pour pouvoir faire ça et je tourne en rond car l'option sur clockwork n'a pas de choix pour réinstaller l'acien recovery,je comprend pas comment avez vous fait pour avoir le logo sanei?Mais merci tout de même si vous n'avez plus de conseil pour regler ça;
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #720
non, pas du tout, tu n'est pas obligé de réinstaller le firmware 1.62. Une fois installé le firmware 1.64 tu changes simplement le recovery en utilisant la même ligne de commande dans le terminal que pour l'installation du clockwork recovery, mais en donnant le chemin du recovery.
Une fois terminé ton changement de logo suivant la procèdure, tu peux installer à nouveau le clockwork recovery et tout cela en gardant le firmware 1.64.
voili.
 
cake1974

cake1974

Membre
Inscrit
15 Mai 2012
Messages
9
Points
0
  • #721
jpg001 a dit:
pour écrans Samsung, Hannstar W1


pour écrans Hannstar W2


Les liens ne fonctionnent plus !!!! HELP roll
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #722
la 3.1 a été écrasée par une nouvelle version la 3.2 qui corrige l'oubli de l'alerte de charge mini à 4% de la batterie.

pour écrans Samsung, Hannstar W1


pour écrans Hannstar W2
 
mirage77

mirage77

Membre
Inscrit
9 Décembre 2011
Messages
298
Points
16
  • #723
aprés une longue absence :oops:
je suis de retour et j'ai donc testé la ROM
A10_N10_v1.64.W1-v3.2_signed.zip

le postif:
Rom trés rapide :p
avec le root en natif et meilleur gestion de la batterie

merci surtout à jpg001 pour sont travail formidable :p
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #724
merci à mirage77 pour avoir initié ce sujet.

Je crains que notre belle aventure trouve son épilogue avec plus de 720 posts et 20300 consultations pour une seule enfilade.

En effet, Gusse malgré ses requètes auprès de la socièté Richtechie, le dévelopeur Androïd pour notre tablette, n'a pu obtenir les outils nécessaires pour migrer vers Jelly Bean. Des mises à jours semblent illusoires. Bref, nous avons un matériel attrayant mais nous n'avions pas un logiciel de bonne qualité. L'amélioration de cette tablette au niveau logiciel est devenue une affaire mondiale avec le savoir faire de Russes, Américains, Européens. Un véritable défi gagné, même si il ne se pousuivra pas.
Toute nouvelle information vous sera transmise.
Bonne été, bonnes vacances et peut être à bientôt pour une nouvelle aventure.
 
mirage77

mirage77

Membre
Inscrit
9 Décembre 2011
Messages
298
Points
16
  • #725
je pense également que le developpement est fortement compromis pour cette tablette :?
jelly bean étant naturellement plus exigent en terme de puissance processeur qu'ICS
et que le processeur à base de Freescale i.MX6Q exige lui même beaucoup de ressources batterie
c'est peine perdu :cry:
à moins que le futur android 5 régle ce probléme :?:
comme toi je suit avec beaucoup d'interret le developpement de nitrogen6x (jelly bean sur freescale) ;)
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


mais la N10 quad core n'en reste pas moins une tablette trés puissante qui n'a pas à rougir face à la concurence ;)

Bonne vacances ;)
 
P

piotfave51

Membre
Inscrit
15 Avril 2012
Messages
22
Points
0
  • #726
Merci à vous pour tout ce que vous avez fait, vraiment quand je regarde ce qu'il en était au début de cette tablette, et que maintenant je regarde ce que vous en avez fait, terrible :D
Merci à bientôt pour JB j'espère
 
D

David sanei

Membre
Inscrit
2 Juillet 2013
Messages
1
Points
0
  • #727
Bonjour
J.ai du mal à comprendre tout cela !
Moi aussi j.ai une tablette acheter chez tabmania il y a 6 mois à peine et voilà que j'ai n écran noir et rien ne s.affiche.
Que faire ?
La renvoyer et perdre encore des frais et attendre logements, très longtemps
Ou télécharger un logiciel
Mais comment en faire l'installation sur la tablette ?
Merci pour vos réponse
Je suis vraiment embêter
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #728
bonjour,

premierement, possèdes tu bien une tablette à base de processeur quad core freescale i.mx6q?

deuxiemement, la tablette connectée à son chargeur, vois tu à coté de la prise sur le coté droit de la tablette une petite lumière orange (en charge), verte (charge terminée) ?

troisiemement, si oui à la deuxième question, tout en laissant la tablette en charge par précaution, si tu démarres la tablette, entends tu le son de démarrage ?

suivant tes réponses, nous poursuivrons d'une manière ou d'une autre.
 
F

fennlhor

Membre
Inscrit
19 Novembre 2012
Messages
17
Points
1
  • #729
Bonjour,

je possède cette tablette depuis un peu plus de six mois. J'avais comme beaucoup des soucis de charge. Je l'ai rootée et passée en version 1.5 B CityAceE. Hormis mon chargeur qui m'a lâché très tôt, tout allait à peu près jusqu'à ces 15 derniers jours. Je la charge en USB avec un câble bricolé trouvé ici mais j'ai de plus en plus souvent un blocage lors de la mise en veille ou l'allumage. En gros, je m'en sors à chaque fois en "bidouillant" avec le bouton de volume et le celui de marche.

Je voudrai essayé la 1.64 3.2 mais j'ai un souci de téléchargement du fichier "recovery-clockwork-6.0.3.1-a10.img"
Il ne semble plus exister car le lien ne fonctionne pas. Serait-il possible de le récupérer ?
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #730
effectivement, nous sommes passés à la 6.0.3.3:
 
A

amaynuf

Membre
Inscrit
28 Mars 2013
Messages
4
Points
0
  • #731
Bonjour,
Ma Sanei N10 Quad-Core Freescale i.MX6Q ne reconnait pas la carte Micro-SD Samsung 32 GB, Classe 10 que j’ai reformatée en NTFS sous Windows 7. Je l’ai achetée chez alibaba.com, pré-formatée en FAT32. En y recopiant certains fichiers d’une taille globale ne dépassant pas le 1 GB, j’ai constaté que la vitesse de transfert est lent (moins de 800 Ko/s) mais, vu que j’utilise un port USB 2.0, je me suis dit que c’est peut-être normal. La carte est supposée pouvoir atteindre une vitesse de 24 MB/s en lecture et 7 MB/s en écriture.
Quelqu’un a-t-il une réponse ou solution ?
Merci.
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #732
bonjour,

le formatage de la carte sd externe doit être en FAT32.
 
P

piotfave51

Membre
Inscrit
15 Avril 2012
Messages
22
Points
0
  • #733
Salut à tous est ce que vous avez vu ça ? Ça me parait être intéressant non?
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #734
Ne concerne pas notre processeur Freescale mais le processeur Allwinner 31 qui lui a succédé.
 
mirage77

mirage77

Membre
Inscrit
9 Décembre 2011
Messages
298
Points
16
  • #735
d'ailleur ce serait interressant d'avoir un feedback de cette tablette
- autonomie ,performance et compatibilité jeux ,etc......
en tout cas sur le papier c'est trés interressant
;)
 
P

piotfave51

Membre
Inscrit
15 Avril 2012
Messages
22
Points
0
  • #736
D'accord, il me semblait avoir compris que cela été aussi valable pour nos freescales i.mx6
Dommage que l'entreprise qui produit le proc a refusé d'aider de quelque manière que ce soit au développement de cette tablette...
 
JF Baston

JF Baston

Membre
Inscrit
16 Novembre 2012
Messages
11
Points
0
  • #737
Bonjour,

De retour sur le forum après une longue absence. la dernière fois que je me suis exprimé ici, j'étais dégoûté car ma dalle tactile avait lâché et je ne pouvait plus rien faire avec la tablette.
la pièce détachée disponible était pour la version double coeur et il a fallu de nombreux mois pour voir des sites marchands proposer une dalle tactile pour la quad core.
Alors je vous le dit, c'est la même pièce détachée :shock: . Bien sûr elle est un peu plus petite mais la surface tactile est rigoureusement identique.
J'ai changé la dalle et la tablette est repartie comme en 40, enfin comme en novembre 2012. :D

Vu que lorsqu'elle m'a lâchée la batterie s'évaporait de peur et que pas mal de truc merdaient. Et comme je n'ai pas vraiment envie de me taper les 53 pages de retard que j'ai mad1 , quelles seraient à votre avis les choses indispensables et simples à faire dessus pour lui donner une vraie autonomie et une vraie stabilité ?

D'avance merci.
 
mirage77

mirage77

Membre
Inscrit
9 Décembre 2011
Messages
298
Points
16
  • #738
rhaaaaaaa pas de bol mon fils vient juste de me casser la vitre :evil: :evil: :evil: :x

JF si tu a les références ça m'interresse ;)

j'ai 2 références et je sait pas la quelle prendre ?? :?

soit TPC0323 ou TPC0187

?
 
JF Baston

JF Baston

Membre
Inscrit
16 Novembre 2012
Messages
11
Points
0
  • #739
Bonjour,
j'ai commandé et installé la référence TPC0323
Il manque un demi millimètre sur tous les bords pour qu'elle colle parfaitement au bord en plastique mais la zone de saisie est rigoureusement identique à l'ancienne.

Attention, cette référence est uniquement la partie tactile de l'écran, si ton écran est KO, ça ne suffira pas.

Cordialement

P.S. Bon ben je vais me fader toutes les pages à rebours en espérant trouver LE firmware stable mad1
 
mirage77

mirage77

Membre
Inscrit
9 Décembre 2011
Messages
298
Points
16
  • #740
ok merci ;)
j'ai donc commandé la dalle tactile TPC0323, l’écran fonctionne toujours ;)

-----------------------------------------

pour le dernier firmware stable voir les posts à jpg001 pages 33/34

pour écrans Samsung, Hannstar W1


pour écrans Hannstar W2
[/quote]

le recovery stock d'origine au cas où, ici:

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


le recovery clockwork version 6.0.3.1 pour écran Samsung et Hannstar W1, ne fonctionne pas avec les W2



le recovery clockwork version 6.0.3.1 pour écran Hannstar W2, ne foctionne pas avec les écrans Samsung et W1



methode:
post du Ven 26 Avr 2013 11:10 (page 33)
 
JF Baston

JF Baston

Membre
Inscrit
16 Novembre 2012
Messages
11
Points
0
  • #741
Merci !
 
mirage77

mirage77

Membre
Inscrit
9 Décembre 2011
Messages
298
Points
16
  • #742
ça y est j'ai reçu la vitre de remplacement aussitôt monté, elle fonctionne parfaitement
par contre effectivement il manque 3mm de chaque coté !?
pas grave avec la house ça ne se voit plus !

je passe à la PIPO max M9 ,je doit la recevoir d'ici 1 à 2 semaines
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #743
et moi j'atttends de chez banggood, une pipo m9 pro wifi wink
 
mirage77

mirage77

Membre
Inscrit
9 Décembre 2011
Messages
298
Points
16
  • #744
commandé chez banggood également ;)
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #745
on aurait pu échanger nos 10$ :lol: :lol: :lol:
 
JF Baston

JF Baston

Membre
Inscrit
16 Novembre 2012
Messages
11
Points
0
  • #746
mirage77, merci pour le rappel ça fonctionne nickel, madame est très contente de sa "nouvelle" tablette.
jpg001, merci pour tes modes d'emploi précis grâce auquel j'ai pu rendre cette tablette utilisable. Cependant, dans ton mode d'emploi page 33, tu fais référence à Terminal Emulator, qui existe et qui ne fonctionne pas. En fait c'est à Android Terminal Emulator que tu voulais faire référence (en tout cas, lui il fonctionne).

Quoi qu'il en soit, merci à tous les deux de faire vivre cette tablette
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #747
alors oui tu as raison pour android terminal emulator qui affiche terminal emulator sous son icône. Quant à terminal emulator, il affiche terminal deluxe !!!

Mais terminal emulator (deluxe) bien que peut pratique fonctionne, il faut mettre un espace devant l'invite. J'ai testé quelques commandes unix sans problème. smiley
 
JF Baston

JF Baston

Membre
Inscrit
16 Novembre 2012
Messages
11
Points
0
  • #748
Mais Terminal Emulator (Deluxe) n'a pas voulu de ma commande su, même avec une espace devant sad
 
C

chimpot

Membre
Inscrit
22 Janvier 2013
Messages
26
Points
0
  • #749
Bonjour à tous.

Je reviens avec le même problème qu'il y a maintenant quelques mois. ma tablette fonctionne, mais ne charge absolument pas, sauf dans certains cas mais je ne comprends pas pourquoi cela fonctionne seulement de temps en temps. La diode est allumée orange lorsque je charge, mais cela fait comme s'il y avait un court circuit : si le câble bouge, la charge cesse.
j'ai acheté un chargeur avec lequel on peut passer de 3 à 12v, mais comme je n'y connais rien je ne sais pas si ça peut servir.
Pouvez vous m'aider ? ou au pire, me donner l'adresse d'un réparateur potentiel à paris ?
Merci d'avance pour votre aide.
 
C

chimpot

Membre
Inscrit
22 Janvier 2013
Messages
26
Points
0
  • #750
En fait, c'est exactement le même problème que cet utilisateur :

krystofis a dit:
Bonjour,
J'ai le même soucis..Tablette neuve et chargeur HS..en espérant que ce ne soit que le chargeur,lequel j'ai teste et effectivement il ne fonction plus.Par contre 'j'ai essaye avec un autre chargeur qui a la même connection càd l'embout en 2mm environ avec une capacité de 5volts mais 2amperes...et la charge ne se fait pas....la tablette me signale que c'est en charge,mais la batterie apparemment varie entre 9%,12%,puis descend a10% ,9%,revient a11%.
A votre avis,en remplaçant le chargeur ça va se charger ou ça vient de la tablette?
Merci de votre avis qui me sera précieux.
A savoir que je viens d'envoyer un mail pour qu'ils m'envoyent un chargeur .
 
mirage77

mirage77

Membre
Inscrit
9 Décembre 2011
Messages
298
Points
16
  • #751
ok pas évident de trouver la panne ? :|

soit tu test la tension du chargeur lorsque ça déconne ou voir exactement à quel niveau il y aurait un mauvais contact ??

si tu trouve la panne ? tient nous informé ;)
 
C

chimpot

Membre
Inscrit
22 Janvier 2013
Messages
26
Points
0
  • #752
ce n'est pas tant leur problème du faux contact qui m'inquiète, il est apparu récemment alors que le problème de chargeur et de non-chargement de la batterie existe quasiment depuis le début.
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #753
la première chose que je ferais c'est de procèder par élimination.

donc en premier, je vérifierais, comme le précise mirage77, avec un multimètre, la tension du chargeur.

j'ai acheté un chargeur avec lequel on peut passer de 3 à 12v

si tu peux le règler en 5 v DC. Mais ce qui compte le plus c'est la fiche de 2,1mm et aussi la polarité si la fiche possède deux broches à l'autre extrémité. (polarité à vérifier avec le multimètre)

Maintenant, par expérience, il existe des fiches 2,1 mm qui ont plus ou moins de jeu.

je possède trois fiches 2,1 mm et une seule s'enfiche avec de bons contacts (celle de l'alimentation fournie avec ma sanei n10), la deuxième, je suis obligé de la faire pivoter une fois branchée car j'ai parfois de mauvais contacts et la troisième, bien qu'alimentée, la tablette sanei n10 ne veut rien savoir.
 
mirage77

mirage77

Membre
Inscrit
9 Décembre 2011
Messages
298
Points
16
  • #754
JF Baston a dit:
Mais Terminal Emulator (Deluxe) n'a pas voulu de ma commande su, même avec une espace devant sad

tu est en mode ROOT ? ;)

hors sujet:
ça y est j'ai reçu ma pipo M9 (20jours) :p

comparativement à la sanei:

beaucoup mieux:
- l'autonomie x3 (pas difficile de faire mieux) :lol:
- la qualité sonore des H.P
- la compatibilité avec presque tous les jeux 3D
- la qualité perçu de l'ensemble
- la navigation sur internet
- la puissance c'est mieux aussi (j'ai fait un petit 17637 à antutu) :cool: :mrgreen:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


kifkif:
l'ecran me parait de même facture que la sanei
la pipo m9 pro devrait faire beaucoup mieux à ce niveau la ;)
l'accroche wifi idem c'est pareil voir légérement mieux
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #755
HS
la pipo m9 pro devrait faire beaucoup mieux à ce niveau la

ben c'est sur :D

je l'attends, je l'attends, le suivi est enfin visible, elle s'envole!

je regarde déjà pour le root!!!

tu vas pouvoir ouvrir une enfilade pipo m9 et m9 pro smiley
 
mirage77

mirage77

Membre
Inscrit
9 Décembre 2011
Messages
298
Points
16
  • #756
@jpg001

le jour même j'ai déjà flasher la rom :mrgreen:
je suis avec la version:
Build information:
Kernel: Linux version 3.0.36+ (root@lzj-desktop) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #29 SMP PREEMPT Wed Aug 14 10:31:31 CST 2013
Android 4.2.2 JB: rk30sdk-eng 4.2.2 JDQ39 eng.root.201300801.163435 test-keys


donc déjà root ;)
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #757
hs encore ?
@mirage77
avec quoi? les Pipo M9 (Max,Pro) RileyROM ?
 
mirage77

mirage77

Membre
Inscrit
9 Décembre 2011
Messages
298
Points
16
  • #758
C

chimpot

Membre
Inscrit
22 Janvier 2013
Messages
26
Points
0
  • #759
Bonjour !

Je reviens vers vous avec un nouveau problème. La question du chargement s'est améliorée avec le chargeur règlé sur 5v.
mais j'ai un nouveau problème... Je ne peux pas réinitialiser ma carte interne : lorsque j'éteins ma tablette, tous les changements sont annulés ! j'ai tout tenté pour formater l'appareil, rien ne bouge...
Je précise que je suis sous Android 4.0.4, non root. Je n'ai pas réussi à rooter non plus, quel que soit le logiciel utilisé...

Merci d'avance, et je vous remercie une nouvelle fois de votre aide.
 
C

chimpot

Membre
Inscrit
22 Janvier 2013
Messages
26
Points
0
  • #760
Personne n'a connaissance d'un problème similaire? Je commence à désespérer... Merci d'avance
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #761
essaye d'installer une rom signée comme page 37, regarde un peu plus haut pour installer un clockworkmod recovery qui te permettra de l'installée
 
C

chimpot

Membre
Inscrit
22 Janvier 2013
Messages
26
Points
0
  • #762
Dans ton tuto du 16 janvier pour installer "clockworkmod développé par CityAceE basé sur la dernière version 6.0.2.3 a10.", tu indiques que la tablette doit être rootée au préalable... Ce n'est pas mon cas..
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #763
installe une rom rootée sans changer de recovery, voir page 22

ensuite pour installer la dernière rom signée la 3.2 qui n'est pas de CityAcee, tu installes le clockwork, c'est expliqué dans l'enfilade, ensuite tu télécharges la dernière rom rootée page 37, elle se trouvera dans le dossier download, là aussi c'est expliqué dans l'enfilade.
 
C

chimpot

Membre
Inscrit
22 Janvier 2013
Messages
26
Points
0
  • #764
Je viens d'essayer d'installer ces deux versions:
"voici la 1.5 version A basée sur la 1.4

R1-5_by_CityAceE_RevA.zip

la 1.5 version B avec la boot de la 1.3 si vous avez des problèmes avec la 1.5 A

R1-5_by_CityAceE_RevB.zip"

Aucune des deux n'a réussi à s'installer, rien ne change dans les "paramètres téléphone". Comme si rien n'avait été installé...
 
mirage77

mirage77

Membre
Inscrit
9 Décembre 2011
Messages
298
Points
16
  • #765
bonsoir chimpot
essai de mettre une ROM stock d'origine ensuite aussitôt passe en mode root avant d'activer le wifi (voir page 1)
install ensuite avec la ROM de jpg001 (page 33/34) avec terminal emulator
et c'est tout ;)
 
C

chimpot

Membre
Inscrit
22 Janvier 2013
Messages
26
Points
0
  • #766
Quand tu parles de rom stock d'origine, tu parles par exemple de ça: Derniére mise à jour sanei (v1.62b) 24/12/2012
... lf2Q8ghNRw" -?
Si c'est le cas, je l'ai déjà tenté et cela ne change rien...
Merci de votre aide !
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #767
oui, mirage77 parle de ça.

quand tu installes une romstock par exemple, tout se passe bien ou tu obtiens un message d'erreur, voire rien ne ce passe, aucun message ?
 
F

fennlhor

Membre
Inscrit
19 Novembre 2012
Messages
17
Points
1
  • #768
Bonjour,

Je suis passé en version 1.64 et si tout allait bien au début, je suis confronté à un problème que je ne vois pas comment résoudre. Ma tablette est figée, je n'arrive plus à écrire quoi que ce soit sur la carte SD interne et elle non plus d'ailleurs. A chaque allumage, je la retrouve dans l'état de l'allumage précédent. Elle met des applis à jour, je redémarre et rien n'est resté. J'ai tenté de réinstallé la rom mais cela ne fait rien, je la retrouve telle quelle au redémarrage.
Le problème a commencé quand le voyant de batterie est apparu avec l'éclair en permanence. Elle indique qu'elle est chargée en permanence.
Une idée de ce que je pourrai faire ?
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #769
aurais tu essayé une autre alimentation et sans le vouloir inversé la polarité?
 
F

fennlhor

Membre
Inscrit
19 Novembre 2012
Messages
17
Points
1
  • #770
C'est effectivement le cas. Mon chargeur d'origine est HS depuis longtemps et j'ai trouvé un chargeur mais avec des embouts différents selon le voltage. Celui de la tablette n'avait pas de détrompeur et je me suis aperçu une fois que cela ne chargeait pas. Je l'ai repéré à ce moment là après l'avoir mis dans le bon sens mais on dirait que c'était trop tard.
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #771
bon, alors, dernier espoir si la tablette n'est pas endommagée et si tu acceptes de l'ouvrir.

je pars sur l'hypotèse que la carte sd est endommagée, voire peut être non reformatable.

tout ce qui suivra consistera à récupèrer la carte interne à en faire une image copie, ensuite juste pour vérification à la formater en fat 32 et voir si on peut écrire et lire dessus. je précise tout de suite que le fat32 n'est pas la seule partition de de sd interne.

ensuite, je te fournis une image d'une rom que tu recopies sur ta carte et tu la réinstalles pour test.

si jamais tu avais une carte sd sandisk (et pas autre chose) 16 go classe 4, elle serait la bienvenue.

le préambule :
Tout ce que tu feras pendant ce dépannage tu le fais sous ta tesponsabilité pleine et entière, je ne serai pour rien en cas d'endommagement définitif.
Ce dépannage, je l'ai déjà pratiqué par moi et d'autres aussi pour eux.
tu dois accepter d'ouvrir la tablette, (peut être est elle endommagée et alors là...) de retirer la carte maintenue avec un petit peu de glue.
tu dois trouver le logiciel winimage qui va nous permettre de faire la copie image sur ta carte.

si tu es d'accord, j'écrirai la procèdure plus tard dans le weekend
 
F

fennlhor

Membre
Inscrit
19 Novembre 2012
Messages
17
Points
1
  • #772
Pas de souci, ma tablette a déjà les tripes à l'air et la carte SDa déjà visité le PC pour dire qu'elle n'est pas dans un système de fichiers qui va bien. J'ai Winimage. Je me débrouillerai pour la Sandisk. Une 8 Go (que j'ai) ferait l'affaire si la quantité de données tient dedans ?

Merci en tout cas
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #773
non la sandisk c'est au cas où la tienne est foirée, c'est tout. elle n'est pas nécessaire si ta carte fonctionne.

si tu as winimage, tache de faire une copie de ta carte sd pour la sauvegarder
 
F

fennlhor

Membre
Inscrit
19 Novembre 2012
Messages
17
Points
1
  • #774
Ma carte SD est vraisemblablement morte. Winimage n'y accède pas et quand je la teste avec un logiciel dédié (h2testw), impossible aussi. Y'a moyen en la remplaçant ?
Je me moque de ce qu'il y a dessus, j'ai une sauvegarde faite avec Titanium.
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #775
peut être, si la tablette n'est pas touchée, prends la même et même marque pour ne pas avoir d'autres ennuis

en principe sandisk classe 4 16 go

de mon coté je peux fournir une image 1.64 écran W1 stock rom mod rootée
 
mirage77

mirage77

Membre
Inscrit
9 Décembre 2011
Messages
298
Points
16
  • #776
j'ai fait quelques aménagement sur le premier post ;)
 
F

fennlhor

Membre
Inscrit
19 Novembre 2012
Messages
17
Points
1
  • #777
J'ai la Sandisk 16 Go. Je suppose qu'il faut ensuite la formater et lui mettre l'image mais je ne sais pas comment faire. Si l'image est celle qui est en page 33 et maintenant au début du post, je l'ai.
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #778
tu l'as formate en fat 32.

il n'y a aucune image en ligne, je vais la mettre et te le signaler. Une image, c'est une copie complète bit par bit d'une carte.
 
F

fennlhor

Membre
Inscrit
19 Novembre 2012
Messages
17
Points
1
  • #779
Ok, je formate et j'attends :)
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #780
je t'attendrai à la porte du garage... (Charles Trenet)
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #781
le lien pour l'image



ne pas oublier de décompresser avant
 
F

fennlhor

Membre
Inscrit
19 Novembre 2012
Messages
17
Points
1
  • #782
C'est parti pour le téléchargement.

Que cela marche ou pas, vraiment un grand merci à toi mais aussi aux autres personnes qui font vivre ce topic. Ma tablette serait certainement à la déchetterie vu le néant d'informations trouvées à son sujet en dehors d'ici.

Je copie simplement le contenu de l'archive sur la carte SD une fois décompressée ?
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #783
oui avec winimage
 
C

chimpot

Membre
Inscrit
22 Janvier 2013
Messages
26
Points
0
  • #784
Alors, quand je cherche à installer la rom 1.62 mentionnée précédemment, aucun message d'erreur :
update u-boot ok
update boot.img ok
update system ok.
Mais malgré cela, après le reboot, rien n'a changé...
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #785
c'est uen 1.64 pas 1.62

tu n'a pas réinstallé t'as propre image?
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #786
heu, mais il n'y a rien à faire d'autre qu'un reboot une fois l'image installée, aucun update
 
F

fennlhor

Membre
Inscrit
19 Novembre 2012
Messages
17
Points
1
  • #787
J'ai un souci. Je parviens bien à lire le contenu du fichier vhd mais avec Winimage ou en utilisant diskpart (commande native de Windows, merci Google), je ne parviens qu'à reconstituer l'arborescence mais sans aucun fichier.

Edit: j'ai aussi trouver un petit utilitaire qui s'appelle vhdattach et qui monte un lecteur virtuel directement en ouvrant le fichier vhd mais c'est pareil, je ne vois que les dossiers alors que le fichier vhd fait 6 Go.
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #788
procèdure :

dézipper le fichier 1.64.w1
mettre la micro sd dans un adaptateur puis l'adaptateur dans une prise usb
ouvrir winimage
aller à :
Disk
Restore virtual hard disk image on phyysical drive
dans la fenêtre, sélectionnez le disque usb de 16go
cliquez sur ok
dans la fenêtre qui s'ouvre sélectionnez l'image dézippée 1.64.w1
cliquez sur ouvrir
dans la fenêtre warning cliquez sur oui

la barre de progression se met en place, attendre le 100% (c'est très lent)

mettre la carte dans la tablette
rebooter
c'est terminé
 
C

chimpot

Membre
Inscrit
22 Janvier 2013
Messages
26
Points
0
  • #789
Ah si, je me suis planté...
L'image dont tu parles, la 1.64, elle se trouve page 22? Je suis un peu perdu.
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #790
houla, j'ai déjà mis le lien un peu plus haut. tu confonds update de rom avec image de carte sd contenant une rom. Pour ton cas tu dois télécharger une image de carte sd contenant une rom version 1.64.

elle se trouve là :
 
C

chimpot

Membre
Inscrit
22 Janvier 2013
Messages
26
Points
0
  • #791
Ok, je télécharge ça.
Pour l'installer, je fais "update all images"?
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #792
hé, ho, un peu d'attention stp,

la procédure est 4 messages plus haut
 
C

chimpot

Membre
Inscrit
22 Janvier 2013
Messages
26
Points
0
  • #793
Entre temps, tu as répondu à fennlhor, je crois que tu nous confond.
Moi, tu m'avais demandé ça:

jpg001 a dit:
oui, mirage77 parle de ça.

quand tu installes une romstock par exemple, tout se passe bien ou tu obtiens un message d'erreur, voire rien ne ce passe, aucun message ?

Ce à quoi j'ai répondu qu'il n'y avait aucun message d'erreur.
Je crois en fait que depuis que je me suis réinséré dans la conversation, il y a eu un quiproquo. Je m'en excuse.
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #794
oui, effectivement :lol:

alors je reprends.

quels sont tes besoins actuellement chimpot ?
 
C

chimpot

Membre
Inscrit
22 Janvier 2013
Messages
26
Points
0
  • #795
Héhéhé
En fait, j'ai un problème très proche de fennlhor, sauf que je n'ai pas passé ma tablette en version 1.64, je suis toujours en 1.62, non rootée.
J'ai cherché à réinstaller différentes versions comme vous me l'aviez indiqué, mais rien n'y fait.

fennlhor a dit:
Bonjour,

Je suis passé en version 1.64 et si tout allait bien au début, je suis confronté à un problème que je ne vois pas comment résoudre. Ma tablette est figée, je n'arrive plus à écrire quoi que ce soit sur la carte SD interne et elle non plus d'ailleurs. A chaque allumage, je la retrouve dans l'état de l'allumage précédent. Elle met des applis à jour, je redémarre et rien n'est resté. J'ai tenté de réinstallé la rom mais cela ne fait rien, je la retrouve telle quelle au redémarrage.
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #796
ok chimpot,

as tu bien choisi la version suivant l'écran W1 ou W2 ?
 
C

chimpot

Membre
Inscrit
22 Janvier 2013
Messages
26
Points
0
  • #797
Non, je ne savais pas ce à quoi ça se rapportait... J'ai utilisé W1.
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #798
essaye w2, on ne sait jamais, de quand date ta tablette?
 
C

chimpot

Membre
Inscrit
22 Janvier 2013
Messages
26
Points
0
  • #799
J'avais essayé d'installer ces deux là:
R1-5_by_CityAceE_RevA.zip
R1-5_by_CityAceE_RevB.zip"

La W2, c'est ça?
R1-5_1.64_W2-signed.zip

Ma tablette a environ 1 an. Merci
 
jpg001

jpg001

Membre
Inscrit
8 Novembre 2012
Messages
226
Points
16
  • #800
essaye la 1.64 w2 oui
 

Sujets en relation

Haut Bas