S4 mini problème allumage

TeddyBelk

TeddyBelk

Membre
Inscrit
24 Novembre 2018
Messages
5
Points
1
Bonjour à tous,

J'ai un problème auquel je ne pas trouve de solution sur le forum, bien que l'ayant longuement parcouru. Pendant que j'utilisais mon téléphone (S4 mini GT-I9195), il s'est soudainement éteint.
Lorsque je le mets en route , rien ne se passe hormis une vibration, écran noir aucun voyant allumé. J'essaye le mode recovery et rien ne se passe à l'écran qui reste noir. J'essaye le mode download qui par contre se met en route parfaitement. Donc visiblement ce n'est pas un problème d'écran.

Je vous mets une photo des informations que je vois à l'écran. Si quelqu'un pouvait m'aider ça serait génial.

D'avance, merci :)
46684421_2206595332944692_7303006319596797952_n.jpg
 
M

mario53

Bonjour

Essaye de re flasher la rom en suivant ce tuto >
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
Tu prend la partie rom 4 fichiers.
 
  • Like
Les réactions: TeddyBelk
TeddyBelk

TeddyBelk

Membre
Inscrit
24 Novembre 2018
Messages
5
Points
1
Salut, merci pour ta réponse.
J'ai bien téléchargé les 4 fichiers et suivi à la lettre un tuto pour les utiliser avec Odin.
J'ai une petite question ça dure combien de temps ? Parce que là ça fait 1h que Odin tourne et je sais pas s'il faut le boulot ? Là c'est écrit "setup connection"...

Merci encore !
 
Dernière édition par un modérateur:
M

mario53

Non c'est trop long, tu as bien démarré Odin en mode administrateur ? Tu utilise bien le câble d'origine ? Tu utilise bien la dernière version d'odin ?
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
  • Like
Les réactions: TeddyBelk
TeddyBelk

TeddyBelk

Membre
Inscrit
24 Novembre 2018
Messages
5
Points
1
Salut,

Alors je n'utilisais pas la dernière version de Odin, j'ai donc pris la dernière, mais j'utilise bien un cable samsung et démarre bien odin en monde admin. Je vais donc réessayer...

Mais sur cette version de Odin il est indiqué "OLD model : use one binary...", comme le S4 mini est ancien je pense donc qu'il faut que je me procure ce "one binary" et pas les 4 fichiers...je suis perdu !
 
TeddyBelk

TeddyBelk

Membre
Inscrit
24 Novembre 2018
Messages
5
Points
1
Oui c'est ça, j'ai eu les 4 fichiers via SamFirm
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 713
Points
113
Salut,
Hello Mario
Mais sur cette version de Odin il est indiqué "OLD model : use one binary...
C'est simplement un rappel. Pas de souci flash les 4 fichiers.

Parce que là ça fait 1h que Odin tourne et je sais pas s'il faut le boulot ? Là c'est écrit "setup connection"...
et ce message est une erreur de connexion. Changes de port USB, de cable, désactive ton anti virus.
 
TeddyBelk

TeddyBelk

Membre
Inscrit
24 Novembre 2018
Messages
5
Points
1
Salut Texas, ok je vais réessayer et je vous tiens au jus. Merci à vous deux
 
Dernière édition par un modérateur:

Haut Bas