problème de son avec ma box X 96 Mini

R

roundag

Membre
Inscrit
18 Décembre 2018
Messages
4
Points
1
Bonjour tous le monde
voile je viens d acheter une box X96 Mini mais je n arrive pas a avoir le son en sachant que la Box est branchée sur un dolby digital pionner 5.1 3D .
J ai chercher a essayer de trouvé une solution mais je ne trouve pas
j espère que quel qu un a une solution a me proposer
Merci d avance
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 427
Points
83
Bonjour

Et si tu branches le home cinema sur la Tv?
 
R

roundag

Membre
Inscrit
18 Décembre 2018
Messages
4
Points
1
C
es fait aussi .
Ces un problème avec la X96 mini car avec une autre box sa fonctionne j en est eu une a prêter et elle fonctionnais parfaitement
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 427
Points
83
Peut être un problème dz connectique?
 
R

roundag

Membre
Inscrit
18 Décembre 2018
Messages
4
Points
1
Non j ai déjà vérifier et pas de souci sur la tv elle fonctionne parfaitement pour moi ce sont les programme qui ne sont pas compatible avec le dolby
 
R

roundag

Membre
Inscrit
18 Décembre 2018
Messages
4
Points
1
je continue a trouver une solution et si je trouve je la posterais au cas ou certaine personne aurais le même souci
et encore merci pour vos réponse
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 427
Points
83
Bonne chance
 
  • Like
Les réactions: roundag
I

Iamjoooo

Membre
Inscrit
21 Mai 2020
Messages
1
Points
1
Bonjour,
j’ai également le même problème que roundag alors que tout les branchements son fait et j’ai même essayé de modifier les paramètres mais aucun résultat
 

Haut Bas