[Rom Stock Europe] [NXT-L29] C432 B320 + Tutoriel

  • Auteur de la discussion cerianes
  • Date de début
cerianes

cerianes

Membre
Inscrit
27 Août 2012
Messages
60
Points
6
Rom Stock Europe(C432) en B320 disponible, merci à Timale6 de l'avoir repérée: :amen:

Lien pour télécharger la Rom:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Cette rom est flashable avec la méthode des trois boutons de la recovery stock, et peut être bien avec la TWRP Recovery mais je demande à un membre avec de bonnes connaissances sur la TWRP recovery de bien vouloir confirmer ou infirmer, merci!

*Méthode des trois boutons qui fonctionne pour sur mon Mate 8:
1 - Télécharger la rom sur le lien fourni plus haut.
2 - Extraire le fichier UPDATE.APP contenu dans l'archive.
3 - Créer un dossier nommé dload "en minuscule" à la racine de la carte mémoire "externe" (j'insiste sur la carte externe car depuis la mémoire interne du téléphone ça a échoué pour moi).
4 - Coller le fichier UPDATE.APP dans le dossier dload de la SD externe.
5 - Éteindre le Mate 8.
6 - Appuyer et maintenir simultanément environ 10 secondes les boutons "volume +" "volume -" et "power" jusqu'à ce le logo huawei s'éteigne et à cet instant tout lâcher (vous avez quand même le droit de tenir le smartphone :wink: ).
7 - La mise à jour s'est alors installée pendant quelques minutes, le Mate 8 s'est rallumé, Emui s'est optimisée durant quelques minutes également, et pouf pouf magie passage en Build C432 et Rom B320 :super:

Changelog approximatif(parce-que traduit par moi :? ):

Passage à EMUI 4.1 qui optimise la caméra, la gestion de la batterie, Phone Manager, et ajoute le mode multi-utilisateur.
Optimisation des gestes interactifs, permettant de glisser à gauche et à droite pour basculer entre les écrans du mode et des paramètres.
Ajout d'un mode, qui permet à plusieurs utilisateurs d'accéder à la même application avec les données personnelles distincts et la protection de la vie privée.
Ajout de la technologie d'économie d'énergie ROG Huawei développé pour la première fois, ce qui diminue la résolution de l'écran pour économiser l'énergie de la batterie.
Optimisation de l'application Météo.


Voilà, en espérant rendre service à quelques-uns :hello:

EDIT 01 juin: Selon le site allemend Huawei Info, la rom est une rom test. Sur mon Mate 8 elle tourne parfaitement bien mais je préfère donner l'info si certains préfèrent éviter.
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 961
Points
113
Re: [Rom Stock Europe] [NXT-L29] B320 + Tutoriel

Salut et merci a toi pour ce tuto. :wink:
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
Re: [Rom Stock Europe] [NXT-L29] B320 + Tutoriel

Salut ! Mais de rien cerianes avec plaisir est surtout merci à toi pour se tuto
 
cerianes

cerianes

Membre
Inscrit
27 Août 2012
Messages
60
Points
6
Re: [Rom Stock Europe] [NXT-L29] B320 + Tutoriel

Avec plaisir :oops:
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
Re: [Rom Stock Europe] [NXT-L29] B320 + Tutoriel

Mise à jour faite par les 3 boutons (dload)sans wipe, ok pour moi, pas de problème, j'ai l'impression quel est + fluide qu'avant à voir pour l'autonomie, est surtout le retour de la Led de notification pour les SMS ok, par contre c'est vrai qu'on a pas la vitesse de transfert réseau en haut dans la barre des notifs est l'option pour cacher la barre de navigation comme sur les rom chinoise, dommage mais sinon c'est une bonne mise à jour dans l'ensemble
 
E

Edge56

Membre
Inscrit
3 Septembre 2014
Messages
5
Points
1
Re: [Rom Stock Europe] [NXT-L29] B320 + Tutoriel

Bonjour

Avant de faire une bétise, je préfère vous demander conseil

Etant sur une base Europe NXT-L29C432B170 + Bootloader débloqué + Root, la méthode des 3 boutons fonctionne t'elle ?
pour se retrouver en 320 bootloader tjrs débloqué et tjrs avec le root
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
Re: [Rom Stock Europe] [NXT-L29] B320 + Tutoriel

Salut Edge56 ! Non pour la méthode des 3 boutons il ne faut pas être root, le mieux pour toi est de flasher avec trwp le B320 est tu re root après est normalement ton bootloader sera toujours débloquer, voilà
 
cerianes

cerianes

Membre
Inscrit
27 Août 2012
Messages
60
Points
6
Re: [Rom Stock Europe] [NXT-L29] B320 + Tutoriel

timale6 a dit:
par contre c'est vrai qu'on a pas la vitesse de transfert réseau en haut dans la barre des notifs
En fait pour ça va dans Paramètres -> Gestion des flux de données -> en haut à droite de l'écran appuie sur l'icone en forme de boulon et tu pourra activer l'option d'affichage de la vitesse de connexion au réseau.
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
Re: [Rom Stock Europe] [NXT-L29] B320 + Tutoriel

Merci cerianes mais je ne trouve pas, moi j'ai sa
 
L

LOTFISAMEH

Membre
Inscrit
2 Décembre 2014
Messages
112
Points
16
Re: [Rom Stock Europe] [NXT-L29] B320 + Tutoriel

Bonjour
Cette mise a jour est compatible Avec mon mate 8 non rooté et de version C432 ?
Merci d'avance à tout les participants
Lotfi
 
M

mcdrokz

Membre
Inscrit
11 Août 2014
Messages
6
Points
0
Re: [Rom Stock Europe] [NXT-L29] B320 + Tutoriel

Bonjour à tous,
Mon Mate 8 possède le build suivant : [NXT-L29]C636B170

Si j'ai bien lu le forum, il s'agit d'une ROM "asie", or, il fonctionne parfaitement bien.
Est-ce "grave" de tourner avec une ROM asie ? Perd-on des fonctionnalités ?

Merci !
 
L

lounch

Membre
Inscrit
16 Novembre 2013
Messages
4
Points
0
Re: [Rom Stock Europe] [NXT-L29] B320 + Tutoriel

Des personnes l'ayant installées peuvent nous faire un retour svp ? Merci :D
 
L

LOTFISAMEH

Membre
Inscrit
2 Décembre 2014
Messages
112
Points
16
Re: [Rom Stock Europe] [NXT-L29] B320 + Tutoriel

Bonjour je l'ai installé fonctionne convenablement pas de soucis et elle apporte des nouvelles fonctionnalités
Lotfi
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
Re: [Rom Stock Europe] [NXT-L29] B320 + Tutoriel

Salut à tous ! Petit message important au niveau de cette B320, attention car elle enlève le déblocage du bootloader est se remet sur bootloader bloqued, je viens de voir sa sur mon mate 8, donc si quelqu'un d'autres peut le confirmer
 
N

Nathan13820

Membre
Inscrit
21 Novembre 2013
Messages
4
Points
0
Re: [Rom Stock Europe] [NXT-L29] B320 + Tutoriel

Mon Mate8 est en C636B170 rooté et TWRP, quelqu'un a t-il tenté un flash via TWRP ?

En B170 j'ai un un petit bug inopiné quand le téléphone est verrouiller, de temps en temps au moment du déverrouillage l'écran s'éclaire en noir et l'écran ne répond plus, au bout de la durée de verrouillage automatique, le tel se re-verrouille seul et puis re-fonctionne normalement.
J'espère que cette MAJ corrigera ça !

Autres question, imaginons que j'aimerais dé-rooter mon Mate, flasher ce zip avec TWRP ferrais l'affaire ?

Merci d'avance !
 
cerianes

cerianes

Membre
Inscrit
27 Août 2012
Messages
60
Points
6
Re: [Rom Stock Europe] [NXT-L29] B320 + Tutoriel

timale6 a dit:
Merci cerianes mais je ne trouve pas, moi j'ai ça
Alors ça c'est curieux car moi j'ai l'option 8/

Peut être on avait pas la même rom quand on a flash la B320, je ne vois que ça.
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
Salut c'est peut-être que je n'est pas fait de factory reset après le flash non ?
 
L

lounch

Membre
Inscrit
16 Novembre 2013
Messages
4
Points
0
D'ailleurs est-il conseillé de le faire après une maj ?
 
cerianes

cerianes

Membre
Inscrit
27 Août 2012
Messages
60
Points
6
timale6 a dit:
Salut c'est peut-être que je n'est pas fait de factory reset après le flash non ?
Je n'ai pas fait non plus de factory reset, donc je ne vois pas d'où vient la différence roll Si ça peut t'aider avant j'étais en version internationale C900 et en B180.

Il n'est pas demandé de faire un factory reset quand tout fonctionne bien il me semble. J'en doute mais peut être qu'en faire un t'activera l'option, désolé mes connaissances s'arrêtent là.
 
L

LOTFISAMEH

Membre
Inscrit
2 Décembre 2014
Messages
112
Points
16
Bonjour à tous
J'ai installé la ROM tout va bien pour le moment. Le seul soucis c'est que au niveau du menu paramètre lorsque je clique sur icloud le telephone revien au menu home et l'application paramètre se ferme complètement.
Lotfi
 
elminster75

elminster75

Membre
Inscrit
23 Décembre 2012
Messages
35
Points
6
Tiens, j'ai pas iclound moi, bizarre
 
S

somnifere

Membre
Inscrit
5 Octobre 2014
Messages
56
Points
6
Salut je suis sous kangvip b180 Puis-je la flasher a avec twrp ? Merci, ça va me reverrouiller le boot loader ?
Et après puis-je flasher la ROM kangvip b321? Après déverrouillage du boot loader ?
 
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
38
hello

oui tu peux tout a fait la flasher avec twrp mais avec un gros risque de blocage bootloader . ( pas certain mais ..possible )

pour passer en kangvip c'est toujours la même procédure a suivre qui est sur xda
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


que tu parte de la B180 ou de la 320 je pense que la procédure est la même . personne n'a pu te faire un tuto après y être passé ?
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
j'ai flashé la b320 mais le bootloader reste bien débloqué mais pas le frp qui lui est lock. de plus je ne peut plus instaler TWRP et donc pas de root...je tombe systemetiquement sur le recovery stock....j'ai essayé TWRP 2.8.0.7 .... 3.0.2....3.0.2.emui 4.1...mais rien .... une idée ?
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
Salut oxbo ! Est bien ta de la chance qu'il n'est pas bloqué le bootloader car moi oui est même mon frp était en lock, du coup j'étais obligé de redebloquer mon bootloader est le frp est la du coup je suis en rom custom kangvip 331v2

Edit: pour oxbo, active option de développement ensuite active débogage usb mais sa tu connais est ensuite active déverrouillage oem est regarde si ton frp est débloqué, voilà, tiens nous au courant
 
Le Kampaniard

Le Kampaniard

Membre
Inscrit
7 Février 2013
Messages
900
Points
0
oxbo a dit:
j'ai flashé la b320 mais le bootloader reste bien débloqué mais pas le frp qui lui est lock. de plus je ne peut plus instaler TWRP et donc pas de root...je tombe systemetiquement sur le recovery stock....j'ai essayé TWRP 2.8.0.7 .... 3.0.2....3.0.2.emui 4.1...mais rien .... une idée ?
Salut,
Essai de re déverrouiller ton bootloader même si il est indiqué déverrouiller on sait jamais...
En tout cas si pas de root c'est non merci pour moi...

PS c'est quoi le frp ?
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
ok en fait c'est bon j'ai refais la manip de déblocage du boot loader et j'ai installé TWRP 3.0.2 imui 4.1.....et ça roule.
Premier retour ... ben l'accroche réso est meilleur (je suis chez free) même en 4g...chose que je n'avais pas trop avec la b170.
Quick-charge batterie plus rapide
Fluidité amélioré avec apex launcheur ou nova...j'avais quelque lag avec la b170.
installation des apps par le Play store plus rapide.
Ha oui le Bluetooth ,appairage plus rapide et moins galère que pour la b170.
Par contre sur la b320 international en emui 4.1 comme la il y avais la touche immersive qui était présente mais pas dans celle ci la b320 Europe donc il faut l'activer après avec touchPlus.
Pour le reste ,je reviens vous dire tout ça.
 
Le Kampaniard

Le Kampaniard

Membre
Inscrit
7 Février 2013
Messages
900
Points
0
Super retour merci je vais me lancer demain si on peut rooter.
T'as un lien pour ce twrp stp ?
 
Le Kampaniard

Le Kampaniard

Membre
Inscrit
7 Février 2013
Messages
900
Points
0
S

somnifere

Membre
Inscrit
5 Octobre 2014
Messages
56
Points
6
Alors voilà je n'ai pas suivi le tutoriel kangvip , j'ai flash cette ROM , j'ai débloqué le boot loader installé twrp puis reset format data puis flash la dernière ROM kangvip ! Et marche niquel !!
 
elminster75

elminster75

Membre
Inscrit
23 Décembre 2012
Messages
35
Points
6
oxbo a dit:
Par contre sur la b320 international en emui 4.1 comme la il y avais la touche immersive qui était présente mais pas dans celle ci la b320 Europe donc il faut l'activer après avec touchPlus.
Bonjour,

pour la touche immersive comment fait on pour l'activer avec TouchPlus?
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
Hide nav bar


Utiliser explorateur de fichier
Ouvrir le fichier build.prop avec un éditeur de texte
Et à la ligne "ro.config.hw_touchplus_enable=false" changer pour "true"
On enregistre.

Puis installer cette app
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Reboot
-aller dans paramètres/assistance intelligente et activer le menu flottant.
-aller dans paramètres /assistance intelligente /touche et plus et activer les deux premières options soit touche et plus et touche de navigation.
-revenir en arrière via le menu flottant et retourner sur paramètres /assistance intelligente /touche et plus et désélectionner touche et plus et touche de navigation.
-désactiver le menu flottant

La touche immersive apparaît !
Par contre je ne sais pas si le lien est encore valide a cause des droits et tout le toutime...enfin bref dites moi ça et je fais le nécessaire.
 
Benj_13

Benj_13

Membre
Inscrit
17 Mai 2013
Messages
37
Points
6
oxbo a dit:
Hide nav bar


Utiliser explorateur de fichier
Ouvrir le fichier build.prop avec un éditeur de texte
Et à la ligne "ro.config.hw_touchplus_enable=false" changer pour "true"
On enregistre.

Puis installer cette app
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Reboot
-aller dans paramètres/assistance intelligente et activer le menu flottant.
-aller dans paramètres /assistance intelligente /touche et plus et activer les deux premières options soit touche et plus et touche de navigation.
-revenir en arrière via le menu flottant et retourner sur paramètres /assistance intelligente /touche et plus et désélectionner touche et plus et touche de navigation.
-désactiver le menu flottant

La touche immersive apparaît !
Par contre je ne sais pas si le lien est encore valide a cause des droits et tout le toutime...enfin bref dites moi ça et je fais le nécessaire.
Salut,

Cela fonctionne uniquement pour les Mate 8 "root" .

A moins que cela ait changé.

A+
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
je ne savais pas.
et au passage merci a timale6 pour l'info sur le frp lock.
(je ne peux pas lui repondre directement alors je le fais ici :super:
 
N

Nathan13820

Membre
Inscrit
21 Novembre 2013
Messages
4
Points
0
Des retour de la méthode TWRP ??
 
elminster75

elminster75

Membre
Inscrit
23 Décembre 2012
Messages
35
Points
6
le lien Méga n'est plus fonctionnel :pleur4:
 
N

Nathan13820

Membre
Inscrit
21 Novembre 2013
Messages
4
Points
0
La rom du post initial est-elle flashable via TWRP ??
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
oxbo a dit:
je ne savais pas.
et au passage merci a timale6 pour l'info sur le frp lock.
(je ne peux pas lui repondre directement alors je le fais ici :super:
Salut ! Pas de soucis l'ami
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
Nathan13820 a dit:
La rom du post initial est-elle flashable via TWRP ??

oui avec TWRP c'est possible et ça fonctionne mais il faudra re-débloquer le boot loader et re-router.
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
par contre avec cette rom...gros problème de sonnerie....le téléphone sonne de plus en plus fort et même avec un éditeur de profile ou le réglage interne ,rien n'y fait les sonnerie sont a fond progressivement et c'est très gênant.
Si quelqu'un a une idée !!! sinon je retourne en b170.
 
Le Kampaniard

Le Kampaniard

Membre
Inscrit
7 Février 2013
Messages
900
Points
0
Bonjour,
Je n'ai plus d'affichage de la vitesse de connexion dans la barre du haut non plus depuis la mise à jour :/

 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
ben voila j'ai brické le mien et je n'arrive plus a l'allumer.
 
Le Kampaniard

Le Kampaniard

Membre
Inscrit
7 Février 2013
Messages
900
Points
0
As tu accès au bootloader ou recovery ?
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
oui mais impossible d'instaler unerecovery stock ou twrp.
la je suis mal je peux meme pas re locker le boot loader
 
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
38
hello

tu as accès a quoi exactement , il bloque sur le logo ?, as tu accès au mode fastboot ?
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
salut luneo..j'ai fais une belle conn*** avec cette rom.
et j'ai juste accé au fastboot.

je rappel que je suit parti d'une rom chinoise al10 pour arriver sur une c900 et une c432b170 et la sur la b320
 
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
38
hello

essai de suivre ce tuto en commande cmd je l'ai fais il y a pas mal de temps et cela fonctionne donc a tenter .

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


un petit tuto rapide

Conditions préalables:
Bootloader Débloqué.
Fastboot, BAD, Drivers



prendre ce
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

ou lien direct
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !




le dézipper et le mettre a la racine du pc sur C (normalement) ,il y a 4 sous fichier

mettre aussi adb et fastboot (contenu dans le dossier italian knife ) si il ne sont pas déjà a cet endroit



donc 6 fichiers a la racine



passer le phone en mode fastboot rélié au pc



ensuite sur le pc ouvrir une invit de commande cmd

taper cd\ et on arrive sur C:\



entrer chaque ligne une par une on peut les prendre en copier /coller cela fonctionne , rien se passer sur le phone jusqu'au reboot



fastboot flash cache cache.img (taper sur entrée) attendre d'avoir C\ a la ligne
fastboot flash cust cust.img ( taper sur entrée) attendre d'avoir C\ a la ligne
fastboot flash system system.img (taper sur entrée) attendre d'avoir C\ a la ligne
fastboot flash userdata userdata.img



là reboot du tel ,vous aurez un robot avec une écriture chinoise et un décompte 20 secondes



ensuite sigle EMUI avec optimisation du système attends les 100% et le reboot , là tu es en 133



ensuite télécharger la 152 europe
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !




a mettre a la racine de la sd ext , reflashe le twrp (il saute lors du passage en 133 ) puis flashe le 152 avec twrp
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
ben toujours au meme point rien ne se pass je rest sur la meme page d'avertissement comme quoi le bootloader est debloqué.
en faite je n'arrive meme pas au recovery stock.
et aussi quand il redemarre il vibre 2 fois...c'est la ou je me dis qu'il ne demarera pas.
 
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
38
hello

essai tel éteint volume haut et power (si tu as accès )fais un factory reset

tu as suivi tout le tuto et tu as eu quel résultat ?
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
Oxbo mince je suis dégoûté pour toi est j'espère que tu y arrivera à le remettre en ordre ton tél, mais c'est à quel moment où tu a bloqué ton tél ?
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
luneo ...ben je suis toujours au meme point rien ne se pass le recovery ne demarre pas..mais il ne s'eteint pas il redemarre sur une page avec une inscription jaune en anglais
timale6....quand j'ai désinstallé la b320 je crois que j'ai formaté la partie system.
 
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
38
hello

le mode fastboot ne marche donc pas ? tu n'arrive pas a passer en fastboot du tout ?
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
si tout se passe bien ,les fichier s'inscrivent mais le tel de demarre pas.....il demmare qu'en fastboot.
je n'arrive pas dans le recovery.
 
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
38
hello

le boot system est certainement endommagé .

je cherche une solution ,là je bloque un peu je vais voir du coté de xda , tu maitrise un peu l'anglais ?

si tu maitrise un peu je te conseille de poster là bas ,si tu ne peux je le ferais pour toi demain .
 
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
38
hello

relie mon post et vois si tu peux exposer ton souci là bas sinon je le ferai demain pour toi
 
Le Kampaniard

Le Kampaniard

Membre
Inscrit
7 Février 2013
Messages
900
Points
0
Bizarre normalement en flashant comme ça ça le débloque.

Essai de flasher via le recovery d'origine (si tu y a accès, il est galère à acceder) une rom en .App dans le fichier dload de la sd
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
j'ai tout essayé en long en large....et en travers mais je n'arrive pas a ce maudit recovery.

anglais oui mais pour un exposé c'est pas sure que je suive.
de plus comment re-locker le bootloader si par malheur je dois le renvoyer en sav...et sachant que je ne peux le faire qu'en mode fastboot.
 
Le Kampaniard

Le Kampaniard

Membre
Inscrit
7 Février 2013
Messages
900
Points
0
Éteins le téléphone et tu tiens vol+ ensuite tu branché l'usb au pc en tenant le bouton ça devrait l'allumer.

Si ça marche pas pareil avec les 2.

Mets le fichier dans dload quand même ;)
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
mais le soucis c'est que je l'eteint comment le tel car il redemarre toujours sur cette maudite page ecrite en orange.
 
Le Kampaniard

Le Kampaniard

Membre
Inscrit
7 Février 2013
Messages
900
Points
0
Il faut le débrancher et rester appuyer 10 sec sur POWER si il boot direct, il faut que tu fasse ce que je t'ai dis plus haut juste avant qu'il boot... C'est la merde à faire je sais de quoi je parle... Lol

Sinon regarde si y a pas une commande fastboot pour l'arrêter. Je sais qu'en tapant "fastboot reboot" peut être y a le même genre pour éteindre
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
il ne veut rien savoir !!!
 
Le Kampaniard

Le Kampaniard

Membre
Inscrit
7 Février 2013
Messages
900
Points
0
Dans ce cas je sais vraiment pas alors désolé
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
au point ou j'en suis et bien , c'est que je voudrais pouvoir re-locker le bootloader et pouvoir éteindre le téléphone car la l'écran reste allumé H24. :pleur4:
En faite je le laisse sur l'écran fastboot car si je sors de ce mode ben il essai sans cesse de démarrer et il chauffe grave.
Je ne suis pas assez calé pour remettre tout à zéro, secteur de boot, amorçage, repartitionner (si j'arrive à y accéder)....je pense que c'est retour sav mais pour cela il faut que je re-lock sinon pas de garantie.
 
S

somnifere

Membre
Inscrit
5 Octobre 2014
Messages
56
Points
6
Alors moi j'ai tellement trafiqué mon mate 8 pour passer sous kangvip que j'ai fait les pires connerie ,je n'avais plus rien , plus de recovery plus de système. J'ai du tout re installer. Essai ça , éteint ton téléphone ( il va redémarrer tout de suite ) avant qu'il redémarre branche vite le câble qui est relié à ton PC et allume le avec le bouton power et vol - ( pas vol + comme dit plus haut ) des qu'il vibre une fois tu enlève le bouton power et tu reste sur vol - et tu lâche quand tu vois un message sous fond blanc. et après tu utilises le fastboot pour mettre le recovery twrp pour emui 4.1 ou l'outil italian truc si tu es en version emui 4.0 . Après ba tu boot en recovery et tu fait le reste ... sais tu utilisé fastboot?
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
la c'est quand tu est en mode fastboot ? ...ça j'y suis , j'ai essayé tous les twrp du monde mais il ne boot pas en twrp ni en recovery stock ,c'est la mon gros probleme 8/

car si je pouvais entrer dans le recovery ben je serais le plus heureux de hommes :mdr1:
 
L

LOTFISAMEH

Membre
Inscrit
2 Décembre 2014
Messages
112
Points
16
Bjr a tous qui a installe la rom b320 ? Peut il m'explique pour quoi le hicloud ne marche pas ?
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
Salut à tous !
@somnifere : tu n'aimait pas la kangvip ?
@LOTFISAMEH : moi je ne l'ai pas le hicloud, mais peut être que sa ne marche pas car tu ait sur une rom Europe est pas chinoise
 
S

somnifere

Membre
Inscrit
5 Octobre 2014
Messages
56
Points
6
timale6 a dit:
Salut à tous !
@somnifere : tu n'aimait pas la kangvip ?
@LOTFISAMEH : moi je ne l'ai pas le hicloud, mais peut être que sa ne marche pas car tu ait sur une rom Europe est pas chinoise
Non j'adore cette ROM mais pour mettre à jour je galère toujours ;)
 
L

LOTFISAMEH

Membre
Inscrit
2 Décembre 2014
Messages
112
Points
16
Avant de faire la maj jeté sur c432b170 le hicloud marche et maintenat c432b320
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
Mais le hicloud en c432b170 n'était pas d'origine ! Tu la récupérer est installé indépendamment ?
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
Moi personnellement j'avais d'origine un nxt-al10 en b172, après je suis passé en international c900b170 après j'ai mis en officiel Europe NXT-L29C432b170 la j'étais bien, après sa j'ai vus la Europe b320 je l'ai installé sa ma pas plus, est j'ai finalement fini par flasher la kangvip 331v3 qui est pas mal avec beaucoup mais vraiment beaucoup d'options mais avec les soucis de notifications que n'a pas les rom Europe ou international, donc moi je pense que je vais me remettre en version Europe NXT-L29C432b170 propre en attendant la vrai mise à jour officiel
 
S

somnifere

Membre
Inscrit
5 Octobre 2014
Messages
56
Points
6
Ça sert à quoi d'avoir un huawei id?
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
A synchroniser sur leurs serveurs ton mate 8 pour les photos, mise à jour je pense, enfin moi j'ai jamais fait je sait pas trop, peut-être d'autres personnes pourront te répondre la dessus
 
S

somnifere

Membre
Inscrit
5 Octobre 2014
Messages
56
Points
6
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
38
hello

avoir hicloud est toujours possible ,il sert comme son nom l'indique au stockage en ligne pour cela il faut un compte huawei id reconnu , donc inscription par vpn pour donner un endroit qui l'autorise
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
bon moi aussi brick de mon mate 8 a l'instant
au secoure aidez moi !
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
je sait pas quoi faire franchement , je calle
 
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
38
hello

tu as quoi de dispo ( recovery, fastboot .. ) et tu as fais quoi explique avec le plus de détails possible
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
jai déconné , jai voulu tout reprendre a zéro pour passer en europe est a rrivé sur la fin du flashage par trwp de la rayglobe au démarage sa rester sur rebooting est jai aussi accé que au fastboot
 
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
38
hello

tu es déjà en Europe c'est une rom pas une version de mobile que tu fais quand tu mets une rom tu ne change pas ce que tu as fait comme cela .

bon peux tu aller sur le recovery twrp ou pas ?

sinon essai juste par fastboot de mettre la B133 en mode cmd celle sur mon tuto de modification après la rom rayglobe .

si tu as accès au twrp alors flashe la B170
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
sinon essai juste par fastboot de mettre la B133 en mode cmd celle sur mon tuto de modification après la rom rayglobe .
tout sa jai fait mais rien toujours bloqué est je n est pas accé au recovery ni trwp
 
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
38
hello

essai de prendre le recovery twrp et de le mettre en mode cmd et fastboot

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


ouvrir un invit de commande cmd et taper cd\ vous aurez c\

là entrer cette ligne fastboot flash recovery recovery.img

puis cliquez sur entré et attendre que le c\ clignote a nouveau en dessous

ensuite tu essai d'entrer dedans
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
sa le flash ok mais impossible de rentrer dedans
 
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
38
hello

tu fais bien ; tel éteint et débranché du pc , volume haut ,bas et power jusqu'au logo huawei ?

si oui tu as quoi ?
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
sa reste sur des écritures orange en anglais avec écrit your device is booting now est rien aprés
 
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
38
hello

tu as flashé la B320 ou pas ?
 
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
38
hello

essai de mettre celui ci

tu le renome recovery et tu le mets a la racine de ton pc

les écriture orange c'est normal

je reviendrais dans 30/45 minutes a plus
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
rien toujour pareil
 
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
38
hello

tu as la rom en dload sur ta sd externe ou pas ?

mets là si elle n'y est pas et essai a nouveau le flash par 3 boutons

essai aussi le recovery 4.1 on sais jamais

il faut tout tenter
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
toujour pareil je suis bloqué , si oxbo a trouvé la solution , peut tu m aider stp ?
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
hello et non rien du tout mon tel est resté bloqué comme toi et depuis rien j'ai tout essayé meme en commande "su" et le probleme c'est que le debug usb est verouillé et donc on a plus accés a l'emulateur du tel pour qu'il soit reconnu.

met toi en bootloader sur le tel...ouvre un cdm dans le dossier adb et tape adb.exe adb devices et vois si il il reconnaît ton tel par un (1).
si c'est pas le cas c'est que l'emmulateur ne peut pas demarrer et donc pas de flash ni autre...la carte mere est bloqué.
en suite verifi si ton n° numero de serie apparé en faisant toujours dans la meme fenetre fastboot devices.
il doit reconnaître le tel mais c'est tout.
le probleme avec la b320 modifi lr cryptage de la memoire interne et donc tu ne peux pas revenir en arrière si tu n'as pas les bon outils que je n'ai pas.
cette nuit je teste ça.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

et ça
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


(attention pour tout manip il faut que le tel soit chargé un max soit 75%....en mode boot loader il ne se recharge pas)
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
SALUT ! cest ecrit plein de chose , le 1 doit être ou stp ?
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
le lien 1 ya ça je cite !

Ran into same problems as you, using that Italian Knife tool.
Please read here how I wrestled myself out of those troubles.
It was this thread that kept my on the right path, although I have NXT-AL10 and used the unsecure boot b156 / AL10 just to be shure
.......traduction......

[Tombé sur les mêmes problèmes que vous, à l’aide de cet outil de couteau italien.

S’il vous plaît lire ici comment j’ai lutté moi-même de ces détresses.

C’est ce fil qui a gardé mon sur la bonne voie, même si j’ai NXT-AL10 et utilisé l’initialisation non sécurisés b156 / AL10 juste pour être shure]
------------------------------------
tu clic sur le lien bleu qui t'emmene la

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


je vais tester tout ça et revient ici pour vous dire si ça marche.
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
cool lami merci , j attend tes news
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
mon tel se charge en ce moment...a plus tard !!!! :smile:
 
timale6

timale6

Membre
Inscrit
23 Octobre 2011
Messages
349
Points
16
ok tient moi au courant stp est au faite on ne peut plus éteindre notre tél !
 
oxbo

oxbo

Membre
Inscrit
20 Juillet 2011
Messages
37
Points
6
quand il est decharger c'est tout.
 
Haut Bas