[ROM CUSTOM]-[CyanogenMod 12 Lollipop]

mickacraft77

mickacraft77

Membre
Inscrit
8 Octobre 2014
Messages
92
Points
0
Bonjour

Reessaye avec des autre GApps 5.1.1 ! As tu eu une erreur d'installation du style : "Installation aborted" ?!
Si tu as obtenu ce message c'est que ton CWM ou TWRP est trop vieux et qu'il faudrait renplacer ! Si par contre tu as un message "Installation succeded" et qu'il y a rien faudra essayer avec des nouvelles GApps !
 
T

toff94

Membre
Inscrit
22 Février 2013
Messages
5
Points
1
Quand vous parlez dans le tuto de flash c'est bien l'installation par le recovery?

Je viens d'essayer avec GApps 5.0 et ça me fait pareil pas Google play!!!
 
T

toff94

Membre
Inscrit
22 Février 2013
Messages
5
Points
1
je viens de réinstaller avec le GApps 5.1.1 cela fonctionne par contre la tablette reboot toute seule et ça c'est embêtant.

Avez-vous une idée.

Merci par avance!!!
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 223
Points
38
Salut,

Essaie de faire un wipe cache et wipe dalvik cache.
 
T

toff94

Membre
Inscrit
22 Février 2013
Messages
5
Points
1
c'est ce que j'ai fait mais je recommencerai demain je vous tiens au courant
 
E

ericdu59

Membre
Inscrit
5 Novembre 2015
Messages
38
Points
6
bonjour a tous.
je voudrez flasher ma tabe 2 gt 5110.
donc.
je doit en 1 la router avec odin et maitre GT-P5110_TWRP_2.8.4.1.tar??? =recovery custom.
et Être rooter.

et en deux la rom et les gapps sur la tablette et installer le tous?
Copiez les Gapps et la rom sur votre SDCard interne
- Démarrez en mode recovery :
- faite un wipe data factory reset
- faite un wipe cache
- faite un wipe dalvik cache (Advanced)
- faite un format /system (mount and storage)
- faite un format /data (mount and storage)
- faite un format /datadata (mount ans storage)
- faite un format /cache (mount and storage)
- Flasher la rom
- Flasher les Gapps
- Reboo
merci.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 223
Points
38
Salut eric,

Tu es sous quelle rom et quelle version Android ?
 
E

ericdu59

Membre
Inscrit
5 Novembre 2015
Messages
38
Points
6
bonjour tiboo.
android 4.1.2 pda:mc2/csc:md1xef
samsung original pas modifier.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 223
Points
38
OK.

Donc suit bien la procédure, tu root et après tu suit le tuto.

Si tu as des soucis n'hésite pas.
 
E

ericdu59

Membre
Inscrit
5 Novembre 2015
Messages
38
Points
6
root fait.
les fichier ils faut les décompresser ou pas avant?
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 223
Points
38
La rom et les gapps non tu les met sur ta carte SD ou la mémoire du tel.
 
E

ericdu59

Membre
Inscrit
5 Novembre 2015
Messages
38
Points
6
E:failed to verify whole-file signture
E:signature verification failed
cm-12.1-20150407-0251-UNOFFICIAL-p5110. ces pas bon alors celle la ??
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 223
Points
38
Tu as installer quel recovery ?
 
E

ericdu59

Membre
Inscrit
5 Novembre 2015
Messages
38
Points
6
j'ai fais avec ces trois la et rien idem j'ai du louper un truc la
GT-P5110_TWRP_2.8.4.1.tar.
GT-P5110_CWM_6.0.5.1.tar
CF-Auto-Root-espresso10wifi-espresso10wifixx-gtp5110.tar
 
T

toff94

Membre
Inscrit
22 Février 2013
Messages
5
Points
1
Pour info:

J'ai refait le tuto dans l'intégralité et c'est bon tous fonctionne.

merci a vous pour votre aide!
 
E

ericdu59

Membre
Inscrit
5 Novembre 2015
Messages
38
Points
6
bonjour.trouver le problème,une mise a jours de supersu qui bloquer tous. repartie a zéro et tous good merci tiboo.
 
F

fabizijoe

Membre
Inscrit
28 Octobre 2012
Messages
7
Points
1
Bonjour à tous

Je suis content de cette ROM, cependant je rencontre un soucis avec le WIFI.
Je perds la connexion WIFI de manière aléatoire, je suis sur internet en WIFI cela fonctionne un moment et tout à coup, plus de WIFI, je déconnecte puis reconnecte le WIFI, ça repart pour 5 minutes environ et de nouveau perte de WIFI, cela est très gênant surtout quand je veux restaurer mes applis du playstore, je peux faire défiler mes applis pendant un petit moment, et tout à coup "connexion expirée" et plus de WIFI, merci pour votre aide.

J'ai résolu mon problème avec cette application
Je partage au cas où d'autres ont le même problème
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


En réalité le soucis viens quand je connecte mon clavier Bluetooth, avez déjà eu ce soucis.

Merci pour votre aide.
 
cixe

cixe

Membre
Inscrit
1 Juin 2014
Messages
4
Points
0
Bonsoir a tous,
J'ai installé cette version lollipop sur ma tablette et ça a l'air bien fluide.
Toute fois j'ai des problèmes avec l'installation des Gapps.
Ayant installé la version 5.1 de lollipop sut ma GT-P5110, j'ai installé la version 5.1 des Gapps, toute fois à l'allumage j'ai des notifications m'indiquant que divers produit google se sont arrêté, notamment Google play.

J'ai plusieurs fois fait un wipe data ainsi qu'un wipe dalvik, mais ça me fait toujours le même problème.

j'ai parcouru le forum et testé les différentes solutions proposées aux gens qui ont eut problèmes similaires sans succès.

Pour info j'utilise TWRP 2.8.1.0. Sinon, auriez-vous une solution à me proposer?

merci d'avance pour votre aide

EDIT:
En écrivant ce post, j'ai eu l'idée de mettre a jour TWRP et tout réinstallé suivant le tuto, et miracle tout fonctionne maintenant.
Ca pourra peut être aider certain qui rencontre un problème similaire.

Désolé du dérangement, je me suis débloquer tout seul. :wink:
 
L

Lias Boutou

Membre
Inscrit
2 Novembre 2015
Messages
27
Points
0
Bonjour à tous, j'ai lu et relu ce tuto jusqu'à le maîtriser entièrement.
Cependant avant le flash de la ROM et des Gapps j'ai suivie toute ces règles en utilisant un "CWM recovery" : "- j'ai Copiez les Gapps et la rom sur votre SDCard interne
- j'ai Démarrer en mode recovery :
- j'ai fait un wipe data factory reset
- j'ai fait un wipe cache
- j'ai fait un wipe dalvik cache (Advanced )
- j'ai fait un format / system (mount and storage)
- j'ai fait un format / data (mount and storage)
- j'ai fait un format / datadata (mount ans storage)
- j'ai fait un format / cache (mount and storage)"
Tout c'est bien passé jusqu'à ce que je veuille flasher la ROM, Le dossier où j'ai placé ma ROM et mes gapps a disparu. J'ai essayé de flasher le la même ROM mais sous ma excard cette fois si et un message d'erreur apparaît. Au démarrage elle ce flige sur "Samsung galaxy tab2 10.1".

J'avais effectuer une sauvegarde 10h plus tôt avec le TWRP recovery.
Sous le CWM j'ai pu réinstaller le TWRP le fichier zip, sous twrp en allant sur "restore", ma ROM sauvegarder dans ma exsdcard ne s'affiche pas.

SVP quelqu'un aurait t'il la gentillesse de me guider ? Le plus tôt possible please ! Merci.
Samsung galaxy tab 2 10.1 gt-p5110 sous 4.1.2 (auparavant)
 
Haut Bas