problème blackscreen/bootloop custom rom

  • Auteur de la discussion x-play-x6032
  • Date de début
X

x-play-x6032

Membre
Inscrit
13 Décembre 2011
Messages
21
Points
0
  • #1
salut à tous. j'ai un soucis avec mon sp :? voila j'ai essayé différente custom rom (vanir, advance xperia et liquidsmooth) et j'ai toujours le meme problème... statut 7 avec vanir et liquid ( j'ai déja modifié le fichier updater-script) et bootloop avec advance xperia. quelle que soit la CR, si je flash le Boot.img, j'ai un blackscreen. je suis en kernel doomlord (celui dispo dans la section kernel). qqun à t il une idée du problème et comment le résoudre? merciiiiii :razz:

edit: j'espère être dans la bonne section du forum :vieux-smiley:
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #2
Salut !

Le doomlord voit quelques problème actuellement, quelle version utilise-tu ?
As-tu bien vérifié que le kernel que tu flash est bien compatible avec la rom ? C'est-à-dire codé sur le même firmware ?
Ton BL est donc déverrouillé j'imagine... quel méthode de flash utilises-tu pour le kernel (flashtool ou recovery ?)

looking for your answer...
 
X

x-play-x6032

Membre
Inscrit
13 Décembre 2011
Messages
21
Points
0
  • #3
yop pour le kernel j'ai utilisé flashtool, pour ce qui est de la compatibilité je prend par exemple la advance rom il dit d'utiliser le kernel doomlord. la version kernel est celle proposé sur le forum (la v4 je pense). ici je suis de nouveau en firmware d'origine sans root ni rien. juste le BL déverouillé.

edit 1: voici le lien pour le kernel utilisé: doomkernel-v04-pour-xperia-sp-t63721.html
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #4
problème résolu....
Et j'ai vu dans le mille.
La v4 de doomlord est faite pour android 4.1.2 (or les rom que tu site sont loin de la 4.1.2 puisqu'elles sont en 4.4 ou 4.3... donc incompatibles évidemment.
Il faut que tu cherches un kernel basé sur le bon firmware ou alors du stock (mais c'est dommage quand on a déverrouillé son BL je te l'accorde
 
X

x-play-x6032

Membre
Inscrit
13 Décembre 2011
Messages
21
Points
0
  • #5
le problème c'est que même la advance (4.1.2) ne passe pas elle bootloop :/

edit: j'ai trouvé celui ci tu crois que ça irait?
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



edit 2: liquidsmooth installé avec succès après flash kernel-install zip- reflash kernel ^^ merci beaucoup
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 496
Points
36
  • #6
Si tu parles de celle-là, non elle n'est pas en 4.1.2 mais bien en 4.3 minimum (pour la V1)
donc normal.
C'est un kernel 4.4 basé sur Cyanogen 11 donc à priori je dirai qu'elle fonctionnera sur Vanir (à vérifier) et Liquid smooth (assurément). Pas sur Advance (4.3).
On va procéder dans l'ordre... quelle rom voudrait tu installé dans l'idéal ?

Edit : Tu pourra à l'avenir checker la compatibilité kernel/Rom ici : Tuto Souleymane, dans la section flashtool, tout le listing pour le SP apparaît. Tu à le numéro du firmware et la version android entre parenthèse.
Le kernel doit être basé pas seulement sur la bonne version android mais aussi sur le bon firmware (il y a très souvent plusieurs update au sein d'une même version android comme tu peux le constater)
 
X

x-play-x6032

Membre
Inscrit
13 Décembre 2011
Messages
21
Points
0
  • #7
dans l'idéal liquidsmooth. j'ai réussi a l'installer en faisant comme dit plus haut (non sans peine je te l'accorde). merci pour ton aide :)
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 038
Points
36
  • #8
sujet déplacé au bon endroit ;) ...
 

Sujets en relation

Haut Bas