Pas d'applis suite install ROM

Z

zrfranck

Membre
Inscrit
14 Janvier 2014
Messages
10
Points
1
Bonjour à tous,
Je coince un peu sur ma tab.
J'ai voulu passer à Omni 4.4.4 suite à un plantage de ma version 3.2 d'origine orange. Je me suis dis pourquoi ne pas en profiter pour carrément la rooter, et lui donner un bon coup de jeune.
Chose dite chose faite sans trop de soucis alors que j'ai jamais fais ça avant. Je m'en sors pas mal grace à vos tutos
Donc j'ai utilisé CWM 5.5.0.4 pour le recovery, puis flash avec ce tuto:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Jusque là, pas de soucis majeur. Tout fonctionne bien effectivement, mais je me retrouve avec un android un peu nu en applis. Je me dis, j'ai pas mis de Gapps. J'en met un, mais il marche pas et me plante le truc avec ses message d'applications qui ferment les une après les autres. Donc je refais tout propre depuis zéro. Mais je n'arrive pas à trouver de gapps compatible et qui fonctionne.
J'ai bien essayé de trouver Google play en .apk histoire de faire ça en manuel finalement pour trouver mes applis, et toutes les versions de Google play que j'installe ne fonctionnent pas une fois installées. Ca démarre et s'arrête aussi sec. J'ai réussi à installer quelques applis comme maps, et encore une version ancienne, certaines fonctionnent, d'autres pas. J'y comprends rien.
Si je trouve pas la solution je pense devoir repasser à la v3.2

Je compte sur vous pour m'aider, je suis sûr que c'est pas grand chose mais je passe certainement à coté de quelque chose
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Bonjour.

Voici un lien pour tous les packs de Gapps. Celui dont tu as besoin s'y trouve forcément :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Z

zrfranck

Membre
Inscrit
14 Janvier 2014
Messages
10
Points
1
Merci pour le lien
Bon alors voilà,
J'ai essayé les gapps pour kitkat que tu m'a donné en lien, y'en a aucun qui m'ai aidé. En plus avec cette rom, c'était pas fluide chez moi. Du coup j'en ai essayé une autre qui était pas trop mal, la cyanogen 10.2, mais au départ pas de clavier, une fois résolu, j'avais pas de connexion en 3G malgré la présence réseau orange détectée.
Et enfin, je suis passé à la cyanogen 10.1, mais là encore, pas de clavier et, plus genant pas de connection usb ( ni PC, ni clé usb). Donc pour installer le clavier gros problème. J'y suis quand même arrivé via le Bluetooth. Et à bidouiller les paramètres j'ai recupéré l'usb.
J'en resterais là pour cette fois, c'est fluide et tout marche nickel.
Encore merci à ce forum et tous ceux qui participent
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Avec plaisir. En espérant avoir aidé un petit peu quand même :mrgreen:
 
Haut Bas