Mate 10 Pro - Bug perte appli SMS perso par défaut après sortie mode Eco Energie Ultra

  • Auteur de la discussion GOTCHA
  • Date de début
G

GOTCHA

Membre
Inscrit
18 Juin 2013
Messages
3
Points
0
  • #1
Bonjour,
J'utilise HandsetSMS sur mon mate 10 pro comme application SMS par défaut.
Cela fonctionne même si je n'ai pas l'affichage des notifications via la smartcover officielle (ce qui est un peu dommage quand même)

Par contre j'ai remarqué que si j'active le mode Economie d'Energie Ultra puis que je le quitte alors mon application SMS par défaut est perdue et réinitialisée avec celle fournie par Huawei.

Pour reproduire ce problème :
1) Installer HandSetSMS (je n'ai pas essayé avec d'autres appli SMS)
2) Définir HandSetSMS par défaut et vérifier dans la liste des applications par défaut que c'est bien le cas
3) Activer le mode Economie d'Energie Ultra
4) Désactiver le mode Economie d'Energie Ultra
5) Retourner dans la liste des applications par défaut et vous constaterez que ...HandsetSMS a disparu :pleur4: il faut donc à chaque fois la redéfinir comme défaut
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 944
Points
113
  • #2
Bonjour

C'est normal, car cette appli n'est pas reconnue comme appli système.
Dans les paramètres d'accessibilité, l'appli est bien activée?
 
G

GOTCHA

Membre
Inscrit
18 Juin 2013
Messages
3
Points
0
  • #3
Bonjour Tardis,
Merci pour la réponse, effectivement ce n'est pas une application système Huawei mais cela ne semble pas logique de perdre ce paramètre défini par défaut. Surtout que pour mon application musical "PowerAmp" que j'ai installé je n'ai pas ce phénomène... elle reste bien sélectionnée. Par ailleurs j'ai bien rajouté HandSetSMS comme appli SMS sur l'écran d'économie d'énergie Ultra mais cela ne change rien.
L'option d'accessibilité n'a rien à voir dans ce cas de figure. J'ai plus l'impression qu'il s'agit d'un bug.
 
dug30

dug30

Modérateur de secteur
Inscrit
1 Décembre 2013
Messages
6 135
Points
63
  • #4
Hello
Je pense que c'est lié au mode ultra énergie, il doit fermer les application'non système', du coup le tél reprend l'application système par défaut.
As tu desactivé la gestión automatique de ton application SMS dans les paramètres de la batterie ?
 
G

GOTCHA

Membre
Inscrit
18 Juin 2013
Messages
3
Points
0
  • #5
Bonjour
Merci pour ta réponse dug30, ta remarque était bien vue mais j'avais déjà vérifié ce paramètre également et cela ne change rien au problème... dommage...
 
dug30

dug30

Modérateur de secteur
Inscrit
1 Décembre 2013
Messages
6 135
Points
63
  • #6
Hello
Alors je sèche...
Je n'utilise jamais les modes eco
 
J

JLGAB65

Membre
Inscrit
17 Juillet 2012
Messages
2
Points
1
  • #7
C'est pareil avec message de google, avez vous trouver une astuce?
 
Haut Bas