mate 10 pro bloque sur écran erecovery

  • Auteur de la discussion kds974
  • Date de début
K

kds974

Membre
Inscrit
14 Août 2020
Messages
6
Points
1
  • #1
Bonjour a tous voila j'ai un p'tit soucis mon téléphone fonctionnait parfaitement je l'avais dans ma poche et en le prenant en main j'ai vu qu’il était sur l’écran erecovery étonné je fait un redémarrage il fonctionne parfaitement mais depuis ce jour il redémarre tout le temps je n'arrive plus a l'utiliser il est toujours sur cet écran e recovery vous auriez des pistes ? en fait j'ai l'impression qu'a chaque redémarrage le tel entre en mode erecovery.
Je vous remercie d'avance

edit: petite précision je n'avais jamais fait attention a ce detail avant donc c'est peut etre normal mais lorsque le tel est en charge il y a la petite led qui clignote en rouge
 
Dernière édition:
Dernière édition:
M

Micky_7

Membre
Inscrit
29 Octobre 2014
Messages
37
Points
8
  • #2
Tu le redémarre avec le bouton power ou l'option redémarrer du recovery?
 
K

kds974

Membre
Inscrit
14 Août 2020
Messages
6
Points
1
  • #3
bonjour micky_7 j'ai essayer les deux solutions malheureusement j'ai le même résultat
 
M

Micky_7

Membre
Inscrit
29 Octobre 2014
Messages
37
Points
8
  • #4
Tu confirmes qu'il redémarre tout seul ? Si c'est le cas, j'imagine que l'option wipe data (données perdues) est judicieuse... Quelqu'un peut il confirmer ?
 
K

kds974

Membre
Inscrit
14 Août 2020
Messages
6
Points
1
  • #5
bon en fait c'est bizarre je n'arrive plus a le mettre sous tension si il n'est pas relier au secteur j'ai éditer mon premier message mais est ce normal que la led clignote rouge pendant la charge ?
et si je débranche le câble de charge il s’éteint directement
 
M

Micky_7

Membre
Inscrit
29 Octobre 2014
Messages
37
Points
8
  • #6
Je crois me souvenir qu'en batterie très faible, le voyant de mon mate 10 pro clignotait rouge. Je viens d'essayer à 55% de batterie, et je suis à l'orange fixe. T'es en custom rom ?
 
K

kds974

Membre
Inscrit
14 Août 2020
Messages
6
Points
1
  • #7
non j'suis complètement d'origine j'pense de plus en pus à un problème de batterie surtout par rapport au fait que des que je le débranche il se coupe tout de suite
 
M

Micky_7

Membre
Inscrit
29 Octobre 2014
Messages
37
Points
8
  • #8
J'ai lu que tu pouvais forcer le redémarrage en maintenant volume bas et power pendant 10 à 20 secondes dans le cas où il ne redémarre pas... Mais là il redémarre tout seul c'est ça ? Je n'imagine pas une batterie défectueuse te faire redémarrer en recovery... Sur le mien j'ai eu un problème de charge du a la platine (jeu sur le port de chargement), au début je pouvais le redémarrer en maintenant bien le câble de charge mais pas de redémarrage en recovery...
 
K

kds974

Membre
Inscrit
14 Août 2020
Messages
6
Points
1
  • #9
alors oui c’était bien le cas au début mais les symptômes ont évolués c'est a dire qu'avant je pouvais l'allumer il redémarrait de temps en temps sur ce fameux écran erecovery. depuis ce matin je ne pouvais que le démarrer sur ce mode erecovery et quand il est branché il redémarre en boucle sur le erecovery et maintenant depuis 40 minutes environs il ne s'allume plus du tout sauf si il est branché mais par contre je ne dépasse pas l'écran erecovery la led clignote rouge j'ai bien le temoin de charge en haut a droite (forme de pile avec l'eclair)
 
M

Micky_7

Membre
Inscrit
29 Octobre 2014
Messages
37
Points
8
  • #10
J'espère que tu n'as pas eu un défaut de charge pendant une mise à jour ou un truc du genre...
Des solutions un peu plus expertes sur le forum ???
 
K

kds974

Membre
Inscrit
14 Août 2020
Messages
6
Points
1
  • #11
je ne sais pas du tout je ne pense pas le problème est récent (depuis hier) et ça fait un moment que je ne reçoit plus de maj.
En fait le smartphone s'allume seul pendant qu'il est en charge et bloque sur l’écran erecovery. je suis pret a changer la batterie moi même mais j'aimerai être sur que ce soit bien l'origine du problème d'autant plus qu'il n'y pas eu de signe d'usure de la batterie avant ce jour
 
Haut Bas