[Guide] Installation et utilisation avancée de Flashtool sous Windows, Linux et Mac

computeur

computeur

Membre
Inscrit
5 Août 2013
Messages
354
Points
16
#82
Salut à toi,
encore un super tuto que je découvre. Par contre, comment peut-on procéder à l'installation d'une appli. Si celle ci requière en plus, un dossier obb ou data ?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 552
Points
38
#83
Salut,

Merci :)

computeur a dit:
comment peut-on procéder à l'installation d'une appli. Si celle ci requière en plus, un dossier obb ou data ?
Si tu parles de gros jeux téléchargés sur le net, je ne pourrai pas t'aider car cela va à l'encontre du règlement ^^
 
B

Bouffeurdecrepes

Membre
Inscrit
6 Octobre 2013
Messages
15
Points
0
#84
Bonjour j'ai le Xperia Go je dois choisir quel driver ?

Merci de votre réponse :)
 
W

Wonderfulow

Membre
Inscrit
29 Septembre 2013
Messages
19
Points
0
#85
Salut!
Alors j'ai un petit soucis.. J'ai installé le firmware correspondant à mon Xperia U, puis le Flashtool.
Je suis la procédure, qui me demande à un moment d'installer les drivers, je les installe donc, mais lorsque que je branche mon tel, dans la fenêtre Flash où les infos défilent, ils me mettent :
ERROR/ drivers need to be installed.
Et donc pas de maj :/
J'ai déjà réinstallé, redémarré l'ordi... mais toujours le même résultat :/
que faire?
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 061
Points
36
#86
Salut, il n'y a pas que les drivers du tel à mettre, mais également flashmode et fast (si besoin) en déroulant le menu est-ce fait?
 
W

Wonderfulow

Membre
Inscrit
29 Septembre 2013
Messages
19
Points
0
#87
Oui oui je fais exactement tout ce que la procédure précise, je copie le fichier ftf., j'installe les drivers xperiaU plus flashmode, mais il me dit que les drivers ne sont pas installés
 
W

Wonderfulow

Membre
Inscrit
29 Septembre 2013
Messages
19
Points
0
#89
OS ? Tu veux dire système d'exploitation?? Si c'est ça, je suis sous Windows XP
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 552
Points
38
#90
Salut,

@u mangeur de crêpes: Le Xperia Go n'est pas dans la liste ? Tu as bien la dernière version de FlashTool ?

@ Wonderfulow: la led du téléphone est bien verte lors de la connexion ?
 
Z

zouza12

Membre
Inscrit
15 Octobre 2013
Messages
1
Points
0
#91
Bonjour
J'ai un xperia sp et j'ai un problème lors de mon hard reset: je n'arrive pas a trouver les drivers pour mon xperia sp dans flashtool.
Est ce que quelqu'un pourrai m'aider svp?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 552
Points
38
#92
Salut,

Tu as la dernière version de FlashTool ?

Si c'est juste pour un hard reset, t'es-tu renseigné sur les autres méthodes ?
 
dje0056

dje0056

Membre
Inscrit
11 Décembre 2012
Messages
126
Points
0
#93
salut a toutes et tous et merci pour ce bon tutoriel j'ai longtemps hésiter a franchir le cap (peur de faire des conn.....) mais tout c'est bien dérouler je viens juste de tester et je viens de voir que SU est bien là cool. merci encore.

P.S. : j'ai acheter mon tél en 2012 (forfait Bouygues) et mon bootloader est déverrouiller ainsi que désimlocker d'origine.

édit : a tout ceux qui comme moi ne savais pas ou placer les fichiers .tft il faut tout simplement les mettre dans le dossier firmware de flashtool. voila @+ et encore merci.

édit : petite erreur dans une phrase bootloader pas déverrouiller mais dé-verrouillable.
édit 2 : et voila bootloader déverrouiller.
 
N

Nigoo

Membre
Inscrit
11 Février 2013
Messages
3
Points
0
#95
Bonjour,

Félicitations pour le tuto qui est vraiment complet et très très bien fait. Néanmoins, (c'est sans doute moi qui suis nul) mais dès que je veux passer mon Xperia S en flashmode, j'ai bien la led verte qui s'allume pendant quelques secondes et ensuite elle s'éteint. Du coup impossible de changer le firmware ou de faire quoique ce soit avec flashtool.

Avez-vous une idée de ce que je n'ai pas fait ou de ce qui pose problème ?

Merci d'avance pour votre aide.

Nigoo neutral
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 552
Points
38
#96
Salut Nigoo, merci pour le compliment :)

Les drivers sont-ils installés ?

As-tu essayé de ne connecter le mobile qu'au dernier moment, lorsque FlashTool le demande ?
 
N

Nigoo

Membre
Inscrit
11 Février 2013
Messages
3
Points
0
#97
Bonjour,

C'était bien un problème de drivers qui étaient mal installés. En fait, je suis sous Windows 8.1 et en fouillant sur le forum, j'ai pu me dépanner grâce à ce tuto => ICI

Encore merci tongue
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 552
Points
38
#98
Une redirection vers ce tuto très utile à été rajoutée au post :)

A bientôt sur le fofo !
 
M

Merdalor76400

Membre
Inscrit
3 Décembre 2013
Messages
4
Points
0
#99
Bonsoir, je suis ton tuto pour rooter mon Xperia Arc S mais il s'éteint lorsque Flash tool commence à le rooter... Sais tu pourquoi ? (Je suis sur Mac)
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 552
Points
38
Salut,

Étrange comme bug j'ai jamais vu ça. Tu es sous quel firmware ?

Peux-tu copier le log de Flashtool lorsque le bug survient ?
 

Haut Bas