[Firmwares Officiels] Android 8.0.0 Oreo Samsung Galaxy S7 SM-G930F

Dirk@B
Inscrit
11 Mai 2012
Messages
20 250
Points
48
tranber28 a dit:
Bonjour à vous
J'ai flasher avec la btu et cshome pour pas perde les donner mais il a tout perdu ! Bon tanpis !!!
Par contre jetait en root et la je ne le suis plus ! Que dois-je faire ??
Je vois remercie
Bonjour,
Oui normal le root saute suite à l'installation de la rom d'origine et il faudra root à nouveau.
 
M

mrno-tattoo

Membre
Inscrit
16 Février 2012
Messages
4
Points
1
Salut à tous !

Je viens de recevoir mon S7 (acheté sur "backmarket" en reconditionné) et après le démarrage, il m'a proposé une mise à jour, je l'ai installée et je suis sous Android 8 !!
Je suis chez Bouygues et tout a l'air de fonctionné nickel...
 
Y

yannos02

Membre
Inscrit
5 Août 2017
Messages
11
Points
0
Bonjour à tous .
Combien tenez vous en SOT avec ce firmware car moi difficile de dépasser les 3h 30minutes et rechargement tous les 24heures

Merci
 
A

aladdinsane

Membre
Inscrit
23 Juin 2018
Messages
5
Points
0
Bonjour,

je vois quelque chose qui m'inquiète sur cette nouvelle ROM, c'est la forte conso de la batterie, donc je pense ne pas flasher la 8.0 pour l'instant. Je pensais plutôt flasher celle d'avant, la 7.1, en attendant qu'il y ait une 8.0 XEF stabilisée et qu'il n'y ait pas de souci de batterie...

Vous pensez qu'on peut espérer l'avoir quand ?

Sinon c'est un peu hors contexte vu le titre de ce topic mais je ne trouve pas de tuto pour la 7.1 sur ce site, que la 7.0, c'est normal ?
Par ailleurs j'avais flashé une 7.0 dans le temps mais je ne reçois aucune mise à jour OTA et tous les champs CSC sur mon portable sont vides, vous savez pourquoi ?
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
45 853
Points
48
Hello.

Souvent pour les problèmes de consommation viennent du fait qu'il n'y a pas eu de restauration d'usine pour le passage à Oreo. Beaucoup ont résolu ce problème comme ça.

Quand l'avoir, la dernière BTU contient la version XEF donc bon, elle est déjà là.

Il n'y a pas de rom officielle en 7.1...

Si tes champs csc sont tous vide, ce n'est pas vraiment bon. Il y a un problème avec ton installation...
 
K

klyton

Membre
Inscrit
18 Juillet 2013
Messages
8
Points
0
Hello tout le monde ! Pour savoir si on est restés en XEF je fais comment ? J'ai été dans mise à jour logicielle et là on a les 3 lignes et je m'étonne de ne pas voir apparaître une ligne XEF je vois 3 lignes avec notamment XXU puis XA2 puis XXU ?

Édit : autant pour moi après lecture page par page pour être sûr de moi. J'ai bien compris que le CSC OXA comprends le XEF ! Bonne soirée à tous !
 
A

aladdinsane

Membre
Inscrit
23 Juin 2018
Messages
5
Points
0
yoanf26 a dit:
Hello.

Souvent pour les problèmes de consommation viennent du fait qu'il n'y a pas eu de restauration d'usine pour le passage à Oreo. Beaucoup ont résolu ce problème comme ça.

Quand l'avoir, la dernière BTU contient la version XEF donc bon, elle est déjà là.

Il n'y a pas de rom officielle en 7.1...

Si tes champs csc sont tous vide, ce n'est pas vraiment bon. Il y a un problème avec ton installation...
- J'en ai quand même vu pas mal avec ce souci sur les 16 pages, c'est sûr qu'ils ont été réglés en faisant un full wipe ? :D Sur quels aspects ça vaut le coup de mettre la 8.0 (nouveautés par rapport à la 7.0) ?
- OK pour la 7.1, comment ça se fait ? Je vois qu'il y a deux 7.0 sur ce forum, la plus récente correspondrait à cette 7.1 ?
- Oui mais j'avais merdé lors de l'installation donc je m'étais agrippé à la première version qui était fonctionnelle... J'avais voulu rooter et ça a raté, avec désormais un joli knox à 1 :hehe: Mais j'aimerais me replonger dedans pour bidouiller un peu mon portable

Je te remercie :)
 
W

wip971

Membre
Inscrit
5 Mars 2014
Messages
86
Points
6
yoanf26 a dit:
Hello.

Souvent pour les problèmes de consommation viennent du fait qu'il n'y a pas eu de restauration d'usine pour le passage à Oreo. Beaucoup ont résolu ce problème comme ça.
non le mien est bien passé en full wipe et j ai 25-30% de conso batterie sur réseau / radio...
 
P

pamperssurvivor

Membre
Inscrit
29 Avril 2017
Messages
5
Points
1
wip971 a dit:
yoanf26 a dit:
Hello.

Souvent pour les problèmes de consommation viennent du fait qu'il n'y a pas eu de restauration d'usine pour le passage à Oreo. Beaucoup ont résolu ce problème comme ça.
non le mien est bien passé en full wipe et j ai 25-30% de conso batterie sur réseau / radio...
salut a tous, idem pour moi, j ai essayé la rom ftm en full wipe et la rom btu en full wipe; toujours cette consommation batterie du au réseau/ radio. du coup je suis retourné sur nougat en attendant une version moins gourmande en batterie.
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
45 853
Points
48
aladdinsane a dit:
yoanf26 a dit:
Hello.

Souvent pour les problèmes de consommation viennent du fait qu'il n'y a pas eu de restauration d'usine pour le passage à Oreo. Beaucoup ont résolu ce problème comme ça.

Quand l'avoir, la dernière BTU contient la version XEF donc bon, elle est déjà là.

Il n'y a pas de rom officielle en 7.1...

Si tes champs csc sont tous vide, ce n'est pas vraiment bon. Il y a un problème avec ton installation...
- J'en ai quand même vu pas mal avec ce souci sur les 16 pages, c'est sûr qu'ils ont été réglés en faisant un full wipe ? :D Sur quels aspects ça vaut le coup de mettre la 8.0 (nouveautés par rapport à la 7.0) ?
- OK pour la 7.1, comment ça se fait ? Je vois qu'il y a deux 7.0 sur ce forum, la plus récente correspondrait à cette 7.1 ?
- Oui mais j'avais merdé lors de l'installation donc je m'étais agrippé à la première version qui était fonctionnelle... J'avais voulu rooter et ça a raté, avec désormais un joli knox à 1 :hehe: Mais j'aimerais me replonger dedans pour bidouiller un peu mon portable

Je te remercie :)
Car tu crois qu'il n'y a que ce topic pour le passage à Oreo ?
wip971 a dit:
yoanf26 a dit:
Hello.

Souvent pour les problèmes de consommation viennent du fait qu'il n'y a pas eu de restauration d'usine pour le passage à Oreo. Beaucoup ont résolu ce problème comme ça.
non le mien est bien passé en full wipe et j ai 25-30% de conso batterie sur réseau / radio...
pamperssurvivor a dit:
wip971 a dit:
yoanf26 a dit:
Hello.

Souvent pour les problèmes de consommation viennent du fait qu'il n'y a pas eu de restauration d'usine pour le passage à Oreo. Beaucoup ont résolu ce problème comme ça.
non le mien est bien passé en full wipe et j ai 25-30% de conso batterie sur réseau / radio...
salut a tous, idem pour moi, j ai essayé la rom ftm en full wipe et la rom btu en full wipe; toujours cette consommation batterie du au réseau/ radio. du coup je suis retourné sur nougat en attendant une version moins gourmande en batterie.
Pour cette consommation, justement beaucoup l'ont eu. Mais généralement cela passe avec le full wipmais pas pour tout le monde. Après, cela dépend de votre consommation réseau / data...
 
P

pamperssurvivor

Membre
Inscrit
29 Avril 2017
Messages
5
Points
1
yoanf26 a dit:
Pour cette consommation, justement beaucoup l'ont eu. Mais généralement cela passe avec le full wipmais pas pour tout le monde. Après, cela dépend de votre consommation réseau / data...
malheureusement pour moi je dois être dans la minorité des personnes qui ont ce souci de drainage batterie.
ma consommation est pas énorme, la je suis sur nougat et ma consommation batterie reseau / data est a 2% alors que pour la même utilisation sous oreo j etais entre 30 et 40% :pleur4:
 
S

silas88

Membre
Inscrit
17 Novembre 2012
Messages
15
Points
1
je suis a moins de 20% en consommation de batterie sur réseau / radio...
 
H

husqytom

Membre
Inscrit
24 Mars 2014
Messages
42
Points
0
Bonjour à tous !

De mon côté toujours pas de trace d'Oreo sur S7 edge en XEF... c'est long ... Un ami avec un S7 classique l'a déjà eu ! :pleur4:
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
45 853
Points
48
Hello

Elle existe pourtant, il suffit de flasher la dernière BTU qui contient aussi le csc XEF. Et tu reste en XEF.
 
ludodil62

ludodil62

Membre
Inscrit
26 Septembre 2012
Messages
132
Points
0
Bonjour à tous,

Pour moi, le full wipe n'a pas résolu non plus le problème de consommation de batterie.

C'est peut-être normal, je ne suis pas expert la dedans. Mais chez moi toute la journée en wifi, aucun pbl de batterie.. consommation identique à Android 7.

Par contre dés que je parts et passe sur le réseau mobile, la consommation de "fonction radio/réseau" grimpe en flèche.. ça devient l'appli la plus énergivore..

J’espère pouvoir résoudre ça un jour.
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
45 853
Points
48
J'ai regardé un peu de partout, certains disent que c'est un problème de calcul de consommation. Mais sans certitude. Je n'ai pas encore eu le temps de faire mon passage sous Oreo. Mais j'espère le faire assez rapidement pour voir de mon côté.
 
M

moutardemaille

Membre
Inscrit
18 Mai 2018
Messages
20
Points
0
Bonjour,

j'ai ce problème de %tage "fonction rédeau/radio" d'utilisation batterie depuis le flash de la ROM BTU G930FXXU2EREM, avec la BTU G930FXXU2ERE8, je n'avais aucun soucis.

Pour ce que cela vaut!! :wink:
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
45 853
Points
48
Hello

La version Oreo est sortie pour Bouygues

Dispo avec Samfirm...
 
Haut Bas