[Tuto][Rom] Installer CyanogenMod 10 sur Xperia Arc / Arc S

  • Auteur de la discussion Joe
  • Date de début
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #501
Tu gagnes un point maxouffr :)

Téléphone simlocké → bootloader non-déverrouillable gratuitement → impossible d'installer une rom :/

@ Rony4491: sur les Xperia aucune rom (ni aucune application) ne permet de désimlocker le mobile. Toutes les méthodes sont payantes mis à part le code de déverrouillage gratuit chez l'opérateur trois mois après l'achat.
 
R

Rony4491

Membre
Inscrit
15 Octobre 2011
Messages
377
Points
16
  • #502
.
 
Dernière édition:
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #503
Pour la Suisse je ne suis pas très informé mais d'après une source le code est gratuit à la fin du contrat :roll:

Je te conseille de te renseigner chez l'opérateur.
 
R

Rony4491

Membre
Inscrit
15 Octobre 2011
Messages
377
Points
16
  • #504
.
 
Dernière édition:
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #505
De rien ;)

C'est clair, pour un Xperia c'est plus simple que le mobile ne soit pas simlocké ^^
 
T

tabiouch

Membre
Inscrit
3 Janvier 2013
Messages
32
Points
0
  • #506
Il est mieu que Jelly sandwich ?
 
M

mredguiguigui

Membre
Inscrit
28 Janvier 2013
Messages
1
Points
0
  • #507
J'ai fais comme le tuto et mon xperia reste bloqué sur "sony" au démarrage, aidez moi svp c'est urgent
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #508
Si tu a bien suivi le tuto.. tu ne devrait pas avoir Sony.. a tu bien déverrouillé le bootloader... a tu flasher le kernel ??
 
D

dj-kera

Membre
Inscrit
23 Janvier 2013
Messages
10
Points
0
  • #509
Salut à tous .

Voilà j'ai installer la CyanogenMod 10, et j'en suis ravie, un grand merci au développeurs ;)

Mais j'ai un petit soucis, je n'ai aucun réseau sans activé la wi-fi ... Les appels marchent bien etc, mais pas internet . La connexion de données ainsi que l'itinérance est bien activée et j'ai flashé le base-band en 83 mais rien . Si quelqu'un à une solution ?

Edit : Qui plus est, lors d'une recherche de reseau, il ne trouve que les trois réseaux principaux : Orange, SFR et Bouygues ...

Etant chez Virgin Mobile, le problème peut-il venir de la ?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #510
Également avec virgin j'ai un problème similaire : si il n'y a plus de Wi-Fi le téléphone ne se met pas automatiquement en 3G...la seule solution est de mettre le téléphone en mode avion puis de désactivé le mode avion (je suis en cours de résiliation depuis Virgin)
 
D

dj-kera

Membre
Inscrit
23 Janvier 2013
Messages
10
Points
0
  • #511
Non moi c'est bon en fait . J'avais pas remit les APN comme il faut, du coup ça semble logique ^^ La tout marche impeccable .
 
C

caterkiller

Membre
Inscrit
15 Octobre 2012
Messages
34
Points
6
  • #512
Salut, ça fait un moment que je n'ai pas suivi ce thread.
Je suis pour le moment en Xperia Ultimate HD 2.0 et tout fonctionne bien, mais CM10 et sa fluidité incomparable me manque.
Est-ce que les pbs de reboot violent sont résolus ? Est-ce que le HDMI fonctionne enfin ?
 
R

riverplate

Membre
Inscrit
24 Novembre 2012
Messages
11
Points
0
  • #513
Bonjour

CM10 a disparu de la liste des roms "stables" pour les ARC
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


plus que des nightly.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #514
Je crois qu'elle est encore en développement donc je crois pas qu'il l'ai sortie en stable !
 
romissa

romissa

Membre
Inscrit
6 Janvier 2013
Messages
85
Points
0
  • #515
Vous avez des liens pour les nightly? :$

PS: la version nightly posséde des bug si oui lesquel? car je voudrais mon appareil photo sms mms internet appel etc actif qu'il y est aucun probléme quoi :$ merci d'avance pour vos reponses :)
 
R

riverplate

Membre
Inscrit
24 Novembre 2012
Messages
11
Points
0
  • #516
le lien que j'ai donné plus haut contient les nightly
 
romissa

romissa

Membre
Inscrit
6 Janvier 2013
Messages
85
Points
0
  • #517
Exacte j'ai vu sa hier! merci mec! :) en plus sa marche impec :) par contre niveau kernel vous en avez un a me donner? j'ai essayé celui de base dans le zip mais il n'est pas super quoi :S vous avez quel kernel vous les gars?
 
R

riverplate

Membre
Inscrit
24 Novembre 2012
Messages
11
Points
0
  • #518
perso j'ai pas installé de nightly mais la version du 08/02/2013 et le kernel qui accompagnait le zip

ras pour l'instant, un peu plus fluire que les versions précédentes (faut juste que je réfèle de nouveau ce problème de réception de MMS)
 
romissa

romissa

Membre
Inscrit
6 Janvier 2013
Messages
85
Points
0
  • #519
D'accord merci :) moi les mms je m'en soucis pas de trop puisque je trouve pas la congif automatique sur 4.1.2.. alors beh je me passe d'internet et mms.. vu que configuré manuellement chez virgin c'est limite impossible :(
 
romissa

romissa

Membre
Inscrit
6 Janvier 2013
Messages
85
Points
0
  • #520
par contre tu l'as eu ou ta version? car moi sur cyanogenmod y as pas le 8 fevrier .. :s
 
R

riverplate

Membre
Inscrit
24 Novembre 2012
Messages
11
Points
0
  • #521
un des liens du tuto :)
 
T

thesteak

Membre
Inscrit
15 Novembre 2012
Messages
2
Points
0
  • #522
Salut depuis que j'ai fait la dernière mise à jour, je ne peux plus avoir de wifi, je n'arrive même pas à détecter des connections.

Quelqu'un sait pourquoi ?
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #523
Hello,

ça vient de moi ou depuis FXP207 Apollo plante ?

EDIT : résolue, c'était du à la restauration avec Titanium
 
D

dj-kera

Membre
Inscrit
23 Janvier 2013
Messages
10
Points
0
  • #524
romissa a dit:
D'accord merci :) moi les mms je m'en soucis pas de trop puisque je trouve pas la congif automatique sur 4.1.2.. alors beh je me passe d'internet et mms.. vu que configuré manuellement chez virgin c'est limite impossible :(

Internet est assez facile à configurer manuellement, mais moi les MMS ne fonctionnent pas en effet ^^
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #525
dj-kera a dit:
romissa a dit:
D'accord merci :) moi les mms je m'en soucis pas de trop puisque je trouve pas la congif automatique sur 4.1.2.. alors beh je me passe d'internet et mms.. vu que configuré manuellement chez virgin c'est limite impossible :(

Internet est assez facile à configurer manuellement, mais moi les MMS ne fonctionnent pas en effet ^^

Pour info, je suis chez Virgin et pas de problème avec les MMS

EDIT : les parmètres pour MMS :

Nom : Virgin MMS
APN : virgin-mobile.fr
Proxy : Ignorer
Port : Ignorer
Nom d'utilisateur :
Mot de passe :
Serveur : Ignorer
MMSC :
Proxy MMS : 10.6.10.1
Port MMS : 8080
MCC :
MNC :
Type d'authentification : Aucune
Type d'APN (nom du point d'accès) : mms
 
R

Rony4491

Membre
Inscrit
15 Octobre 2011
Messages
377
Points
16
  • #526
.
 
Dernière édition:
R

Rony4491

Membre
Inscrit
15 Octobre 2011
Messages
377
Points
16
  • #527
.
 
Dernière édition:
C

caterkiller

Membre
Inscrit
15 Octobre 2012
Messages
34
Points
6
  • #528
Rony4491 a dit:
Hello.

J'ai vu ici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
que Cyanogen propose les version 10 et 10.1
Quelles sont les différences ?
Laquelle est la plus stable et fluide ? Car j'en ai marre de Google Navigation qui fait rebooter le téléphone toute les 15 minutes ou d'autres divers plantages/laggs.
Perso j'étais sur CM10 et j'ai eu les mêmes problèmes. Je suis passé à la rom Xperia Ultimate HD et plus de souci.
C'est dommage car j'adore Jelly Bean mais trop de lags et de bugs pour le Arc S.

La Xperia Ultimate HD est pour moi un excellent compromis entre rapidité et stabilité, pour l'instant c'est la meilleure que j'aie testée en ICS.
 
R

Rony4491

Membre
Inscrit
15 Octobre 2011
Messages
377
Points
16
  • #529
.
 
Dernière édition:
C

caterkiller

Membre
Inscrit
15 Octobre 2012
Messages
34
Points
6
  • #530
Y a tout ce qu'il faut sur ce forum, tuto compris.
 
R

Rony4491

Membre
Inscrit
15 Octobre 2011
Messages
377
Points
16
  • #531
.
 
Dernière édition:
C

caterkiller

Membre
Inscrit
15 Octobre 2012
Messages
34
Points
6
  • #532
Celui de CM10 c'est normal puisque c'est un kernel JB.

Perso j'utilise le KTG Anzu et ça fonctionne très bien. Ne pas oublier de flasher le module wifi.
 
A

alexius34

Membre
Inscrit
23 Mars 2012
Messages
4
Points
1
  • #533
Bonjour,

Je suis bloqué lors de l'installation a installaling package
--> <Finding update package...>
--> <Opening update package>
--> <Installing update>
Comment faire ?
Merci,

EDIT: Après 20 min sa marche !! :D merci pour le tuto :p
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #534
Salut,

alexius34 a dit:
Bonjour,

Je suis bloqué lors de l'installation a installaling package
--> <Finding update package...>
--> <Opening update package>
--> <Installing update>
Comment faire ?
Merci,

EDIT: Après 20 min sa marche !! :D merci pour le tuto :p
Tu utilises bien le kernel de Cyanogenmod pour l'installation de la rom ? Tu essaies avec la version 208 ou 209 ?
 
L

Liclap

Membre
Inscrit
10 Mars 2013
Messages
8
Points
0
  • #535
Bonjour,
Il me demande un code PIN de déblocage du réseau SIM. Que dois-je faire ?
 
D

djtonyx10

Member
Inscrit
12 Janvier 2012
Messages
523
Points
16
  • #536
bon il et vrai que cm 10 ou meme toute version basée sur Jelly bean on un belle guelle etc
mais pour moi je pref restersur une ics que je trouve moin bugé
je ne juge pas la rom au contraire mais pour faire tournée mais jeux je suis sur ics car sur JB soit il ne se lance pas ou sa rame pire que le titanic lol
 
K

kent1305

Membre
Inscrit
15 Mars 2013
Messages
1
Points
0
  • #537
Bonjour tous le monde !
Je suis nouveau dans ce forum et légèrement novice sur Android ^^
J'ai un xperia arc sur le quel j'aimerai installer cyanogenmod 10.. Mais la gros problème ! je vous explique :
j’étais sous Gingerbread, Mon bootloader étant verrouiller (je les acheter chez sfr), j'ai utiliser un tutoriel qui me permette de le déverrouiller par test point(S1Tool) donc il était déverrouiller.
J'ai fait la mise a jour ICS 4.0.4 (587), Je les rooter etc..
Mais le logiciel me dit que le bootloader est déverrouiller, alors que dans les réglages sa marque : allows : no..
Il n'est pas reconnue par les logiciels quand je le met en fastboot pour installer le kernel.. Donc je suis bloqué au flash du kernel ! Que faire ????

Si quelqu'un a la solution je le remercie d'avance !
 
xador35

xador35

Membre
Inscrit
19 Octobre 2012
Messages
148
Points
0
  • #538
Bonjour a tous! je viens au nouvelle car j'étais sous le fxp 201 si je me souviens bien et elle était assez lente je trouvais de plus youtube ne fonctionnait plus; je suis donc passé sous racing bean. Est-ce que avec les différentes maj la rom s'est amélioré?
 
B

bitubo

Membre
Inscrit
20 Juillet 2012
Messages
8
Points
1
  • #539
bonjour, sur un Arc S j'ai installé CM9.1 FXP 209

j'ai vu qu'il y a des nouvelles releases qui sont sortis
a savoir la FXP 212

quelle est la manip pour faire la mise a jour sous le recovery ?

Wipe ?
simple flash et c'est tout ?
re-installer les G-Apps ?

merci :)
 
R

riverplate

Membre
Inscrit
24 Novembre 2012
Messages
11
Points
0
  • #540
tu dois tout wipe et recommencer l'installation (comme sur le tutoriel, profites-en pour mettre à jour le kernel au cas où)

Perso je suis passé la semaine dernière sur le FXP211, beaucoup plus stables que les précédents, j'attends de voir comment ça évolue mais j'avoue que là, niveau conso de batterie (avec nq android booster pour gérer les applis en fond) et plantages, c'est plutot pas mal
 
B

bitubo

Membre
Inscrit
20 Juillet 2012
Messages
8
Points
1
  • #541
ok
merci
juste pour préciser

je parle de passer d'une CM9.1 FXP 209 a CM9.1 FXP 212
pas sur une CM10

juste en changeant de realase en restant sur CM9 il faut faire full wipe ?
 
L

Liclap

Membre
Inscrit
10 Mars 2013
Messages
8
Points
0
  • #542
Bonjour à tous,
J'ai installé CM9 depuis un moment déjà et la tout d'un coup le wifi beug, il me dit que la qualité du signal n'est pas assez suffisant ou qu'il y a un problème. Cela ne vient pas de ma box, j'en suis sur
Merci de m'aider

Liclap :)
 
B

bitubo

Membre
Inscrit
20 Juillet 2012
Messages
8
Points
1
  • #543
hello a tous

ça dit quoi les dernieres Release de FXP sur les CM10 ou CM10.1
niveau bug et fonctions HS ?

merci

pour l'instant le Arc S en question est en CM9 :)
 
M

matibertin

Membre
Inscrit
25 Décembre 2012
Messages
9
Points
0
  • #544
bonjour,
j'ai actuellement CM9, je voudrais passer à la version 10.
est-il possible d'installer cette ROM en utilisant un logiciel comme ROM MANAGER ou faire un reboot directement(avec l'outil de cm9 ) et faire l'installation?
bonne soirée
 
D

dj-kera

Membre
Inscrit
23 Janvier 2013
Messages
10
Points
0
  • #545
Perso je désinstalle, je ne sais pas si je suis le seul, mais mon téléphone se reboot tout seul, et quand tu t'en aperçois pas, ben tu deviens injoignable .
 
P

pierrejack

Membre
Inscrit
3 Janvier 2013
Messages
5
Points
0
  • #546
Bonsoir, j'ai un petit problème : En voulant faire une mise à jour du fix, lors du redémarrage en mode recorvey, impossible de valider avec le touche menu il ne se passe rien du tout...pourtant j'arrive à me déplacer dans le menu avec les touches volumes + et -.
Une idée ?
Ma version de recovery est la : CWM-based Recovery v6.0.2.8
J'ai deja essayer de reflasher le kernel et toujours le même souci, pourtant je suis sur que ma touche est fontionnelle
Merci de votre aide !
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 955
Points
48
  • #547
pierrejack a dit:
Bonsoir, j'ai un petit problème : En voulant faire une mise à jour du fix, lors du redémarrage en mode recorvey, impossible de valider avec le touche menu il ne se passe rien du tout...pourtant j'arrive à me déplacer dans le menu avec les touches volumes + et -.
Une idée ?

Bonjour, j'ai le même problème que pierrejack, à savoir impossible de valider les choix dans le recovery avec la touche Home.
A la base, j'ai un kernel Lupus v14. J'ai flashé le kernel intégré dans la rom CM et impossible donc de valider les choix dans le recovery en 6.0.2.8.
J'ai même essayé de repasser sous un firmware d'origine mais rien n'y fait. J'ai pourtant fait tous les wipes, j'étais à la base sous la rom UHD 3.0.2.
Est ce que quelqu'un à une explication, je n'ai pas trouvé en parcourant XDA ?
Merci
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 448
Points
36
  • #548
une autre touche peut-être...

EDIT : bug connu semble t'il....
la solution :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 955
Points
48
  • #549
Breck a dit:
une autre touche peut-être...

EDIT : bug connu semble t'il....
la solution :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

J'ai ausi essayé cela. J'ai flashé le kernel de la FXP221 et rien n'y a fait. Faut dire que je n'ai pas pensé à reflasher par dessus le kernel de la FXP222.
Dans l'ordre, je flash un vieux kernel (plus vieux que celui de la FXP221, je flash par dessus le kernel de la dernière version (FXP 222) et ensuite je flash la rom et les gapps. Serait ce comme cela qu'il faut procéder Breck ?
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 448
Points
36
  • #550
- flash d'un vieux kernel
- install de la rom et des gapps
- flash du nouveau kernel
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 955
Points
48
  • #551
Breck a dit:
- flash d'un vieux kernel
- install de la rom et des gapps
- flash du nouveau kernel

Ok, à tester dans cet ordre. Merci pour la réponse
 
D

drusslalegende

Membre
Inscrit
14 Mars 2011
Messages
970
Points
0
  • #552
kent1305 a dit:
Bonjour tous le monde !
Je suis nouveau dans ce forum et légèrement novice sur Android ^^
J'ai un xperia arc sur le quel j'aimerai installer cyanogenmod 10.. Mais la gros problème ! je vous explique :
j’étais sous Gingerbread, Mon bootloader étant verrouiller (je les acheter chez sfr), j'ai utiliser un tutoriel qui me permette de le déverrouiller par test point(S1Tool) donc il était déverrouiller.
J'ai fait la mise a jour ICS 4.0.4 (587), Je les rooter etc..
Mais le logiciel me dit que le bootloader est déverrouiller, alors que dans les réglages sa marque : allows : no..
Il n'est pas reconnue par les logiciels quand je le met en fastboot pour installer le kernel.. Donc je suis bloqué au flash du kernel ! Que faire ????

Si quelqu'un a la solution je le remercie d'avance !


c'est bien un xperia arc pas un arc s (parceque ca ne marche pas le testpoint sur les arc s )?si oui refait le test point et verifie avec le service via le cadran de ton tel (#*#*7378423*# je crois)
situ n'y arrive pas et c'est le cas des telephones acheter chez les operateurs tu ne pourra pas deverouiller tes bootloaders sans perdre la garantie (parce que la tu voulais le faire sans perdre la gararntie ...non....allez filou dis moi....?) :D
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #553
drusslalegende a dit:
kent1305 a dit:
Bonjour tous le monde !
Je suis nouveau dans ce forum et légèrement novice sur Android ^^
J'ai un xperia arc sur le quel j'aimerai installer cyanogenmod 10.. Mais la gros problème ! je vous explique :
j’étais sous Gingerbread, Mon bootloader étant verrouiller (je les acheter chez sfr), j'ai utiliser un tutoriel qui me permette de le déverrouiller par test point(S1Tool) donc il était déverrouiller.
J'ai fait la mise a jour ICS 4.0.4 (587), Je les rooter etc..
Mais le logiciel me dit que le bootloader est déverrouiller, alors que dans les réglages sa marque : allows : no..
Il n'est pas reconnue par les logiciels quand je le met en fastboot pour installer le kernel.. Donc je suis bloqué au flash du kernel ! Que faire ????

Si quelqu'un a la solution je le remercie d'avance !


c'est bien un xperia arc pas un arc s (parceque ca ne marche pas le testpoint sur les arc s )?si oui refait le test point et verifie avec le service via le cadran de ton tel (#*#*7378423*# je crois)
situ n'y arrive pas et c'est le cas des telephones acheter chez les operateurs tu ne pourra pas deverouiller tes bootloaders sans perdre la garantie (parce que la tu voulais le faire sans perdre la gararntie ...non....allez filou dis moi....?) :D

Salut,
petit correctif, c'est *#*#7378423#*#* qu'il faut taper ( druss tu n'étais pas loin :lol: :lol:), effectivement si dans "configuration" c'est allowed : NO", c'est pas bon il est verrouillé et non dé-verrouillable.
Une méthode payante peut le rendre dé-verrouillable, en ce cas il deviendra "allowed YES" et ensuite tu pourra le dé-verrouiller, ça sera toujours affiché allowed mais si dans "software info" tu as, à la ligne S1 boot version, un petit "r" dans ta suite c'est bon si c'est un "R" alors recommence le tuto de dé-verrouillage. mais j'ai un Arc et j'ai utilisé un service payant chez wotan alors pour le S vérifie la date de fabrication sur l'étiquette sous ta batterie
 
A

amgsoft

Membre
Inscrit
12 Octobre 2012
Messages
4
Points
1
  • #554
je suis passer par la derrière version de cette rom CM10 touts marche très bien sur mon acr s APN,WIFI,CAMERA..... et les apps de jelly bean elle es même très fluide (encore en version non final ). coool
 
B

b_charif

Membre
Inscrit
11 Juin 2013
Messages
1
Points
0
  • #555
Merci pour ce tuto ca marche super bien(xperia arc s) et les demarches sont tres clairs ;)
 
A

amgsoft

Membre
Inscrit
12 Octobre 2012
Messages
4
Points
1
  • #556
vous pouvais faire la mise de la CM10 avec l’application officiel CyanogenMod Downloader disponible sur google play gratuit (tester sur mon xperia arc s 4.1.2 )

Rappel : la version CM10 n'est pas encore en stade final mais super fluide et aucun bug sur mon arc s
 
M

milanais57

Membre
Inscrit
11 Avril 2013
Messages
2
Points
0
  • #557
Bonjour à tous,
Merci à Joe pour ce tuto clair et précis.

Je viens d'installer la dernière version de Cyanogenmod (FXP223-cm-10-20130610-UNOFFICIAL-anzu.zip).
Tout fonctionne très bien, j'ai juste un soucis qui est important pour moi : impossible de passer/recevoir des appels/sms depuis l'étranger (Luxembourg).

Avant avoir flasher cette ROM, j'étais sous la ROM officielle LT18i_4.1.B.0.587. Les appels fonctionnaient bien.
J'ai essayé ma carte SIM dans un autre téléphone à l'étranger, et les appels fonctionnent bien (donc le problème ne vient pas de mon forfait chez Virgin).
J'en conclu donc que l'erreur provient de la ROM. J'ai installé le baseband -77.

Quelqu'un a une idée ? J'aime beaucoup la version de Cyanogenmod, ca m'enbeterai de devoir repasser sous ROM officielle.
Merci d'avance pour votre aide :).
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 448
Points
36
  • #558
Bonjour.
Est-ce que le roaming (itinérance) est activé
 
A

amgsoft

Membre
Inscrit
12 Octobre 2012
Messages
4
Points
1
  • #559
slt milanais57 tu peux tester avec la dernière version (cm-10-20130623-NIGHTLY-anzu.zip)
 
M

milanais57

Membre
Inscrit
11 Avril 2013
Messages
2
Points
0
  • #560
Merci pour vos réponses rapides. :)

Oui, le roaming est activé.
Mais le roaming est utilisé pour se connecter sur internet à l'étranger. Dans mon cas, ce sont les appels/sms ( en plus de internet ) qui ne fonctionnent pas. Donc le problème vient pas de l'activation du roaming.
Merci quand même pour votre aide.

Oui, je peux tester la dernière version NIGHTLY, mais pour quelles raisons ?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #561
Je viens de mettre un fix...mais la j'ai un gros doute !

A la base la fonction stockage de masse ne fonctionne pas ?

Car le fix en question permet de le mettre (j'ai mis celui de racing bean et sa fonctionne)
 
D

DeusEx

Membre
Inscrit
23 Juin 2013
Messages
28
Points
0
  • #562
Merci beaucoup, roms changer en maximum 15 minutes sans aucun problème !
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #563
Salut,

@ Milanais57: il existe de petites différences entre les nightlies et les versions FXP, ce qui fonctionne sur une nightly peut dysfonctionner sur une FXP et vice-versa.

Dans la barre de notifications, les barres de réseau s'affichent-elles normalement ? Dans tes paramètres le bon opérateur est-il coché ?

@ maxouffr: non le mode MSC n'est pas disponible par défaut sous les CM10 :/

@ DeusEx: y'a pas de quoi :)
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #564
Joe a dit:
@ maxouffr: non le mode MSC n'est pas disponible par défaut sous les CM10 :/

OK merci :) utile de faire un tuto ou pas ?
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 448
Points
36
  • #565
On prend toujours les tutos ! ;)
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #566
Voila je viens de le faire

avoir-le-stockage-de-masse-t61196.html

Je l'ai mis dans la section tuto du Arc..a tester pour le reste de la gamme 2011 !

PS : joe, je t'ai emprunté l'image ..sa pose pas de problème ?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #567
Merci Maxouffr ! Pas de soucis mes tutos et images sont open source :lol:

Si ça fonctionne sur d'autres appareils 2011 tiens-moi au jus par mp je déplacerai le topic ;)
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #568
Joe a dit:
Merci Maxouffr ! Pas de soucis mes tutos et images sont open source :lol:

Si ça fonctionne sur d'autres appareils 2011 tiens-moi au jus par mp je déplacerai le topic ;)

OK sa va alors :)..par contre je n'ai que le arc.. Donc faut que d'autre personne test pour savoir :/
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #569
Quelques MP par-ci par-là et l'affaire devrait être réglée ^^

Tu peux aussi poster un topic dans la section générale sony pour attirer des testeurs.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #570
@Joe : voila j'ai mis un post dans chaque Topic cm 10 de la gamme 2011 !!
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #571
J'avais remarqué :D
Un seul topic dans la section globale aurait été plus rapide ;)
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #572
Bah sa change pas grand chose..je cible juste :p

car sinon il fallait que je demande ici ? : [LIEN SUPPRIMÉ]

maintenant J'attend ;)
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #573
Oui ça aurait été mieux ^^

Merci à toi en tout cas ;)
 
Novaslash

Novaslash

Membre
Inscrit
28 Avril 2012
Messages
150
Points
16
  • #574
Bonjour,

Je viens tout juste d'installer CM10 et j'en suis content pour l'instant mais j'aurais voulu savoir comment placer une sonnerie personnalisée car mis à part la liste prédéfinie, je n'ai pas trouver l'option pour naviguer sur ma carte sd et sélectionner une musique.
Comment dois-je faire ?

Merci d'avance.

Edit : nouveau petit soucis dont je viens de m'apercevoir. Le problème se situe avec l'application Apollo. En lui même, il fonctionne, je peux écouter ma musique mais malheureusement, dès que je clic sur l'option "Egaliseur", l'application s'arrête net. Je ne peux donc pas du tout modifier l'égaliseur même après avoir rebooter le portable. J'ai voulu tenter de réinstaller Apollo mais je ne trouve que les thèmes sur le playstore.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #575
Salut, désolé pour le retard !

Concernant la sonnerie, il me semble qu'on peut bel et bien sélectionner une musique personnelle dans paramètres/son :roll:
Mais sinon tu peux utiliser un explorateur de fichiers ou un lecteur de médias et définir la musique de ton choix comme sonnerie.

Pour apollo essaie de le réinstaller à partir de ce lien:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Novaslash

Novaslash

Membre
Inscrit
28 Avril 2012
Messages
150
Points
16
  • #576
Merci Joe. Là, j'ai installé CM 10.1 et tout semble bien fonctionner. Et je t'assure qu'il n'y a pas la possibilité de sélectionner une musique de la carte SD via le menu "Sonnerie du téléphone", et c'est pareil avec la 10.1 ^^

Sinon oui, via un explorateur, ça fonctionne mais si on reçoit un coup de téléphone d'une personne ne faisant pas parti des contacts, il n'y aura donc pas la sonnerie que j'aurais sélectionné pour ceux de ma liste. C'est un peu dommage ^^
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #577
Mes souvenirs sont très mauvais alors :D

A partir d'apollo un simple appui long sur la musique suivi d'un clic sur "définir comme sonnerie" ne définit pas la sonnerie pour tous les appels entrants ?
 
Novaslash

Novaslash

Membre
Inscrit
28 Avril 2012
Messages
150
Points
16
  • #578
Joe, je viens juste de trouver en testant à nouveau. En fait, il m'a fallut installer ES Explorateur et quand je clic sur l'option pour modifier la sonnerie, j'ai le choix alors entre le stockage multimédia et ES Explorateur. Il fallait le savoir ^^

Merci de ton aide =)

Ps : pour l'info, au cas où, je l'ai fait sous CM 10.1 mais je suppose que ça fonctionne avec CM 10.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #579
Bien trouvé, ayant toujours un explorateur d'installé je saute cette étape :)

Je rajoute ça à la FaQ CyanogenMod !
 
Novaslash

Novaslash

Membre
Inscrit
28 Avril 2012
Messages
150
Points
16
  • #580
Pour une fois que je participe à quelque chose au lieu de poser des questions, ça change lol :D
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #581
C'est le principe du forum, tout le monde peut y apporter sa petite contribution ^^
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #582
Avons nous des chance que cette ROM soit officiellement stable ?
Car sa bouge plus beaucoup.. Ni sur site de cm.. Ni sur le site de fxp :/
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #583
Pas sûr, la team FXP se concentre surtout sur les derniers mobiles disponibles et en étant une équipe d'environ 5 devs (il me semble) difficile de suivre une trentaine de mobiles ^^

Dans tous les cas la rom est déjà plutôt stable, perso je l'utilise sans problème majeur.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #584
c'est dommage..
Je sais qu'elle est considéré comme stable mais bon..il reste que quelque détail mineur !
En plus LX a réussi a faire fonctionner le panorama !
 
V

vostral

Membre
Inscrit
25 Mai 2012
Messages
12
Points
1
  • #585
Bonjour

J’ai un petit problème au niveau des MMS je ne peux n’y les envoyé (envoie en cours persistant) ni les recevoir (sa me marque téléchargement sur l’image mais ne change jamais)
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #586
Salut !
A tu bien validé les APN de ton opérateur ? (la plupart du temps automatique)
 
V

vostral

Membre
Inscrit
25 Mai 2012
Messages
12
Points
1
  • #587
Non j'ai même du faire une recherche sur le net :roll: pour voir ce que c'était mais malgré les indication ici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
cela ne change pas mon problème
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #588
Ok... Donc si tu les a bien coché, a tu les données mobiles activé ?

Et aussi dans les APN.. Tu as séparé internet et mms ou les a mis ensemble ?
 
V

vostral

Membre
Inscrit
25 Mai 2012
Messages
12
Points
1
  • #589
En gros sur Noms des points d'accès j'ai sa
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

et dans l'APN Bouygues Telecom j'ai sa
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #590
Bah normalement c'est bon !

Essaye de faire un nouveau paramètre (que tu sélectionne)

Tu commence à remplir avec les paramètres pour internet puis tu continue avec ceux des mms !

Les paramètre mms sont séparé du Web... Je vois que ça comme problème !
Au faite.. Un moment j'ai été chez virgin et j'avais fait comme ça !
 
V

vostral

Membre
Inscrit
25 Mai 2012
Messages
12
Points
1
  • #591
J'ai fini par trouver c’était une "*" qui était au niveau de serveur dans la configuration du coup sa bloqué l'accès (logique en même temps). Merci pour ton aide.
 
nikus

nikus

Membre
Inscrit
19 Juillet 2013
Messages
95
Points
0
  • #592
Petite question : Que vaut cette rom par rapport à "Xperia Ultimate HD™ ROM 5.0.1 ICS "? niveau perf/autonomie/design?
 
S

stuart

Membre
Inscrit
16 Août 2012
Messages
130
Points
0
  • #593
vostral a dit:
En gros sur Noms des points d'accès j'ai sa
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

et dans l'APN Bouygues Telecom j'ai sa
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Je rebondis sur ce souci, pour peut-être corriger le mien.

Maxou, tu disais que les paramètres mms et internet doivent être ensemble. Mon problème est le même que Vostral.

Les paramètres de mon opérateur sont les suivants :

GoRogers :
Noeud de point d'accès : goam.com
URL :
Nom d'utilisateur : wapuser1
Mot de passe : wap
Port1 : 80
Port2 : 9203
Port3 : 9201
IP1 : 172.025.000.107
IP2 : 208.200.067.150
IP3 : 208.200.067.151
DNS1 : 207.181.101.4
DNS2 : 207.181.101.5

Messages multimédia (messages photo) :

Nœud de point d'accès : media.com
Nom d'utilisateur : media
Mot de passe : mda01
Adresse IP : 172.025.000.107
Serveur de messagerie :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Internet :

Nœud de point d'accès : internet.com
Nom d'utilisateur : wapuser1
Mot de passe : wap


Si vous avez un téléphone intelligent et que les paramètres ci-dessus ne fonctionnent pas, veuillez essayer ce qui suit :

Noeud de point d'accès : rogers-core-appl1.apn (ici, vous n'avez pas besoin d'un nom d'utilisateur et d'un mot de passe.)
Nom d'utilisateur :
Mot de passe :

Ce qui est en gras, c'est ce que je dois inscrit dans le même "paramètre" donc?

Et surtout, que fait-on des autres paramètres qui ne sont pas cochés? Sont-ils actif?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #594
Salut ! Après quelque recherche, il s'agit bien de l'opérateur canadien ?

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


tu les règle comme ceci :

APN : rogers-core-appl1.apn (pour l'identifiant et le mot de passe, faut que tu teste)
MMSC :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

PROXY MMS : 10.128.1.69
PORT MMS : 80

Le reste tu laisse par défaut, ça devrait fonctionné !
 
E

emir

Membre
Inscrit
7 Décembre 2013
Messages
17
Points
0
  • #595
Bonjour a tous! :D
Excellent tuto de Joe, comme d'hab quoi :)
Y aurait til des mods pour cette rom?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #596
Salut,

Il y doit y en avoir pas mal, tu recherches quoi en particulier ?
 
Sydneysyd

Sydneysyd

Membre
Inscrit
23 Avril 2013
Messages
32
Points
6
  • #597
Super tutot, et merci beaucoup j'ai pu installer le cyanogen 9 sur le Xperia Arc S de ma femme. Je n'ai pas pris le 10, car des bugs et pas d'appareil photo dispo.
Par contre, quand on le démarre, il dit que google play store s'est arrêté. Je l'ai viré par le menu Application mais il me dit que Google services s'est arrêté, or, je ne l'ai pas dans les services et les applis
Autre question : au démarrage le téléphone demande un code réseau, le tel est desimlocké toute opérateurs, j'ai essayé 0000, 1234, 12345 et rien, il me reste 2 essais, une idée ?
Merci
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #598
Salut, désolé pour le retard !

Tu as bien installé les Gapps ?

Concernant le code réseau, lorsque tu ne l'insères pas j'imagine que tu n'as pas accès au réseau mobile ?
Est-ce que la demande de code pin au démarrage est activée ?
 
Sydneysyd

Sydneysyd

Membre
Inscrit
23 Avril 2013
Messages
32
Points
6
  • #599
Salut, désolé pour le retard ! Pas de souci ^^

Tu as bien installé les Gapps ? Oui, mais je si tu as un lien où tu es sur que ça fonctionne sur le Arc S, je le veux bien

Concernant le code réseau, lorsque tu ne l'insères pas j'imagine que tu n'as pas accès au réseau mobile ? Si j'ai accèsau mobile, ce portable était chez orange avant, je suis passé chez Free et j'ai debloqué le portable, ce qui est incohérent, c'est que si tu fais passer et tu ne met pas le code pin pour le blocage réseau, tu as quand même du réseau et le téléphone fonctionne !

Est-ce que la demande de code pin au démarrage est activée ? Oui.

Un peu bizarre mon histoire, non ? Je ne vois pas comment faire...
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #600
Re,

Le bug du réseau est récurrant sur CM. Pour ne plus avoir la demande de déverrouillage il faut désactiver la demande de code Pin :/

Pour les Gapps installe cette version si ce n'est pas déjà fait:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Haut Bas