[TUTO][i9100] Installer Pilotes Galaxy S II sans Kies.

  • Auteur de la discussion Anonymous
  • Date de début
F

flo1981

Membre
Inscrit
20 Octobre 2011
Messages
86
Points
6
  • #401
meme avec Kies, ca ne marche plus.

une fois kies réinstallé, je l'ouvre et branche mon galaxy s2, W7 installe les drivers et voici les résultats:

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


quand tu parles de désinstalelr les drivers dans le gestionnaire, c'est de celui-là dont tu parles:

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


j'ai déjà essayé, sans succès...

sad sad sad
 
Lucas

Lucas

Membres VIP
Inscrit
22 Avril 2012
Messages
12 047
Points
38
  • #402
Laisse tomber kies ! Il sert à rien.
 
F

flo1981

Membre
Inscrit
20 Octobre 2011
Messages
86
Points
6
  • #403
Lucas a dit:
Laisse tomber kies ! Il sert à rien.

marche pas, marche pas, marche pas, grrrrr yikes1 yikes1 yikes1 yikes1 yikes1
j'ai bien désinstallé le driver "android" dans le gestionnaire de périphérique, mais rien à faire, quand je lance l'installation des drivers, W7 va systématiquement rechercher ce driver sur le Windows update et ne trouve rien
 
Lucas

Lucas

Membres VIP
Inscrit
22 Avril 2012
Messages
12 047
Points
38
  • #404
Alors :
- Désinstalles tout : Drivers + Kies
- Passes un coup de CCleaner ( logiciel sur internet )
- Installe les drivers
- Ne lance pas windows updater, décoches la mise à jour des drivers
- Reboot le PC
- Branches le téléphone
 
F

flo1981

Membre
Inscrit
20 Octobre 2011
Messages
86
Points
6
  • #405
je pense être un cas désespéré, j'ai l'erreur suivante après l'installation des drivers:

l'installation de MSS pour Samsung USB Driver for Mobile Phones V1.3.2000.0 a échoué

j'ai quand même rebooté, connecter le phone, mais j'ai toujours le même problème!!!
mad1 mad1 mad1 mad1
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #406
Tu as installé Kies auparavant ?
 
F

flo1981

Membre
Inscrit
20 Octobre 2011
Messages
86
Points
6
  • #407
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #408
Tu connectes bien ton mobile à un port arrière ?
 
F

flo1981

Membre
Inscrit
20 Octobre 2011
Messages
86
Points
6
  • #409
Golem a dit:
Tu connectes bien ton mobile à un port arrière ?

c'est sur un laptop, je le connecte sur un port usb latéral!
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #410
Bon, il faut faudrait tester sur un autre ordinateur :)
 
F

fredlydia

Membre
Inscrit
1 Juin 2013
Messages
3
Points
1
  • #411
merci
 
O

otaket49

Membre
Inscrit
22 Juin 2013
Messages
22
Points
0
  • #412
bonjour
j'ai Windows 7 64 bits, j'ai voulu télécharger les drivers pour 64 bits via le lien en 1ère page, mais ça m'indique que c'est pour 32 bits, normal ?
ou je me suis planté ?
merci
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #413
Non, le lien est bon. C'est pour 64 bits.
 
L

lyess31

Membre
Inscrit
10 Mai 2012
Messages
192
Points
0
  • #414
Bonjour,

concernant les pilotes, on peut installer les pilotes proposer par KIES ?
merci
 
A

arifose

Membre
Inscrit
5 Octobre 2013
Messages
2
Points
0
  • #415
Salut, Je suis u nouveau utilisateur d'android et je voudrais savoir ce qu'il faut faire et ce qu'il faut pas faire un peu de tout quoi?? ET POURQUOI KIES est une merde?? J'ai une galaxie
GT-I9100
Version Android : 2.3.6
Version de la bande de base : I9100XXKL1
Version Kernel : 2.6.35.7-I9100XXKL1-CL783870 se.infra@SEP-64 #2
Numero de version : GT-I9100-eng2.3.6 GINGERBREAD XXKL1 test-keys

Merci de me dire comment passer à la version 4. comment rooter et ce dont j'ai besoin. Merci
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 062
Points
63
  • #416
Bonjour,

Ce n'est pas le bon topic pour poster ta demande.

Va du côté de la section question réponse pour faire ta demande.
 
B

Burnerman

Membre
Inscrit
4 Janvier 2013
Messages
14
Points
0
  • #417
Bonjour a tous

j'ai suivi la manip en vue d'installer les pilotes de mon S2 (i1900p) et malheureusement rien ne se passe quand je clique sur l’exécutable.
Je suis sous windows 8 et j'ai suivit le petit tuto spécial, mais rien ne se passe davantage..
Lorsque j'exécute le driver, j'ai la fenêtre me demandant de valider l'ouverture de en tant qu'admin, et après plus rien...
Quelqu'un d'autre à ce problème ou bien serait comment faire ?
merci par avance


EDIT :
J'ai donc continué sans relâches mes recherches, et j'ai trouvé plus efficace et moins "risqué" pour le pc que d'accepter des pilotes non signé.. j'ai tout simplement exécuté le .exe en mode de compatibilité win 7 et c'est parti tout seul.

source:
http://www.phonandroid.com/forum/installer-les-drivers-usb-sous-windows-8-t51606.html
 
H

hermy56

Membre
Inscrit
18 Novembre 2013
Messages
1
Points
0
  • #418
j'arrive pas a téléchargé le 64 bit ;/
 
R

RINCHEN

Membre
Inscrit
12 Octobre 2013
Messages
6
Points
0
  • #419
Bonjour,

J'ai suivi la procédure et installé odin. Lorsque je l'active s'ouvre la fenêtre cf fichier joint. Que faut-il faire ensuite ?

Suis perdue.....

Merci d'avance pour votre aide !

EDIT : Oups j'ai oublié de joindre le fichier. Le voici
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 062
Points
63
  • #420
hermy56 a dit:
j'arrive pas a téléchargé le 64 bit ;/

Le lien est pourtant fonctionnel.

RINCHEN a dit:
Bonjour,

J'ai suivi la procédure et installé odin. Lorsque je l'active s'ouvre la fenêtre cf fichier joint. Que faut-il faire ensuite ?

Suis perdue.....

Merci d'avance pour votre aide !

EDIT : Oups j'ai oublié de joindre le fichier. Le voici

Bonjour, merci d'éviter les double post, utilise plutot le bouton éditer, si tu es la dernière personne a avoir posté, qui ce situe en haut à droit de ton post.

Il y a toujours pas de lien pour ton fichier.
 
R

RINCHEN

Membre
Inscrit
12 Octobre 2013
Messages
6
Points
0
  • #421
Je n'arrive pas à joindre le fichier (word ou pdf, j'ai testé les 2). Pourtant je le sélectionne en cliquant sur Browse puis Envoyer l'image, ça mouline et c'est tout.
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 062
Points
63
  • #422
Les fichiers Word et PDF ne sont pas des images.
 
R

RINCHEN

Membre
Inscrit
12 Octobre 2013
Messages
6
Points
0
  • #423
Alors j'ai essayé avec paint, Open O draw, impress, Office picture. Rien ne va... Comment faire ???
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 062
Points
63
  • #424
Une image est en JPG, JPEG, PNG, ....
 
R

RINCHEN

Membre
Inscrit
12 Octobre 2013
Messages
6
Points
0
  • #425
Merci, je savais. Mais le fichier Windows office picture qui génère des extensions JPG, ne fonctionne pas. Deux lignes vignette forum et taille réelle s'affichent, mais dès que vais dans l'aperçu les liens disparaissent et il remet no file selected ! Est-ce un problème de droits, dois-je activer une fonction ? Sur les autres forums je n'ai jamais eu ce souci.
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 062
Points
63
  • #426
Je pense que tu as un souci avec ton navigateur, vide le cache de ton navigateur et redémarre ton tel.
 
W

wasa

Membre
Inscrit
30 Août 2012
Messages
62
Points
0
  • #427
Bon jour

maintenant je suis apparement dans la bonne section, j'ai tout installé mais rien ne marche !

il reconnait un appareil mais n'ouvre rien

mon pc rame comme jamais, un truc de ouf un vendredi soir

au secours svp

je branche mon S2 tout ok, je branche le nouveau pas possible il n'y a plus de defaut mais c'est comme si rien n'était branché

je suis perdu

merci de m'aider svp

wasa
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 062
Points
63
  • #428
Bonsoir,

Tu as essayé différents port USB ?
Tu as essayé de débrancher les périphériques USB dont tu ne te sers pas ?
Tu utilises une rallonge USB ?
 
W

wasa

Membre
Inscrit
30 Août 2012
Messages
62
Points
0
  • #429
bé oui, mais je précise que sur mon S2 ca va

le hic c'est que l'ancien client a mis un code pour protéger son clavier, je sais pas si c'est pour ca !

merci encore
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 062
Points
63
  • #430
Je parle sur ton PC.
 
W

wasa

Membre
Inscrit
30 Août 2012
Messages
62
Points
0
  • #431
?
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 062
Points
63
  • #432
wasa a dit:
Bon jour

maintenant je suis apparement dans la bonne section, j'ai tout installé mais rien ne marche !

il reconnait un appareil mais n'ouvre rien

mon pc rame comme jamais, un truc de ouf un vendredi soir

au secours svp

je branche mon S2 tout ok, je branche le nouveau pas possible il n'y a plus de defaut mais c'est comme si rien n'était branché

je suis perdu

merci de m'aider svp

wasa

Tu as bien posté ceci ??!!!

Et bien je te réponds

yoanf26 a dit:
Bonsoir,

Tu as essayé différents port USB ?
Tu as essayé de débrancher les périphériques USB dont tu ne te sers pas ?
Tu utilises une rallonge USB ?

Et toi tu me parle de ton S2. alors que moi je te parle de ton PC.

Il faudrait suivre un peu si tu veux que l'on t'aide.
 
W

wasa

Membre
Inscrit
30 Août 2012
Messages
62
Points
0
  • #433
oui j'ai essayé différent port usb, je suis pas out a fait novice, mais bon !!!
 
W

wasa

Membre
Inscrit
30 Août 2012
Messages
62
Points
0
  • #434
Je suis je suis pas de soucis la dessus j'écoute a la lettre :razz:
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 062
Points
63
  • #435
Sauf que tu ne réponds pas à toutes les questions....
 
E

eaw

Membre
Inscrit
15 Décembre 2013
Messages
1
Points
0
  • #436
Waouh, facile comme bonjour, enfin un forum qui fournit un truc qui marche, en toute simplicité. Grand merci !!
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 062
Points
63
  • #437
Merci pour ton retour.
 
P

poutssi

Membre
Inscrit
14 Février 2013
Messages
6
Points
1
  • #438
MERCI BCP
 
P

pbruno

Membre
Inscrit
15 Février 2015
Messages
1
Points
0
  • #439
salut,l'execution dure longtemp ou pas
 
C

cricriparadis

Membre
Inscrit
18 Mai 2014
Messages
2
Points
0
  • #440
Bonjour les liens ne fonctionnent plus. SVP mettre à jour.
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 062
Points
63
  • #441
Bonjour,

Lien rectifié. Merci.
 
M

Med18Isla

Membre
Inscrit
30 Décembre 2015
Messages
1
Points
0
  • #442
Salut a tous

J'ai un problème, mon Galaxy S2 n'est plus reconnu par mon PC mais auparavant il le reconnait 8| 8/ est j l'ai déjà flashé avec ODIN j'ai déjà installé SAMSUNG USB Driver for Mobile Phones avant !!!!??? PS: Quand je branche le tel il se charge normalement mais il n'est pas reconnu :mad: (j'utilise un chargeur USB-Câble d'origine)

Alors que je suis sous Windows 10 et un système d’exploitation 32-bit
 
F

fan htv basket

Membre
Inscrit
26 Janvier 2016
Messages
2
Points
0
  • #443
Bonjour
Je découvre ce forum
Je suis plus nul que nul en informatique, je n'ai meme pas d'ordi !
Je suis chez les voisins, j'ai lu un bon paquet de sous forum pour arriver ici !
Pour résumer, samedi mon S2 marchait correct (il ramait un peu car il est full en video), puis d'une seconde à l'autre je continuais à avoir internet mais impossible de recevoir ou d'envoyer sms et impossible de recevoir ou de faire un appel.
J'ai été à free, cela ne vient pas de la sim car avec un autre portable ca marche, puis j'ai appelé samsung qui m 'a dit que mon portable était probablement black listé (volé perdu) donc j'ai regardé sur un forum et j'ai fait le test et le portable n'est bien sur pas blacklisté!
Puis je suis arrivé à votre forum et j'ai entamé la demarche à suivre mais d'entrée mon phone n'est pas reconnu par l'ordi...
Alors que faire ?
Merci d'avance et bonne journée
Bruno
 
C

cris22100

Membre
Inscrit
3 Avril 2016
Messages
4
Points
0
  • #444
probleme charge galaxy s2.

bonjour
jai un probleme de puis 2 jours quand je branche mon tel a la prise secteur il me met qu il est en usb et du coup est tres long a charger
 
H

Hollowmen

Membre
Inscrit
17 Juin 2018
Messages
1
Points
0
  • #445
Hello,
les liens ne sont plus operationels =)
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 062
Points
63
  • #446
Haut Bas