[TUTO] Déverrouiller le bootloader du LENOVO - ZUK Z1

  • Auteur de la discussion lohanbarth
  • Date de début
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #1


Avertissement : Cette opération comporte des risques. Ni moi ni Phonandroid ne peuvent être tenu responsables des éventuels problèmes rencontrés.

zuk1.jpg




  • [*]Installez les drivers et minimal adb sur votre PC.
    [*]Activez les options dev sur votre smartphone.
    [*]Activez le débogage USB.
    [*]Connectez votre smartphone au PC.
    [*]Puis copiez cette cmd.
    Code:
    S'il vous plaît, Connexion ou S'inscrire to view codes content!
    [*]Une fenêtre va s’ouvrir sur l'écran de votre ZUK Z1, cochez la case.
    [*]Ensuite copiez celle-ci.
    Code:
    S'il vous plaît, Connexion ou S'inscrire to view codes content!
    [*]Vérifiez si votre bootloader est verrouillé.
    Code:
    S'il vous plaît, Connexion ou S'inscrire to view codes content!
    [*] Si oui copiez la commande de déverrouillage.
    Code:
    S'il vous plaît, Connexion ou S'inscrire to view codes content!
    [*]et enfin celle-ci.
    Code:
    S'il vous plaît, Connexion ou S'inscrire to view codes content!
    merci @ fredman54fr pour l'info :super:
    [*]Voilà votre Bootloader est déverrouillé.

Vos retours sont les bienvenus​
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
11 932
Points
36
  • #2
Salut l'ami,

Merci pour le partage.
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #3
:hello: avec plaisir :wink:
 
W

wild95

Membre
Inscrit
11 Avril 2014
Messages
10
Points
1
  • #4
bonjour lohanbarth
je n'arrive pas a bootloader mon zuk z1
après avoir taper la commande suite 'adb devices' tu indique qu'il y a quelque chose a cocher sur le Z1 mais je n'ai absolument rien d'indiquer sur l'ecran :roll:

aurais tu une idée sur ce problème?

merci et j'espere que tu pourras m'aider. :super:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #5
Bonjour tu as activé le débogage USB et tu as peut-être aussi oem à activé, dans les options dev.
 
W

wild95

Membre
Inscrit
11 Avril 2014
Messages
10
Points
1
  • #6
effectivement le déverrouillage oem n'était pas activé :D
par contre je ne pourrais tester que ce soir.

merci beaucoup pour ton tuto et ton aide.
je te tiendrais au jus dès que j'aurais fait la manipe wink
 
W

wild95

Membre
Inscrit
11 Avril 2014
Messages
10
Points
1
  • #7
bon je n'ai toujours pas accès a l'option pour cocher la case après avoir taper la commande 'adb devices'
j'ai bien installer les drivers et aussi minimal adb
est ce que j'ai bien tout de coché dans le mode debugage?
aurais tu les options exactes a cocher (peu être que j'ai oublié quelque chose)

apres avoir rentre adb devices j'ai le message suivant

cd61d2fe device
mais seulement a ce moment la rien ne s'affiche sur mon Z1 :pleur4:

je pense avoir raté quelque chose neutral

merci pour ton aide
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #8
Essaye de tapé adb reboot bootloader, s'il redémarre c'est bon, car il est bien détecter par ton PC ,cd61d2fe device.
 
W

wild95

Membre
Inscrit
11 Avril 2014
Messages
10
Points
1
  • #9
salut lohanbarth
bon je ne peu toujours rien cocher même âpres avoir taper la commande 'adb reboot bootloader'
il reboot bien et sur l’écran je suis bien en fastboot mode avec un beau warning me demandant de en pas déconnecter l'usb.
mais pas moyen de cocher quoi que ce soit. :roll:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #10
Maintenant que tuer dans le bootloader, essaye de suivre la suite du tutoriel.
 
W

wild95

Membre
Inscrit
11 Avril 2014
Messages
10
Points
1
  • #11
depuis le début j'arrive bien sur le bootloader
mais même en suivant ta procédure il ne ce passe absolument rien et je reste sur le menu disant qu'il ne faut pas débrancher l'usb
bizarre mon histoire.
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #12
Je regarde ça dans la journée, pour voir si je trouve des info.
 
W

wild95

Membre
Inscrit
11 Avril 2014
Messages
10
Points
1
  • #13
merci
c'est vraiment super sympa de m'aider :super:
 
T

tchado

Membre
Inscrit
12 Février 2015
Messages
2
Points
0
  • #14
et moi j'ai une erreur " FAILED remote : oem unlock is not allowed"
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #15
tchado a dit:
et moi j'ai une erreur " FAILED remote : oem unlock is not allowed"

Bonjour.
 
B

bugmeme

Membre
Inscrit
12 Octobre 2011
Messages
49
Points
0
  • #16
j'AI un big soucis

fastboot -i 0x2b4c oem unlock
...
FAILED (remote: Need wipe userdata. Do 'fastboot oem unlock-go')
finished. total time: 0.004s

je peux pas installer twrp

merci de votre aide
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #17
Bonjour,
tu as activé l'oem et le débogage usb dans les options dev?
 
bozon2x

bozon2x

Membre
Inscrit
31 Décembre 2011
Messages
112
Points
16
  • #18
wild95 a dit:
depuis le début j'arrive bien sur le bootloader
mais même en suivant ta procédure il ne ce passe absolument rien et je reste sur le menu disant qu'il ne faut pas débrancher l'usb
bizarre mon histoire.
bonjour je suis dans le meme cas...comment sortir de fastboot ?
 
bozon2x

bozon2x

Membre
Inscrit
31 Décembre 2011
Messages
112
Points
16
  • #19
bozon2x a dit:
wild95 a dit:
depuis le début j'arrive bien sur le bootloader
mais même en suivant ta procédure il ne ce passe absolument rien et je reste sur le menu disant qu'il ne faut pas débrancher l'usb
bizarre mon histoire.
bonjour je suis dans le meme cas...comment sortir de fastboot ?
re bonjour ,il faut power et V- en meme temps pendant 12 secondes
 
bozon2x

bozon2x

Membre
Inscrit
31 Décembre 2011
Messages
112
Points
16
  • #20
BONJOUR...je roote des smartphones depuis trés longtemps( environ 32)....suis habitué à toute les manipulations...mais il y a certainement une faille dans la procédure..j'utilise le minimal ADB and fastboot 1.3.1....je vais sur XDA pour faire le point....j see you later
 
bozon2x

bozon2x

Membre
Inscrit
31 Décembre 2011
Messages
112
Points
16
  • #21
le zuk apparait
device : d18ffa08
et dans les "périphériques" en adb :ShenQi composite ADB interface
il n'est donc pas reconnu
sur xda cela est reconnu
 
W

wild95

Membre
Inscrit
11 Avril 2014
Messages
10
Points
1
  • #22
bonjour a tous.
as tu trouvé des infos bozon2x?
je te demande cela car très sincerement de mon coté je seche et j'ai beau chercher je ne trouve absolument rien su tout :?

merci et j'espere a très bientot :hello:
 
bozon2x

bozon2x

Membre
Inscrit
31 Décembre 2011
Messages
112
Points
16
  • #23
demain je reprends mes recherches....
 
W

wild95

Membre
Inscrit
11 Avril 2014
Messages
10
Points
1
  • #24
bozon2x a dit:
demain je reprends mes recherches....

tu as le même problème que moi?
en fait mon Z1 a un problème pour accrocher avec le GPS et j'ai trouver sur le net comment faire pour l'aider a mieux détecter les satellites.
par contre il faut impérativement que le Z1 soit rooté et pour le rooter il faut que le bootloader soit déverrouillé :mrgreen:

une vrai histoire de fou :vieux-smiley:
 
bozon2x

bozon2x

Membre
Inscrit
31 Décembre 2011
Messages
112
Points
16
  • #25
bonjour ,,,aprés quelques heures sur xda , je pense que cela vient du zuk....quand device d18ffa08 apparait il s'agit du n)de série...le zuk n'est pas détecté.....je l'ai acheté il y a 8 jours et "peut étre" cette nouvelle série a un bootloader non déblocable....j,ai connu ça avec des Sony....
si quelqu'un a une autre astuce je suis preneur.....sinon attendons l'ota du 6....
 
W

wild95

Membre
Inscrit
11 Avril 2014
Messages
10
Points
1
  • #26
salut bozon2x
as tu comme moi des problèmes pour fixer les satélites? :roll:
 
bozon2x

bozon2x

Membre
Inscrit
31 Décembre 2011
Messages
112
Points
16
  • #27
wild95 a dit:
salut bozon2x
as tu comme moi des problèmes pour fixer les satélites? :roll:
je n'utilise pas le gps......
 
bozon2x

bozon2x

Membre
Inscrit
31 Décembre 2011
Messages
112
Points
16
  • #28
bonsoir ...le zuk 1 est : unthorized...donc non déverouiable....sans intéret je vais le vendre...zuk store en belgique n'est d'aune aide
 
W

wild95

Membre
Inscrit
11 Avril 2014
Messages
10
Points
1
  • #29
étrange quand même cette histoire.
 
bozon2x

bozon2x

Membre
Inscrit
31 Décembre 2011
Messages
112
Points
16
  • #30
wild95 a dit:
étrange quand même cette histoire.
non .....lenovo n'a pas compris que l'installation de rom cyanogene est "commercial",,,,depart du succés des samsungs en son temps....depuis les SONY ET AUTRES GRANDES MARQUES ont des bootloaders dévérouillables....
 
F

foloro

Membre
Inscrit
22 Août 2012
Messages
5
Points
1
  • #31
Bonjour , dite moi quelqu'un aurait t'il trouver la solution pour cette erreur au deverouillage du bootloader , ou sinon quelqu'un saurait comment installer CM13 sans passer par trwp SVP :pleur4: :pleur4: :pleur4:
 
C

CrazyBilou

Membre
Inscrit
6 Mars 2016
Messages
1
Points
0
  • #32
Hey !
Déja merci pour ton tuto mais j'ai un problème.
Je ne détecte pas le "adb devices" .
J'ai installé que le driver .exe mais le driver en .zip je sais pas comment faire, peut-être que c'est lié à ceci.
Merci de m'aider.

Cordialement
 
C

Cham1025

Membre
Inscrit
28 Juin 2012
Messages
92
Points
6
  • #33
Bonjour
J'ai un problème avec mon zuk z1.
Quand je veux activer le déverrouillage OEM, il se re verrouille aussitôt. Le bouton ne reste pas vert.
Est-ce que quelqu'un saurait PK ?
 
A

amthium

Membre
Inscrit
7 Janvier 2013
Messages
13
Points
1
  • #34
Bonjour à tous,
Regardez ici, la dernière commande est la bonne pour moi (enfin je crois)
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Bon courage et merci pour le tuto
 
fredman54fr

fredman54fr

Membre
Inscrit
20 Juin 2016
Messages
36
Points
0
  • #35
bonjour les drivers ne sont plus telechargable :eek:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #36
fredman54fr

fredman54fr

Membre
Inscrit
20 Juin 2016
Messages
36
Points
0
  • #37
fredman54fr

fredman54fr

Membre
Inscrit
20 Juin 2016
Messages
36
Points
0
  • #38
hello

au tuto il faudrait rajouter une commande pour deverouiller le bootloader

voici cette commande

fastboot -i 0x2b4c oem unlock-gofastboot reboot

voila
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #39
Merci pour l'info.
Mais je la mets à quel niveau dans le tuto?
 
fredman54fr

fredman54fr

Membre
Inscrit
20 Juin 2016
Messages
36
Points
0
  • #40
lohanbarth a dit:
Merci pour l'info.
Mais je la mets à quel niveau dans le tuto?

a la fin en dernier :D
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #41
Ok merci.
 
W

wilfried1206

Membre
Inscrit
9 Août 2016
Messages
4
Points
0
  • #42
bonjour, j'ai suivi le tuto et mon telephone à redemarrer, et je viens de tout perdre les applications...
je n'arrive pas à compredre pourquoi...
je suis vraiment dégouté
 
jackdu02

jackdu02

Membre
Inscrit
20 Février 2013
Messages
110
Points
16
  • #43
Bonjour à toutes et à tous.

Je me permet de vous donner la solution qui à fonctionné pour moi,
arriver à l'étape du fastboot pour déverrouiller le bootloader, mon ZUK Z1 ne faisait pas la liaison avec mon pc.

La solution est détaillé sur ce site:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


En espérant vous avoir aider.

Bonne journée à tous.
 
W

wilfried1206

Membre
Inscrit
9 Août 2016
Messages
4
Points
0
  • #44
wild95 a dit:
depuis le début j'arrive bien sur le bootloader
mais même en suivant ta procédure il ne ce passe absolument rien et je reste sur le menu disant qu'il ne faut pas débrancher l'usb
bizarre mon histoire.

moi aussi j'ai la meme chose. pas moyen de passer l'ecran avec le warning, pourtant j'ai tout bien cocher
 
N

Nelcy972

Membre
Inscrit
10 Décembre 2015
Messages
3
Points
0
  • #45
Bonsoir, j'aimerais déverrouiller le bootloader de mon zuk mais le lien des drivers ne fonctionne plus que dois je faire svp? merci d'avance.
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #46
N

Nelcy972

Membre
Inscrit
10 Décembre 2015
Messages
3
Points
0
  • #47
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #48
De rien ;)
 
N

Nelcy972

Membre
Inscrit
10 Décembre 2015
Messages
3
Points
0
  • #49
wild95 a dit:
depuis le début j'arrive bien sur le bootloader
mais même en suivant ta procédure il ne ce passe absolument rien et je reste sur le menu disant qu'il ne faut pas débrancher l'usb
bizarre mon histoire.



bonjour , il se trouve que j'ai le meme probleme, apres le bootloader mon tel ne fait rien , je le redemarre quand meme pour continuer la procédure et quand j écris la partie pour savoir si s'est déverouiller ou pas ça écrit 'waitting for any device ' donc je suis bloqué là et je ne sais pas koi faire. si vous avez une solution svp je suis prenneuse. merci
 
T

trevsen54

Membre
Inscrit
8 Janvier 2014
Messages
1
Points
1
  • #50
Cham1025 a dit:
Bonjour
J'ai un problème avec mon zuk z1.
Quand je veux activer le déverrouillage OEM, il se re verrouille aussitôt. Le bouton ne reste pas vert.
Est-ce que quelqu'un saurait PK ?

Bonjour Cham1025 ,

as tu trouvé une solution à ton problème, c'est pareil sur le mien...

Merci d'avance.
 
L

loic496

Membre
Inscrit
17 Mars 2017
Messages
1
Points
0
  • #51
bonjour a tous je n'arrive pas a telecharger les driver quelqu un pourrai m'aider merci
 
F

FunMaster

Membre
Inscrit
25 Septembre 2017
Messages
2
Points
0
  • #52
Bonjour, le lien "Avoir les >> drivers" revoie vers "La page demandée n'existe pas" quelqu'un peux m'aidé SVP ? J'envisage de passer mon Lenovo ZUK Z1 sur Android 7, des conseils ? Merci d'avance.
 
F

FunMaster

Membre
Inscrit
25 Septembre 2017
Messages
2
Points
0
  • #53
Bonjour, pouvez-vous m'aidez SVP ? Je suis assez vite bloquer :(

J'ai Activez le débogage USB.

1) adb devices: OK -> List of devices attached -> 2057148d device

2) adb reboot bootloader : OK : J'ai l'écran "Cyanogen FastBoot Mode Warning Do Not Disconnect USB"

3) fastboot -i 0x2b4c oem device-info : cela reste bloqué sur " < waiting for any device > "

Je ne sais donc pas allé plus loin que cela :(

Merci d'avance.
 
Haut Bas