[Tuto] 4 manières de flasher un kernel custom sur un xperia

  • Auteur de la discussion Joe
  • Date de début
M

Mulixx

Membre
Inscrit
1 Février 2012
Messages
46
Points
6
  • #101
Ok je vais essayé avec yuga. J'en ai essayé 2 mais je sais plus lesquelles donc je retente avec yuga et je vous vous tien au courant. ;)
 
M

Mulixx

Membre
Inscrit
1 Février 2012
Messages
46
Points
6
  • #102
Le problème reste le meme. J'ai également essayé avec CM 10.1 et idem.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #103
Merci d'éditer tes posts au lieu d'en poster deux à la suite ;)

Essaie de redémarrer ton PC (au cas où tu viens d'installer les drivers). Tu es certain que le bootloader est déverrouillé ?
 
M

Mulixx

Membre
Inscrit
1 Février 2012
Messages
46
Points
6
  • #104
Bon, j'ai trouvé et effectivement il s'agit du bootloader qui était verrouillé. Vous avec le droit de m'insulter, moi je l'ai fait. Bref il était déverrouillé auparavant afin de le router mais j'ai été contraint de le reverrouillé d'où mon erreur. Voilà, désolé de vous avoir déranger tout est entièrement du à mon incompétence.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #105
On comprend mieux la source du problème :D

Pas de soucis il paraît que l'erreur est humaine ^^
 
W

wolf5353

Membre
Inscrit
3 Novembre 2013
Messages
1
Points
0
  • #106
Bonjour.
Voila les soucies que je rencontre une fois que mon Xperia Z est branché et quand la LED bleu s'allume que faire ? . :(
04/010/2013 16:10:45 - ERROR - Drivers need to be installed for connected device.
04/010/2013 16:10:45 - ERROR - You can find them in the drivers folder of Flashtool.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #107
Salut,

C'est indiqué sur le tuto comme prérequis, il faut avoir installé tes drivers ^^
 
B

BiGbRo

Membre
Inscrit
3 Septembre 2013
Messages
38
Points
6
  • #108
~Bonjour a tous~

Chez moi il me met;

sending 'boot' (10224 KB)...
OKAY [ 0.914s]
writing 'boot'...
FAILED (remote: Command not allowed)
finished. total time: 0.916s
:?: :|
QUE FAIRE?!
p.s. bootloader déverouillé, drivers installés, rooté,.... roll mad1

Sony Xperia Z


EDIT TOUT EST BON!!!!
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #109
Salut,

Le souci venait d'où ? :)
 
D

Dareth

Membre
Inscrit
14 Juin 2012
Messages
34
Points
0
  • #110
Bonjour,

j'ai le même problème. c'est la première fois que je bidouille mon sony xperia Z.

j'ai deverouiller le téléphone, en installant les drivers avec fastboot USB drivers mais suite à cela mon téléphone s'allume et s'éteint tout seul en boucle.

Je me suis dit que c'est pas grave on essai quand même donc j'ai DL Flastool (derniere version du site ) et quand je slectionne mon .img il m'affiche :
25/008/2013 19:08:47 - INFO - <- This level is successfully initialized
25/008/2013 19:08:47 - INFO - Flashtool Version 0.9.13.0 built on 2013-06-04 22:50:00
25/008/2013 19:08:52 - INFO - Device connected in fastboot mode
25/008/2013 19:08:58 - INFO - Selected kernel (boot.img or kernel.sin): E:\Android Sony\CyanX-7_0\boot.img
25/008/2013 19:08:58 - INFO - Flashing selected kernel
25/008/2013 19:08:58 - INFO - sending 'boot' (8966 KB)...
25/008/2013 19:08:58 - INFO - OKAY [ 0.284s]
25/008/2013 19:08:58 - INFO - writing 'boot'...
25/008/2013 19:08:58 - INFO - FAILED (remote: Command not allowed)
25/008/2013 19:08:58 - INFO - finished. total time: 0.286s
25/008/2013 19:08:58 - INFO - FASTBOOT Output:
sending 'boot' (8966 KB)...
OKAY [ 0.284s]
writing 'boot'...
FAILED (remote: Command not allowed)
finished. total time: 0.286s

25/008/2013 19:08:58 - INFO - Please check the log before rebooting into system

Que dois-je faire ?

Merci
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #111
Salut,

Es-tu certain d'avoir déverrouillé ton bootloader ?

Les autres méthodes d'installation renvoient la même erreur ?
 
D

Dareth

Membre
Inscrit
14 Juin 2012
Messages
34
Points
0
  • #112
Merci dvoor repondu.

J'ai réussie a régler le problème. J'ai utilisé le logiciel Sony update qui m'a remis le téléphone a neuf j'ai donc pu refaire la manip et la c'est nickel. C'était mon câble qui était un peu endommagé donc il était brancher une fois sur deux. Fallait jouer l'équilibriste.

Maintenant j'ai installer la ROM CyanX 7.0 et la c'est l'appareil photo qui n'arrive plus a s'ouvrir du tout. Je doute que ce soit ici qu'il faut demander.

En tout cas merci.
 
R

ronaldo1

Membre
Inscrit
25 Août 2012
Messages
18
Points
0
  • #113
Bonjour,
je ne peut pas changer de kernel car le smartphone n'est pas "rooté" pourtant je l'ai rooté selon cette méthode :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


flashtool me donne ça
28/032/2013 17:32:34 - INFO - Connected device : SonyEricson Xperia Ray
28/032/2013 17:32:34 - INFO - Installed version of busybox : BusyBox v1.18.5 (2011-07-18 07:43:28 PDT) multi-call binary.
28/032/2013 17:32:34 - INFO - Android version : 4.0.4 / kernel version : 2.6.32.9-perf / Build number : 4.1.B.0.587
28/032/2013 17:32:34 - INFO - Checking root access
28/033/2013 17:33:14 - INFO - Root Access Allowed
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #114
Salut,

Content que le souci soit réglé Dareth.

@ ronaldo: dans flashtool "phone must be rooted" signifie en fait que le bootloader doit être déverrouillé :)
 
R

ronaldo1

Membre
Inscrit
25 Août 2012
Messages
18
Points
0
  • #115
Merci,

Unofficial CyanogenMod 11 installé :)
 
T

tessi5j

Membre
Inscrit
22 Janvier 2013
Messages
5
Points
0
  • #116
Bonjour et merci pour le tuto,

Je viens de le suivre et lors du redémarrage, juste après le bonhomme, l'écran reste figé sur un écran noir

ça sent pas bon non?

merci de ton aide
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #117
Salut,

Si tu essaies d'installer une rom et que pour le moment tu n'as installé que le kernel, c'est normal que le mobile bloque. Il faut que tu démarres en recovery pour installer le .zip de la rom.

A moins que tu installes uniquement un kernel pour booster les performances ?
 
T

tessi5j

Membre
Inscrit
22 Janvier 2013
Messages
5
Points
0
  • #118
merci de ton retour

Effectivement je viens de me rendre compte que seul le kernel était installé cependant, je suis dans l'impossibilité de mettre le .zip dans le telephone (je peux pas rentrer dessus depuis Windows)

As tu une solution?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #119
Ok il y a deux solutions:
- Enlever la micro SD et l'insérer sur le PC si tu as un adaptateur ou un autre mobile
- Démarrer en recovery, brancher la tablette au PC et aller dans Mounts and storage / Mount USB storage. Tu auras alors accès au contenu de la carte mémoire pour copier la rom.
 
T

tessi5j

Membre
Inscrit
22 Janvier 2013
Messages
5
Points
0
  • #120
je vais dans format\sdcard après?

et comment je copie le zip de mon pc au tel?
 
T

tessi5j

Membre
Inscrit
22 Janvier 2013
Messages
5
Points
0
  • #121
tu as une solution stp je coince un peu la?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #122
Re,

Non il faut connecter le téléphone au PC puis aller dans "Mounts and Storage" puis faire "mount USB storage". Il sera reconnu par ton ordinateur, et la micro SD disponible depuis le poste de travail.
 
T

tessi5j

Membre
Inscrit
22 Janvier 2013
Messages
5
Points
0
  • #123
Helas lorsque je fais ça, cela ne fait rien (il revient au menu)
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #124
Le tel est bien branché ?

Sinon tu essaies l'autre solution.
 
M

misterbenjious

Membre
Inscrit
4 Janvier 2014
Messages
10
Points
0
  • #125
Salut à tous, j'ai un petit problème pour flaher le kernel. En fait j'ai télécharger la rom, je l'ai extraite mais le fichier boot.img s'ouvre pas fin quand j'utilise flashtool je ne peux pas le sélectionner. Si quelqu'un à une idée je suis preneur :D
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #126
Salut,

Tu as bien sélectionné le mode fastboot dans flashtool ?

Est-ce que tu n'arrives pas à sélectionner le fichier, ou qu'il n'apparaît tout simplement pas dans la fenêtre de sélection ?
 
M

misterbenjious

Membre
Inscrit
4 Janvier 2014
Messages
10
Points
0
  • #127
Salut !

Oui j'ai bien sélectionner le bon mode. Et il n'apparait pas dans la fenêtre. J'a regardé et c'est un fichier zip c'est normal ? J'ai essayé de l'extraire avec winrar mais ça ne marche pas, il y a peut etre un lien ?

Merci !
 
R

ronaldo1

Membre
Inscrit
25 Août 2012
Messages
18
Points
0
  • #128
Par défaut flashtool cherche les fichiers *.sin, il faut sélectionner *.bin dans la combo en bas à droite de la fenêtre de "kernel chooser" ;)
 
M

misterbenjious

Membre
Inscrit
4 Janvier 2014
Messages
10
Points
0
  • #129
C'était ça le problème, merci beaucoup :D !
 
M

misterbenjious

Membre
Inscrit
4 Janvier 2014
Messages
10
Points
0
  • #130
Ok la je suis à la limite de la crise cardiaque.
J'avais pas vu qu'il falait laisser le .zip sur la carte sd du coup j'ai foiré la manip et il s'allume mais écran noir après le sony....
Par contre j'ai encore accès au menu recovery, qu'est ce que je dois faire ? Aidez moi :'(
 
R

ronaldo1

Membre
Inscrit
25 Août 2012
Messages
18
Points
0
  • #131
Si tu as un lecteur de carte, en installant un logiciel qui lit les partitions Linux (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
) tu peux mettre les 2 fichiers zip.
 
M

misterbenjious

Membre
Inscrit
4 Janvier 2014
Messages
10
Points
0
  • #132
J'ai pas de lecteur de cette carte la ...
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #133
Sinon tu peux utiliser un autre mobile dans lequel tu mets ta SD pour faire le transfert.
 
A

adrienrdlc

Membre
Inscrit
4 Octobre 2013
Messages
1
Points
1
  • #134
Bonjour,

J'ai suivi le tuto mais après le flash avec FlashTool mon téléphone a redémarré avec cyanogenmod et après écran noir et plus rien, mon pc ne le reconner plus AIDER MOI SVP !!!
 
R

ronaldo1

Membre
Inscrit
25 Août 2012
Messages
18
Points
0
  • #135
Bonjour,
il faut pouvoir mettre la ROM et le Gapps sur la carte SD (via un lecteur de carte ou un autre smartphone et suivre le tuto suivant :wink: :

Did57350 a dit:
Attention: Toute manipulation peut s'avérer dangereuse pour le téléphone, mais suivre les instructions à la lettre permet de minimiser les risques. Phonandroid ne pourra pas être tenu responsable d'éventuels dommages subis par votre mobile durant cette opération.
Pensez à effectuer une sauvegarde avant de suivre ce tutoriel.

Prérequis


Installation​

Flash du kernel
  • Ouvrez l'archive de la rom
  • Extrayez-en le fichier boot.img (le kernel)
  • Flashez le kernel en suivant
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Préparation pour l'installation de la rom et des Gapps
  • Collez la rom zip et les Gapps zip dans la carte SD
  • Redémarrez votre téléphone et martelez la touche volume + lorsque le logo Sony apparait et qu'il y a une vibration pour entrer dans le recovery.
  • Déplacez-vous avec volume +/volume -, validez avec la touche power.
  • Faites un wipe data/Factory reset (uniquement pour la première installation et ne plus les faire pour les mises à jours)
  • Faites un wipe cache partition
  • Faites un wipe dalvik cache




Flash de la rom
  • Sélectionnez install zip from sdcard
  • Choisissez choose zip from sdcard
  • Sélectionnez le fichier de la rom
  • Validez en faisant Yes -- install (nom de la rom)




  • Recommencez à partir de Flash de la rom mais cette fois en sélectionnant les Gapps.
    Maintenant, redémarrez votre téléphone en faisant reboot system now

Et c'est fini :D

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
G

GUILLOTES

Membre
Inscrit
5 Décembre 2011
Messages
97
Points
6
  • #136
Au secours.....
Je viens de flasher un kernel sur ma tablette Z pour installer une custom 4.4 . Ca a eu l'air de bien se passer mais elle reste éteinte et les diodes ne fonctionnent plus. Merci pour votre aide !
 
P

papynimba

Membre
Inscrit
2 Mai 2013
Messages
2
Points
0
  • #137
bonjour
lors de la derniere etape pour flasher la rom je rencontre un probleme que je n'arrive pas a resoudre
je flash le fichier boot.img cela marche puis ensuite le fichier system.img et la bim cela me dit : failed: ( remote: size too large )
j'ai mis une image
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


comment faire svp votre aide serrai la bienvenue :)

xperia z
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #138
Salut, désolé pour le retard !

@ GUILLOTES: le kernel installé est compatible avec la rom de ta tablette ?

@ papynimba: le fichier fait 36 Mb à en croire le screenshot, c'est bien trop pour entrer dans la partition boot du téléphone.
Tu essaies de flasher quoi exactement ? :shock:
 
M

mounirsk21

Membre
Inscrit
28 Mai 2013
Messages
4
Points
0
  • #139
MERCI pour ce tuto
 
LittleBigJohn

LittleBigJohn

Membres VIP
Inscrit
17 Décembre 2011
Messages
1 467
Points
36
  • #140
Bonjour,

Je tente de flasher le kenel SP 4.3 leak,mais aucune des méthodes ne fonctionnent.
Avec Flashtool et quickIMG,on me dit que le device doit etre rooté.
Cependant,il est rooté?
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 477
Points
36
  • #141
Pour quickimg je ne sais pas, mais quand flashtool répond "must be rooted" (ou un truc dans le genre), c'est du bootloader dont il parle.
Il faut donc avoir un bootloader déverrouillé.
 
LittleBigJohn

LittleBigJohn

Membres VIP
Inscrit
17 Décembre 2011
Messages
1 467
Points
36
  • #142
Ah!OK.
ça tombe bien,je viens de réussir à dèvérouiller le bootloader. wink
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #143
Salut,

Dans fastboot, "rooted" signifie bootloader déverrouillé :)
 
K

kobe70

Membre
Inscrit
10 Mars 2014
Messages
1
Points
0
  • #144
Salut,

Je viens d'essayer d'installer CM 11 sur mon xperia SP. Tout c'est bien déroulé jusqu'au flash du kernel.
Le kernel c'est bien installé, puis j'ai eu la "bonne idée" de redémarrer mon téléphone sans marteler le bouton volume +... Résultat le téléphone c'est allumé, le rétro éclairage de l'écran reste allumé mais je ne peux plus l'éteindre ni le mettre en mode recovery.
Je viens de charger ma batterie à 100% et le SP n'a pas de batterie amovible.... Y a-t-il une solution pour l'éteindre avant que ma batterie ne se soit entièrement déchargé?

Merci

EDIT: Je viens de trouver le bouton "magique" derrière mon xperia SP. Ça ne fait pas longtemps que je l'ai, et j'en apprend encore de son anatomie :wink:
Merci pour tous ces super tuto.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #145
Salut,

Content que le souci soit réglé et bienvenue ^^
 
J

Jimmy85

Membre
Inscrit
16 Mars 2014
Messages
14
Points
0
  • #146
Moi jai un gros probleme hier jai deverouiller mon bootloader et il etait bootloop apres ..
donc ce matin je suis ton tuto je flash le boot.img soffe que ya le logo free xperia qui appparais, ensuite sa charge ( le truc avec les couleurs ) et sa fait pu rien apres :( que faire .. jen peu plus depuis hier je suis bloquer avec ce telephone la :( je dispose d'un xperia E
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #147
Salut,

Quel kernel as-tu installé ?
 
J

Jimmy85

Membre
Inscrit
16 Mars 2014
Messages
14
Points
0
  • #148
euuh, jen etes pas mis .. je suis dans la misere :( es ce que il serais possible de mexpliquer un peux en detaille je debute avec android :( ..avant jetait sous Bada lol ..
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #149
J'aimerais pouvoir t'aider mais il faut que tu expliques avec le plus de détails possibles ce que tu as essayé de faire ^^

Tu as suivi quel tutoriel ? Dans quel but ?
 
J

Jimmy85

Membre
Inscrit
16 Mars 2014
Messages
14
Points
0
  • #150
euuh tqt c'est bon un amis a moi qui travail dans linformatique telephone etc ma depanner le seul petit probleme c'est que ma carte sim n'est pas detecter enfin si mais il me dit de reboot mon telephone, mais il veux pas reboot et bloc .. :( que faire ? :(
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #151
Ouvre un nouveau topic pour ce problème ^^
 
J

Jimmy85

Membre
Inscrit
16 Mars 2014
Messages
14
Points
0
  • #152
dacc :)
 
C

Charolais67

Membre
Inscrit
3 Avril 2014
Messages
1
Points
0
  • #153
Ecran bleu et rayures vertes

Bonsoir,
J'ai voulu suivre le tutoriel mais à mon avis j'ai zapé un truc.
Quand je redémarre mon xpéria Z j'ai un écran bleu avec des trais verts et bleus foncés ...

14/025/2014 21:25:45 - INFO - <- This level is successfully initialized
14/025/2014 21:25:45 - INFO - Flashtool Version 0.9.10.1 built on 2013-01-09 19:49:47
14/025/2014 21:25:45 - INFO - You can drag and drop ftf files here to start flashing them
14/025/2014 21:25:50 - INFO - Launching Fastboot Toolbox 1.0 by DooMLoRD
14/025/2014 21:25:50 - INFO - Device Status: FASTBOOT mode
14/025/2014 21:25:51 - INFO - Device connected in fastboot mode
14/025/2014 21:25:57 - INFO - Selected kernel (boot.img or kernel.sin): C:\Users\HUGO\Desktop\boot.img
14/025/2014 21:25:57 - INFO - Flashing selected kernel
14/025/2014 21:25:58 - INFO - sending 'boot' (9818 KB)...
14/025/2014 21:25:58 - INFO - OKAY [ 0.367s]
14/025/2014 21:25:58 - INFO - writing 'boot'...
14/025/2014 21:25:58 - INFO - OKAY [ 0.485s]
14/025/2014 21:25:58 - INFO - finished. total time: 0.852s
14/025/2014 21:25:58 - INFO - FASTBOOT Output:
sending 'boot' (9818 KB)...
OKAY [ 0.367s]
writing 'boot'...
OKAY [ 0.485s]
finished. total time: 0.852s

14/025/2014 21:25:58 - INFO - Please check the log before rebooting into system
 
S

SUNOF210

Membre
Inscrit
9 Avril 2014
Messages
1
Points
0
  • #154
Bonjour, j'ai suivi le tuto aprés avoir déverouillé mon sony xperia z ultra , tout s'est bien effectué seulement au démarrage aprés affichage de "SONY" l'écran reste noir mais allumé et la led est violette merci de vos réponse je ne sais pas quoi faire, cdt
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 263
Points
36
  • #155
Bonjour, tu as installé quel kernel?
Tu n'as pas appuyé sur volume haut ou bas pour rentrer dans le recovery?
 
P

pourkoikoment

Membre
Inscrit
6 Avril 2014
Messages
5
Points
0
  • #156
bonsoir j aurais besoin d aide car la je suis perdue je possède une sony xperiaz tab SGP311 j ai suivi le tuto Flashtool mais rien cela ne fonctionne pas, je ne suis pas novice en informatique ni en root car j ai roote une tablette samsung galaxy et un portable du même nom via odin sans soucis (bon ok c est vrai j'ai mis un de temps par peur de faire des erreurs et de perdre toutes mes données et de ne pas avoir choisis la bonne rom) mais là j en perd mon latin. Serait il possible d avoir de l aide pas à pas dans les manips a savoir éviter les termes techniques par exemple pour mettre opérationnelle la tablette en la branchant appuyer sur vol+ ou vol- et le bouton M/A la oui je comprends même si le tuto est très bien expliqué je dois louper quelque chose mais quoi?
a savoir mon rooting statuts est ok pour preuve l info de la ligne bootloader unlock allowed : ok donc si je ne me trompe pas le root est possible.
j ai même réussi a avoir mon num IDID (IMEI pour les téléphones)
j aimerai rooter ma tablette sans perte de données s il vous plait quelqu un peut t il m aider? Un grand merci
config tablette
sony xperia z SGP 311
version androïd Jelly Bean 4.3
software version 1269-4875_10.4.1.B.0.109 wifi user
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 263
Points
36
  • #157
Salut, pour rooter ta tablette il faut suivre ce tutoriel:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Et d'après ce que j'ai lu, on est obligé de downgrader donc forcément une perte de donnée.

Mais comme tu as bootloader unlock allowed: Yes, tu peux déverrouiller ton bootloader mais il y a quand même perte donnée lors du déverrouillage du bootloader...
 
E

eye-q

Membre
Inscrit
24 Juillet 2013
Messages
12
Points
0
  • #158
Bonjour à tous !
j'ai besoin de votre aide d'expert, je possede un xperia SP, j'ai bien déverouillé le bootloader, j'ai installé le kernel freexperia avec flashtool, jusque là tout s'est bien passé, j'ai copié la rom et les gapps sur la carte sd et lorsque je redémarre le mobile, impossible de passer en recovery, le petit bonhomme cyanogen apparait et puis ecran noir...
Heeeeelp !!
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #159
Salut,

Ta led s'illumine-t-elle au démarrage ?

Tu as essayé d'installer une version antérieure de CM ?
 
E

eye-q

Membre
Inscrit
24 Juillet 2013
Messages
12
Points
0
  • #160
Salut Joe,
Alors après de multiples bidouillages, j'ai installé un autre kernel (doomlord) qui m'a permis d’accéder au recovery, du coup j'ai tenté de flasher la dernière rom en date mais ça plantait, j'ai testé avec une ancienne qui marchait mais me faisait planter le clavier... et pour terminer j'ai tenter a nouveau de flasher la dernière rom en date et là miracle ! Ca marche ! un seul truc ne marche pas jusqu'a présent c'est le wifi... si tu as une astuce.
voila pour mon aventure 8| 8|
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 263
Points
36
  • #161
Salut, l'accès au recovery ne fonctionne pas sur les dernières CM.
Essaie d'installer le kernel de FXP 303 ou 308 et tu auras accès au recovery et tu pourras installer la rom.
Mais vu que là tu y es déjà il faut que tu installes le kernel FXP lié à la version que tu as et peut-être que le Wi-Fi sera de retour.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #162
Re,

Etrange tout ça, c'est donc la même rom que tu n'arrivais pas à installer au départ que tu as réussi à flasher ?

Pour le Wifi je t'invite à re-poster la question à la suite du tuto d'installation :)
 
E

eye-q

Membre
Inscrit
24 Juillet 2013
Messages
12
Points
0
  • #163
oui j'avais installé le kernel mais comme je n'arrivais pas à acceder au recovery impossible de flasher... je vais tenter de reinstaller un kernel plus ancien je vous dis "quoi" !!
 
N

noish97

Membre
Inscrit
8 Mai 2012
Messages
20
Points
0
  • #164
Bonjour, j'ai voulu installer la rom cyanogenMod 11 officiel pour Xperia Sp après avoir fait les sauvegarde rooté, déverrouillé je me lancée à l'eau et je flash le kernel le plus récent et là je redemarre mais il me marque sony mais écran noir par la suite. Peut-être j'ai fais le con j'ai pas copié avant la rom et les Gapps sur ma carte SD avant de flasher le kernel mais je n'ai pas de mode recovery quand j'appuie sur le bouton +. Et je dois l'éteindre en mode urgence sinon il reste allumé.
 
N

noish97

Membre
Inscrit
8 Mai 2012
Messages
20
Points
0
  • #165
Dsl mais j'ai trouvé ma réponse sur les autres pages j'avais un vieux téléphone et jai copié les fichier en mettant sur ma carte micro SD et après j'ai enfin compris la manip pour entre dans le recovery.
 
J

john30420

Membre
Inscrit
17 Février 2015
Messages
2
Points
0
  • #166
Bonsoir, petite question qui pourrais m'aider a flasher le kernel:

Voila je suit les manipulations indiquées j'éteins mon téléphone et le met en mode fastboot (voyant bleu fixe allumé comme témoin), dans les 4 méthodes mon téléphone n'est pas considéré comme étant en fastboot mode...
HELP Please!!!!

ps: j'ai déja rooter le téléphone, et il contient la rom de base ( je souhaitais flasher le kernel pour installer cyanogen mod 10.2 ^^)

Par avance Merci !!! =)
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 597
Points
0
  • #167
Salut,

T'as quoi comme mobile?

As-tu déverrouillé le bootloader?
 
P

pep_ka

Membre
Inscrit
24 Février 2015
Messages
1
Points
1
  • #168
Bonjour à Tous

J'essaye de télécharger le kernel elixer mais je tombe toujours sur un fichier "boot.img.exe".
Mon antivirus le prends pour un virus...
Je peux le télécharger, mais ma question est le .exe n'est pas pris par flashtool !!!
Donc soit le fichier est réellement un virus soit j'ai loupé qq'chose.

Si qq'un pouvait m'aider en m'envoyant en MP le kernel pour xperia m (C1905)

Merci d'avance

Alex
 
J

john30420

Membre
Inscrit
17 Février 2015
Messages
2
Points
0
  • #169
Bonjour, j'ai résolu mon problème.

effectivement il s'agissait d'un problème de pilote que win 8 me bloquais, j'ai donc suivi un très bon tuto sur ce site pour pourvoir autoriser l'installation de ceux ci .
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #170
Salut, bienvenue sur le forum !

Content que le souci soit résolu :)
 
L

lemaroc1

Membre
Inscrit
3 Mai 2015
Messages
5
Points
0
  • #171
Bonjour Joe, j'ai trouvé une nouvelle méthode pour flasher un kernel.
Je te donne le lien. Voilà :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Ce serait bien de faire un post dessus.

Le partage est bon pour la communauté androphone wink
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #172
Salut,

Merci pour le partage, je n'en avais pas entendu parler.

Mais à première vue il offre déjà les mêmes fonctions que QuickIMG, et se base sur les mêmes commandes. Il n'est donc pas indispensable que l'on ait un tutoriel dessus, mais si tu es intéressé n'hésite pas à en écrire un toi-même :)

A bientôt sur le fofo !
 
L

lemaroc1

Membre
Inscrit
3 Mai 2015
Messages
5
Points
0
  • #173
OK alors
Je vais faire un prochain post dessus et tu pourra mettre un lien de redirection sur la première page
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #174
Ca marche tiens-moi au courant ;)
 
G

gastonix

Membre
Inscrit
8 Janvier 2015
Messages
44
Points
6
  • #175
Bonjour,


Mon xperia sp me fait un drôle de truc, si je reste appuyé sur la touche power le logo SONY apparait et avant de disparaitre j'ai droit à 3 cocktails de couleurs avant que la led devienne bleue pendant une minute. Après ce long moment en bleu, la led s'éteind puis revoilà les 3 cocktails de couleurs et la led bleue qui fait fait cette fois que clignoter. Ensuite j'arrive sur un recovery tactile ou je peux que :

-reboot system now

-apply update

-wipe data/factory reset

-wipe cache partition

-wipe media

-reboot to bootloader

-power down

-view recovery logs

Si j'appuie sur reboot system now, ça refait la même chose qu'au début

Si je branche le tèl sur l'ordi, le logo sony apparait accompagné de sa led rouge (témoin de charge) mais le logo sony disparait et la led aussi et c'est reparti pour un tour :-|

je vais essayer de flasher un autre kernel :?

Me conseillez vous de faire autre chose ?
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 597
Points
0
  • #176
Salut,

Ton mobile est sous cm12.1 avec le BL de déverrouillé?
 
L

lmonkeyd6

Membre
Inscrit
23 Août 2014
Messages
3
Points
1
  • #177
Bonjour,
J'ai un problème lors du flash du kernel sur Flashtool c'est à dire qu'il me met : "10/023/2016 17:23:55 - INFO - Selected kernel (boot.img or kernel.sin): C:\Users\DeathMask\Desktop\QuikIMG\images\twrp-3.0.0-1-bacon.img" puis "10/023/2016 17:23:55 - INFO - Flashing selected kernel" et plus rien il reste bloqué figé ... Et je suis bien en fastboost mode.
Mon tel : Xperia SP
Numéro de build : 12.1.A0.266
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #178
Salut,

Est-ce que tu as essayé de changer le port USB utilisé ?

Aussi, est-ce que FlashTool te sortait la même erreur avec d'autres kernels ?
 
S

Samikaze

Membre
Inscrit
8 Juillet 2016
Messages
4
Points
1
  • #179
Bonsoir, en voulant flasher le kernel (boot.img pour Cyanogen mod 11), j'ai branché mon Xperia SP en fastboot mode (LED bleu) et j'ai flashé boot.img avec Quickimg le processus s'est correctement terminé mais maintenant mon téléphone ne s'allume plus et reste figé sur un écran noir :-| :roll: , la led ne s'allume plus depuis, j'ai tenté le hard reboot et le pc ne détecte plus le téléphone... :?
Je pense bien qu'il est foutu mais je demande quand même, on sait jamais :smile:
EDIT : j'ai fini par réussir en accédant au recovery merci pour le tuto!
 
E

elaeoth

Membre
Inscrit
3 Février 2017
Messages
1
Points
0
  • #180
Bonjour,
Déjà, merci pour ces tutos.
Mon téléphone est un sony xperia Z3 compact, j'ai dévérouillé le bootloader, mais j'ai un problème, après avoir suivi ce tuto
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
j'ai entré la dernière invite de commande "fastboot reboot", mais mon téléphone n'a pas redémarré. A la place, une led rouge s'est allumé brièvement, puis l'ecran s'est allumé et la led est devenue verte, mais l'écran s'est reéteint, la led rouge est revenue, puis s'est rallumé avec la led verte, et a continué comme ça (avec deux vibrations à chaque fois que l'écran s'allumait)

J'ai essayé d'autres kernel du tuto , mais pareil, le téléphone n'a pas démarré, maintenant, à chaque fois que je met un kernel, la led fait une couleur (rose-violet, jaune...), puis l'écran s'allume, la led s'éteint et plus rien ne bouge... Je l'éteins en appuyant sur marche/arrêt, volume up et volume down en même temps et le relance en fastboot mode.... J'ai essayé plusieurs kernels, du tuto mais aussi celui-ci
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
mais aucun ne marche ... J'ai aussi essayé d'installer ces kernels en utilisant flashtool, mais ça ne marche pas...

Auriez-vous une idée?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 400
Points
38
  • #181
Salut,

As-tu bien vérifié que le kernel que tu essaies d'installer est adapté à la rom qui est sur ton téléphone ?
 
Haut Bas