[Rom Custom][Lollipop 5.0.1] CyanogenMod 12 Nightly officielle - Motorola Moto G 4G LTE

  • Auteur de la discussion Scumpi
  • Date de début
Saitama

Saitama

Membre
Inscrit
21 Avril 2013
Messages
52
Points
6
  • #401
Je l'ai fait mais ça ne fonctionne toujours pas. ^^'
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #402
Alors c est un problème de bootloader qui n est pas jour
 
Saitama

Saitama

Membre
Inscrit
21 Avril 2013
Messages
52
Points
6
  • #403
C'est un souci réglable ? Sinon une installation manuelle via recovery (sans wipe) ou via flashify ne pose pas de soucis ?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #404
Le problème sera résolu quand la maj officielle sera sortie ,pour l instant c est manuelle sans wipes, car flashify c est pour les recovery ou boot
 
Saitama

Saitama

Membre
Inscrit
21 Avril 2013
Messages
52
Points
6
  • #405
Ok super, j'ai installé la mise à jour manuellement. Tout s'est bien passé sauf que maintenant le recovery de Cyanogen se pointe (quand on ne l'attend plus, évidemment) et je n'ai plus le root, du coup je peux même pas installer les Gapps. x_x
Et comme pas de recovery CWM, impossible de charger un backup !
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #406
Reflash le cwm ,après flash les gapps ,pour va dans les option dev sélectionné> accès root >appli et adb
 
S

sebo71V2

Membre
Inscrit
27 Mars 2014
Messages
66
Points
6
  • #407
Bonjour,

Excuser moi de ne pas avoir dit bonjour hier j'étais en stress pour mon moto g :? Du coup je suis repasser sous cm11 puis cm12 la ROM est très fluide mais il y a une chose qui me contrarie:

au démarrage mon écran freeze c'est pas très esthétique :? et le soir je l'éteins pour le mettre a charger bah dès qu'il est sur secteur il reboot :?

Du coup un petit coup de main serait pas de mal en vous remerciant d'avance pour les éventuelles réponses à venir :mrgreen:
 
B

bahamutt42

Membre
Inscrit
2 Février 2013
Messages
985
Points
18
  • #408
Salut, le moto g peu importe la rom il me semble reboot lorsqu'il est eteint et que tu le mets en charge :/
 
Saitama

Saitama

Membre
Inscrit
21 Avril 2013
Messages
52
Points
6
  • #409
sebo71V2 a dit:
Bonjour,

Excuser moi de ne pas avoir dit bonjour hier j'étais en stress pour mon moto g :? Du coup je suis repasser sous cm11 puis cm12 la ROM est très fluide mais il y a une chose qui me contrarie:

au démarrage mon écran freeze c'est pas très esthétique :? et le soir je l'éteins pour le mettre a charger bah dès qu'il est sur secteur il reboot :?

Du coup un petit coup de main serait pas de mal en vous remerciant d'avance pour les éventuelles réponses à venir :mrgreen:

Tu devrais juste le mettre en mode avion pour le charger, et à la limite le mettre en mode économie d'énergie.

lohanbarth a dit:
Reflash le cwm ,après flash les gapps ,pour va dans les option dev sélectionné> accès root >appli et adb

Avec bien du mal tout est rentré dans l'ordre, hormis une chose. Déjà ce fut difficile puisque que le recovery CWM ne fonctionne plus quand je l'installe. Il se lance en faisant un écran noir et des bandes blanches qui apparaissent et disparaissent. Ensuite j'avais les applis google qui plantaient en boucle, du coup galère pour faire des manœuvres sur le téléphone, mais en insistant, c'est passé. Le root est rétabli, les Gapps sont installées (j'ai tout de même dû désinstaller quelques applications et les réinstaller, car j'imagine qu'elles n'étaient plus compatibles avec la 5.1 (et pas que des Gapps comme Youtube ou Gmail). Tout fonctionne sauf le recovery qui refuse toujours de s'installer correctement...

Peut-être qu'il faudrait que je le fasse via le fastboot...
 
Saitama

Saitama

Membre
Inscrit
21 Avril 2013
Messages
52
Points
6
  • #410
Bon voilà, tout est réglé pour moi, encore grâce à ton petit AIO lohanbarth, merci ! :D
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #411
:wink: :merci:
 
alpinestar

alpinestar

Membre
Inscrit
10 Octobre 2013
Messages
14
Points
3
  • #412
Scumpi a dit:
Hello

Voilà un lien pour la CM11 du 5 janvier

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Salut tout le monde ! Merci infiniment ! j'avais le problème de bootloop depuis une semaine je m'arrachais les cheveux dessus et grace a vous j'ai flash cm11 et tout va bien !!! Merci Merci Merci !!! :frime1:
 
alpinestar

alpinestar

Membre
Inscrit
10 Octobre 2013
Messages
14
Points
3
  • #413
lohanbarth a dit:
sebast1505 a dit:
Bonjour, :smile:
petite question est ce que quelqu'un a des problèmes avec le GPS car moi il ne fix pas. :shock:
redémarre en fastboot et tape c'est code,sa a fonctionné pour moi
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!



merci infiniment j'ai enfin retrouver mon gps :coeur:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #414
de rien et merci pour ton retour :merci: :super:
 
D

d12

Membre
Inscrit
15 Mai 2015
Messages
15
Points
0
  • #415
Bonjour à tous.

J'ai un nombre incalculable de photos et vidéos sur mon moto g 4g et je voudrais savoir comment je pourrais sauvegarder tout ceci avec mes applications alors que je suis pas root...en effet je veux vraiment pas perdre mes trucs :oops: .

Ensuite dès que je saurais : je tenterais de passer en root...vu que la politique de Motorola commence à me taper sur le système...

merci
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #416
Téléchargé es files sur le market et fait un copier coller sur ta carte sd ou branche ton tel au PC et sauvegarde les sur ton ordi
 
D

d12

Membre
Inscrit
15 Mai 2015
Messages
15
Points
0
  • #417
OK. ! concernant le bootloader...je n'ai pas compris l'histoire de fastboot...surtout que quand je veux récupérer le truc fastoot + A.. machin...les fichiers n'existent plus sur dropbox
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #418
Regarde dans ma signature a" driver motorola et adb " le fastboot se trouve a l intérieur
 
D

d12

Membre
Inscrit
15 Mai 2015
Messages
15
Points
0
  • #419
J'ai unlock mon moto g...Mtn je dois faire quoi? je suis un peu perdu...
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #420
Va dans la section tuto et installe un recovery custom CWM ou TWRP et après fait un backup de ta ROM ,ensuite redémarre téléchargé une ROM custom et les gapps ( google apps ) dans la section ROM ,copie la sur ta mémoire interne ,reboot en recovery et flash la ROM et les gapps et ensuite reboot et attend que la ROM redemarre
 
D

d12

Membre
Inscrit
15 Mai 2015
Messages
15
Points
0
  • #421
Tout fonctionne merci de ton aide :)
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #422
De rien :wink: ,
N hésite pas si tu as d autres questions.
 
B

bahamutt42

Membre
Inscrit
2 Février 2013
Messages
985
Points
18
  • #423
alors les amis elle avance bien cette nightly ? ;) depuis que j'ai mon g3 je ne me sers plus de mon moto g 4g je passe faire un petit coucou aux utilisateurs du forum moto g 4g avec qui j'ai pu echanger sur d'autres topics =)

cordialement, en vous souhaitant une agreable journee.
 
F

Floniort

Membre
Inscrit
15 Décembre 2011
Messages
361
Points
16
  • #424
Tu en fais quoi du coup de ton 4G bahamut?
 
D

d12

Membre
Inscrit
15 Mai 2015
Messages
15
Points
0
  • #425
Je reviens vers vous car j'ai un problème...mon gps ne fixe plus...et de plus lorsque j'arrête complètement mon téléphone il se rallume tout seul...

Je suis sous [SaberMod] [Build 13] [GCC 5.0] [18/05/15] Optimized CyanogenMod 12.1

Mon coyote ne fixe plus rien ni google maps etc
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #426
bonjour
suis ce tuto >>>ICI<<< il fonctionne sur tous les motorola sous cyanogen
 
D

d12

Membre
Inscrit
15 Mai 2015
Messages
15
Points
0
  • #427
J'ai fixé le gps il me reste à présent le problème de l'arrêt. Quand je veux l'éteindre il le fait mais il redémarre tout de suite...Et donc il n'est jamais vraiment éteint...Des solutions?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #428
quand tu fait power>arrêt il redémarre tout seule ,sa te le fait depuis quand :?:
 
D

d12

Membre
Inscrit
15 Mai 2015
Messages
15
Points
0
  • #429
Depuis que j'ai installé la rom...aucune solution? Vous n'avez rien vu de tel sur des forums us ?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #430
non la seule chose que j'ai vu c'est que des qu'on le branche au chargeur il se rallume ,mais j'ai pas vu ton probleme, dsl
 
D

d12

Membre
Inscrit
15 Mai 2015
Messages
15
Points
0
  • #431
On peut mettre à jour ma rom directement sans devoir tout refaire?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #432
tu par de la rom CM oui ,
tu va dans les parametres > a propos du tel > mise a jour cyanogen> tu telecharge la derniere rom sur ton tel > tu reboot en recovery et tu flash la rom sans faire les wipes
 
D

d12

Membre
Inscrit
15 Mai 2015
Messages
15
Points
0
  • #433
Je parle de cette rom :

"[SaberMod] [Build 13] [GCC 5.0] [18/05/15] Optimized CyanogenMod 12.1"
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #434
des qu'une nouvelle sort ,telecharge la copie la sur ton tel ,reboot et flash sans les wipes
 
D

d12

Membre
Inscrit
15 Mai 2015
Messages
15
Points
0
  • #435
A présent il m'arrive un truc bizarre j'ai plus aucune barre sur mon tél même après reboot..avoir enlever la sim...remis...et j'ai testé avec d'autre sim... :(
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #436
va sur le clavier telephone et compose *#06#
tu va voir une fenetre s ouvrir avec ecrit code imei ,si tu vois une ligne de chiffres apparaitre c'est bon ,s'il n'y a rien d'ecrit tes bon pour un sav
 
D

d12

Membre
Inscrit
15 Mai 2015
Messages
15
Points
0
  • #437
Je vois mon code imei...tu penses que c'est la sim qui déconne.?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #438
Ou la sim ou la rom
 
D

d12

Membre
Inscrit
15 Mai 2015
Messages
15
Points
0
  • #439
J'arrête pas d'avoir des reboots incessants...Pourrais tu m'aider à réinstaller une rom proprement? je suis très débutant...

Je n'ai plus qu'accès au fastboot...aucune recovery possible ça tourne en rond...help :(
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #440
dsl pour le retard
suis ce tuto >>>> ICI <<<<
 
D

d12

Membre
Inscrit
15 Mai 2015
Messages
15
Points
0
  • #441
Voilà j'ai cette rom là mais j'ai du mal avec les lignes de code...

Tu pourrais me montrer comment faire?

voici la rom : "XT1039_RETAIL-BR-EU-SS_4.4.4_KXB21.14-L1.56-1_cid12_CFC_1FF.xml.zip"
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #442
bonjour,
dezzipe la rom dans le dossier fastboot,redémarre le tel en bootloader branche ton tel au pc ,
ouvre une invite cmd dans le dossier il ce trouve la rom et le fastboot et copie les code 1 par 1
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
D

d12

Membre
Inscrit
15 Mai 2015
Messages
15
Points
0
  • #443
Je bloque par rapport à cette ligne "system system.img_sparsechunk.1" j'ai pas ce truc...?

Je vais le mettre à la poubelle...rien ne fonctionne :( il y a le bonhomme android et un truc bleu des lignes qui tourne
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #444
tu est sur d'avoir dézzipé la rom :?:

edit:
je vient de telechargé la rom que je tes posté plus haut et c'est pas la meme que la tienne
>>>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
<<< et tout est a l'interieur :wink:
 
D

d12

Membre
Inscrit
15 Mai 2015
Messages
15
Points
0
  • #445
Carte sim détecté à présent...

comment on fait pour enlever l'avertissement qui vient avant le logo bleu motorola?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #446
regarde ce tuto >>> <<< fonctionne avec tout les moto g :wink:
 
B

bahamutt42

Membre
Inscrit
2 Février 2013
Messages
985
Points
18
  • #447
Mon moto g moi il reboot automatiquement lorsqu'en charge et que je l'eteins ^^ bah du coup mon moto g 4g je m'en sers plus il traine :B
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #448
salut le probleme de reboot et normalement fixer avec cm12.1, sur le moto g 3g quand je l'eteint et que je le branche au secteur je voie l'image de la batterie en charge
 
B

bahamutt42

Membre
Inscrit
2 Février 2013
Messages
985
Points
18
  • #449
Ah bah du coup je test ca en direct pour vous dire a tout de suite j'editerais mon post
Edit : j'ai mis mon 4g en charge il a demarre direct :x
 
Haut Bas