ROM CUSTOM - i9300 - UltimaROM v14.0.1 Shiva - [XXEMG4][GPE][SAM/AOSP][HD-VOICE]

  • Auteur de la discussion edzamber
  • Date de début
N

Nemesis28

Membre
Inscrit
25 Juin 2012
Messages
135
Points
0
  • #101
Re: ROM CUSTOM - i9300 - UltimaROM v14.0 Shiva - [XXEMG4][GPE][SAM/AOSP][HD-VOICE]

Bug trop dès le premier démarrage. Je remets l’ancienne version :/
 
M

mtxmotorax

Membre
Inscrit
19 Août 2012
Messages
32
Points
6
  • #102
Re: ROM CUSTOM - i9300 - UltimaROM v14.0 Shiva - [XXEMG4][GPE][SAM/AOSP][HD-VOICE]

Bonjour j'ai un problème j'ai installé la ROM sans faire la manipulation pour sauvegarder le dossier efs car le tuto n'était pas a jour maintenant lorsque j'essaye d’appeler le message non enregistrer sur le réseau apparaît que doit je faire svp ?
Pour Info j'ai re installer la version 13.
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #103
Re: ROM CUSTOM - i9300 - UltimaROM v14.0 Shiva - [XXEMG4][GPE][SAM/AOSP][HD-VOICE]

@Tous,

Pour les problèmes de FC, Il faut choisir MMS AOSP dans Aroma.

Sinon le Dev va uploader une version 14.0.1 dans la journée ou le problème sera résolu.

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
N

Nemesis28

Membre
Inscrit
25 Juin 2012
Messages
135
Points
0
  • #104
Re: ROM CUSTOM - i9300 - UltimaROM v14.0 Shiva - [XXEMG4][GPE][SAM/AOSP][HD-VOICE]

Ahh cool je vais attendre la version 14.0.1 car la version MMS en AOSP je n'adhère pas trop.

Merci pour l'infos !
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #105
Re: ROM CUSTOM - i9300 - UltimaROM v14.0 Shiva - [XXEMG4][GPE][SAM/AOSP][HD-VOICE]

Avec plaisir :wink:
 
M

mtxmotorax

Membre
Inscrit
19 Août 2012
Messages
32
Points
6
  • #106
Re: ROM CUSTOM - i9300 - UltimaROM v14.0 Shiva - [XXEMG4][GPE][SAM/AOSP][HD-VOICE]

mtxmotorax a dit:
Bonjour j'ai un problème j'ai installé la ROM sans faire la manipulation pour sauvegarder le dossier efs car le tuto n'était pas a jour maintenant lorsque j'essaye d’appeler le message non enregistrer sur le réseau apparaît que doit je faire svp ?
Pour Info j'ai re installer la version 13.

Quelqu'un aurait une idéé pour se problème ?
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #107
Re: ROM CUSTOM - i9300 - UltimaROM v14.0 Shiva - [XXEMG4][GPE][SAM/AOSP][HD-VOICE]

Nemesis28 a dit:
Ahh cool je vais attendre la version 14.0.1 car la version MMS en AOSP je n'adhère pas trop.
Merci pour l'infos !

La voici, la voilà :

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


mtxmotorax a dit:
mtxmotorax a dit:
Bonjour j'ai un problème j'ai installé la ROM sans faire la manipulation pour sauvegarder le dossier efs car le tuto n'était pas a jour maintenant lorsque j'essaye d’appeler le message non enregistrer sur le réseau apparaît que doit je faire svp ?
Pour Info j'ai re installer la version 13.

Quelqu'un aurait une idéé pour se problème ?

Oui, il faut reflasher une Rom stock. Détails dans ce Topic, post #8
 
M

mtxmotorax

Membre
Inscrit
19 Août 2012
Messages
32
Points
6
  • #108
Re: ROM CUSTOM - i9300 - UltimaROM v14.0 Shiva - [XXEMG4][GPE][SAM/AOSP][HD-VOICE]

merci
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #109
Re: ROM CUSTOM - i9300 - UltimaROM v14.0 Shiva - [XXEMG4][GPE][SAM/AOSP][HD-VOICE]

Voici un quote du post #8 :

darbar a dit:
yace a dit:
Bonjour . Malheureusement j'ai lu cette information trop tard , je n'ai donc pas de sauvegarde d'EFS pour me sortir de cette galère ...

Y'a t il une solution pour remodifier le format du dossier EFS ?

merci d'avance

oui la seule solution est de reflasher ton SGS3 avec un de ces deux Firmwares stock I9300XXEMG4 et I9300XXEMG5

comme j'ai fais et ça tourne de nouveau
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #110
Topic remis à nouveau à jour.

Je remet le lien vers la v14.0.1 :
 
N

Nemesis28

Membre
Inscrit
25 Juin 2012
Messages
135
Points
0
  • #111
Il y a un truc que je ne pige pas.

J'ai installé la version 14.0.0 qui bug, du coup je suis retourné sur l'ancienne version. Mais impossible de se connecter au réseau à cause du soucis avec l'efs.

Du coup, j'ai remis la version 14.0.0 en choisissant AOSP pour les contacts et MMS et ça ne bug plus. Mais pas moyen de se connecter au réseau non plus. Pourtant c'est l'efs qui correspond à la version du modem.
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #112
Il faut obligatoirement repasser sur la XXEMG4 ou la XXEMG5 Stock via Odin pour récupérer ton imei. Ensuite sauvegarder l'EFS en suivant l'un des deux Tutos mentionnés au début du premier post. Puis enfin flasher la v14.0.1.

Tuto XXMEG5 :
 
N

Nemesis28

Membre
Inscrit
25 Juin 2012
Messages
135
Points
0
  • #113
Ahhhhh ok. Je comprends mieux. Merci ed ;)

Là je suis en train de télécharger la version XXEMG5. Je vais ensuite l'installer pour voir si ça règle le soucis.
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #114
Avec plaisir, tiens nous au courant :wink:
 
M

mtxmotorax

Membre
Inscrit
19 Août 2012
Messages
32
Points
6
  • #115
Cette solution fonctionne
 
N

Nemesis28

Membre
Inscrit
25 Juin 2012
Messages
135
Points
0
  • #116
J'ai installé le firmware XXEMG5 officiel avec odin. Du coup, perte du root, ce qui est normal. Ensuite, j'ai réinstallé le root et CWM, puis j'ai installé la rom en version 14.0.0. Et tout fonctionne nickel.
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #117
Ok, merci du retour ;)
 
Peanuts

Peanuts

Membre
Inscrit
18 Novembre 2012
Messages
757
Points
16
  • #118
Bonsoir,je suis sous Omega 43.6 XXEMG4 , j'ai envie d'essayer ta rom en XXEMG5....aurai-je le problème de réseau....merci pour ta réponse ;)
Bis repetitae.... ;) Gracie pour la réponse... :)
 
uss1980

uss1980

Membre
Inscrit
12 Novembre 2012
Messages
14
Points
1
  • #119
bonsoir, petite question, étant sur la version 13, si je fais la mise à jour, faut-il faire tous les wipes ?
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #120
Oui c'est conseillé. Après essaye de faire juste wipe dalvik, fix permission, wipe cache partition après l'installation via Aroma. En revanche n'oublie pas la sauvegarde de ton EFS, sinon tu te retrouvera sans imei...
 
N

Nemesis28

Membre
Inscrit
25 Juin 2012
Messages
135
Points
0
  • #121
Un conseil. N'installer pas la version de Titanium Backup qui est dans la rom. Pour ma part elle ne fonctionne pas.
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #122
Merci du retour. De toutes façons il est préférable d'utiliser la version pro de Titanium backup, payante sur le playstore mais indispensable...
 
Peanuts

Peanuts

Membre
Inscrit
18 Novembre 2012
Messages
757
Points
16
  • #123
Peanuts a dit:
Bonsoir,je suis sous Omega 43.6 XXEMG4 , j'ai envie d'essayer ta rom en XXEMG5....aurai-je le problème de réseau....merci pour ta réponse ;)
Bis repetitae.... ;) Gracie pour la réponse... :)
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #124
Si tu installes la XXEMG5 Stock via Odin, tu n'aura pas de problème de réseau et tu pourras ensuite sans problème passer en v14.0.1
 
E

Exod1us

Membre
Inscrit
13 Janvier 2013
Messages
120
Points
0
  • #125
Bonsoir a tous,

Cette rom m'attire vraiment seulement j'ai quelque petites questions.

Si je met la version 13 dessus je n'aurai pas de soucis avec l'imei sachant qu'il n'est pas sous un firmware G4 ou G5 ?
Niveau batterie avec un kernel comme speedmod la batterie tiens bien, très bien ou c'est pas top ?

Je suis très attirer par cette rom qui offre beaucoup de choses mais j'ai peur que trop de choses veux dire trop de consommation.

Merci d'avance
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #126
Si tu installes la v13, tu n'aura pas de soucis d'imei. Par contre pour la v14.0.1 il faut sauvegarder le dossier EFS avant ou bien flasher la XXEMG4 ou XXEMG5 Stock avant, puis le CWM Recovery afin de pouvoir l'installer sans problème. Pour le choix du Kernel je ne pourrais pas t'aider je suis sur le S2.
Pour ce qui est de la consommation, cela dépend beaucoup du kernel et des applications qui tournent en tâche de fond. Regardes dans ma signature min tuto sur Autorun Manager Pro, ça devrait t'aider à augmenter ton autonomie, quelque soit la Rom et le téléphone que tu utilises :wink:
 
E

Exod1us

Membre
Inscrit
13 Janvier 2013
Messages
120
Points
0
  • #127
Merci beaucoup pour ta réponse.
En effet en ce moment j'en ai un peut marre de flasher tout les soir car je rencontre des bugs sur les roms ( J'ai tester 46 roms donc 46 flash ) et je peut te dire que j'en ai ma claque.
Je vais donc essayer cette rom et j'espère ne pas avoir de soucis. Pour ce qui est de la version, je pense prendre la version 13 pour éviter tout soucis.
Pour ton logiciels j'en avais utiliser un autre qui s'appel Autostarts (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
) et qui fait la même chose que la tienne il me semble.

Merci encore pour ta réponse et j'espère ne pas avoir de soucis avec cette rom car flash tout les jours a la fin c'est euh .......

Merci
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #128
Pas de soucis, c'est avec plaisir. Perso je suis un flashalcoolique :mrgreen:
 
E

Exod1us

Membre
Inscrit
13 Janvier 2013
Messages
120
Points
0
  • #129
lol j'aimerai éviter un maximum de le devenir car bon j'aime bien flash mais bon installer tout durant 4/5 h pour le refaire le lendemain euh très peut pour moi. lol
 
Math

Math

Membre
Inscrit
17 Mars 2011
Messages
13 036
Points
0
  • #130
Question d habitude :mrgreen:
 
Peanuts

Peanuts

Membre
Inscrit
18 Novembre 2012
Messages
757
Points
16
  • #131
Merci pour ta réponse mais j'ai tél la 14.0.1 et j'ai vu que ds le build.prop il s'agissait de la version XXEMG4.....est-ce-exact ?
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #132
Oui tout à fait, cette Rom est basée XXEMG4, c'est d'ailleurs precisé dans le titre :wink:
 
Peanuts

Peanuts

Membre
Inscrit
18 Novembre 2012
Messages
757
Points
16
  • #133
;) je vais aller mettre des jumelles.... :lol: je suis sous omega XXEMG4,alors rien ne m'empêche de flasher l'Ultima en faisant un megawipe... coool ..confirme-moi stp et j'installe..
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #134
Fait un Nandroid backup avant en cas où :wink: Je pense que ça devrait bien se passer, c'est la même base :wink:
 
Peanuts

Peanuts

Membre
Inscrit
18 Novembre 2012
Messages
757
Points
16
  • #135
;) Bon....alors c'est parti et à bientôt....peut-être.,....? smiley
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #136
Ça marche, donnes un retour ;)
 
B

bobocuillere

Membre
Inscrit
10 Août 2012
Messages
67
Points
0
  • #137
bonjour x)

j'ai toujours le probleme imei pas de mobile alors que j'ai fait plusieurs manip comme passer par la stock même modem puis revenir mais ça a pas marcher, heureusement que je suis en double rom....

vous avez une soluce? merci
 
loh91

loh91

Membre
Inscrit
1 Octobre 2011
Messages
52
Points
6
  • #138
bonsoir alors tres bonne version le 14.0.1
le seul petit "probleme" pour moi est sur le touchwizz il y a les trait qui indique sur quel page nous sommes (je trouve cela genantcar il est placé derrière les icones du dock)
il y aurait il une solution pour l'enlever?
merci.
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #139
Change de Launcher pour Nova ou Apex :wink:
 
loh91

loh91

Membre
Inscrit
1 Octobre 2011
Messages
52
Points
6
  • #140
Merci avec nova launcher on peut bien régler les tailles des icones je suis satisfait :)
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 480
Points
83
  • #141
Avec plaisir :wink:
 
wissemd

wissemd

Membre
Inscrit
3 Septembre 2012
Messages
29
Points
1
  • #142
bobocuillere a dit:
bonjour x)

j'ai toujours le probleme imei pas de mobile alors que j'ai fait plusieurs manip comme passer par la stock même modem puis revenir mais ça a pas marcher, heureusement que je suis en double rom....

vous avez une soluce? merci

Salut

J'ai eu le même problème à savoir non enregistré sur le réseau lors de l'émission d'un appel et les FC cités dans ce topic.
Remède personnel :
Superwipe et flasher la 14
Un autre superwipe et flasher la v13
Flash de la version 14 avec wipesysteme de l'aroma.

Attention tout de même à bien copier les fichiers (photos et autres) avant d'entamer le superwipe.

J'espère que cette ultime solution vous sera utile.

Et comme par enchantement tout a marché pour moi sans FC.
 
E

Exod1us

Membre
Inscrit
13 Janvier 2013
Messages
120
Points
0
  • #143
EDIT : Me semble avoir trouver la solution a mon problème je vous tiens au jus =)

Bonjour a tous,

J'ai enfin eu le temps de tester cette rom.
Seulement voila, après avoir tout choisis dans l'aroma, lors du reboot, j'ai l'écran avec écris samsung Gt bla bla bla puis l'écran s’éteint et reviens en mode recovery.
J'ai donc essayer d'autre chose dans l'aroma mais rien n'y fait, j'ai toujours ce problème.

J'ai le mode recovery 5 v 6.0.3.2
J'ai utiliser l'ultimate rom V 13 ( car je ne veux pas de problème avec l'udid).

J'espère que vous aurez une solution. Merci d'avance
 
wissemd

wissemd

Membre
Inscrit
3 Septembre 2012
Messages
29
Points
1
  • #144
loh91 a dit:
bonsoir alors tres bonne version le 14.0.1
le seul petit "probleme" pour moi est sur le touchwizz il y a les trait qui indique sur quel page nous sommes (je trouve cela genantcar il est placé derrière les icones du dock)
il y aurait il une solution pour l'enlever?
merci.

Salut

Pour régler ça :
Dans xposed app setting vas sur accueil touchwizz et entre la valeur 310 sur dpi.
 
loh91

loh91

Membre
Inscrit
1 Octobre 2011
Messages
52
Points
6
  • #145
wissemd a dit:
loh91 a dit:
bonsoir alors tres bonne version le 14.0.1
le seul petit "probleme" pour moi est sur le touchwizz il y a les trait qui indique sur quel page nous sommes (je trouve cela genantcar il est placé derrière les icones du dock)
il y aurait il une solution pour l'enlever?
merci.

Salut

Pour régler ça :
Dans xposed app setting vas sur accueil touchwizz et entre la valeur 310 sur dpi.

Cool merci beaucoup je saurais maintenant bigsmile
 
herogei

herogei

Membres VIP
Inscrit
7 Septembre 2011
Messages
2 420
Points
38
  • #146
Merci pour ce tuto et cette rom je vais tester :)
 
Foulli

Foulli

Membre
Inscrit
24 Février 2013
Messages
236
Points
0
  • #147
bonsoir ,L'autonomie de la batterie est-elle bien ?
 
E

Exod1us

Membre
Inscrit
13 Janvier 2013
Messages
120
Points
0
  • #148
@Foulli

Très bonne pour moi tu peut y aller ( c'est la meilleur rom que j'ai tester et je l'utilise tout les jours )

Kernel speedmod ( Max de batterie )
Kernel siyah ( Batterie + perf )
 
B

bobocuillere

Membre
Inscrit
10 Août 2012
Messages
67
Points
0
  • #149
wissemd a dit:
bobocuillere a dit:
bonjour x)

j'ai toujours le probleme imei pas de mobile alors que j'ai fait plusieurs manip comme passer par la stock même modem puis revenir mais ça a pas marcher, heureusement que je suis en double rom....

vous avez une soluce? merci

Salut

J'ai eu le même problème à savoir non enregistré sur le réseau lors de l'émission d'un appel et les FC cités dans ce topic.
Remède personnel :
Superwipe et flasher la 14
Un autre superwipe et flasher la v13
Flash de la version 14 avec wipesysteme de l'aroma.

Attention tout de même à bien copier les fichiers (photos et autres) avant d'entamer le superwipe.

J'espère que cette ultime solution vous sera utile.

Et comme par enchantement tout a marché pour moi sans FC.

salut à toi je te remercie pour cette solution mais j'en ai trouver une, sauvegarde de mon efs d'une autre rom et restauration ensuite ça a marché ^^
 
Deerek

Deerek

Membre
Inscrit
25 Février 2013
Messages
41
Points
0
  • #150
Moi j'ai recu à trouver un moden à flasher grace à ça a chaque flashage quand je flash le moden après ça marche, mais je dois reflacher le même moden après chaque changement de roms, avez vous une solutions pour que ça reste comme ça.
 
Foulli

Foulli

Membre
Inscrit
24 Février 2013
Messages
236
Points
0
  • #151
@ Exod1us je n'avais pas vu ton message ..moi c'était par ce que 70 % de la batteries était utiliser juste pour l'écran...alors j'ai de-installer mais cette ROM je la trouvais très jolie..que puis je faire pour que la batterie ne parte pas aussi vite ^^' avec quel kernel surtout...je te remercie
 
F

fred2966

Membre
Inscrit
17 Février 2013
Messages
287
Points
16
  • #152
salut à tous , je suis actuellement sur une rom MG4 d'XDA et j'ai essayé de flasher la v14 shiva et la petit android couché avec message aborded , j'ai effectué un wipe reset clean pour install d'une nouvelle rom avec philz touch recovery 6.0.... et wipe cache et dalvik.
je tournais sous la version v13 ramuh.
Je suis désolé de faire une infidélité mais comment revenir à la v14 shiva??
 
E

Exod1us

Membre
Inscrit
13 Janvier 2013
Messages
120
Points
0
  • #153
Foulli a dit:
@ Exod1us je n'avais pas vu ton message ..moi c'était par ce que 70 % de la batteries était utiliser juste pour l'écran...alors j'ai de-installer mais cette ROM je la trouvais très jolie..que puis je faire pour que la batterie ne parte pas aussi vite ^^' avec quel kernel surtout...je te remercie

Pas de soucis :p

Perso sur le s3 si je veux économiser un MAX de batterie je prend toujours le kernel speedmod après si je veux changer ce que je veux je prend siyah qui pompe un peut plus de batterie mais tu peut plus le paramétrer donc a toi de voir ce que tu veux.

Mes test sont assez simple sur cette rom ( 2 semaine de test sur la base de la version 13 )

Kernel SpeedMod :

2.5% de batterie perdu en 12h sans toucher le téléphone
1% de batterie perdu toutes les 10 min en communication ( 2G )
Quelque lag si ont a beaucoup de choses sur sont écran
Pas besoin de tout config

Kernel Siyah : ( Config de base - Stweak )

3.2% de batterie perdu en 12h sans toucher le téléphone
1% de batterie perdu toutes les 6 min en communication ( 2G )
Pas de lag mais quelque ralentissement de temps en temps si ont joue au jeux
Possible de paramétrer tout ce que l'ont veux mais attention a ne pas faire de bétise ( TUTO Dispo sur le forum )

Perso en ce moment j'utilise le kernel siyah qui est beaucoup mieux je trouve car speedmod permet d'économiser beaucoup de batterie mais après avoir quelque lags et problème de ralentissement bof

J'espère que cette petite explication va pouvoir t'aider. Si jamais tu a d'autre questions je suis la.
 
Foulli

Foulli

Membre
Inscrit
24 Février 2013
Messages
236
Points
0
  • #154
Merci beaucoup ;) non jusque à la plus de quéstion ^^
 
F

fred2966

Membre
Inscrit
17 Février 2013
Messages
287
Points
16
  • #155
Bonjour, j'aimerais savoir comment restaurer mon EFS ayant effectué la sauvegarde avec ce tuto
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.
Merci par avance
 
F

fred2966

Membre
Inscrit
17 Février 2013
Messages
287
Points
16
  • #157
Mais moi c'est un S3 normal pas de 4G, et avec ktool il y a marqué very dangerous pour un restaure d'efs avec, une personne l'a -t-elle déjà utilisé cette application
Merci
 
E

Exod1us

Membre
Inscrit
13 Janvier 2013
Messages
120
Points
0
  • #158
Si ça peut t'aider j'ai trouver cela sur un forum ( a prendre avec des pincettes car je n'ai pas tester )

"Et on le restaure comment ? On met le téléphone en mode avion, on passe sa partition système en lecture/écriture (r/w) au lieu de lecture seule (ro) puis on supprime le répertoire EFS (qui contient l'IMEI corrompu ou absent) à la racine de la partition système puis on va chercher sur sa sd son répertoire EFS propre et on fait une copie qu'on colle à la racine de la partition système. On a donc effacé le répertoire EFS contenant le fichier IMEI corrompu (fichier nvdata) et on l'a remplacé par le dossier sain. On peut maintenant quitter l'explorateur et éteindre son téléphone (on est toujours en mode avion). On redémarre le téléphone, on sort du mode avion et on va constater dans "à propos ..." qu'on a récupéré son bon IMEI."

EDIT : Il serai bien qu'une personne confirme mes dire car j'aimerai bien savoir si cette méthode ou l'autre fonctionne pour que fred retrouve sont téléphone avec le bon IMEI
 
Foulli

Foulli

Membre
Inscrit
24 Février 2013
Messages
236
Points
0
  • #159
salut, si j'installe la XXUEFM1 en 4.1.2..j'auarais quand même la XXEMG4 ? merci :)
 
WAKILI

WAKILI

Membres VIP
Inscrit
24 Mai 2012
Messages
1 567
Points
38
  • #160
bonjour
Si tu parles bien du I9300XXEMF1 il y a pas de souci il est sorti avant le XXEMG4 et n'est pas concerné par le problème EFS
 
Foulli

Foulli

Membre
Inscrit
24 Février 2013
Messages
236
Points
0
  • #161
Merci, mais je parle du fait qu'avec la XXUEFM1 je capte mieux le 3G en suisse..(il y a un sorte de "n" bleu ça veux pas dire international ?)j'ai fait une sauvegarde de mon fichier efs ;) mais j'adore cette ROM
 
WAKILI

WAKILI

Membres VIP
Inscrit
24 Mai 2012
Messages
1 567
Points
38
  • #162
Et si tu fais une sauvegarde de la Rom et ensuite tu restaure ton ancien EFS et puis tu flashe ton modem, ça devrait fonctionner je pense.
 
Foulli

Foulli

Membre
Inscrit
24 Février 2013
Messages
236
Points
0
  • #163
Je ne me suis pas bien expliquer..je m'en excuse ..je recommence.
J'ai flasher via Odin la Firmware official XXFMUE1 car avec celle ci je capte mieux le 3G en suisse(j'ai Un "N" en bleu à côter de la 3G..Normal ?)Voilà je voulais savoir si en installant l'UltimaROM si je n'allais plus avoir la XXFMUE1 ?
 
Foulli

Foulli

Membre
Inscrit
24 Février 2013
Messages
236
Points
0
  • #164
Quelqu'un ma compris ou ai-je mal lu le post de Wakili ?^^'
 
F

fred2966

Membre
Inscrit
17 Février 2013
Messages
287
Points
16
  • #165
Oui, si tu flashes l'ultimarom tu auras son firmware et tu perdras l'MUE1
 
Foulli

Foulli

Membre
Inscrit
24 Février 2013
Messages
236
Points
0
  • #166
Ah..er y a pas moyen de le garder tout en flashant la ROM ? Le "N" sur la gauche du 3G c'est "International? (J'habite en suisse^^')
 
F

fred2966

Membre
Inscrit
17 Février 2013
Messages
287
Points
16
  • #167
Il faut que tu trouves une ultimarom avec
 
M

Mayabz

Membre
Inscrit
30 Août 2013
Messages
2
Points
0
  • #168
Bonsoir, moi c'est ma touuuute première ROM que je met sur mon tel. J'ai effectué le tuto pour faire la réinstallation propre etc...Maintenant j'ai tout fait comme indiqué dans la présentation de la ROM, et après plein de pages ou je ne savais pas trop quoi cocher je suis arrivé a la fin, cad l'instalation.
Mon problème est que ca fait déja 1h que la barre de chargement est exactement a 0.00% !
Alors "be patient", "be patient" je veux bien mais y'a pas comme un os dans le pâté la ?
 
F

fred2966

Membre
Inscrit
17 Février 2013
Messages
287
Points
16
  • #169
As-tu rooté ton sg3 ? Si , oui débranche ta batterie et redémarre en recovery et reflashes la rom en faisant un superwipe au début de l'aroma.
 
M

Mayabz

Membre
Inscrit
30 Août 2013
Messages
2
Points
0
  • #170
oui j'avais fait tout ca, mais c'est bon en fait j'ai éteins le S3 puis relancé le zip et ça s'est mis direct.
Mais j'ai un autre problème, j'ai mis mes contacts sur ma carte sim mais quand j'essaye de les importer depuis le menu contact ca plante avec une fenêtre "Le processus com.android.phone s'est arrêté".
De plus j'ai souvent des perte de réseau (edge,3G+etc) que j'avais pas auparavant.
EDIT1: Je rencontre aussi un problème avec le widget Alarme simple qui plante quand je veux config une alarme.
 
F

fred2966

Membre
Inscrit
17 Février 2013
Messages
287
Points
16
  • #171
Le mieux est synchoniser avec 1 compte gmail ou samsung account et là tous tes contacts sont sur ton tel.
Mais as-tu fais factory reset , wipe cache et dalvik cache même si cela est fait dans l'aroma avec un superwipe dans l'aroma.
Moi j'avais une fenêtre que je n'avais jamais vu depuis que je flashe mes GS" com.android.secure.acore s'est arrété", donc reflashe avec tous les wipes et superwipe, tant pis pour mes applis , supprimé titanium et réinstalle de titanium et des apllis, et tout fonctionne au poil
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
  • #172
salut a tous j'ai un problème je ne peux pas accéder aux donnés mobile pour configurer mon profile internet
il me met (le processus com.android.phone s'est arrêter) Quelqu'un lourait m'aider
 
F

fred2966

Membre
Inscrit
17 Février 2013
Messages
287
Points
16
  • #173
Re flashe la rom en suivant précédent post et normalement tout fonctionne
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
  • #174
je l'ais fait mais c'est toujours pareil . et puis comment restaurer le fichier efs je sur ma carte sd
 
F

fred2966

Membre
Inscrit
17 Février 2013
Messages
287
Points
16
  • #175
Re fais une installation propre et après suis les différents tutos. C'est ce que je fais je prends le temps de lire le TUTO en entier, même entre les lignes, et pourtant je flashe à tout va, un peu fou.
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
  • #176
ok apres je te tiens au courant. Merci
 
wissemd

wissemd

Membre
Inscrit
3 Septembre 2012
Messages
29
Points
1
  • #177
Salut à tous

Aux dernières nouvelles, une version 15 corrigeant certains dysfonctionnements est en cours de développement, elle verra le jour incessamment.
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
  • #178
j'ai due abandonner cette rom car je n'arrive pas a accéder aux données mobile pour régler mon profile internet
j'ai tout fait tout suivi à la lettre mais quand je vais dans (paramètre -paramètre supplémentaires-reseaux mobiles)
crash...
belle rom mais j'ai pas de chance... sad sad sad
 
WAKILI

WAKILI

Membres VIP
Inscrit
24 Mai 2012
Messages
1 567
Points
38
  • #179
Bonjour
A ta place j'abandonnerai pas, c'est une super ROM que je conseille, a tu fait un full wipe avant installation ?
 
P

pheuzy

Membre
Inscrit
18 Décembre 2012
Messages
223
Points
16
  • #180
Oui bien sûr j'ai utilisé mega wipe en même temps je tous fais manuellement en recovery et je l'ai flashé plusieurs foi
mais à chaque foi c'est pareil c'est le seul problème que je rencontre pas moyen d’accéder aux donnés mobile.
Je vais peut être attendre la v15.
en attendant je suis retourné sur purelook v7.1 final
 
Tiblan97430

Tiblan97430

Membre
Inscrit
31 Août 2012
Messages
216
Points
16
  • #181
salut es t-il possible de mettre cette rom en dual boot svp ?
 
WAKILI

WAKILI

Membres VIP
Inscrit
24 Mai 2012
Messages
1 567
Points
38
  • #182
Bonjour

Sortie de UltimaROM v15 – XXEMH1 – Titan
A télécharger
 
Jedediah04

Jedediah04

Membre
Inscrit
26 Décembre 2012
Messages
206
Points
16
  • #183
Salut les gars !
J'ai pas du tout suivi l'actu des base Sammy et j'ai entendu dire qu'il y avait des soucis au niveau du dossier EFS avec la EMG4. J'ai déjà un back-up de mon dossier, ce n'est pas un problème.

Concrètement quelles sont les précautions à prendre et que va engendrer le passage à cette version vis-à-vis des autres ROM (version antérieur).

De plus, est-ce que la nouvelle base XXEMH1 est concernée par ces modifications ?

Merci d'avance les Droids :)
 
N

Nemesis28

Membre
Inscrit
25 Juin 2012
Messages
135
Points
0
  • #184
WAKILI a dit:
Bonjour

Sortie de UltimaROM v15 – XXEMH1 – Titan
A télécharger

Merci. Je le télécharge, je fais la mise à jour et je fais un retour.

Par contre, n'ayant pas de sauvegarde de mon EFS, je risque quelque chose ?
 
WAKILI

WAKILI

Membres VIP
Inscrit
24 Mai 2012
Messages
1 567
Points
38
  • #185
Bonjour

C'est obligatoire de faire une sauvegarde de son dossier EFS, on ne sait jamais, Pour les Firmware 4.1.2 depuis le EMG4 il y a un nouveau format du dossier EFS qui n'est reconnu que par les modems de EMG4 est suivant, ce qui se passe c'est qu'une fois qu'on a flashé ces Roms récentes:
Si on flashe un ancien modem alors plus de réseau
Si on flashe une autre Rom sortie avant le EMG4 alors plus de réseau
Si on flashe une autre Rom android 4.2.2 ou 4.3 alors pas de réseau
La solution que je trouve la plus simple pour remédier à ça est de flasher juste le modem EMG4 pour retrouver le réseau.
 
M

Mu5t4nG

Membre
Inscrit
12 Août 2012
Messages
47
Points
6
  • #186
Je viens de la flasher et j'en suis encore à regarder un peu partout mais elle est vraiment très bien cette Rom ^^

Ça me fait une signature à changer du coup parce que je la garde par contre ou est ce que je peux trouver les boot anim en .ZIP pour la changer et surtout comment la voir avant de la changer

Merci
 
WAKILI

WAKILI

Membres VIP
Inscrit
24 Mai 2012
Messages
1 567
Points
38
  • #187
Bonjour

Voici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
pour l'Aroma boot animation tu flash en recovery et tu choisi celui que tu veux, par contre je ne sais ou les voir avant, sinon pour avoir une idée tu peux dézipper le fichier et regarder les images dedans.
 
N

Nemesis28

Membre
Inscrit
25 Juin 2012
Messages
135
Points
0
  • #188
24h que j'ai fait la mise à jour, et franchement, pour l'instant c'est nickel.

C'est fluide, ça fonctionne bien. Par contre, j'ai touchwizz qui plante plusieurs fois mais comme j'utilise Nova, ce n'est pas un réel problème.

Voilà pour ma part.
 
M

Mu5t4nG

Membre
Inscrit
12 Août 2012
Messages
47
Points
6
  • #189
C'est ce que j'ai fait j'ai cherché les bootanim dans le .zip de la rom et regardé les images mais merci je récupère si j'ai envie d'en changer parce que jusqu'à maintenant je re-flashais la rom juste pour ça.

Par contre est ce qu'on peut flasher un Siyah par dessus ?

Merci ;)
 
WAKILI

WAKILI

Membres VIP
Inscrit
24 Mai 2012
Messages
1 567
Points
38
  • #190
Oui tu peux, mais je te conseilles Googy Max qui a comme base Siyah, car ce dernier n'a plus été mis à jour depuis le 1.9.1 qui commence à dater.
 
M

Mu5t4nG

Membre
Inscrit
12 Août 2012
Messages
47
Points
6
  • #191
@WAKILI

Ok merci pour le kernel je vais regarder ça ce soir. Il se règle comme Siyah ?

Par contre tu sais quelle version la rom installe elle du kernel ?
 
WAKILI

WAKILI

Membres VIP
Inscrit
24 Mai 2012
Messages
1 567
Points
38
  • #192
Oui il se règle avec stweaks comme siyah, la Rom tu propose de choisir ton kernel pendant l'installation dans l'Aroma
 
M

Mu5t4nG

Membre
Inscrit
12 Août 2012
Messages
47
Points
6
  • #193
Mais ça me fais chier de ré-installer -_-

Je vais le chercher en zip
 
WAKILI

WAKILI

Membres VIP
Inscrit
24 Mai 2012
Messages
1 567
Points
38
  • #194
M

Mu5t4nG

Membre
Inscrit
12 Août 2012
Messages
47
Points
6
  • #195
Merci pour le lien ^^

Je l'ai flashé je regarderai les réglages plus tard mais faut d'abord que je cherche un tuto pour expliquer tout ça
 
G

GiacGiac

Membre
Inscrit
24 Juin 2013
Messages
76
Points
6
  • #196
Salut, j'ai flashé la v15.0 mais quand je flash le patch v15.1 l'app ultimarom downloads me dis que je suis en v15.0, c'est normal ou pas?

Sinon, je suis parti de la v14 pour voir ce qui se faisait d'autre et j'ai passé le week-end de 3 jours à flasher à gogo et je n'en ai pas trouvé une seule qui était aussi stable pour le niveau de personnalisation.

Il y a un moyen que je reflash la rom par dessus elle même en changeant deux trois trucs sans perdre mes applications et leurs données pacque j'en ai un peut marre de toujours les retélécharger et de restaurer les données.

Encore une chose (oui je sais je parle beaucoup), quand je flash le dernier modem (celui qui est coché en par défaut), je n'arrive plus à me connecter en wifi (clé WPA mauvaise alors que je rentre la bonne) mais pour le réseau, aucun problème, je passe et reçois les appels (et les SMS), par contre, avec l'EMG4, plus aucun problème.
 
Bastoone31770

Bastoone31770

Membre
Inscrit
1 Mai 2012
Messages
18
Points
0
  • #197
Bonjour a tous, j'ai voulu installer cette rom hors je n'est reussi a installer que le cwm 6.0.3.1 mais je ne peut pas allez plus loin quand je veut installer super user je n'est pas accés la mémoire de mon telephone via le recovery.

J'ai voulu suivre se tuto : root-clockworkmod-recovery-t18020.html mais en installant direct le cwm 6.0.3.1 a la place du 5.5 et en fin de compte j'aurais peut etre pas du car je ne peut pas installer le super user ni la rom. ça ne m’empêche pas d'utiliser le téléphone avec la rom stock en attendant. Si vous avez une solution je suis preneur.
 
Z

zelig2004

Membre
Inscrit
28 Décembre 2012
Messages
9
Points
0
  • #198
Bonjour,

Merci beaucoup pour ce tuto, pour une fois j'a réussi à installer une rom sasn que cela me prenne des heures et des planatges.

Une question seulement : Pourquoi suis-je sous android 4.1.2 ? Ne puis-je pas passer en 4.2.2 quand je l'étais avant ?

Merci de votre aide
 
WAKILI

WAKILI

Membres VIP
Inscrit
24 Mai 2012
Messages
1 567
Points
38
  • #199
Bonjour

C'est normal c'est la rom qui est basée sur le firmware android 4.1.2 et si tu souhaite absolument passer à 4.2.2, il faudra choisir une Rom en 4.2.2 :wink:
 
Z

zelig2004

Membre
Inscrit
28 Décembre 2012
Messages
9
Points
0
  • #200
WAKILI a dit:
Bonjour

C'est normal c'est la rom qui est basée sur le firmware android 4.1.2 et si tu souhaite absolument passer à 4.2.2, il faudra choisir une Rom en 4.2.2 :wink:

Ah ouais pas bête ;) merci pour l'info
 
Haut Bas