[RESOLU] (Samsung Galaxy S2 GT-I900) Petite présentation mais surtout quelques questions ^^

  • Auteur de la discussion Ditrix
  • Date de début
D

Ditrix

Membre
Inscrit
7 Avril 2013
Messages
5
Points
0
  • #1
Bonjour.

Je me présente de mon surnom Ditrix, je suis novice en la matière, il y a quelques jours je ne connaissait pas l'existence des kernels, Firmware et compagnie. J'ai fais beaucoup de recherche avant de poster mais là j'ai vraiment besoin de vous.

Je suis propiétaire d'un Samsung Galaxy S2 GT-I900, avec la version d'android la 3.2.2 je crois.

Je l'ai acheté dès sa sortie en 2011 et j'en suis très content. J'ai envie de le faire duré le plus longtemps possible.
Le petit problème c'est qu'après être partie au Japon pendant un an, en revenant, market store est obsolète et je ne peux plus télécharger d'application car "votre appareil n'est pas compatible avec cette version" (pour le jeux "Happy Street ou l'application de la "RATP") un peu désespéré j'arrive sur votre forum que j'adore car il regroupe un une quantité d’information hallucinante XD et pour ceux-là je vous en remercie. kisss


Je retrousse mes manches et m'attaque d'abord à la mise à jour de market store en "Play Store" puis de Android en mettant 4.1.2 Jelly Bean (merci à Lucas pour le Tuto très bien expliqué) après quelques goutes de sueurs Jelly Bean s'installe parfaitement. Yaaaaaaaaaaay!!!!!! bigsmile

Bon j'ai des petits problème de 3G que je n'arrive pas à résoudre mais se n'est pas ma grande préoccupation pour l'instant.
J'essaye de retélécharger les applications mais j'ai toujours le même message: "Votre appareil...." mad1
Je suis partie sur Kies et il me dit que tout est à jour. undecided

Du coup je repars dans le forum pour changer le kernel et télécharger Siyah 6.0 B5 en utilisant Odin V1.85 comme pour Jelly Bean, mais je n'arrive tout simplement pas à sortir le fichier tar du fichier Zip sur ce topic


Pour Ice Cream Sandwich & Jelly Bean Attention aux compatibilités des versions
Siyah

SIYAH 6.0 B5
Via Odin = File name Siyah-s2-v6.0b5.tar

mais quand je le télécharge et que je le dézip je n'ai qu'un fichier du nom de "zImage" et comme se n'est pas un fichier Tar je ne veux pas l'utiliser avec Odin à l’emplacement PDA.
Pourtant je n'ai pas eu de problème pour Jelly Bean, mais peut être que ne sais pas y faire et que j'ai besoin de vos conseils de vétéran. bigsmile

Je ne sais pas si en changeant le Kernel cela va résoudre le problème de compatibilité des applications avec mon appareil.

Je vous remercie d'avance pour les réponses que vous me donnerez.
Je vais changer ma signature mais pour l'instant je mets les caractéristiques de mon appareil ici: neutral

Numéro de modèle: GT-I900
Version Android: 4.1.2
Version de base: I900XXL58
Version Kernel: 3.0.31-816988
dpi@DELL166 3
Numéro de version: J2054K.I9100XWL58
 
inadij.18

inadij.18

Membres VIP
Inscrit
9 Juin 2012
Messages
3 979
Points
38
  • #2
Re: (Samsung Galaxy S2 GT-I900) Petite présentation mais surtout quelques questions ^^

Salut le fichier tar n'est pas à dézipper tu le mets directement dans odin comme décrit sur le tuto.Cordialement.
 
D

Ditrix

Membre
Inscrit
7 Avril 2013
Messages
5
Points
0
  • #3
Re: (Samsung Galaxy S2 GT-I900) Petite présentation mais surtout quelques questions ^^

OK Jidamo, j'avais un peu d'appréhension c'est pourquoi je ne l'ai pas fait merci de me l'avoir confirmer.

Merci Jidamo et merci à la communauté.
 
D

Ditrix

Membre
Inscrit
7 Avril 2013
Messages
5
Points
0
  • #4
Re: (Samsung Galaxy S2 GT-I900) Petite présentation mais surtout quelques questions ^^

En tout cas Siyah c'est très bien installée, c'est dingue la fluidité du portable maintenant.
Par contre j'ai toujours le problème de "votre appareil n'est pas compatible avec cette version" que ce soit pour le jeux "Happy street" ou l'application de la "RATP".
Si quelqu'un pouvait me montrer le chemin pour trouver la solution. Merci beaucoup.
 
Haut Bas