[Résolu] Boot Loop suite a un root

  • Auteur de la discussion astiero
  • Date de début
A

astiero

Membre
Inscrit
21 Octobre 2013
Messages
2
Points
0
  • #1
Bonjour a tous !! j'ai vraiment vraiment besoins de votre aide..

Alors voila je vous explique mon problème...
J'ai décidé de rooter mon five aujourd'hui. Jusque la pas de problème, je l'ai déjà fait plusieurs fois. Tout s'est passé a merveille, j'ai installer titanium backup et aussi greenify. Suite a l'installation de greenify et a la 'congélation de quelque appli mon Five s'est mis a rebooter tout seul et en boucle. J'ai juste le temps d'aller dans le doc avant qu'il ne redémarre !

J'ai essayer de faire un reset factory en passant par le recovery mais ça n'arrange en rien le problème.
J'ai essayé cette méthode: wiko-cink-five-micromax-canvas-hd-a116-t60942.html
=> J'y ai cru un moment mais ça n'a pas non plus marché. Je pense que le probleme vient de la detection de ma FIve par mon PC. Il le detecte quelque seconde, puis il disparaît (or sp tool a besoin de plus que quelque seconde pour faire ces petites affaires).

J'ai beau chercher je ne trouve rien d'autre. Je n'ai pas d'autre idées.
J'ai vraiment besoins de votre aide et de votre savoir.

En attente. Merciii ! :)
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 090
Points
48
  • #2
Re: Boot Loop suite a un root

Bonjour

As tu tenté de desinstaller/réinstaller les les drivers ?

Essaye d'abord ça si tu veux
 
A

astiero

Membre
Inscrit
21 Octobre 2013
Messages
2
Points
0
  • #3
Re: Boot Loop suite a un root

Salut :)

Le problème venait effectivement de mes drivers... Ils étaient présents mais ne marchaient pas , c'était bizarre. Je les ai donc désinstaller et réinstaller.
A partir de ce moment, j'ai pu flasher le five avec la rom d'origine avec spflashtool sans aucun problème.

Vla problème résolu.
Thanks.

ps: A noter que l'application "Greenify" est a l'origine du boot loop de mon five.
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 090
Points
48
  • #4
Re: Boot Loop suite a un root

Merci pour l'info et ravi que ton Wiko t'en soit sorti

Je passe donc le sujet en résolu wink
 

Sujets en relation

Haut Bas