Problème mode stamina/autonomie

  • Auteur de la discussion al3xiis
  • Date de début
A

al3xiis

Membre
Inscrit
6 Août 2013
Messages
4
Points
0
Bonjour,

J'ai reçu ma Xperia Tablet Z mercredi dernier, je l'allume, j'installe toutes mes applications, jusque là tout fonctionne. Ensuite j'active le mode Stamina je vois bien l'heure qui change quand j'active le mode. Quelques jours plus tard je remarque des problèmes au niveau de la veille, en effet quand je laisse ma tablette en veille la nuit je peux perdre aussi bien 2% que 20%, pareil pour la journée : je ne l'utilise pas une heure soit je peux me retrouver avec le même pourcentage de batterie soit avec plusieurs pourcent en moins. Bien sûr, je supprime toutes les applications qui tournent en arrière plan à chaque fois donc je ne comprends pas pourquoi le pourcentage de batterie varie comme cela.

A la suite de cela, je me suis donc tourné vers le mode stamina qui avait peut-être un problème et en effet, lorsque j'active ou désactive ce dernier, le temps ne varie plus. J'ai donc cherché sur internet d'où pouvait venir le problème et j'ai lu quand faisant une restauration d'usine cela pouvait résoudre le problème. Je l'ai donc fais et là, le mode stamina activé, l'heure change bien mais environ deux heures plus tard quand je refais le test de l'activer/désactiver pour voir si il fonctionne toujours de nouveau il ne varie plus, j'ai donc refais une restauration d'usine et là pareil après quelque temps le mode stamina ne fait plus varier l'heure et donc surement ne met pas en veille les applications après la veille de l'écran ce qui explique mes variations de batterie.

Je me tourne donc vers vous pour savoir si sur votre xperia tablet z votre mode stamina fonctionne ? Si l'heure varie bien à l'activation/désactivation ? Et si vous avez constaté comme moi des variations de batterie dans la mise en veille de l'appareil ?

Merci beaucoup de votre attention
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Salut al3xiis et bienvenue sur le forum !

Tout d'abord par "heure", tu parles bel et bien de l'autonomie annoncée par l'appareil ?

Est-ce que tu as la version Wifi ou Wifi/3G ?

Pour quelques conseils d'amélioration de l'autonomie je t'invite à lire le guide dans ma signature :)
 
A

al3xiis

Membre
Inscrit
6 Août 2013
Messages
4
Points
0
Merci de t'être intéressé à mon problème, oui je parle bien de l'autonomie annoncée, j'ai la version wifi.
Mon problème est "résolu" car le mode a de nouveau fonctionner puis n'a plus marché. J'ai continué mes recherches et sur le smartphone Xperia z des personnes avait aussi le même problème et supposaient que cela venait d'une application qui l'empêchée de fonctionner. Je pense donc qu'une application bloque le mode. Par contre même en ayant installé une application pour préserver la batterie et regarder la page dans ta signature je déplore toujours une autonomie assez décevante...

Encore merci
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Salut,

Hier j'ai lu un article indiquant que le Xperia Z (mobile) avait un firmware sous lequel le mode stamina ne fonctionnait pas. Il y a des chances que ce soit le même soucis pour toi.

Quand ton mode stamina fonctionnait tu étais sous le même firmware ?
 
A

al3xiis

Membre
Inscrit
6 Août 2013
Messages
4
Points
0
Oui oui toujours sous le même firmware ...
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Et avant que tu remarques le bug, est-ce que tu as fait quelque chose de particulier sur la tablette ?
 
Haut Bas