Problème lors des appels

  • Auteur de la discussion titozz
  • Date de début
T

titozz

Membre
Inscrit
12 Avril 2014
Messages
5
Points
1
  • #1
Bonjour à tous. Je viens ici car je trouve pas de solutions et vous pouvez peut être m'aider. Voilà Jai un xperia X compact F5321 sous oreo 8.0 et lors des appels mon interlocuteur s'entend parler (assez fort quand même avec des bruit de fond) ce qui est quand même très gênant. Quand je coupe le micro ou que je le met en haut parleur par contre la tout est niquel.(on mentends bien et pas "decho" chez linterlocuteur). Quelqu'un aurait une idée dou ça pourrai venir? Jai tt essayer dans les réglages et la je sèche.
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 512
Points
113
  • #2
Salut,
Je pense a un bug logiciel.
Fais une sauvegarde de tes données et fais une réparation logiciel via Xperia companion (pour pc).
A plus
 
T

titozz

Membre
Inscrit
12 Avril 2014
Messages
5
Points
1
  • #3
spat a dit:
Salut,
Je pense a un bug logiciel.
Fais une sauvegarde de tes données et fais une réparation logiciel via Xperia companion (pour pc).
A plus
Merci pour ta réponse j'essai ça demain et je tiens au courant
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 512
Points
113
  • #4
Pas de soucis, avec plaisir, j'attends ton retour
 
T

titozz

Membre
Inscrit
12 Avril 2014
Messages
5
Points
1
  • #5
DSL du retard pas mal occuper. Jai fais une réparation via Xperia companion mais le problème est toujours là mon interlocuteur s'entend avec un écho horrible et des que je met le haut parleur ou que je mute ça a l'air de fonctionner nikel... si vous avez une solution je suis preneur. (Avant d'essayer une rom custom si il yen a)
 

Sujets en relation

Haut Bas