Problème lancement d'applis avec Cyanogen mod

  • Auteur de la discussion Tonio64
  • Date de début
T

Tonio64

Membre
Inscrit
14 Mai 2013
Messages
7
Points
1
Bonjour à tous et tout d'abord merci pour cette superbe rom custom Cyanogen 10.1 qui fonctionne à merveille, fluiditée, overclock inclu, et le swag de la 4.2.2 d'android mes jeux tournent super bien !
Par ailleurs je conseille vivement cette ROM que je trouve parfaite.

Maintenant venons en à mon problème, j'essaye de télécharger des jeux en 3 dimensions plutôt bien foutu (tel que Minecraft pocket edition ou Temple Run 2 :twisted:
Et j'obtient une erreur récurrente "L’application (nom de l'appli) s'est arrêté"

Je suis certain de pouvoir faire tourner ces jeux avec mon mobile car à titre d'exemple, Jetpack Joyride et Fruit Ninja fonctionnent à la perfection après overclock à 806Mhz

J'aimerais trouver un moyen de lancé ces applications (même si je suis conscient qu'elle vont ramer)

Merci d'avance de chercher une solution à ce problème comme moi quipasse mes journées et la chercher :D , je pense que ça pourrait être bénéfique à tout les utilisateurs du Galaxy Mini
 
Loulou-13

Loulou-13

Membres VIP
Inscrit
9 Mai 2013
Messages
2 858
Points
0
salut ! ;)

je pencherais fortement sur un "mini CPU" trop bas ! ....et "peut-être" un gouverneur inadapté ...

t'as quoi de dispo et tu as mis quoi dans toute la section "performance" ?
 
T

Tonio64

Membre
Inscrit
14 Mai 2013
Messages
7
Points
1
Loulou-13 a dit:
salut ! ;)

je pencherais fortement sur un "mini CPU" trop bas ! ....et "peut-être" un gouverneur inadapté ...

t'as quoi de dispo et tu as mis quoi dans toute la section "performance" ?
Salut et merci de ta réponse, comment ça "MiniCPU" trop bas, comment y remedier ?

J'ai mis sur performance mais je ne vois pas de section "perfomance" :(
Pour l'ovrclock J'ai l'appli "setcpu"
 
Loulou-13

Loulou-13

Membres VIP
Inscrit
9 Mai 2013
Messages
2 858
Points
0
dans les parametres ,sous cyanogenmod ,tu n'as donc pas de "performance" alors ?! :shock:

donc c'est une "non officiel" alors je vient de voir à l'instant et il n'y a aucun retour trop négatif... mais normalement tu doit "peut-etre" pouvoir regler le gouverneur CPU quelque part ... :|

sinon ,possible qu'il ne soit pas stable avec cet overclocking ( à voir ! )

autrement tente de reflasher la rom par dessus ,au cas ou ....(tu ne perdra rien )
ou aller dans le recovery et faire un wipe Cache + dalvik ( MAIS PAS LE DATA FACTORY !!!!!!! tu perdra toutes tes données ...)
 

Haut Bas