Problème Galaxy S7 edge

  • Auteur de la discussion Enzo84
  • Date de début
E

Enzo84

Membre
Inscrit
14 Octobre 2012
Messages
260
Points
18
  • #1
Bonjour,

Voilà je souhaiterais vendre mon Samsung Galaxy S7 edge qui est rooté avec la Rom Custom surcouche One Ui Blackdiamonds. J'ai voulu le dérooter en intégrant son firmware de base c'est à dire Samsung Experience Android 8.0.0 Oreo. Le problème c'est que l'opération a fail, le S7 affiche sur écran Bleu Turquoise "An error has occurred while updating the device software. Use the Emergency recovery function in the Smart Switch PC software.". L'autre problème c'est que mon PC affiche "Périphérique USB inconnu (échec de demande de descripteur de périphérique)". J'ai regardé tous les forums expliquant comme quoi il faut supprimer le pilote, puis débrancher le téléphone et redémarrer l'ordinateur mais rien y fait. J'ai installé les drivers Samsung et de temps en temps je peux constater que sur Odin il y a la jauge ID:COM qui est Bleu. Je mets bien tous les fichiers BL, AP, CP, CSC, ils me disent que je peux lancer l'installation donc soit la jauge verte avance à moitié puis fail, soit elle n'avance pas du tout. Ce que je ne comprends pas car on me dit que c'est bon. Auriez-vous une solution s'il vous plaît car j'aimerais le repasser sous une Rom officielle pour le vendre au plus vite ? Je vous remercie d'avance et désolé du pavé... :/
 
Dernière édition:
Dernière édition:
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 560
Points
113
  • #2
Salut,
Passe en mode download et donnes ce qui est inscrit en haut à gauche.
 
E

Enzo84

Membre
Inscrit
14 Octobre 2012
Messages
260
Points
18
  • #3
Salut,

Rien justement, c'est écran tout bleu avec le message d'erreur en Anglais
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 560
Points
113
  • #4
Fais une capture et post la
 
kouicky

kouicky

Membre
Inscrit
18 Novembre 2013
Messages
152
Points
18
  • #5
Bonjour, j'ai eu ce problème sur mon S7 en le deconnectant car Odin avait planté, l'erreur était du à un problème USB, le câble je pense, j'ai changé le câble USB et me suis branché sur un autre port USB du Pc et j'ai recommencé la manip via Odin et ça a marché. Essayes de changer ton câble et de port USB sur le PC et recommences la manip, même plusieurs fois (Et ne touches pas à ton tel ni au câble usb, laisses le poser le temps de la manip). Pour moi ça a fonctionner
 
E

Enzo84

Membre
Inscrit
14 Octobre 2012
Messages
260
Points
18
  • #6
Voilà
 

Fichiers joints

  • received_626295804868681.jpeg
    received_626295804868681.jpeg
    98.1 KB · Affichages: 30
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 560
Points
113
  • #7
Tu maintiens Power + Vol bas pendant 10 sec et ton tél va redémarrer, dès qu'il s'éteint tu fais Power + Vol bas + Home pour rentrer en mode Download.
 
E

Enzo84

Membre
Inscrit
14 Octobre 2012
Messages
260
Points
18
  • #8
kouicky a dit:
Bonjour, j'ai eu ce problème sur mon S7 en le deconnectant car Odin avait planté, l'erreur était du à un problème USB, le câble je pense, j'ai changé le câble USB et me suis branché sur un autre port USB du Pc et j'ai recommencé la manip via Odin et ça a marché. Essayes de changer ton câble et de port USB sur le PC et recommences la manip, même plusieurs fois (Et ne touches pas à ton tel ni au câble usb, laisses le poser le temps de la manip). Pour moi ça a fonctionner
Bonjour,

Justement quand je change de câble, ça me met périphérique USB non reconnu. Je le déconnecte et reconnecte régulièrement, puis je change également de port USB jusqu'à que ça remarche. Quand je lance l'opération, ça reste bloqué sur recovery puis fail. Je me demande si il est pas complétement brické ?
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 560
Points
113
  • #9
Passes le en mode download et refais ton flash puis Post une capture de Odin avec l'erreur.
 
E

Enzo84

Membre
Inscrit
14 Octobre 2012
Messages
260
Points
18
  • #10
texas2607 a dit:
Passes le en mode download et refais ton flash puis Post une capture de Odin avec l'erreur.
J'ai re accès au mode download, je te montre
 
E

Enzo84

Membre
Inscrit
14 Octobre 2012
Messages
260
Points
18
  • #11
La première photo

La deuxième photo

Fail
 

Fichiers joints

  • received_542703846369401.jpeg
    received_542703846369401.jpeg
    108.8 KB · Affichages: 29
  • received_216847736121912.jpeg
    received_216847736121912.jpeg
    15.6 KB · Affichages: 32
  • received_599283970651219.jpeg
    received_599283970651219.jpeg
    169.9 KB · Affichages: 28
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 560
Points
113
  • #12
Alors 2 choses :
Tu n'aurais pas un erreur du style sw rev check fail device 7 binary 5 quand tu es en mode download ?
1- Utilises Frija (lien dans ma signature) pour charger la dernière rom en date (G935FXXS7ETA1)
une fois installé et lancé tu rentres :
Model : SM-G935F
CSC : XEF
Tu cliques sur les 3 points en haut à droite et tu vas dans 'Settings' puis vérifie que 'Binary Nature' soit activé et que 'CRC check' soit désactivé.
Ensuite tu fais Check Update puis Download.

2- Puis tu flash cette rom avec la dernière version de Odin, la 3.14.1 (également dans ma signature)
 
E

Enzo84

Membre
Inscrit
14 Octobre 2012
Messages
260
Points
18
  • #13
Je relance, ça bloque en recovery pendant longtemps puis fail
 

Fichiers joints

  • received_1534321656715399.jpeg
    received_1534321656715399.jpeg
    117.4 KB · Affichages: 23
E

Enzo84

Membre
Inscrit
14 Octobre 2012
Messages
260
Points
18
  • #15
Pour répondre à ta question, quand je suis dans le mode download c'est écrit :
RP SWREV : B:5 K:3 S:4

Je suis en train de suivre ton tuto avec Frija. Je te tiens au courant, merci
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 560
Points
113
  • #16
Enzo84 a dit:
Pour répondre à ta question, quand je suis dans le mode download c'est écrit :
RP SWREV : B:5 K:3 S:4
Et qu'est ce qu'il y a d'autres ? donnes tout
 
E

Enzo84

Membre
Inscrit
14 Octobre 2012
Messages
260
Points
18
  • #17
Tu veux toutes les informations qui sont inscrites en haut à gauche du mode download ?
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 560
Points
113
  • #18
oui, fais une capture
 
E

Enzo84

Membre
Inscrit
14 Octobre 2012
Messages
260
Points
18
  • #19
Voilà
 

Fichiers joints

  • received_637431820343853.jpeg
    received_637431820343853.jpeg
    132.4 KB · Affichages: 31
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 560
Points
113
  • #20
ok suis mon post #12 et post une capture de Odin si tu as une erreur.
 
E

Enzo84

Membre
Inscrit
14 Octobre 2012
Messages
260
Points
18
  • #21
Le téléchargement est fini, cela me met "download complete". Quand je vais sur Odin et je branche le S7, périphérique USB non reconnu
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 560
Points
113
  • #22
- As tu installé les derniers drivers ?
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

- Changes de port USB
- Est ce que utilises le câble d'origine ?
- Lances Odin en mode Administrateur
 
E

Enzo84

Membre
Inscrit
14 Octobre 2012
Messages
260
Points
18
  • #23
Oui je viens de les installer, c'est ce que je fais. Et non j'ai un câble de J5 mais ça a toujours marché globalement
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 560
Points
113
  • #24
La plupart des erreurs sous Odin viennent du cable, regardes pour en trouver un d'origine.
 
E

Enzo84

Membre
Inscrit
14 Octobre 2012
Messages
260
Points
18
  • #25
J'en ai testé plusieurs, rien ne fonctionne... Quand le message s'affiche le câble est détecté, puis quand je suis dans le mode download il n'est plus détecter
 
Dernière édition:
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 560
Points
113
  • #26
Trouves en un d'origine, cela permettra déjà d'enlever cette erreur lors du flash.
 
kouicky

kouicky

Membre
Inscrit
18 Novembre 2013
Messages
152
Points
18
  • #27
Re bonjour, Il est possible que l'erreur vienne du PC qui garde en mémoire l'erreur de reconnaissance du téléphone et ce, même en installant les drivers samsung, si tu peux, essayes de prendre tes fichiers ainsi que Odin sur une clef USB et essayes la manip sur un autre PC sur lequel ton téléphone n'a jamais été branché, ne serait ce que pour vérifier s'il est bien détecté. Comme je te disais, j'ai eu ce problème à cause de mon câble qui avait une mauvaise connection (Au niveau des broches du téléphone). Persévère, ton tel n'est pas brické, c'est un problème de connection pc/tel et USB. J'en suis sûr à 99%. Pour ma part, j'ai refait la manip 4x avant que ça marche, je ne touchais pas au tel ni au câble des que Odin l'avait détecté
 
Haut Bas