Problème d'IMEI sur mon Note 2

  • Auteur de la discussion Kenmusotensai
  • Date de début
K

Kenmusotensai

Membre
Inscrit
7 Mars 2013
Messages
4
Points
0
  • #1
Bonjour à tous,

Je suis nouveau dans le domaine d'Android. Un grand merci à ce forum qui m'a beaucoup aidé pour débuter. :)
Aujourd'hui, j'ai un problème qui m'empêche d'utiliser mon téléphone. Donc je me tourne vers vous pour essayer de trouver une solution.

J'ai acheté un Note 2 en Chine il y a quelques mois. C'est une version européenne. Il était vendu comme neuf mais déjà rooté.
J'étais super content d'avoir un truc aussi puissant avec autant de possibilités. Il y avait juste un truc bizarre. Parfois le téléphone s'éteignait tout seul. C'était plutôt rare donc ça ne m'a pas choqué plus que ça.
Le temps passe, j'installe des applis, tente des réglages,...
Et un jour, mon Note 2 se met à s'éteindre dès que je le met en veille et à chaque fois. Pour redémarrer, soit j'enlève et remet la batterie, soit je reste appuyé sur le bouton d'alimentation jusqu'à ce qu'il se rallume.
Après des recherches sur internet, je comprends que je suis touché par le Sleep Of Death, maintenant et depuis le début dans une moindre mesure.
A cela s'ajoute un autre problème. Mon Note 2 semble de plus reconnaitre ma carte sim.

De retour en France depuis quelques jours, je fais un Nandroid backup. Puis c'est parti pour le grand ménage: Mega wipe avec un script trouvé sur ce forum puis flash de la dernière rom Omega.
Résultat, plus de soucis de Sleep Of Death et tout à l'air de fonctionner.
Mais joie de courte durée puisque mon Note 2 a toujours des soucis avec la carte sim. Re-recherche et je trouve des infos à propos de problèmes liés à l'IMEI. Le numéro d'IMEI que j'ai en faisant *#06# est le même que celui du téléphone donc il est correct.
Ce que je pensais être un problème de carte SIM est peut être un problème d'IMEI corrompu.
Concrètement, tout va bien et tout à coup, plus de réseau. A ce moment là, je regarde l'IMEI en faisant *#06#, j'obtiens Null/Null. Ce qui est étrange, c'est que ça part et reviens tout seul. Ou alors ça fonctionne, j'active les données internet, et ça recommence.

Sinon au début j'avais aussi pensé à un problème de batterie mais maintenant ça me semble moins probable. A moins que je me sois fait refilé une contrefaçon de batterie, ce qui pourrait peut être provoquer un manque de jus, je ne sais pas s'il faut encore chercher de ce côté là.

Enfin, il reste la panne matérielle mais je ne préfère pas l'envisager car ce sera peut être difficile d'obtenir un retour SAV dans mon cas.

Voilà, je ne sais plus quoi faire. Comment vérifier que l'IMEI n'est pas corrompu, le réparer,...
J'espère que vous pourrez m'aider.
Je vous remercie d'avance.
 
IZI.Xav

IZI.Xav

Membre
Inscrit
28 Septembre 2012
Messages
7 992
Points
0
  • #2
Salut as tu fait une sauvegarde ton IMEI où pas :?: :?:
Si tu as fait un efs_Backup alors tu en as une ,en général on le propose dans les Aroma installer avant de flasher


Si oui tu peut le réinjecter dans le téléphone sinon passe par une réinstalle propre tu as le lien dans ma signature

Est regarde ici aussi :arrow:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
K

Kenmusotensai

Membre
Inscrit
7 Mars 2013
Messages
4
Points
0
  • #3
Salut,
Merci beaucoup pour ta réponse !

Alors oui j'ai fait une sauvegarde de mon IMEI avant de tout réinstaller la première fois. Mais comme les problèmes étaient déjà là, peut être qu'elles n'est pas valable.
J'ai essayé de restaurer avec EFS_Backup_Restore_Win et aussi en réinjectant directement le répertoire efs dans le téléphone avec ES file explorer mais ça n'a rien donné.
Et maintenant, j'ai un problème en plus apparu sans avoir rien fait de nouveau. Quand je démarre mon note 2, j'ai le message "factory test s'est arrêté" (en anglais, "unfortunately, factory test has stopped).

J'ai donc essayé la réinstallation propre de ton lien. Malheureusement, pas d'IMEI et toujours le message "factory test s'est arrêté" au démarrage.
J'ai alors restauré mon nandroid backup pour voir si ça pouvait régler mon problème de "factory test s'est arrêté" mais ça n'a rien changé.

Auriez-vous des suggestions pour ramener mon Note 2 à la vie ? mad1
 
K

Kenmusotensai

Membre
Inscrit
7 Mars 2013
Messages
4
Points
0
  • #4
Je n'y comprend vraiment rien. L'IMEI est revenu tout seul alors que je n'ai pas touché au téléphone depuis hier.
Y a t-il une procédure, même radicale, pour tout remettre à zéro ?
 
K

Kenmusotensai

Membre
Inscrit
7 Mars 2013
Messages
4
Points
0
  • #5
Salut ^^

Comme je n'arrive pas à avancer, je vais essayer de contacter le SAV Samsung.
J'essaye actuellement de remettre le téléphone à l'origine et le compteur de flash à zéro. Mais je ne suis pas encore au résultat escompté.
Voilà où j'en suis et ce que j'ai fait :

- remise du compteur de flash à zéro avec triangle away 2.96
- Mega Wipe de Zoot1
- réinstallation propre en suivant le tuto du forum donc flash du firmware N7100XXDLL7 puis flash du firmware officiel N7100XXDMC3.

En mode download, voilà le résultat:
PRODUCT NAME: GT-N7100
CUSTOM BINARY DOWNLOAD: Yes (1counts)
CURRENT BINARY: Samsung Official
SYSTEM STATUS: Custom

Juste pour info, tous mes précédents problèmes sont présents.
Autre chose, je viens de voir dans les paramètres du téléphone: version de la bande de base: inconnu
Cela pose t-il problème ? Qu'est-ce que ça veut dire ?

Voilà, maintenant j'aimerais juste remettre le compteur de flash à 0 pour contacter le SAV.
Pourriez-vous me donner un petit coup de main ? :)
 
Haut Bas