Problème décharge de batterie

  • Auteur de la discussion rixoux
  • Date de début
R

rixoux

Membre
Inscrit
29 Octobre 2013
Messages
6
Points
0
  • #1
Bonjour,

Alors voilà j'ai mon nouveau S4 depuis maintenant 2 semaines.
Au début pas de problème ma batterie durait 2 jours et demi donc super content...
Au bout de quelques jours et quelques applis (ex: batterie doctor, angry birds...) plus tard, ma batterie ne dure plus la journée, perd environ 40% la nuit en mode avion et le comble, le téléphone se décharge éteint.
Je n'ai rien fait de spécial pour en arriver là je charge mon téléphone quand sa batterie arrive à environ 20%.
Depuis j'ai racheté une batterie neuve et la batterie fait exactement la même chose sauf qu'elle n'a jamais durée 2 jours...

Si quelqu'un pouvait m'éclairer cela m'aiderait beaucoup...
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 236
Points
83
  • #2
Bonjour,

le problème est connu et ta batterie doit être changée. Samsung les remplace gratuitement :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
R

rixoux

Membre
Inscrit
29 Octobre 2013
Messages
6
Points
0
  • #3
Malheureusement, j'ai déjà racheté une batterie et le problème persiste...
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 236
Points
83
  • #4
Une batterie officielle ?
 
R

rixoux

Membre
Inscrit
29 Octobre 2013
Messages
6
Points
0
  • #5
Oui, la première livrée avec le téléphone, l'autre officielle bien sûr, achetée sur un site internet très sérieux.
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 236
Points
83
  • #6
Je vois que tu as la dernière rom.
C'est toi qui l'as installé ?
Si oui, tu avais le même problème avant ?
 
R

rixoux

Membre
Inscrit
29 Octobre 2013
Messages
6
Points
0
  • #7
J'ai acheté mon téléphone en allemagne, donc la mise à jour a été automatique...
Et oui j'avais déjà ce problème avant, j'ai fais un wipe data/ factory (je me souviens plus le terme exacte).
Merci de prendre le temps de m'aider!
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 236
Points
83
  • #8
Alors si tu as déjà fait un wipe data, on peut mettre de coté le problème d'applications qui te boufferaient la batterie.

Peux tu installer CPUZ et me dire ce qu'il trouve en charge cpu ?

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



C'est cette page là :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
R

rixoux

Membre
Inscrit
29 Octobre 2013
Messages
6
Points
0
  • #9
J'ai installé l'appli cependant je ne comprends pas vraiment ta question car en Load CPU cela fait que de varier entre 0 et 50%.
Je suis aller en à Point Service Info, ils m'ont dis qu'ils pouvaient faire une mise à jour niveau 2 ça te dis quelque chose ?
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 236
Points
83
  • #10
Je voulais voir si ton processeur était tout le temps en charge à cause d'une application, ce qui boufferait ta batterie...

Pour la MaJ niveau 2, je ne sais pas trop
 
R

rixoux

Membre
Inscrit
29 Octobre 2013
Messages
6
Points
0
  • #11
Ok, merci pour la réponse je pense essayer la Maj niveau 2 pour voir car je n'ai plus vraiment d'idée, en tout cas merci pour avoir essayer de m'aider.
 

Sujets en relation

Haut Bas