Problème de notification depuis changement de Livebox

U

Usher128

Membre
Inscrit
13 Janvier 2013
Messages
38
Points
6
Salut la populasse! En espérant que quelqu'un ai déjà eu ce problème et surtout que quelqu'un a réussi à le régler! (au passage je suis sous Cyanogen 10.2) Donc avant que je change de Livebox, quand j'étais connecté en wifi l'icone était bleu et par exemple quant quelqu'un m'envoyait un message sur fb ou que j'avais une notification fb mon portable vibrait comme quand j'ai un message et la notif s'affichait en haut (normal me direz-vous) mais depuis que j'ai changé de livebox, l'icone reste gris et je parviens à aller sur internet sans soucis mais je reçoit aucune notification donc quand je me connecte en 3G, je recoit toutes mes notifs que j'ai pas reçu depuis ma dernière connection en 3g donc ça vibre pendant 15 minutes facile des fois. Mais ça fait ce bug que sur ma livebox, quand je suis chez des amis, ou connecté sur la livebox de mon voisin (avec son autorisation bien sur) l'icone est bleu et je recois les notif (ça donne ça:

) et une seconde après je me re-connecte à ma wifi et plus de notif, ça donne ça:


Sur ce, si quelque me trouve une solution ou au moins d'où ça pourrait venir ça serait top :p
 
malomon2

malomon2

Membres VIP
Inscrit
26 Avril 2012
Messages
1 828
Points
36
Salut
Très étrange comme problème, est tu sûr d'avoir activé la synchronisation en WIFI ?
 
U

Usher128

Membre
Inscrit
13 Janvier 2013
Messages
38
Points
6
Je sais pas vraiment mais je suppose que oui vu que j'ai toujours acces à internet, c'est juste chez moi que j'ai pas de notif, sur toutes les autres box (jusqu'à présent) les notifications fonctionnent :lol:
 
malomon2

malomon2

Membres VIP
Inscrit
26 Avril 2012
Messages
1 828
Points
36
Très étrange :shock:
 
U

Usher128

Membre
Inscrit
13 Janvier 2013
Messages
38
Points
6
Ouais plutôt, même un pote à moi qui est très très très calé en informatique et sur les android, ils en répare et en root des tonnes mais il sait pas d'où ça vient. Peut être que je suis tout simplement maudit et que je devrais me résigner sur mon sort ;)
 
malomon2

malomon2

Membres VIP
Inscrit
26 Avril 2012
Messages
1 828
Points
36
Je t'avoue que là moi non plus je peux pas t'aider x3
 
U

Usher128

Membre
Inscrit
13 Janvier 2013
Messages
38
Points
6
Ayé j'ai résolu le problème, ça venait plutôt de la livebox, c'est pour ça que vous aviez du mal à m'aider :lol:
Dans les paramètres de la livebox il faut passer de "élevé" à "moyen" pour le mode de sécurité et/ou désactiver la filtrage des adresses MAC, j'ai fait les deux et ça a marché mais après je sais pas de quel changement ça vient ou si ça vient des deux. En tout cas maintenant j'ai enfin accès à mes notifications :p
 

Haut Bas