Problème de lancement snapchat

C

chefunder37

Membre
Inscrit
6 Février 2012
Messages
43
Points
0
Bonjour à tous,

Tout d'abord bonne année 2017.

J'ai un problème avec cette maudite application snapchat.
Il y a 15 jours, pour je ne sais quelle raison, au lancement de snapchat, l'application s'ouvre puis se ferme après quelques secondes. J'ai tout essayé, désinstaller, forcé arrêt, vider cache, effacer données, et j'ai même essayé le mode sans echec mais on ne peut pas ouvrir d'application autre que celle de base (donc ce mode est un echec :mdr3: ).
Du coup j'ai fais un reset de mon téléphone :evil: . Après ça snapchap a fonctionnait ........................ 1 semaine :evil: :pleur4: :evil: . Ce matin c'est le même problème, je pensais que cela venait de l'application Quickpic (allez savoir pourquoi), donc je l'ai désinstallé, snap a fonctionnait 2 minutes puis, de nouveau le problème.

Si quelqu'un pouvait m'aider ce serait génial

Mon téléphone est un Honor 5x sous android 6.0.1 et EMUI 4.0

Merci d'avance à toute la communauté PhonAndroid
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Bonjour

Tes services Google et le store sont bien à jour?
 
C

chefunder37

Membre
Inscrit
6 Février 2012
Messages
43
Points
0
Toutes les applications sont à jours. Pour les services Google je ne sais pas il y a une manipulation spécifique à faire?
 
R

Redw1tt

Membre
Inscrit
9 Février 2013
Messages
25
Points
1
Tu as une ROMcustom ?
Si oui laquel ?
 
C

chefunder37

Membre
Inscrit
6 Février 2012
Messages
43
Points
0
Le téléphone est d'origine, rien de modifié. J'utilise Nova comme launcher, j'ai essayé de le désinstaller et d'utiliser celui de base mais rien ne change.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Ca n'a rien à voir avec ton launcher.
Voila pour les services Google :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
C

chefunder37

Membre
Inscrit
6 Février 2012
Messages
43
Points
0
Tardis a dit:
Ca n'a rien à voir avec ton launcher.
Voila pour les services Google :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
Oui tout est à jour. C'est vraiment bizarre ce bug, je ne pense pas que ça vienne de l'application car il y a eu plusieurs MàJ depuis mais rien a changé
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Et le store : il est bien à jour également?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Tu as essayé de flasher ta rom actuelle via Hisuite pour tout remettre au propre?
 
C

chefunder37

Membre
Inscrit
6 Février 2012
Messages
43
Points
0
Tardis a dit:
Tu as essayé de flasher ta rom actuelle via Hisuite pour tout remettre au propre?
Je fais comment pour faire ça avec HiSuite? Je télécharge le fichier "KIW-L21, Android 6.0.1, EMUI 4.0, C432B330CUSTC432D001, France, Channel-..." sur le site officiel
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
et je l'installe (carte SD, volume+/- + power)?
 
C

chefunder37

Membre
Inscrit
6 Février 2012
Messages
43
Points
0
Du coup j'ai réinstallé EMUI 4.0 téléchargé depuis le site officiel. Je suis en train de tout remettre et pour l'instant snapchat fonctionne, mais la dernière fois cela n'a duré que 15 jours.

Je reviendrais dans 2 mois faire un retour positif, si je reviens avant c'est mauvais signe.

Merci pour votre aide, en espérant que le problème soit définitivement résolu
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Avec plaisir et bonne continuation :wink:
 
C

chefunder37

Membre
Inscrit
6 Février 2012
Messages
43
Points
0
Et bien désolé, mais me revoilà. :evil: 8/ :pleur4:

Le problème est revenu comme la dernière fois. Snap se ferme au bout de quelques secondes. Avez vous de nouvelles pistes
 
Z

Zarweek

Membre
Inscrit
10 Mai 2015
Messages
24
Points
1
J'ai le même problème mais sur honor v10, j'attends que le sujet sois résolu..
 
S

Sankho

Membre
Inscrit
12 Juillet 2018
Messages
1
Points
0
Je possède le même problème sur honor X5 depuis aujourd'hui. Snapchat ne s'ouvre que pour quelques secondes puis se ferme. J'ai déjà redémarré le téléphone plusieurs fois et désinstallé l'application mais ça ne change rien. Si vous avez des solutions je suis preneur
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 503
Points
113
Salut,

À vous 2, au-dessus, quand on arrive quelque part et qu'on ne connait personne ou qu'on est pas venu depuis un moment, la moindre des choses est de commencer par dire bonjour.
 
B

bruns1216

Membre
Inscrit
12 Juillet 2018
Messages
1
Points
0
Bonjour,
J’ai le même soucis depuis 1 jour, sur un huawei p20 lite sous androïde 8.0
J’ai réinstallé Snapchat, redémarré le smartphone, pas mieu.
Merci de vos retour
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 503
Points
113
Salut,

Bon.
Les devs se sont foirés lors de la dernière mise à jour. L'application est actuellement buguée, il n'y a rien à faire ni de votre côté, ni du notre.

Il va falloir que vous patientiez jusqu'à ce que l'entreprise corrigé le tir.
 
Haut Bas