Problème de bluetooth

  • Auteur de la discussion TsharK
  • Date de début
T

TsharK

Membre
Inscrit
6 Octobre 2014
Messages
92
Points
8
  • #1
Salut à tous !

Etant en bêta il y a encore quelques jours, je suis repassé en stable car j'avais quelques bugs.
Mais, je viens de me rendre compte que j'avais quelques soucis concernant le bluetooth, notamment 2:
- le 1er est que dès que j'active le bluetooth, il se connecte à mon enceinte bose qui est censé être en veille, il s'y connecte systématiquement, alors qu'il n'est pas censé la "réveiller" afin de s'y connecter, normalement je suis censé "forcer" la connexion.
- le 2ème point, lorsque je connecte mon casque bose à mon pc et à mon tel, en gros c'était le premier arrivé premier servi en terme de "multimédia". C'est à dire que si je lançais une musique, vidéo ou un jeu sur le tel, on entendait pas ce que je pouvais éventuellement lancer sur le pc, et vice-versa, si je lançais sur le pc un truc, je n'avais le son sur le tel.


Auriez-vous une idée de comment régler tout ça?
pour le premier, j'ai dû dissocier l'enceinte, et le 2ème, bah je fais avec pour l'instant....


Merci d'avance !
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 214
Points
113
  • #2
Salut,

TsharK a dit:
- le 1er est que dès que j'active le bluetooth, il se connecte à mon enceinte bose qui est censé être en veille, il s'y connecte systématiquement, alors qu'il n'est pas censé la "réveiller" afin de s'y connecter, normalement je suis censé "forcer" la connexion.

Euh... Non. Quand tu actives le bluetooth sur ton OP 7, il va tenter dès le départ de se connecter soit au dernier point connu, soit à l'appareil connu le plus proche en attente de connexion.
Ton enceinte étant seulement en veille (et donc le bluetooth étant en attente de connexion), ton OP 7 se connecte d'office dessus et c'est normal.

Pour régler ça, il faut éteindre ton enceinte.

TsharK a dit:
- le 2ème point, lorsque je connecte mon casque bose à mon pc et à mon tel, en gros c'était le premier arrivé premier servi en terme de "multimédia". C'est à dire que si je lançais une musique, vidéo ou un jeu sur le tel, on entendait pas ce que je pouvais éventuellement lancer sur le pc, et vice-versa, si je lançais sur le pc un truc, je n'avais le son sur le tel.

Un casque bluetooth n'est pas multi-point. Donc forcément, tu ne peux pas avoir les 2 appareils connectés dessus simultanément, et ce sera la course entre les 2 lorsque tu l'allumeras.

A toi de switcher les appareils manuellement.
 
  • Like
Les réactions: Netsky75
T

TsharK

Membre
Inscrit
6 Octobre 2014
Messages
92
Points
8
  • #3
Skelett a dit:
Salut,



Euh... Non. Quand tu actives le bluetooth sur ton OP 7, il va tenter dès le départ de se connecter soit au dernier point connu, soit à l'appareil connu le plus proche en attente de connexion.
Ton enceinte étant seulement en veille (et donc le bluetooth étant en attente de connexion), ton OP 7 se connecte d'office dessus et c'est normal.

Pour régler ça, il faut éteindre ton enceinte.



Un casque bluetooth n'est pas multi-point. Donc forcément, tu ne peux pas avoir les 2 appareils connectés dessus simultanément, et ce sera la course entre les 2 lorsque tu l'allumeras.

A toi de switcher les appareils manuellement.

Salut !
Justement, l'enceinte que j'utilise, se mettait seulement en veille quand on appuyait sur le bouton power et déconnectait l'appareil bluetooth en cours, si on voulait se reconnecter à l'enceinte, il fallait volontairement aller dans les params Bluetooth et faire la demande de connexion.
Et maintenant, quand je déco l'appareil, il s'y reconnecte tout seul ensuite...

Concernant le bluetooth, j'ai bien mes 2 appareils de connectés simultanément, mais comme je l'expliquais, il y avait comme une sorte de priorité d'écoute entre les deux. Que je n'ai plus depuis que je ne suis plus en bêta. Le casque que j'utilise est le Bose QC35.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 214
Points
113
  • #4
Hello,

TsharK a dit:
Et maintenant, quand je déco l'appareil, il s'y reconnecte tout seul ensuite...

Ah bah voilà l'info qu'il manquait ! Ou alors c'est moi qui n'avait pas compris...
Vu que tu es passé sur OB, le problème est toujours le même ?

TsharK a dit:
Que je n'ai plus depuis que je ne suis plus en bêta.

Bon alors ça signifie qu'OOS avait un bug, corrigé sur l'OpenBeta. Et qui sera donc corrigé sur la nouvelle version d'OOS.
Mon conseil : Reste en OpenBeta.
 
T

TsharK

Membre
Inscrit
6 Octobre 2014
Messages
92
Points
8
  • #5
Skelett a dit:
Hello,



Ah bah voilà l'info qu'il manquait ! Ou alors c'est moi qui n'avait pas compris...
Vu que tu es passé sur OB, le problème est toujours le même ?



Bon alors ça signifie qu'OOS avait un bug, corrigé sur l'OpenBeta. Et qui sera donc corrigé sur la nouvelle version d'OOS.
Mon conseil : Reste en OpenBeta.

Salut !
Que veux-tu dire par OB? Open Beta? Non, je suis sur stable actuellement. Je me demandais justement si c'était une amélioration liée à la bêta ou si c'était un bug chez moi.
 

Sujets en relation

Haut Bas