Mise à jour de TWRP

  • Auteur de la discussion Christophe26
  • Date de début
C

Christophe26

Membre
Inscrit
22 Janvier 2016
Messages
17
Points
1
Bonjour
J'ai un S7 Edge sous la dernière rom Oreo, rooté avec Magisk.
Mon TWRP est sur la version 3.2.1.0 mais j'ai des souci pour faire une sauvegarde complète.
Vu que la version 3.3.0.0 de TWRP est sortie, est ce que si je le met à jour en le flashant avec Odin je vais perdre quelque chose :
le root ? des données ?

Merci
Christophe
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 721
Points
113
bonjour
logiquement tu ne perdras rien mais dans le doute pourquoi ne pas flasher la mise à jour en .img directement depuis TWRP ?
 
C

Christophe26

Membre
Inscrit
22 Janvier 2016
Messages
17
Points
1
Ben je ne savais pas :rolleyes:
Donc en chargeant le fichier
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
et en le flashant avec mon TWRP actuel cela devrait être ok ?
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 721
Points
113
oui ;)
il te faut juste selectionner le format .img dans TWRP à la place de .zip ;)
 
C

Christophe26

Membre
Inscrit
22 Janvier 2016
Messages
17
Points
1
Bonjour,
Hier je n'ai pas eu le temps et je suis en train de faire la manip.
Sur TWRP j'ai sélectionné l'image et là il me demande sur quelle partition la flasher :
  • Boot
  • Recovery
Je suppose que c'est Recovery mais je ne veux pas faire de betises, vous me le confirmez ?
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 721
Points
113
bonjour
oui recovery bien sur ;)
 
C

Christophe26

Membre
Inscrit
22 Janvier 2016
Messages
17
Points
1
Nickel c'est passé sans aucune perte de données
merci bien

donc Je viens de relancer TWRP et je suis bien sur la version 3.3.0.0
Par contre je viens de lancer une sauvegarde et j'ai ça :
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
A ce moment la sauvegarde se lance avec la barre de progression
Arrivée à 3650MB sur 3704MB, 98% il se bloque et après au moins 2 ou 3 minutes cela me rajoute :


Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

Une idée d'où provient cette erreur, impossible de faire une sauvegarde.
Il me marque une erreur '/data' pourtant sur mon tél tout fonctionne normalement
 
Dernière édition par un modérateur:
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 721
Points
113
la 1èere fois que tu as installé TWRP est ce que tu avais bien fait un "format data" ?
 
C

Christophe26

Membre
Inscrit
22 Janvier 2016
Messages
17
Points
1
Oui oui, mais en fouillant j'ai
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
et un
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
. En fait c'est un problème connu de TWRP
J'attend les retours du tuto pour le tester.
Merci
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
10 750
Points
113
Salut,
J'avais ce problème et je viens de tester le tuto. C'est tout bon, aucun souci.
 
Haut Bas